Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 34
Like Tree3Likes
  1. Thread Author  Thread Author    #1  

    Default LG Optimus G: No sound for incoming text messages

    For some reason my incoming texts aren't being accompanied by a sound. I definitely do not have the phone's sound off.

    How do I fix this?
    Last edited by NotJustAPhone; 03-10-2014 at 04:33 PM.
  2. #2  

    Default Re: No sound for incoming text messages

    Try an App named "LightFlow" from the Google Play Store to see if it's working.
  3. Thread Author  Thread Author    #3  

    Default Re: No sound for incoming text messages

    Quote Originally Posted by Lanhoj View Post
    Try an App named "LightFlow" from the Google Play Store to see if it's working.
    I just did that, but nothing. What am I supposed to do with it?
  4. Thread Author  Thread Author    #4  

    Default Re: No sound for incoming text messages

    Anyone know?
  5. #5  

    Default Re: No sound for incoming text messages

    Are you using a 3rd party SMS App?
  6. Thread Author  Thread Author    #6  

    Default Re: No sound for incoming text messages

    Quote Originally Posted by Lanhoj View Post
    Are you using a 3rd party SMS App?
    No, I literally just got the phone a few days ago.
  7. #7  

    Default Re: No sound for incoming text messages

    I've noticed this happens when I have the txt messaging app still open when I lock the phone. I think what happens is the phone gets the message and it sees the app is still open so it doesn't notify you thinking you are looking at it already. Try exited the messaging app when you've sent the message and see if it fixes the problem. Its kind of annoying I know but the only solution I've found for it.
  8. #8  
    Evilgoose's Avatar

    Posts
    17 Posts
    ROM
    gROM

    Default Re: No sound for incoming text messages

    Only thing I can say is make sure you didn't hit the sound profile icon in the drop down menu. I found myself doing that and would wonder why I wasn't getting sound sometimes. I just took it out of the drop down options eventually since I already have my audio setup how I want.
  9. #9  

    Default Re: No sound for incoming text messages

    Quote Originally Posted by steev89 View Post
    I've noticed this happens when I have the txt messaging app still open when I lock the phone. I think what happens is the phone gets the message and it sees the app is still open so it doesn't notify you thinking you are looking at it already. Try exited the messaging app when you've sent the message and see if it fixes the problem. Its kind of annoying I know but the only solution I've found for it.
    This!! I noticed this exact thing myself.
  10. #10  

    Default Re: No sound for incoming text messages

    Hey, so this also happen to me and this is how I fixed it.
    1. Go to settings
    2. Application manager
    3. You will see three tabs : downloaded, running, and All
    You would want to flip to the tab that says "All", by just slide your finger across the screen to the left.
    4. When you're under the tab "All", scroll down ( this may take a few mins). slowly keep on looking until you see a "Messaging" icon and click on it.
    5. Under Force Stop and Disable, there should be a Check the box that said show notifications. Check that.
    6. Now you should have notification sounds for your text message.

    I hope it helps!!! =]
    Thanked by 4:
  11. #11  

    Default Re: No sound for incoming text messages

    Hi guys did all this and didnt work.talked to a buddy and all we did was power off the phone and restarted it- sound was there!
  12. #12  
    Little Darwin's Avatar

    Posts
    314 Posts
    ROM
    Stock

    Default Re: No sound for incoming text messages

    The old help desk first response to any problem, "Reboot, and see if that helps." It is good to see that the classic fixes still sometimes work.
    likwidkool and soterian87 like this.
  13. #13  

    Default Re: No sound for incoming text messages

    Go to message - setting - notification - sound notification - please check there.
    My G is normal with sound for incoming text messages.

    Gửi từ LG-E975 của ti bằng cch sử dụng Tapatalk 2
  14. #14  
    cckgz4's Avatar

    Posts
    229 Posts
    Global Posts
    2,755 Global Posts
    ROM
    MIUI

    Default Re: No sound for incoming text messages

    This happens while I'm on a phone call. I don't hear ANYTHING.
    Currently sitting WITHOUT phone envy...
  15. #15  

    Thumbs up Re: No sound for incoming text messages

    Thank you Tramie! This was driving me nuts!
  16. #16  

    Default Re: No sound for incoming text messages

    Quote Originally Posted by Tramie View Post
    Hey, so this also happen to me and this is how I fixed it.
    1. Go to settings
    2. Application manager
    3. You will see three tabs : downloaded, running, and All
    You would want to flip to the tab that says "All", by just slide your finger across the screen to the left.
    4. When you're under the tab "All", scroll down ( this may take a few mins). slowly keep on looking until you see a "Messaging" icon and click on it.
    5. Under Force Stop and Disable, there should be a Check the box that said show notifications. Check that.
    6. Now you should have notification sounds for your text message.

    I hope it helps!!! =]
    I just posted about this because I couldn't find anything on it. However my wife is having this issue and I tried what you suggest and still nothing. Any other suggestions?

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
  17. #17  
    Wayne173's Avatar

    Posts
    66 Posts
    Global Posts
    328 Global Posts

    Default

    I've had a sound issue also and this is what i've noticed and done to fix or work around it. I to was losing sound to text notifications and ring tones. One day i noticed after playing a game i had paused it to talk to my kid. When the phone went into sleep mode i got a call from my wife and a text from her to call her. Phone never gave a sound notification. This has happened many times before and i lived with it until i found out what was going on in my case.
    Ok enough jabber.....i think the issue is with how the task manager deals with putting apps in sleep mode or how some devs write the audio portions of their apps. Here's what i did...
    1) Once you notice the sound is gone go to Settings, Sound and see if the volumes are turned off.
    2) Now go back to your home screen and hold down the Home button to get to the task manager and see what apps are running in the background.
    3) Start from the bottom and close the app by swiping it off the screen
    4) Go back and check settings, volume to see if the audio bars have shown that they have returned.
    5) Or you can clear all and go check the volume (but then you won't which app is the issue)
    6) If you do the one at a time method you may find an app that when put in sleep mode it will turn your volumes off.
    I have found this issue with three of the apps i use. I either deleted them or i just remember to close them out in the task manager when im done. The apps that gave me audio issues are Real Racing 3, Candy Crush, and HBO Go. Again this is what MY phone is doing (Sprint Optimus G) and how I'm dealing with it. I may be way off base but this is what fixed my audio issue.....for now.

    Posted via The OG
    Last edited by Wayne173; 09-11-2013 at 08:40 AM.
  18. #18  

    Default Re: No sound for incoming text messages

    Spot on, thanks a million, it was driving me crazy!!

    Ej
  19. #19  
    Wayne173's Avatar

    Posts
    66 Posts
    Global Posts
    328 Global Posts

    Default Re: No sound for incoming text messages

    Quote Originally Posted by EllieJay76 View Post
    Spot on, thanks a million, it was driving me crazy!!

    Ej
    Glad it worked for you.

    Posted via The OG
  20. #20  

    Default Re: No sound for incoming text messages

    Here's the solution.

    Notification sounds exist in TWO places.

    1) Settings - Sound - Notification Sound.

    Doing anything here won't solve the issue.

    2) Click on the messages app in the dock along the bottom. Top left should say ALL MESSAGES.
    To the right it should have a Spotlight icon (looks like a magnifying glass, then a Plus sign icon,
    then three vertical dots. Click that.
    Click settings - then click Notifications - Click PLAY NOTIFICATIONS SOUND and also
    Choose the NOTIFICATION SOUND just below. Make sure you click APPLY for finish it off.

    That should help.

    "Rosebud"
  21. #21  

    Thumbs up Re: No sound for incoming text messages

    Thank you LanHoj who said to " Try an App named "LightFlow" from the Google Play Store to see if it's working." ! Thank you! I downloaded Light Flow Lite on my LG Venice because I had no sound notification accompanying my incoming text messages. (I just got the phone today) I went in to the app and changed the setting under MMS & SMS Apps. If you click on either of these and then scroll over to the sounds option you can enable sound!!! IT WORKED!!!! YEAH! Silly phone who needs an app to have a ringtone!
  22. #22  

    Smile Re: No sound for incoming text messages

    Hi turning the phone off and rebooting worked for me also
  23. #23  

    Default Re: No sound for incoming text messages

    Thanks
  24. #24  

    Default Re: No sound for incoming text messages

    Seriously, how do you guys prefer Android when something as simple as turning on audio alert for text message is nearly impossible to figure out.

    I have tried all of the suggestions in this thread and my UI options are all different and it does not work. It used to work; and then just stopped.

    Now, I can not figure out how to audio alert. It cost me money b/c I missed a job offer. I am thinking of switching to iPhone just b/c it is simple to set audio on/off for message; but is near impossible w/Android.
  25. #25  

    Default Re: No sound for incoming text messages

    If you are using AT&T as your provider, you must have AT&T messaging installed and working or standard messaging will not have a notification sound when new messages arrive. This may apply to other providers as well.
Page 1 of 2 12 LastLast

Similar Threads

  1. No picture for incoming call
    By hotis300boy in forum Sprint Epic 4G
    Replies: 28
    Last Post: 03-16-2011, 02:25 PM
  2. Default No ringtone for incoming call?
    By kingakoopa in forum Verizon HTC Thunderbolt
    Replies: 5
    Last Post: 01-26-2011, 01:21 PM
  3. not receiving some incoming text messages
    By azjerry in forum General Help and How To
    Replies: 0
    Last Post: 11-23-2010, 11:16 AM
  4. Replies: 7
    Last Post: 09-27-2010, 05:49 PM
  5. No sound for Video files transfered from EVO to Windows
    By pined-apple in forum HTC EVO 4G
    Replies: 8
    Last Post: 08-06-2010, 11:46 AM

Posting Permissions