Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Black screen after backing up with TWRP

    I have an LG Optimus G (E970). I rooted and unlocked the bootloader fine. I read in this thread, , that CWM backups don't work so I downloaded TWRP for the Optimus G and installed it via CWM. Everything was fine, so I went into TWRP and went to backup. I let it do it's thing and came back with a black screen. Now, I can't get into TWRP, nor does it boot up normally. I can get into the fastboot screen but that's about it. Any ideas?


    EDIT: Seems like the battery was dead....doh!
    Last edited by snacsnoc; 12-07-2012 at 03:11 AM.
  2. #2  
    Pre-dawn raid's Avatar

    Posts
    326 Posts
    Global Posts
    320 Global Posts
    ROM
    stock 4.2.1; CM7.2(nook)

    Default Re: Black screen after backing up with TWRP

    Lol. Glad it was an easy fix. I always make sure my battery is >75% before doing these types of things. I heard running out of juice while doing a radio update can brick a device.

    Sent from my Nexus 4 using Android Central Forums

Similar Threads

  1. Backing up with no SD card
    By ellisz in forum Verizon Galaxy Nexus
    Replies: 15
    Last Post: 12-10-2011, 04:01 PM
  2. Clockwork Rom Manager freezes on HTC screen when backing up current Rom
    By inaniloqous in forum HTC Evo Shift 4G Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 04-24-2011, 09:07 AM
  3. When Backing up with Titanium. . . . .
    By sandoff in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 04-05-2011, 09:15 AM
  4. Black Screen After Pulling Honeycomb SD
    By doug5551 in forum Barnes & Noble Nook Color
    Replies: 1
    Last Post: 03-18-2011, 09:13 PM
  5. Pink/Black screen after flashing new rom
    By krx100 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 8
    Last Post: 01-23-2011, 03:47 PM

Posting Permissions

B