04-22-2015 11:11 PM
44 12
tools
  1. scubaslim's Avatar
    Starting a week or so ago... whenever I make a call or answer my phone, the speakerphone is automatically on. My phone is not rooted and there don't seem to be any settings in the phone that would apply to this. The phone being locked or not doesn't seem to have any effect on the problem. Any ideas on how to fix this? Thank you.
    03-03-2014 03:47 PM
  2. klokateer123's Avatar
    I'm having the same problem. Its really annoying the crap out of me.

    Posted via Android Central App
    03-03-2014 04:38 PM
  3. jaspergretsch's Avatar
    03-03-2014 05:14 PM
  4. farmjope's Avatar
    This is happening to my phone and my wife's phone. She hardly has any apps and never updates anything and I update all the time and this started for both of us a few days ago...
    03-03-2014 05:46 PM
  5. arvj's Avatar
    Same thing here. Don't know what to

    Posted via Android Central App
    03-04-2014 12:00 AM
  6. JMonteroJr's Avatar
    Same thing happens to me too. Not rooted either

    Posted via Android Central App
    03-04-2014 04:20 PM
  7. jbluther's Avatar
    Exact same thing to me and my wife's phones. Her's is a year old. Mine was replaced about a week ago. They both now answer straight to speaker. No idea why or how to change it. Its bizarre.
    03-04-2014 06:38 PM
  8. jbluther's Avatar
    Never mind. A restart seemed to fix it. Thought Android > Windows.
    03-04-2014 07:15 PM
  9. cerps's Avatar
    I started having the same issue within the past couple of days as well. Restarts have not fixed it for me. Any chance you guys recently picked up a G Pad and installed Q Pair? I just froze it and made and took a call and it seemed to fix the issue. I unfroze it and it was still fixed. Will keep posted
    03-05-2014 04:30 PM
  10. fungo45's Avatar
    Add me to the list. This just started happening to me too and I can't figure out why.
    03-07-2014 01:02 PM
  11. Yaman Agarwal's Avatar
    Having the same issue.. Can anyone find how to overcome this issue?
    03-10-2014 03:16 AM
  12. farmjope's Avatar
    I can confirm a restart does not fix it. I also did a soft reset a few times, holding down the power button until it counts down and restarts. It's not related to any 3rd party application. It happens when answering a call or calling someone else.

    If anyone makes any progress please post
    03-10-2014 10:56 AM
  13. Meko923's Avatar
    My wife and are are also having the same issue. Both phones are lg optimus g with sprint
    No new apps or updates installed. I thought it was the proximity feature but that didnt work.
    Very annoying.
    03-10-2014 04:03 PM
  14. supermanmcgee's Avatar
    Me too! Very frustrating.
    03-10-2014 07:07 PM
  15. jayphonic's Avatar
    Following. Same problem.
    03-11-2014 12:05 AM
  16. Darko Lazic's Avatar
    Same here.

    Posted via Android Central App
    03-11-2014 04:27 AM
  17. Pipiripaw's Avatar
    Guys, I tried this on my HTC One and worked perfectly, I disabled google chrome.. hope is work for you as well , I do have HTC one 4.1.2 AT&T

    Cheers !
    03-11-2014 08:09 AM
  18. Darko Lazic's Avatar
    How to disable chrome?
    03-11-2014 09:33 AM
  19. shider's Avatar
    Just uninstall Google Chrome updates in Google Play and turn off auto update. I have same issue on HTC One X.
    03-11-2014 03:21 PM
  20. Darko Lazic's Avatar
    It works (for now)! But why chrome???

    Edit: No, the problem is still present. :-(
    03-11-2014 05:03 PM
  21. itr themes's Avatar
    I got to say, this is pretty odd that it's a problem suddenly showing up like this. Same thing here, on sprint. It's bizarro world!

    Posted via Android Central App
    03-11-2014 11:59 PM
  22. jbluther's Avatar
    It's not a bug, it's a feature. In all the threads about this problem out there over the years and different phone models, it's obvious the "auto speakerphone" is something that can be set through software. I took a look in the Play store and there are a number of apps. I installed "Auto Speakerphone" (https://play.google.com/store/apps/d...r.speakerphone). The first time I ran the app, the auto speakerphone option was already on. I turned it off and closed the app. Hopefully that does it. I'll report back if successful.
    03-12-2014 07:20 AM
  23. Yaman Agarwal's Avatar
    Thanks.. I also installed it and found the auto speakerphone was enabled..
    03-13-2014 12:45 AM
  24. Yaman Agarwal's Avatar
    Bad luck

    It ain't working..
    03-13-2014 12:53 AM
  25. farmjope's Avatar
    Just to follow up - It doesn't happen with all phone calls now, some numbers and people it does turn it on and other times it does not.
    03-13-2014 09:10 AM
44 12

Similar Threads

  1. Help!! I can't login to the forums from the app on my phone
    By elvis1935 in forum Samsung Galaxy Note 3
    Replies: 10
    Last Post: 03-21-2014, 10:47 PM
  2. Replies: 8
    Last Post: 03-04-2014, 01:22 PM
  3. Texting on S4 compared to iPhone
    By joe_m_p in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 03-03-2014, 10:39 PM
  4. Individual Notifications on Default Messaging App
    By dgreening in forum HTC One M7
    Replies: 0
    Last Post: 03-03-2014, 03:35 PM
LINK TO POST COPIED TO CLIPBOARD