Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default couldnt send pic messages

    just to let everybody know for some reason i had not been able to send or recieve picture messages on my phone so i tried a dirty flash of reborn 2.2. and accidentally did a dirty flash of 2.1 and now everything works weird
  2. #2  
    drew0929's Avatar

    Posts
    6 Posts
    ROM
    CM7/Xionia

    Default Re: couldnt send pic messages

    Ok I might have a fix for this.
    Some roms, (like CM7) for our phones require you to remove the telephony.db file.

    so, from terminal emulator, run:

    # rm /data/data/com.android.providers.telephony/databases/telephony.db

    then...

    # reboot

    ... after this, pic messages should send/receive just fine.
  3. #3  

    Default Re: couldnt send pic messages

    Quote Originally Posted by drew0929 View Post
    Ok I might have a fix for this.
    Some roms, (like CM7) for our phones require you to remove the telephony.db file.

    so, from terminal emulator, run:

    # rm /data/data/com.android.providers.telephony/databases/telephony.db

    then...

    # reboot

    ... after this, pic messages should send/receive just fine.
    Iwonder if this would fix it so I could send MMS on Ath3nosCM7, I can receive but not send!lol
  4. #4  
    tlrsax54's Avatar

    Posts
    318 Posts
    ROM
    Stock

    Default Re: couldnt send pic messages

    Quote Originally Posted by anim4l View Post
    Iwonder if this would fix it so I could send MMS on Ath3nosCM7, I can receive but not send!lol
    That's been known...and there's a file in the CM7 thread one of the post with a fix for that, you just have to flash it...It's just a bit tricky to find in that thread since it's so huge...

Posting Permissions

B