07-02-2013 09:38 AM
2,587 ... 5556575859 ...
tools
  1. Vitagox's Avatar
    Ginger kernel will run but its recommended to use the IHO kernel that came with the build. The screen issue is because of ginger kernel.

    Sent from my PG86100 using Tapatalk
    thank you much!
    12-17-2011 07:35 PM
  2. Guppy's Avatar
    its the Contacts.apk that has the ICS theming. Just restore that. I was testing it at that time when it first came out. It conflicted with other themes, so i had to remove it. That dialer is available in a few ICS theme chooser apps.
    Mdpi or hdpi I can't remember

    Sent from my Drew-CM7ed LS-670
    12-17-2011 07:45 PM
  3. noonebutkev's Avatar
    Seriously I can't get calls
    12-17-2011 07:56 PM
  4. thekraven's Avatar
    Seriously I can't get calls
    Anyone one else having the receive calls problem? Just making sure it's not an isolated case.

    What was your install process? At least do a cache wipe.

    Most force closures are due to not wiping fully before an install. This is where you need to flash the Debug-format-system zip file before loading the ROM and Google apps again. It just cleans out any old System files that did not get wiped or overwritten when doing a dirty flash.
    12-17-2011 08:16 PM
  5. JerryScript's Avatar
    why is it when i install widgets they do not show up i the widgets "folder" when i tap my screen then select "add widget" ?
    silly question ,,i know but i'm trying to find a good weather and calandar widget
    Move the widget apps to your phone, widgets don't work off the sdcard.
    12-17-2011 08:23 PM
  6. thekraven's Avatar
    MDPI , I posted links quite a few pages back. If i can find it i'll link it in the first page. Try xda or the market for these themers Jasonevil , zdune , Achep , Sonny Sekhon

    12-17-2011 08:26 PM
  7. pergerson6's Avatar
    If you wipe everything and use the debug zip you shouldn't have any problems with this rom what so ever. This is as perfect as cm7 gets.

    Sent from my PG86100 using Tapatalk
    12-17-2011 08:39 PM
  8. cfallsguy's Avatar
    Anyone one else having the receive calls problem? Just making sure it's not an isolated case.

    What was your install process? At least do a cache wipe.

    Most force closures are due to not wiping fully before an install. This is where you need to flash the Debug-format-system zip file before loading the ROM and Google apps again. It just cleans out any old System files that did not get wiped or overwritten when doing a dirty flash.
    I've been receiving calls without any issues. Haven't had any issues so far with this ROM and I did a full wipe before installing.
    12-17-2011 08:43 PM
  9. 90base's Avatar
    At first I did a dirty flash of 12-12 over the 12-8 version and although the video camera started working I still couldnt send MMS even with the fix. I did a clean install of 12-12 today and MMS is working great. Got WMD working like I asked earlier. Never had any problem receiving calls. Seems to be a decent rom! Keep up the good work!

    Thanks
    Brandon
    12-17-2011 11:34 PM
  10. georgiexe's Avatar
    I did the 12.12 clean install and my status bar disapears after I change themes, even if I change back. Had to reboot to get status bar back. Otherwise all looks nice.
    Same thing right here!!
    12-18-2011 12:15 AM
  11. kusanagi-sama's Avatar
    Same thing right here!!
    Possibly because ADW Theme has it set by default that swiping your finger up hides the status bar, swiping up again unhides it. You can turn that off.
    12-18-2011 02:39 AM
  12. Guppy's Avatar
    MDPI , I posted links quite a few pages back. If i can find it i'll link it in the first page. Try xda or the market for these themers Jasonevil , zdune , Achep , Sonny Sekhon

    Found one on the market I am happy with for MDPI, thanks for the help!

    Sent from my CM7ed LS-670
    12-18-2011 08:49 AM
  13. carole6m's Avatar
    Same thing right here!!
    "Theme chooser changes needs either a notification received (text yourself), toggle the USB mass storage off/on, or a reboot to get the full effects of the theme. This is due to a background image in the new clock mod."
    tlrsax54 likes this.
    12-18-2011 09:44 AM
  14. jmrwbilly's Avatar
    I had issue with receiving calls, but I think that was user issue, had data and cache link Ed to sd and removed sd with phone on, that was just one issue I had, wiped data and had call issue, did complete wipe and reinstalled everything, , everything running again
    12-19-2011 12:11 PM
  15. CardcaptorRLH85's Avatar
    So, according to this post by the CyanogenMod team over on Google+, they've all but stopped working on CM7 to switch gears to CM9. My question is, is the current (2011-12-12) build up to date with the latest contributions to the CM7 code base or, will we be seeing one more update before it's done?
    12-19-2011 12:28 PM
  16. the_maplebar's Avatar
    So, according to this post by the CyanogenMod team over on Google+, they've all but stopped working on CM7 to switch gears to CM9. My question is, is the current (2011-12-12) build up to date with the latest contributions to the CM7 code base or, will we be seeing one more update before it's done?
    Log on the first page states the latest CM7 & IHO sync was done on 12/6
    12-19-2011 01:51 PM
  17. dizzean's Avatar
    When I try to install the Swype Beta (had it previously) I get a market error "application did not install".

    This makes me very sad, without Swype all the benefits of switching to CM7 are lost on me.
    12-19-2011 03:49 PM
  18. thekraven's Avatar
    Did you install the swype beta installer first? It needs a fresh install, something to do with licensing check. Uninstall swype and start again. Did you do all the system and data wipes too? There could be remnants of the stock swype you need to uninstall in system/lib/ directory.
    12-19-2011 04:12 PM
  19. dizzean's Avatar
    Did you install the swype beta installer first? It needs a fresh install, something to do with licensing check. Uninstall swype and start again. Did you do all the system and data wipes too? There could be remnants of the stock swype you need to uninstall in system/lib/ directory.
    I'm not sure what I did but I was able to get it.

    Thanks for the awesome work dude!
    12-19-2011 04:16 PM
  20. noonebutkev's Avatar
    Would I get charged from sprint by using the tethering in the settings menu?
    12-19-2011 06:13 PM
  21. jasonevil's Avatar
    MDPI , I posted links quite a few pages back. If i can find it i'll link it in the first page. Try xda or the market for these themers Jasonevil , zdune , Achep , Sonny Sekhon

    i'm thinking about posting just the mdpi version of my themes over here too....just for easy access for people that use our phone.
    12-19-2011 07:02 PM
  22. hlxanthus's Avatar
    Would I get charged from sprint by using the tethering in the settings menu?
    No way! Enjoy free wifi tether, the beauty of custom roms.
    12-19-2011 07:11 PM
  23. thekraven's Avatar
    So, according to this post by the CyanogenMod team over on Google+, they've all but stopped working on CM7 to switch gears to CM9. My question is, is the current (2011-12-12) build up to date with the latest contributions to the CM7 code base or, will we be seeing one more update before it's done?

    I think they froze developing for CM7, and I've seen them hold off on some features to save for CM9. But they will continue to push fixes and patches when they get approved thru Gerrit review.

    There is a 12-18 test build floating around.
    CardcaptorRLH85 likes this.
    12-19-2011 08:36 PM
  24. epidenimus's Avatar
    So it's ICS or F.U. from the CM dev team?? I understand that it's a new project and they want to move forward, but they are still just hammering out the bugs to get CM7 on a few more devices.
    12-19-2011 10:43 PM
  25. fenderman's Avatar
    After testing the new 12-18 kraven rom, some cool tweaks, very fast, mms, data, phone calls, wifi seem to be working great!!! Also wanted to say camera, video recorder also are working and google maps worked great finding me in about 10 sec.
    12-19-2011 11:19 PM
2,587 ... 5556575859 ...
LINK TO POST COPIED TO CLIPBOARD