1. AvantGuard's Avatar
    So here's what's happening...

    I was due for an upgrade, so my wife and I bought an iPhone for her birthday (I know, I know) and had to put it on my line for 24 hrs before we could switch it over to her line. Since we put my Optimus back on my line last night, I've been unable to get a 3G data connection. I can get 1x, but that was only after flashing Reborn (as opposed to my normal TheKRAVEN's CM build) and doing a profile and PRL update.

    Anybody got any ideas? I mean, at least I've got SOME data, but 3G would be swell. I'm willing to consider just about anything that has a less than 50% probability of bricking my phone.

    Thanks!
    12-02-2011 11:12 AM
  2. jondevere's Avatar
    Call sprint and have them update your profile. Its something in their system that isnt allowing you to be fully provisioned for their data. Either that or try to update it manually
    12-02-2011 01:00 PM
  3. Alvis's Avatar
    i tried that jon, but when i called them they told me to go to my dialer and enter a code, and you know what codes im talking about, the ones that dont show up cause of custom roms. but this problem happened to me, i just reverted to stock then redid everything
    12-02-2011 01:36 PM
  4. jondevere's Avatar
    He is gonna have to tho.. he didnt just swap phones, he swapped platforms.. went from android plat to iphone plat... big diff


    EDIT: If you are the main account holder you can sign into sprint from their website and reselect your optimus s as the device you want to use... and if THAT doesnt work... call them bad boys up.
    12-02-2011 01:45 PM
  5. weenerdog3443's Avatar
    I knopw in my area they have been having data outages for the past week and sprint tech support said that they were having outages nation wide updating their towers for more data. My data went out last friday they said it would be back on the 29th. then pushed it another 3 days. still no data
    12-02-2011 01:48 PM
  6. sfhub's Avatar
    So here's what's happening...

    I was due for an upgrade, so my wife and I bought an iPhone for her birthday (I know, I know) and had to put it on my line for 24 hrs before we could switch it over to her line. Since we put my Optimus back on my line last night, I've been unable to get a 3G data connection. I can get 1x, but that was only after flashing Reborn (as opposed to my normal TheKRAVEN's CM build) and doing a profile and PRL update.

    Anybody got any ideas? I mean, at least I've got SOME data, but 3G would be swell. I'm willing to consider just about anything that has a less than 50% probability of bricking my phone.

    Thanks!
    The profile update should have fixed it. When you swap phones, your 3g passwords change and that is what update profile should have fixed.

    You can try a ##786# reset (will erase /data). It'll reset your NVRAM for provisioning purposes and start at hands-free activation. ##72786# will also reset NVRAM (without erasing /data) but doesn't go as far as ##786# so in some cases it won't have the desired effect.
    12-02-2011 02:26 PM
  7. fenderman's Avatar
    I recently had a tower go out and it broke my sprint radio! Only could roam lol so I recently called sprint and ended up receiving a new phone! Although problem sounds unrelated
    12-03-2011 12:20 AM
LINK TO POST COPIED TO CLIPBOARD