Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 10 of 180 FirstFirst ... 78910111213 ... LastLast
Results 226 to 250 of 4495
Like Tree1000Likes
  1. Thread Author  Thread Author    #226  
    thekraven's Avatar

    Posts
    1,409 Posts
    ROM
    kraven cm7/CM9

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Uploading a new alpha build 4, because alpha build 3 sucked.
    • Includes Drew's Iscream ICS kernel
    • Fixed the gallery not showing
    • Latest cyanogen sync
    • No camera yet, but looks like the p500 got it working with no video... so maybe we will see it soon.
    • Native usb works sometimes and then it doesn't. Could be my cable going out. So use the usb app to access your files.
    • adb working only in recovery with system mounted.
    So test away. And someone make an updated what works and what doesnt list, and I'll update the OP.

    thanks.
    Thanked by:
    PatrickAkridge and sundash22 like this.
  2. #227  
    prowlingfox's Avatar

    Posts
    360 Posts
    ROM
    tdm's AOKP ICS

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Quote Originally Posted by thekraven View Post
    Uploading a new alpha build 4, because alpha build 3 sucked.
    • Includes Drew's Iscream ICS kernel
    • Fixed the gallery not showing
    • Latest cyanogen sync
    • No camera yet, but looks like the p500 got it working with no video... so maybe we will see it soon.
    So test away. And someone make an updated what works and what doesnt list, and I'll update the OP.

    thanks.
    lol RIGHT as i'm about to wipe the phone and update to ZVH to install HydroROM.

    Well played, kraven....well played.

    Will you be posting the DL link here or in the OP? Or should we PM you?
  3. #228  
    PatrickAkridge's Avatar
    "The Button Pusher"

    Posts
    591 Posts
    Global Posts
    592 Global Posts
    ROM
    Cold as Ice - CM9 kraven

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Quote Originally Posted by thekraven View Post
    Uploading a new alpha build 4, because alpha build 3 sucked.
    • Includes Drew's Iscream ICS kernel
    • Fixed the gallery not showing
    • Latest cyanogen sync
    • No camera yet, but looks like the p500 got it working with no video... so maybe we will see it soon.
    So test away. And someone make an updated what works and what doesnt list, and I'll update the OP.

    thanks.
    Thanks kraven... for the update. Anywhere close to a stable build yet?? :-)
    Please click the like and thanks buttons if/when I help you out... Also, If you like my work, please consider donating. I greatly appreciate it! Donations are via PayPal, and you may use your debit/credit cards, as well as Bank accounts to help me out with the funds of continuing development of the LG Optimus S.

  4. #229  
    PatrickAkridge's Avatar
    "The Button Pusher"

    Posts
    591 Posts
    Global Posts
    592 Global Posts
    ROM
    Cold as Ice - CM9 kraven

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Quote Originally Posted by noonebutkev View Post
    With swift key and Swype, I get a multi colored boxClick to view quoted image


    Tapatalk BIATCH!!!
    I think that it's a color problem (not being a smart elic there)...

    Some users are expirencing 16 bit color..

    I have found that places that are supposed to be solid black (like when you install an app) are having like a ray of color type thing goin on.

    See what I mean??








    Look very close... If you look, you will see ray like bursts or lines of color....

    Is yours like this, too?
    Please click the like and thanks buttons if/when I help you out... Also, If you like my work, please consider donating. I greatly appreciate it! Donations are via PayPal, and you may use your debit/credit cards, as well as Bank accounts to help me out with the funds of continuing development of the LG Optimus S.

  5. Thread Author  Thread Author    #230  
    thekraven's Avatar

    Posts
    1,409 Posts
    ROM
    kraven cm7/CM9

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    It's still a long way to a stable build. But i'll keep the builds public as much as i can. The wifi settings interfere with the airplane toggle. With I shut off wifi in build, airplane toggle works like it should. I see severaly spots where wifi is identified as eth0 and wlan0 in the build process. It's a matter of getting the correct settings.
  6. #231  
    something15525's Avatar

    Posts
    58 Posts
    ROM
    CM9/Stock Rooted

    Default

    Quote Originally Posted by PatrickAkridge View Post
    I think that it's a color problem (not being a smart elic there)...

    Some users are expirencing 16 bit color..

    I have found that places that are supposed to be solid black (like when you install an app) are having like a ray of color type thing goin on.

    See what I mean??

    Click to view quoted image


    Click to view quoted image


    Click to view quoted image



    Look very close... If you look, you will see ray like bursts or lines of color....

    Is yours like this, too?
    I definitely noticed that as well when I had it on my phone.

    It wasn't there in the early builds though...just showed up recently...

    Sent from my LG-LS670 using Tapatalk
  7. #232  
    PatrickAkridge's Avatar
    "The Button Pusher"

    Posts
    591 Posts
    Global Posts
    592 Global Posts
    ROM
    Cold as Ice - CM9 kraven

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Quote Originally Posted by prowlingfox View Post
    lol RIGHT as i'm about to wipe the phone and update to ZVH to install HydroROM.

    Well played, kraven....well played.

    Will you be posting the DL link here or in the OP? Or should we PM you?
    Keep with CyanogenMod...

    I tried HydroROM and It has tons of FC's that I saw..

    If he PM's you with the details, will you let me know so that I can ask to test alpha4 also? I would love to do so...

    Thnx
    Please click the like and thanks buttons if/when I help you out... Also, If you like my work, please consider donating. I greatly appreciate it! Donations are via PayPal, and you may use your debit/credit cards, as well as Bank accounts to help me out with the funds of continuing development of the LG Optimus S.

  8. #233  
    PatrickAkridge's Avatar
    "The Button Pusher"

    Posts
    591 Posts
    Global Posts
    592 Global Posts
    ROM
    Cold as Ice - CM9 kraven

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Quote Originally Posted by something15525 View Post
    I definitely noticed that as well when I had it on my phone.

    It wasn't there in the early builds though...just showed up recently...

    Sent from my LG-LS670 using Tapatalk
    I didn't see it, I don't think, in CyanogenMod 7. I think it just recently started happening. I know it's not the screen's problem because that's a screenshot...
    Please click the like and thanks buttons if/when I help you out... Also, If you like my work, please consider donating. I greatly appreciate it! Donations are via PayPal, and you may use your debit/credit cards, as well as Bank accounts to help me out with the funds of continuing development of the LG Optimus S.

  9. #234  
    tlrsax54's Avatar

    Posts
    318 Posts
    ROM
    Stock

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Quote Originally Posted by PatrickAkridge View Post
    I think that it's a color problem (not being a smart elic there)...

    Some users are expirencing 16 bit color..

    I have found that places that are supposed to be solid black (like when you install an app) are having like a ray of color type thing goin on.

    See what I mean??

    Look very close... If you look, you will see ray like bursts or lines of color....

    Is yours like this, too?
    I feel ya, I am picky about the wallpaper, and no matter what photos I use it always seems to be slightly pixelated...and I noticed the same thing in the photos you posted. Even logging into facebook, and other instances I see the "rays."
    PatrickAkridge likes this.
  10. #235  
    prowlingfox's Avatar

    Posts
    360 Posts
    ROM
    tdm's AOKP ICS

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Quote Originally Posted by PatrickAkridge View Post
    Keep with CyanogenMod...

    I tried HydroROM and It has tons of FC's that I saw..

    If he PM's you with the details, will you let me know so that I can ask to test alpha4 also? I would love to do so...

    Thnx
    Just to update my PRL and profile, then. :P

    I feel ya, I am picky about the wallpaper, and no matter what photos I use it always seems to be slightly pixelated...and I noticed the same thing in the photos you posted. Even logging into facebook, and other instances I see the "rays."
    [trip]It's the raayyyyyyssssss, mannnnn......they're everywhereeeeee.......[/trip]
  11. #236  

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    Alpha 4 in progress nice thats whats up good stuff Kraven
  12. #237  
    PatrickAkridge's Avatar
    "The Button Pusher"

    Posts
    591 Posts
    Global Posts
    592 Global Posts
    ROM
    Cold as Ice - CM9 kraven

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    Note to all of you guys and gals...

    I have updated the 3G Data patch on post #134 to work with Alpha4...

    Just wanted to be sure y'all saw it. GSM service keeps staying enabled!!

    Please click the like and thanks buttons if/when I help you out... Also, If you like my work, please consider donating. I greatly appreciate it! Donations are via PayPal, and you may use your debit/credit cards, as well as Bank accounts to help me out with the funds of continuing development of the LG Optimus S.

  13. #238  
    eps1lon3's Avatar

    Posts
    44 Posts
    Global Posts
    141 Global Posts
    ROM
    COLD AS ICE-CM9

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    Well I just found out why the APNs weren't working for me.

    I recently noticed there's a little dot next to Sprint 0, and I tapped on it so it lit up blue. Data didn't instantly work, but after the toggle of airplane and data like everyone else has been suggesting it started to (somewhat) work.

    Just some things to note, related or otherwise:

    I see that Sprint 1 doesn't have the little dot thing. The APNs do stick as I left them, however. Still have to do the toggle to get data working after every reboot.

    Data goes on and off sporadically, about every 1-2 minutes its turns off for a second and then turns on again. It stays connected longer on CDMA than EvDo.

    After I got data to somewhat work the Gallery magically started working again, and Picasa's Scrapbook was there for no reason that I can think of. When data failed, Gallery crashed, saying it failed to load albums. Videos could not be played.

    On playing with bluetooth, a friend's G1 running CM6 could not classify what bluetooth device my phone was. It simply had no icon to distinguish whether it was a phone or a headset, etc. As a result I was unable to do a file transfer, or anything bluetooth related with him in fact.

    I was about to post up a screenshot of my phone to see if anyone else was experiencing 16bit color on their phones, but when I viewed the screenshot via Gallery on the phone it looked perfectly fine. On my computer it looked fine as well. To make sure I was right about it being 16bit I opened up the image on my desktop, then set my desktop's color depth to 16bit. It looked exactly how my phone was displaying it. This happened in alpha 1 as well.

    EDIT: Aaaaand alpha 4 was announced while I was typing all of this. You're too good, kraven.
  14. #239  

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    I'm showing gingerkernel 8.2 on the alpha4 build. But all is well so far

    Edit also wifi is blazing on my end. Used it edit this post
  15. #240  
    PatrickAkridge's Avatar
    "The Button Pusher"

    Posts
    591 Posts
    Global Posts
    592 Global Posts
    ROM
    Cold as Ice - CM9 kraven

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    Per kraven's request...

    I have put together a list of what works and doesn't work in alpha4.

    This post might be rather long...

    S-O-R-R-Y in advance..

    What does work:

    • Phone Calls
    • 3G connections when you apply my patch in post #134.
    • All sound modes, silent and vibrate, also.
    • Alarms... 8:30 this morning.. :-P
    • Updating apps via the Android Market... by the way, that works too.
    • USB storage (that's kinda iffy)
    • Gallery is now working... Camera isn't.


    What doesn't work/Bugs

    - As we discussed in posts 229 - 235, there are "rays" in the background of some apps and the screen, leaving "ray like" bursts of color. This is not a screen or pixel problem, because those are screenshots.
    - Some bars, such as the ones in Music app, are appearing as those in GB.
    - The notification bar is able to be pulled down even when the phone is locked.
    - ADB connections unless acquired through recovery (use Terminal Emulator for now.)
    - Some CyanogenMod settings are hard to find and some still have no functionality
    - Camera is throwing up "Can not connect to camera." error.
    - Some users are expirencing 16 bit color (again, to the "rays" bug)
    - Wireless Internet (Wifi) - 3G is the only source to Internet at this time (at least, on my end.. Wifi doesn't work)
    - Headphone Jack + Headphones + Line Out doesn't work. Built-in Speaker only works.
    - Mic on headphones doesn't work either.
    - Reboot Recovery on the power menu just reboots the phone as normal (am I doing something wrong?)
    - Airplane Mode won't switch on the power menu, but changes in settings.
    - ADB over network won't work... because Wifi doesn't work.
    - Browser doesn't load web pages correctly. I tried MediaFire and I had to zoom in three times before I could see it.. then it took 3 minutes before it would focus.
    - GPS takes a long time to lock. Tried to use GPS Nav by Google in the city in the car by a window and it took almost 5 minutes before it would lock... Maps in well, Maps loads relatively slow.
    - Some CM apps are missing - Spare Parts and Theme Chooser..
    - Syncing other than with Google doesn't work, either. Tried to sync with Facebook and it wouldn't go. I clicked "Add Account" and it stood there... not moving at all. :-/
    - HW Camera button on the phone doesn't work. It just causes the Optimus to vibrate... The voice dialer button doesn't work either.

    That's all I have for now..

    Thanks kraven for putting out the new alpha build.
    Please click the like and thanks buttons if/when I help you out... Also, If you like my work, please consider donating. I greatly appreciate it! Donations are via PayPal, and you may use your debit/credit cards, as well as Bank accounts to help me out with the funds of continuing development of the LG Optimus S.

  16. #241  
    PatrickAkridge's Avatar
    "The Button Pusher"

    Posts
    591 Posts
    Global Posts
    592 Global Posts
    ROM
    Cold as Ice - CM9 kraven

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    Quote Originally Posted by eps1lon3 View Post
    Well I just found out why the APNs weren't working for me.

    I recently noticed there's a little dot next to Sprint 0, and I tapped on it so it lit up blue. Data didn't instantly work, but after the toggle of airplane and data like everyone else has been suggesting it started to (somewhat) work.

    Just some things to note, related or otherwise:

    I see that Sprint 1 doesn't have the little dot thing. The APNs do stick as I left them, however. Still have to do the toggle to get data working after every reboot.

    Data goes on and off sporadically, about every 1-2 minutes its turns off for a second and then turns on again. It stays connected longer on CDMA than EvDo.

    After I got data to somewhat work the Gallery magically started working again, and Picasa's Scrapbook was there for no reason that I can think of. When data failed, Gallery crashed, saying it failed to load albums. Videos could not be played.

    On playing with bluetooth, a friend's G1 running CM6 could not classify what bluetooth device my phone was. It simply had no icon to distinguish whether it was a phone or a headset, etc. As a result I was unable to do a file transfer, or anything bluetooth related with him in fact.

    I was about to post up a screenshot of my phone to see if anyone else was experiencing 16bit color on their phones, but when I viewed the screenshot via Gallery on the phone it looked perfectly fine. On my computer it looked fine as well. To make sure I was right about it being 16bit I opened up the image on my desktop, then set my desktop's color depth to 16bit. It looked exactly how my phone was displaying it. This happened in alpha 1 as well.

    EDIT: Aaaaand alpha 4 was announced while I was typing all of this. You're too good, kraven.
    Yeah... we all are having 16 bit color. I describe them as "rays"...

    Take a look at post #229..
    Please click the like and thanks buttons if/when I help you out... Also, If you like my work, please consider donating. I greatly appreciate it! Donations are via PayPal, and you may use your debit/credit cards, as well as Bank accounts to help me out with the funds of continuing development of the LG Optimus S.

  17. #242  
    prowlingfox's Avatar

    Posts
    360 Posts
    ROM
    tdm's AOKP ICS

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    My home key doesn't work. Alpha 4.
  18. #243  

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    Quote Originally Posted by prowlingfox View Post
    My home key doesn't work. Alpha 4.
    restart your launcher. I had the same issue
  19. #244  
    prowlingfox's Avatar

    Posts
    360 Posts
    ROM
    tdm's AOKP ICS

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    Quote Originally Posted by aaronrw View Post
    restart your launcher. I had the same issue
    Should i be using Apex or Trebuchet?

    EDIT: Never mind, I got it.
    aaronrw likes this.
  20. Thread Author  Thread Author    #245  
    thekraven's Avatar

    Posts
    1,409 Posts
    ROM
    kraven cm7/CM9

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    Try removing the 16-bit line in the build.prop. It might have been in place till CM added that option.

    persist.sys.use_16bpp_alpha


    For facebook sync, there's a few apps on the market that fixes it. haxsync works, and try Friendcaster or Funambol Sync.
    This might get patched in the next alpha though. Facebook Sync Gerrit Link (http://review.cyanogenmod.com/11338) Gerrit Link (http://review.cyanogenmod.com/11339)
    Thanked by:
    PatrickAkridge likes this.
  21. #246  
    prowlingfox's Avatar

    Posts
    360 Posts
    ROM
    tdm's AOKP ICS

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    Quote Originally Posted by thekraven View Post
    Try removing the 16-bit line in the build.prop. It might have been in place till CM added that option.

    persist.sys.use_16bpp_alpha
    Data is finally sort of working for me, except it goes away about every thirty seconds, and then comes back....Is there any way to fix this?
  22. #247  

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    So far this ROM (alpha4) is sweet! Few quirks but sh!t. This is cm9....amazing job
  23. #248  
    tlrsax54's Avatar

    Posts
    318 Posts
    ROM
    Stock

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    Quote Originally Posted by aaronrw View Post
    So far this ROM (alpha4) is sweet! Few quirks but sh!t. This is cm9....amazing job
    Off topic, but saw you are from Abilene...me too...that place sucks haha
  24. #249  

    Default

    Quote Originally Posted by tlrsax54 View Post
    Off topic, but saw you are from Abilene...me too...that place sucks haha
    No doubt. Probably why I spend so much time in this forum

    Sent from my LS670 using Tapatalk
    tlrsax54 likes this.
  25. #250  
    Invincible Madness's Avatar

    Posts
    500 Posts
    ROM
    MIUI GB

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    Data is working for me perfectly. Ofcourse I don;t see the 3G icons when I;m not using anything but when I click on market or maps, it turns right on.

    And also wifi is working super fast. Downloaded couple apps on wifi and it worked perfectly.

    Airplane mode works form the notification menu perfectly, can toggle as well as long press takes me to the menu.

    This is how I installed alpha 4:

    Clear cache. Clear data/system/boot/cache under mounts and storage.
    Flash Debug-FORMAT.zip. Flash Alpha 4. Flash iScream kernel. Flash gapps. Reboot.
    NO setting wifi/google sign-in; Change notification bar toggles to have airplane mode, wifi, data, gps, orientation, brightness, sound (doesn't show yet) .Reboot again now.

    I can see all the settings I applied before reboot.
    Toggle airplane mode ON then OFF. Toggle data OFF then ON.

    Log in to google: test download apps like facebook, clock widget, etc.
    Toggle data OFF, toggle wifi ON. Connect to network, test download other apps from market.


    NOTE: I didn't apply any patches or followed any instructions on post #194. Thought I'd check this way first and its working flawlessly.

    Thanks much Kraven
    Thanked by 3:
Page 10 of 180 FirstFirst ... 78910111213 ... LastLast

Posting Permissions