Page 12 of 180 FirstFirst ... 9101112131415 ... LastLast
Results 276 to 300 of 4493
Like Tree1000Likes
  1. #276  
    jonny5449's Avatar
    AC Citizen

    Posts
    2,571 Posts
    ROM
    Cm7/Cm9/Cm10

    Default

    Quote Originally Posted by r0gu3dev1pr View Post
    Thanks for these instructions. This method seems to work for some reason. I have had data for at least the last 8 hours and still going.

    Sent from my LG-LS670 using Tapatalk
    Turn air plane mode on then off then turn mobile data on then off then on that should fix it
  2. #277  

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    Quote Originally Posted by thekraven View Post
    Working on a few things. Fingers crossed for camera, native usb, and wifi.
    honestly camera and sending picturemail is ALL that's keeping this from my daily. Once again GREAT job on this.
    epidenimus likes this.
  3. #278  
    eletendre84's Avatar
    #sarcasm

    Posts
    386 Posts
    ROM
    kraven CM9 / LeWa Alpha 3

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    Just flashed alpha 4, runs smooth as butter, but, can someone point out how to fix WiFi/data? Without having to reboot 47 million times? I feel like im running windoze with all the reboots. I can get neither to work. Worked flawlessly on Alpha 1.
    Thanked by:
  4. #279  
    liamstanley's Avatar

    Posts
    70 Posts
    ROM
    CM7.2 Port Thekraven

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Quote Originally Posted by PatrickAkridge View Post
    PEOPLE! LISTEN! I FIXED DATA ON ALPHA2.

    UPDATED TO FIX ALPHA4 BUILD..... AGAIN, THIS FIX/PATCH NOW WORKS WITH ALPHA4... THANKS.

    HOW THIS DATA FIX WORKS:

    GPRS provide Internet (in this case, 3G or 1X) services to your phone. Before my fix, GSM and GPRS service wouldn't stay connected to the phone, leaving Internet services a no go. This fix, along with the help of APN's to connect, keeps the GSM service connected to the networks worldwide. GSM service now is always connected, providing your phone the capability to send and receive data. When your phone makes a request to access the internet, GSM service recognizes the request and attempts to connect through GPRS service to send and receive the data. Since GSM service is providing the network and your phone with Network Based Locations and is always connected, when your phone makes the request to send or receive data, GPRS service automatically connects.

    I am not the smartest cat when it comes to the roots of how the network works, but I tried my best to clearly let you understand how this fix works.

    By the way, I have noticed that the GPRS service kicks in when the phone sends a request or when you unlock the screen. GPRS DOES connect while the lockscreen is enabled, but I have noticed that GPRS kicks in when you unlock the screen.

    PLEASE NOTE:

    The GPRS service DOES connect if you follow these steps, but it may be a little behind connecting. For example, if you are trying to browse the web, it may say that it can not connect before GPRS connects. GPRS may be a little behind connecting while you are trying to access 3G service.

    HOW TO APPLY THIS PATCH:

    To fix the 3G data on Alpha2, shut down the phone first.

    Reboot into CWM or Xionia recovery... Then nandroid backup as usual... then, CLEAR DATA, CACHE, DELVIK CACHE, BOOT, SYSTEM, and if you have it, SD-EXT. Then, wipe cache AGAIN.

    Once you have wiped, flash these things IN ORDER... ROM, Kernal, G'apps. YES. IN THAT ORDER.

    Once you have done that, FLASH THE ROM AGAIN. YES, AGAIN.

    After that, wipe cache and delvik cache once more.

    Reboot... then reboot again. Go through the sign in first time boot thing. Skip syncing at first... Then go to settings > more (under wifi and bluetooth) and toggle airplane mode TWICE. Then, go to mobile data and toggle twice.

    IF YOUR 3G ICON IS NOT SHOWING UP ALL OF THE TIME:

    The 3G icon appears when GPRS service is connected. Just because the 3G icon is not showing up doesn't mean that you don't have Internet access. I have noticed on my phone that the 3G icon is a little slow appearing when GPRS is connected.

    To be sure that the GSM service is always enabled and the data is sticking even though the data icon is not showing, type *#*#4636#*#* in the dialer... go to phone > ping test. You will want to see "pass" on all three things. Also, you will always want to see GSM - connected in that testing screen. I see that it is best to preform random tests on it only when the 3G icon is not showing. Test your GSM and data connections at least once a week.

    IF THIS PATCH HASN'T WORKED FOR YOU:

    If you see "Fail" or "Unknown" on the second thing in the list while your icon is not showing up, try repeating these steps since the "booting and sign in" part or try reflashing the ROM. Make sure your APN's are okay by going to voice dialer and saying "open A-P-N's" or "open A"... if you see one or three APN's or they are not right, go look at thekraven's tip for 3G connecting.

    WHEN YOU REBOOT THE PHONE, YOU WILL NEED TO PREFORM MORE STEPS ...

    If you reboot the phone and the data starts acting crazy, repeat the toggling airplane mode/mobile data part.

    If you STILL can't get data to stick... Reboot into recovery and clear Dalvik Cache and Cache. After that, it should stick. If not, check your APN's... If all of the above STILL won't let data stick, repeat this whole thing.. Thanks

    If you have apps that need to be reinstalled that have been backed up using Titanium, fine. Reinstall, but do not restore sys data as it screwed me up.

    Thanks guys!
    For people that already have flashed and dont want to start over, then do the steps that thekraven said with the APNs and Radio, then reboot then do the airplane on off then on off again, then data on off. MUCH EASIER. and demolishes the diffuculty of doing everything over again.
  5. #280  
    tlrsax54's Avatar

    Posts
    318 Posts
    ROM
    Stock

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    Quote Originally Posted by eps1lon3 View Post
    That isn't hardware acceleration for all of ICS, there isn't a switch we can turn on or off. That toggle just forces apps that haven't written code to use ICS's hardware acceleration to actually use it. As a result, some apps feel smoother and others can potentially break from it.
    Ah I see...thanks, good to know! I was actually playing Angry Birds when i could turn it on
  6. #281  
    Pkt_Lnt's Avatar
    yes, that old

    Posts
    800 Posts
    ROM
    Codename Android / franco

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Quote Originally Posted by PatrickAkridge View Post
    PEOPLE! LISTEN! I FIXED DATA ON ALPHA2.

    UPDATED TO FIX ALPHA4 BUILD..... AGAIN, THIS FIX/PATCH NOW WORKS WITH ALPHA4... THANKS.

    HOW THIS DATA FIX WORKS:

    GPRS provide Internet (in this case, 3G or 1X) services to your phone. Before my fix, GSM and GPRS service wouldn't stay connected to the phone, leaving Internet services a no go. This fix, along with the help of APN's to connect, keeps the GSM service connected to the networks worldwide. GSM service now is always connected, providing your phone the capability to send and receive data. When your phone makes a request to access the internet, GSM service recognizes the request and attempts to connect through GPRS service to send and receive the data. Since GSM service is providing the network and your phone with Network Based Locations and is always connected, when your phone makes the request to send or receive data, GPRS service automatically connects.

    I am not the smartest cat when it comes to the roots of how the network works, but I tried my best to clearly let you understand how this fix works.

    By the way, I have noticed that the GPRS service kicks in when the phone sends a request or when you unlock the screen. GPRS DOES connect while the lockscreen is enabled, but I have noticed that GPRS kicks in when you unlock the screen.

    PLEASE NOTE:

    The GPRS service DOES connect if you follow these steps, but it may be a little behind connecting. For example, if you are trying to browse the web, it may say that it can not connect before GPRS connects. GPRS may be a little behind connecting while you are trying to access 3G service.

    HOW TO APPLY THIS PATCH:

    To fix the 3G data on Alpha2, shut down the phone first.

    Reboot into CWM or Xionia recovery... Then nandroid backup as usual... then, CLEAR DATA, CACHE, DELVIK CACHE, BOOT, SYSTEM, and if you have it, SD-EXT. Then, wipe cache AGAIN.

    Once you have wiped, flash these things IN ORDER... ROM, Kernal, G'apps. YES. IN THAT ORDER.

    Once you have done that, FLASH THE ROM AGAIN. YES, AGAIN.

    After that, wipe cache and delvik cache once more.

    Reboot... then reboot again. Go through the sign in first time boot thing. Skip syncing at first... Then go to settings > more (under wifi and bluetooth) and toggle airplane mode TWICE. Then, go to mobile data and toggle twice.

    IF YOUR 3G ICON IS NOT SHOWING UP ALL OF THE TIME:

    The 3G icon appears when GPRS service is connected. Just because the 3G icon is not showing up doesn't mean that you don't have Internet access. I have noticed on my phone that the 3G icon is a little slow appearing when GPRS is connected.

    To be sure that the GSM service is always enabled and the data is sticking even though the data icon is not showing, type *#*#4636#*#* in the dialer... go to phone > ping test. You will want to see "pass" on all three things. Also, you will always want to see GSM - connected in that testing screen. I see that it is best to preform random tests on it only when the 3G icon is not showing. Test your GSM and data connections at least once a week.

    IF THIS PATCH HASN'T WORKED FOR YOU:

    If you see "Fail" or "Unknown" on the second thing in the list while your icon is not showing up, try repeating these steps since the "booting and sign in" part or try reflashing the ROM. Make sure your APN's are okay by going to voice dialer and saying "open A-P-N's" or "open A"... if you see one or three APN's or they are not right, go look at thekraven's tip for 3G connecting.

    WHEN YOU REBOOT THE PHONE, YOU WILL NEED TO PREFORM MORE STEPS ...

    If you reboot the phone and the data starts acting crazy, repeat the toggling airplane mode/mobile data part.

    If you STILL can't get data to stick... Reboot into recovery and clear Dalvik Cache and Cache. After that, it should stick. If not, check your APN's... If all of the above STILL won't let data stick, repeat this whole thing.. Thanks

    If you have apps that need to be reinstalled that have been backed up using Titanium, fine. Reinstall, but do not restore sys data as it screwed me up.

    Thanks guys!
    I can see all the steps for the "fix" but, for the life of me, I cannot find the patch or how and where to apply it. Do you have the download link somewhere that I am missing. I have applied plenty of patches to many OSes through the years. Thanks.
    Galaxy Nexus GSM
    [JB 4.3] [JWR66V] Cataclysm

    T-Mobile $30 / 5Gb / 100 min Cellular | CSipSimple + voip.ms VoIP

    Kindle Fire
    [JB 4.3] [JSS15J] AOSP for the Kindle Fire
    Thanked by:
  7. #282  
    eletendre84's Avatar
    #sarcasm

    Posts
    386 Posts
    ROM
    kraven CM9 / LeWa Alpha 3

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    @pkt_lnt,

    refer to Invincible Madness' post a page back. Follow those instructions, you should have data/wifi working on Alpha4.
  8. #283  
    Pkt_Lnt's Avatar
    yes, that old

    Posts
    800 Posts
    ROM
    Codename Android / franco

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Quote Originally Posted by eletendre84 View Post
    @pkt_lnt,

    refer to Invincible Madness' post a page back. Follow those instructions, you should have data/wifi working on Alpha4.
    Yes, I quoted it in my post. I have done that, standing on one leg, twirling a feather in one hand, chanting voodoo incantations, holding my mouth just right, and peering at my navel with my third eye.

    I get wifi, then data but loose wifi, and cannot get wifi back without a wipe and new flash. o_0
    Galaxy Nexus GSM
    [JB 4.3] [JWR66V] Cataclysm

    T-Mobile $30 / 5Gb / 100 min Cellular | CSipSimple + voip.ms VoIP

    Kindle Fire
    [JB 4.3] [JSS15J] AOSP for the Kindle Fire
    Thanked by:
  9. #284  

    Default

    Quote Originally Posted by Pkt_Lnt View Post
    Yes, I quoted it in my post. I have done that, standing on one leg, twirling a feather in one hand, chanting voodoo incantations, holding my mouth just right, and peering at my navel with my third eye.

    I get wifi, then data but loose wifi, and cannot get wifi back without a wipe and new flash. o_0
    Its a long shot but on a fresh reboot try forgetting the network and re connecting. Worked once on alpha 4 for me

    Sent from my LS670 using Tapatalk
    Thanked by 2:
  10. #285  
    eletendre84's Avatar
    #sarcasm

    Posts
    386 Posts
    ROM
    kraven CM9 / LeWa Alpha 3

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    Anyone else having massive data/wifi issues on alpha 4??
  11. #286  
    Invincible Madness's Avatar

    Posts
    500 Posts
    ROM
    MIUI GB

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    Quote Originally Posted by r0gu3dev1pr View Post
    Thanks for these instructions. This method seems to work for some reason. I have had data for at least the last 8 hours and still going.

    Sent from my LG-LS670 using Tapatalk
    I'm glad it worked
    PatrickAkridge likes this.
  12. #287  
    PatrickAkridge's Avatar
    "The Button Pusher"

    Posts
    591 Posts
    Global Posts
    592 Global Posts
    ROM
    Cold as Ice - CM9 kraven

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Quote Originally Posted by Pkt_Lnt View Post
    I can see all the steps for the "fix" but, for the life of me, I cannot find the patch or how and where to apply it. Do you have the download link somewhere that I am missing. I have applied plenty of patches to many OSes through the years. Thanks.
    Sorry... the "PATCH" is the fix itself. I am sorry. I call it a patch because it has to be reapplied each reboot; a FIX is a fix that stays applied in my book...

    I am by no means trying to be a smart elic...

    Sorry for the inconvience.
    Please click the like and thanks buttons if/when I help you out... Also, If you like my work, please consider donating. I greatly appreciate it! Donations are via PayPal, and you may use your debit/credit cards, as well as Bank accounts to help me out with the funds of continuing development of the LG Optimus S.

    Thanked by:
  13. #288  
    PatrickAkridge's Avatar
    "The Button Pusher"

    Posts
    591 Posts
    Global Posts
    592 Global Posts
    ROM
    Cold as Ice - CM9 kraven

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Quote Originally Posted by Pkt_Lnt View Post
    Yes, I quoted it in my post. I have done that, standing on one leg, twirling a feather in one hand, chanting voodoo incantations, holding my mouth just right, and peering at my navel with my third eye.

    I get wifi, then data but loose wifi, and cannot get wifi back without a wipe and new flash. o_0
    I cleared up my instructions for you...

    Try applying the data fix on post 129 i think it is..

    TheKraven generously posted the link to that in the OP
    Please click the like and thanks buttons if/when I help you out... Also, If you like my work, please consider donating. I greatly appreciate it! Donations are via PayPal, and you may use your debit/credit cards, as well as Bank accounts to help me out with the funds of continuing development of the LG Optimus S.

  14. #289  

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    I have ICS alpha 4 installed and I have to say, it runs fast!

    I got data working, but something annoying- my home button does not work, is there any quick fix to that?

    I reset phone, flashed alpha 4, then gapps, thats it.

    thanks so much!

    EDIT: SCRATCH THAT, all works fine after a good few reboots... still lots of things with issues though, I wish chrome worked
    Last edited by Grahaman27; 02-21-2012 at 06:21 PM.
  15. #290  

    Default

    Quote Originally Posted by Grahaman27 View Post
    I have ICS alpha 4 installed and I have to say, it runs fast!

    I got data working, but something annoying- my home button does not work, is there any quick fix to that?

    I reset phone, flashed alpha 4, then gapps, thats it.

    thanks so much!
    There was some talk about restarting the launcher, check a few pages back.

    Sent from my LS670 using Tapatalk
  16. #291  

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    ok,

    1- airplane mode does not work (it grays out for a few seconds and does nothing)

    2- data WORKS, but for some reason... messaging does not (texting). I can view stuff, load up market and the browser but cant download anything. Anyone know whats up with this?
  17. #292  
    prowlingfox's Avatar

    Posts
    360 Posts
    ROM
    tdm's AOKP ICS

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    Quote Originally Posted by hman333 View Post
    There was some talk about restarting the launcher, check a few pages back.

    Sent from my LS670 using Tapatalk
    Indeed. Also make sure Apex Launcher is set as the default activity when you press the home button
  18. #293  
    Va1ha11a's Avatar
    Troll Headhunter

    Posts
    1,051 Posts
    ROM
    Drew's CMX/Stock/Stock

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    anyone have working gallery?
  19. #294  

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    Quote Originally Posted by Va1ha11a View Post
    anyone have working gallery?
    in alpha 2, yes. but alpha 4, no.
  20. Thread Author  Thread Author    #295  
    thekraven's Avatar

    Posts
    1,409 Posts
    ROM
    kraven cm7/CM9

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    So far, got native usb working and adb working. Now onto wifi, then the camera.
    Thanked by:
  21. #296  

    Default

    Quote Originally Posted by thekraven View Post
    So far, got native usb working and adb working. Now onto wifi, then the camera.
    Saawweeeeettt!

    Sent from my LS670 using Tapatalk
  22. #297  
    WannaB's Avatar

    Posts
    43 Posts
    ROM
    COLD AS ICE-CM9

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    If you get wifi working i might have to jump over to this rom

    Hydro Rom is rather nice, but ICS is ICS after all!
  23. #298  
    Invincible Madness's Avatar

    Posts
    500 Posts
    ROM
    MIUI GB

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    Quote Originally Posted by Grahaman27 View Post
    ok,

    1- airplane mode does not work (it grays out for a few seconds and does nothing)

    2- data WORKS, but for some reason... messaging does not (texting). I can view stuff, load up market and the browser but cant download anything. Anyone know whats up with this?
    Post # 250. Did you install the way it says there or differently?
    It worked for me and 2 other users from what I've seen so far.
  24. #299  
    jonny5449's Avatar
    AC Citizen

    Posts
    2,571 Posts
    ROM
    Cm7/Cm9/Cm10

    Default

    Quote Originally Posted by thekraven View Post
    So far, got native usb working and adb working. Now onto wifi, then the camera.
    Sweet I have been using slow 3g now wifi will work that is awesome I'm looking forward to alpha 5 and maybe you making your own pics kernel. By the way is cream is awesome I was just thinking ahead of time

    Cold As Ice!!!!!!!!!!
  25. #300  

    Default Re: [WIP][ROM]COLD AS ICE-CM9 Sprint LS670 2/20 ZVD basesband Alp

    well after a bit of messing around with it, I got the data to work. But airplane mode does not work still... not too big of a deal for me though.

    google music crashes when I try to stream music also, this might be a radio problem though.

    still wanting chrome to work too, but I can wait... alpha 5 will will be appreciated either way.
    Last edited by Grahaman27; 02-21-2012 at 10:14 PM.
Page 12 of 180 FirstFirst ... 9101112131415 ... LastLast

Posting Permissions

B