06-26-2015 05:39 PM
4,496 ... 160161162163164 ...
tools
  1. relooreloo's Avatar
    Dig the updates, and would love a whitescreen-free Gmail app, but I have to stick with 18c. 19e is giving me the same problems as Oxygen - FCs on ES File Explorer & Tweetdeck, and a glitch in Words With Friends that makes it unplayable. (I also got frequent whitescreens in Dolphin Browser on Oxygen, but didn't try the new CAI long enough to see if this problem carried over, as well.)
    Not complaining, just reporting - much thanks, The Kraven, for sharing your awesome work!

    Sent from my LG-LS670 using Android Central Forums
    gingerc76 likes this.
    11-21-2012 12:30 AM
  2. thewraith420's Avatar
    Dig the updates, and would love a whitescreen-free Gmail app, but I have to stick with 18c. 19e is giving me the same problems as Oxygen - FCs on ES File Explorer & Tweetdeck, and a glitch in Words With Friends that makes it unplayable. (I also got frequent whitescreens in Dolphin Browser on Oxygen, but didn't try the new CAI long enough to see if this problem carried over, as well.)
    Not complaining, just reporting - much thanks, The Kraven, for sharing your awesome work!

    Sent from my LG-LS670 using Android Central Forums
    Hmm I will have to verify but es file explorer worked fine for me on 19a and c? Perhaps the white screen fix broke it?

    Tapatalk'n it from my Cold As Ice VM670 running LS670ZVJ firmware
    11-21-2012 02:08 AM
  3. Seditec's Avatar
    es file explore works fine on all 19 for me

    Sent from my LS670
    11-21-2012 09:25 AM
  4. thewraith420's Avatar
    es file explore works fine on all 19 for me

    Sent from my LS670
    Yes, I ment I'm pretty sure it worked on one of the test versions of 19 as well.

    Tapatalk'n it from my Cold As Ice VM670 running LS670ZVJ firmware
    11-21-2012 10:28 AM
  5. upconvert's Avatar
    I think I might have messed something up. I am getting out of memory errors. I have an ov. I did a full wipe including data and sd-ext. I flashed the rom, gapps and virgin patch 19. I tried to restore my apps through titanium (which worked fine on the previous builds), but I ran out of memory. I rewiped and reflashed. I tried installing my apps though the play store, but I ran out of room again. Under settings, partition info it says I'm using 259 mb on my sd-ext, but when I go there in root browser, there is nothing there.
    11-21-2012 12:54 PM
  6. bluefalcon13's Avatar
    I think my nub-ness is showing.... I seem to be failing to setup app2SD properly. so far, I have re-partitioned my SDcard to hold 1Gig for /sd-ext, setup the settings under performance (to a2sd), but my apps are not dumping into sd-ext, but only into the internal flash :/

    Does anyone know where I am going wrong here?

    Thanks
    11-21-2012 12:56 PM
  7. DoesItMatter's Avatar
    Did a fresh install of Alpha 19E

    Did a format boot, then wipe system/data/cache a couple of times

    The dalvik-cache -> cache seems to be broken?
    11-21-2012 12:57 PM
  8. _alexkta's Avatar
    So I flashed this coming from bobzhome's ics rom and I don't think apps2sd is not working for me because my internal memory is almost running out and on my previous rom I had like 100 apps and my internal memory would only have like 15 mbs taken up, idk if I did something wrong and does anyone else seem to have this problem?

    Sent from my LG-VM670 using Android Central Forums
    11-21-2012 01:32 PM
  9. Zakman's Avatar
    I think my nub-ness is showing.... I seem to be failing to setup app2SD properly. so far, I have re-partitioned my SDcard to hold 1Gig for /sd-ext, setup the settings under performance (to a2sd), but my apps are not dumping into sd-ext, but only into the internal flash :/

    Does anyone know where I am going wrong here?

    Thanks
    Same thing happened to me, I just switched a2sd to dc2sd and that fixed it for me.

    Sent from my LG-VM670 using Tapatalk 2
    11-21-2012 01:39 PM
  10. bluefalcon13's Avatar
    Just tried that, but I ended up out of memory again after installing a few apps. Going to roll back to my A18 install until this evening to try and get it working tonight.
    11-21-2012 01:41 PM
  11. upconvert's Avatar
    Just tried that, but I ended up out of memory again after installing a few apps. Going to roll back to my A18 install until this evening to try and get it working tonight.
    Me too, I tried it with and without the mountext script.

    Sent from my LG-VM670 using Android Central Forums
    11-21-2012 02:05 PM
  12. DoesItMatter's Avatar
    On a side note - I went back to Alpha 18 (can't remember which version of 18 I am using - I think 18C)

    Flashed the test35 kernel built on 11/20 - wow - that kernel is damn speedy!
    gingerc76 likes this.
    11-21-2012 02:05 PM
  13. bluefalcon13's Avatar
    got it working with a fresh flash:

    1) uninstall anything in the downloads tab
    2) set app2sd to dc2sd (assuming you have the partition built right)
    3) reboot phone
    4) install away!
    Thraeryn and biggjoe like this.
    11-21-2012 03:16 PM
  14. _alexkta's Avatar
    This rom has the best battery life, thanks Kraven!

    Sent from my LG-VM670 using Android Central Forums
    11-21-2012 03:28 PM
  15. gingerc76's Avatar
    I think I might have messed something up. I am getting out of memory errors. I have an ov. I did a full wipe including data and sd-ext. I flashed the rom, gapps and virgin patch 19. I tried to restore my apps through titanium (which worked fine on the previous builds), but I ran out of memory. I rewiped and reflashed. I tried installing my apps though the play store, but I ran out of room again. Under settings, partition info it says I'm using 259 mb on my sd-ext, but when I go there in root browser, there is nothing there.
    I had that exact problem, out of memory when i tried flashing 19 but I'm on the s not the v. I decided to just stay with the 18c build.

    Sent from my LG-LS670 oh hush
    11-21-2012 04:24 PM
  16. Zakman's Avatar
    Well I'm also running bobzhome's kernel. With my custom build. White screen fixes seem to be working.

    Sent from my LG-VM670 using Tapatalk 2
    11-21-2012 04:30 PM
  17. _alexkta's Avatar
    The volume doesn't seem to work, it only stays at loud it doesn't lower with the headphones or without them

    Never mind I rebooted and that stopped
    Sent from my LG-VM670 using Android Central Forums
    11-21-2012 05:51 PM
  18. Encerspay45's Avatar
    So, on the new update, does this mean I can disable apps2ext?

    Sent from my LG-VM670 using Tapatalk 2
    11-21-2012 08:50 PM
  19. _alexkta's Avatar
    So, on the new update, does this mean I can disable apps2ext?

    Sent from my LG-VM670 using Tapatalk 2
    Yes

    Sent from my LG-VM670 using Android Central Forums
    11-21-2012 10:12 PM
  20. koeylondon's Avatar
    Just so we're clear, TheKraven, I'm gonna miss this rom starting Saturday when I get my new phone.

    You're like that online friend I don't really see, but who's constantly sending me awesome stuff. I will miss you, and this ROM, more than you can know.

    Thanks again, and I look forward to another build before I leave. ;-)
    Thraeryn likes this.
    11-22-2012 01:30 AM
  21. Encerspay45's Avatar
    Yes

    Sent from my LG-VM670 using Android Central Forums
    Yayayay!!!! Link2SD, here I come!!

    Sent from my LG-VM670 using Tapatalk 2
    11-22-2012 08:26 AM
  22. koeylondon's Avatar
    Actually, from what I can tell, all 2EXT scripts are now disabled by default.
    11-22-2012 09:04 AM
  23. gyanos422's Avatar
    I tried to flash this on my VM670 but get Status 7 error. how do i install on this device?
    11-22-2012 09:50 AM
  24. _alexkta's Avatar
    I tried to flash this on my VM670 but get Status 7 error. how do i install on this device?
    What recovery are you using?

    Sent from my LG-VM670 using Android Central Forums
    11-22-2012 10:40 AM
  25. thewraith420's Avatar
    What recovery are you using?

    Sent from my LG-VM670 using Android Central Forums
    He got it... He was on cwm green and switched to xionia. That did the trick

    Tapatalk'n it from my Cold As Ice VM670 running LS670ZVJ firmware
    _alexkta likes this.
    11-22-2012 10:47 AM
4,496 ... 160161162163164 ...
LINK TO POST COPIED TO CLIPBOARD