Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 168 of 180 FirstFirst ... 165166167168169170171 ... LastLast
Results 4,176 to 4,200 of 4495
Like Tree1000Likes
  1. #4176  

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Greer and when typing in the stock browser the cursor jumps around after a line or so. ....
  2. #4177  

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Quote Originally Posted by Seditec View Post
    Mine was doing it for a while with high clocking but since I updated I haven't bothered to clock that far up again
    I was clocked to 864
    Awesome, this seems to have fixed my lock screen issue. Thanks.
  3. #4178  
    mikebontoft's Avatar

    Posts
    29 Posts
    ROM
    Kravens CM9 A9

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    updating now from 17c. I've had it since it came out. I've experienced the blank screens in facebook and gmail. Listening to music with headphones on makes the notification come out of the main speaker, and a few other random things. Look forward to see what's new. Thanks again.
  4. #4179  
    Nick7's Avatar
    Brick Master

    Posts
    1,039 Posts
    ROM
    CM7

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    For the blank screen: try clearing data for both of those apps. I know that works for at least Gmail. Dunno about Facebook (menu -> apps -> manage apps -> Gmail -> clear data)

    Shoutout to TheKraven for keeping this phone alive and relevant, great work man!
    [/URL]
    Thanked by 2:
  5. #4180  

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Is there anywhere to turn off the screen rotation animations? I couldn't find it anywhere in the menu.
  6. #4181  
    thewraith420's Avatar

    Posts
    1,955 Posts
    Global Posts
    1,957 Global Posts
    ROM
    Changes Daily

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Quote Originally Posted by garbb View Post
    Is there anywhere to turn off the screen rotation animations? I couldn't find it anywhere in the menu.
    If there is, I couldn't find it either.

    Tapatalk'n it from my Cold As Ice VM670 running LS670ZVJ firmware
  7. Thread Author  Thread Author    #4182  
    thekraven's Avatar

    Posts
    1,409 Posts
    ROM
    kraven cm7/CM9

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    I couldn't find it in paranoid either. You might try turning down the animation rate in developer settings to 0.5x or to off.
  8. Thread Author  Thread Author    #4183  
    thekraven's Avatar

    Posts
    1,409 Posts
    ROM
    kraven cm7/CM9

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Made a new Paranoid build 1.6c 11/30 with the whitescreen fixes and center clock options, and Test kernel 38. Same whitescreen fixes as in alpha 18E, so will make some apps not work for some.
    Only one adjustment needed for Google play. In paranod settings, change to default UI and default dpi. No virgin fix yet.
    [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19
    Thanked by:
  9. #4184  
    serialrage's Avatar

    Posts
    24 Posts
    ROM
    Cold As Ice

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Everything is working fine with this other than when i try to enable my USB mass storage it doesn't get recognized by my computer. I'm using 19E by the way. wondering what need to do to fix.
  10. #4185  
    thewraith420's Avatar

    Posts
    1,955 Posts
    Global Posts
    1,957 Global Posts
    ROM
    Changes Daily

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Quote Originally Posted by serialrage View Post
    Everything is working fine with this other than when i try to enable my USB mass storage it doesn't get recognized by my computer. I'm using 19E by the way. wondering what need to do to fix.
    Make sure you have the drivers installed on the computer and usb fastcharge is not on. It should be working fine

    Tapatalk'n it from my Cold As Ice VM670 running LS670ZVJ firmware
  11. #4186  
    serialrage's Avatar

    Posts
    24 Posts
    ROM
    Cold As Ice

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Ah okay that is it, I had the fastcharge on
  12. #4187  

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    how do i take off the a2sd scripts and the dc2sd script ?
  13. Thread Author  Thread Author    #4188  
    thekraven's Avatar

    Posts
    1,409 Posts
    ROM
    kraven cm7/CM9

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Quote Originally Posted by KidFr3sH View Post
    how do i take off the a2sd scripts and the dc2sd script ?
    In the system/etc/init.d folder there is 10apps2sd which is the a2sd and dc2sd script
    There is also the 05mountext but that only mounts the sd-ext, so leave that or replace with a similar script.

    In the system/bin/a2sd <--- you may need to delete that too. And/or turn it off in the performance menu.
  14. #4189  

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    thank you soo much it fixed vibration on virgin mobile
  15. Thread Author  Thread Author    #4190  
    thekraven's Avatar

    Posts
    1,409 Posts
    ROM
    kraven cm7/CM9

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Gallery video thumbnail fixes from hephappy and latest omx fixes from Ganster41, it should work for Alpha 19E and the Paranoid 1.6 builds. Flash in recovery

    Alpha19.Gallery.video-thumbnail-fix3.zip
    Thanked by 4:
  16. #4191  

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    I have ran into a problem. After installing cold as ice it gets stuck on the cyangenmod9 splash screen (blue streaks coming at you). The only way out is to pull the battery.

    Here are the details: I installed flashimagegui from the market. Flashed VM670NH_recovery.img (cleared Dalvik and cache). Booted into recovery, cleared dalvik and cache again, installed alpha19-1testE.cm91-20121120-kraven-L... then gapps-ics-201220511-fixed.zip and Virgin.fix.cm9alpha19E.zip. Then I rebooted. It went past the lg log to the cyangenmod log and then to the splash screen (blue streaks coming at you) and that is where it has been for over an hour now on my last attempt. I have wiped dalvik and cache more times than I care to count.
    I have successfully flashed two other Optimus V phones using the same process I outlined above, the only difference being is that on this particular phone, it was rooted using a different method (super one click I believe) than the other two.
    I can still boot into recovery, but I cannot get into the rom, nor can I boot into Quatrimmus or IHO roms. The IHO rom actually stops on the splash screen with no movement after about a minute of movement.

    Any help here would be appreciated.
  17. Thread Author  Thread Author    #4192  
    thekraven's Avatar

    Posts
    1,409 Posts
    ROM
    kraven cm7/CM9

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Quote Originally Posted by j.razz1 View Post
    I have ran into a problem. After installing cold as ice it gets stuck on the cyangenmod9 splash screen (blue streaks coming at you). The only way out is to pull the battery.

    Here are the details: I installed flashimagegui from the market. Flashed VM670NH_recovery.img (cleared Dalvik and cache). Booted into recovery, cleared dalvik and cache again, installed alpha19-1testE.cm91-20121120-kraven-L... then gapps-ics-201220511-fixed.zip and Virgin.fix.cm9alpha19E.zip. Then I rebooted. It went past the lg log to the cyangenmod log and then to the splash screen (blue streaks coming at you) and that is where it has been for over an hour now on my last attempt. I have wiped dalvik and cache more times than I care to count.
    I have successfully flashed two other Optimus V phones using the same process I outlined above, the only difference being is that on this particular phone, it was rooted using a different method (super one click I believe) than the other two.
    I can still boot into recovery, but I cannot get into the rom, nor can I boot into Quatrimmus or IHO roms. The IHO rom actually stops on the splash screen with no movement after about a minute of movement.

    Any help here would be appreciated.
    You will need to wipe data, cache,dalvik and sd-ext, this is the same as a factory reset in recovery. Also wipe boot and system. I think the VM670NH recovery is cm9 compatible, but other virgin users will have to say.
    Thanked by:
  18. #4193  

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Just to be sure (and by the way, thanks for the help), I will need to go into recovery and do a factory reset right? From everything I read, I have seen that we are never to do a factory reset on a rooted phone. Just making sure that I need to go into recovery and select wipe data/factory reset.

    And I can confirm that VM670NH does work (as it worked with my other two Optimus V phones).
  19. #4194  

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Also, in this recovery, I do not see a place to wipe the boot or system. I assume that factory reset would do that if that is indeed what I am to do. Thanks again.
  20. Thread Author  Thread Author    #4195  
    thekraven's Avatar

    Posts
    1,409 Posts
    ROM
    kraven cm7/CM9

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    From recovery only, it's OK to factory reset. Those wipes are the same as format. It might be under mounts.
    Thanked by:
  21. #4196  

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Quote Originally Posted by thekraven View Post
    From recovery only, it's OK to factory reset. Those wipes are the same as format. It might be under mounts.
    Thanks. You have been most helpful. I'll report back as I'm sure someone else will/has ran into this same issue.
  22. #4197  

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    I formatted the system and the boot as well as wiped cache and dalvik and then reset data/factory reset. Reinstalled the rom, gapps, and VM fix. After about 2 minutes it gave the little vibrating pulse and booted up to the Welcome screen.

    Thanks for the help and for letting me know that I can use factory reset via recovery- never knew that.
  23. #4198  
    jasamour's Avatar

    Posts
    10 Posts
    ROM
    CAI

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    thekraven - thanks for such a great ROM, plus all the continuous contributions and support you provide in the android world!!! A couple of things...

    1) I have been using your ROM for a couple of days and has been pretty stable. Also, I just installed the latest gallery video thumbnail and latest omx fixes and they worked!

    2) While the phone is being charged, I cannot boot into either Android or Recovery from: powering the phone from the OFF state, from within recovery, or even just rebooting from within Android. It shows the LG logo, then it barely flashes the CM logo and returns to the batery charging status. Is this a CM9 issue?

    3) Bluetooth works fine. However, when I am done using bluetooth, I turn off my bluetooth device and as soon as i turn off bluetooth, the phone freezes and reboots. There still seems to be a "reboot phone when Bluetooth is turned off" bug. It happens every time. Any thoughts?

    4) Any idea if/when you have plans to address the "headphones no mic" issue to include support for microphones on wired headphones?

    Thanks again!
    p.s. running Cold As Ice on my VM670 running LS670ZVJ firmware
    (thanks thewraith420 for all the quality info and feedback in several threads and forums)
    Thraeryn likes this.
  24. #4199  
    A-android-B's Avatar

    Posts
    415 Posts
    Global Posts
    416 Global Posts
    ROM
    it changes so much

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Had to get in on page 420 lol jk. First off thanks theKraven, that can't be said enough. For the guys in zvj on vm670 do you see any performance or signal or battery improvements since going to zvj? And what base band did you leave?

    Sent from my VM670 using Android Central Forums
    beamed from the mothership...
    but its only a proxy for my
    lubuntu 12.04
  25. Thread Author  Thread Author    #4200  
    thekraven's Avatar

    Posts
    1,409 Posts
    ROM
    kraven cm7/CM9

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Quote Originally Posted by jasamour View Post
    thekraven - thanks for such a great ROM, plus all the continuous contributions and support you provide in the android world!!! A couple of things...

    1) I have been using your ROM for a couple of days and has been pretty stable. Also, I just installed the latest gallery video thumbnail and latest omx fixes and they worked!

    2) While the phone is being charged, I cannot boot into either Android or Recovery from: powering the phone from the OFF state, from within recovery, or even just rebooting from within Android. It shows the LG logo, then it barely flashes the CM logo and returns to the batery charging status. Is this a CM9 issue?

    3) Bluetooth works fine. However, when I am done using bluetooth, I turn off my bluetooth device and as soon as i turn off bluetooth, the phone freezes and reboots. There still seems to be a "reboot phone when Bluetooth is turned off" bug. It happens every time. Any thoughts?

    4) Any idea if/when you have plans to address the "headphones no mic" issue to include support for microphones on wired headphones?

    Thanks again!
    p.s. running Cold As Ice on my VM670 running LS670ZVJ firmware
    (thanks thewraith420 for all the quality info and feedback in several threads and forums)
    2. That's just the buggy offline charging. Either unplug then reboot or hold down the power button till you see the boot animation.
    3. The bluetooth reboot was fixed a few builds back, i'll see what changed.
    4. The headset with mics should be working, There's an old audio patch from early builds, I'll try to find those and put them back up.
    Thanked by:

Posting Permissions