Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 170 of 180 FirstFirst ... 167168169170171172173 ... LastLast
Results 4,226 to 4,250 of 4495
Like Tree1000Likes
  1. #4226  
    DoomMunky's Avatar

    Posts
    38 Posts
    Global Posts
    39 Global Posts

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Kraven, I just donated to you and the 'donut fund' and the name on my receipt is Cris__ M____. Is this you/your handler? Just making sure....
  2. #4227  
    Drew5316's Avatar

    Posts
    23 Posts
    ROM
    The Kraven's Cold As ICE

    Default Re: [ROM]COLD AS ICE-CM9 Sprint LS670 10/13 ZVD basesband Alpha18

    Quote Originally Posted by thekraven View Post
    I'm looking at this other script from DavisNT.
    1. delete the system/etc/init.d/05mountext file.
    2. flash the first file sd-ext_patch-signed-v11.zip at the link [MOD] Move to sd-ext | Simple app, private-app and Dalvik cache to SD solution - xda-developers,
    3. then flash the 2nd file Attachment 43885 Then 2nd one will error out if the sd-ext already had directories. At this time you can wipe the sd-ext and reflash the 2nd one.
    Any idea how long a reboot should take...? I've been looking at the boot animation going on 1/2 hour, now.
    Thanks. Drew
    CAI Build 20121120
    PS: No adb available (downed server with VM that had eclipse / adb configured) so no ability to logcat
  3. Thread Author  Thread Author    #4228  
    thekraven's Avatar

    Posts
    1,409 Posts
    ROM
    kraven cm7/CM9

    Default Re: [ROM]COLD AS ICE-CM9 Sprint LS670 10/13 ZVD basesband Alpha18

    Quote Originally Posted by Drew5316 View Post
    Any idea how long a reboot should take...? I've been looking at the boot animation going on 1/2 hour, now.
    Thanks. Drew
    CAI Build 20121120
    PS: No adb available (downed server with VM that had eclipse / adb configured) so no ability to logcat
    That was sd-ext script testing meant for alpha 18 and below. I would wipe system and reflash the rom
  4. #4229  
    Drew5316's Avatar

    Posts
    23 Posts
    ROM
    The Kraven's Cold As ICE

    Default Re: [ROM]COLD AS ICE-CM9 Sprint LS670 10/13 ZVD basesband Alpha18

    Quote Originally Posted by thekraven View Post
    That was sd-ext script testing meant for alpha 18 and below. I would wipe system and reflash the rom
    Is there a script for alpha 19?
    While I had an sd-ext partition, it was clear it was not being utilized by the alpha 19 rom.
    Also, does "wipe system and reflash the rom" mean to just wipe the system, or should it be boot, cache, system & data?
    Thanks. Drew
  5. Thread Author  Thread Author    #4230  
    thekraven's Avatar

    Posts
    1,409 Posts
    ROM
    kraven cm7/CM9

    Default Re: [ROM]COLD AS ICE-CM9 Sprint LS670 10/13 ZVD basesband Alpha18

    you turn it on manually now in settings/performance/ . Choose a2sd for apps only to sd-ext then reboot. Or choose d2sd for apps + dalvik to sd-ext, wipe dalvik caches in recovery, then reboot.
    Thanked by:
  6. #4231  
    liamstanley's Avatar

    Posts
    70 Posts
    ROM
    CM7.2 Port Thekraven

    Default Re: [ROM]COLD AS ICE-CM9 Sprint LS670 10/13 ZVD basesband Alpha18

    So, I hear that FoxFi/WiFi Tether work on this, just not native tethering. I've tried FoxFi, and both of the WiFi Tether apps (market/Google code) and I cant get them to work. I've tried Googling to fix it, but no methods worked. I can't even get Ad-hoc to work.. Is there some specific way/setting I should use to get it working? Also, in 19E I tried clicking on my contacts via the Phone app, and it would start to call, crash, and continue to call, and crash. Over and over.. I'm running on CM7 atm because I can't seem to find a method to work. So, any help appreciated.
  7. #4232  
  8. #4233  
    liamstanley's Avatar

    Posts
    70 Posts
    ROM
    CM7.2 Port Thekraven

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    1) might as well try it again..
    2) what settings do you use?
    3) do both infrastructure and adhoc work? Or just one?
    4) does it still have the reboot bug on it?

    Sent from my LS670 using Android Central Forums
  9. #4234  
    jasonevil's Avatar

    Posts
    307 Posts
    ROM
    CM9

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Quote Originally Posted by liamstanley View Post
    1) might as well try it again..
    2) what settings do you use?
    3) do both infrastructure and adhoc work? Or just one?
    4) does it still have the reboot bug on it?

    Sent from my LS670 using Android Central Forums
    none, i just start it, it works...never had a problem with it rebooting, with the exception of when i used it with my hero on certain sense roms....
  10. #4235  

    Default Re: [ROM]COLD AS ICE-CM9 Sprint LS670 10/13 ZVD basesband Alpha18

    Quote Originally Posted by liamstanley View Post
    So, I hear that FoxFi/WiFi Tether work on this, just not native tethering. I've tried FoxFi, and both of the WiFi Tether apps (market/Google code) and I cant get them to work. I've tried Googling to fix it, but no methods worked. I can't even get Ad-hoc to work.. Is there some specific way/setting I should use to get it working? Also, in 19E I tried clicking on my contacts via the Phone app, and it would start to call, crash, and continue to call, and crash. Over and over.. I'm running on CM7 atm because I can't seem to find a method to work. So, any help appreciated.
    I'm running alpha18 (on a VM670), and FoxFi did not work, but Barnacle WiFi Tether worked fine. AFAIK Barnacle only does ad hoc mode.

    I used the same settings that we had to use for one of the Quattrimus builds. IIRC the one that mattered was turning on "skip WPA_supplicant"
    Thanked by:
  11. #4236  

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband on

    I installed CAI 19e following the instructions on the first page. The wifi is always turning itself on and turning off the mobile data. I end up with a phone with no data all day long.

    Are there any logs I can post that would help?
  12. #4237  

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband on

    Hi all,

    I just installed alpha 19 and the gapps with amazon apps, etc. and it appears that I only have 40 mb left of space for other apps, with 125 used.
    The thing is, under downloaded apps, all I have is the amazon appstore, titanium backup, the terminal emulator, and YouTube.

    Does that seem right to you all?
  13. Thread Author  Thread Author    #4238  
    thekraven's Avatar

    Posts
    1,409 Posts
    ROM
    kraven cm7/CM9

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband on

    Those are meant to be experimental Gapps. Just to save from downloading from the play store everytime. It should also have google voice and gmail. If you have a sd-ext partition on your sdcard, you can turn on a2sd or d2sd in Settings/performance, and it will move data/app to sd-ext. You can remove apps from the gapps zip or remove with titanium backup. Otherwise, use the smaller gapps for normal use. .
    Thanked by:
  14. #4239  
    Tyler555's Avatar

    Posts
    32 Posts
    ROM
    CM7.2 and now CAI CM9

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband on

    Quote Originally Posted by thekraven View Post
    If you have a sd-ext partition on your sdcard, you can turn on a2sd or d2sd in Settings/performance, and it will move data/app to sd-ext.
    I have been trying to format an sd-ext, I successfully made a ext3 at ~500mb but I can't seem to be able to make anything larger than that in ext3 and ext4 doesn't work all together. I'm using the minitool partition wizard. Is ext4 not supported or am I doing something wrong.

    Btw, I have been using cm7.2 for a year and a half and just switched over to this because youtube was fixed... I love both of the roms and they all run beautifully. Thanks for all the hard work
  15. #4240  
    upconvert's Avatar

    Posts
    486 Posts
    ROM
    Cold as Ice

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Originally Posted by thekraven<br />
    If you have a sd-ext partition on your sdcard, you can turn on a2sd or d2sd in Settings/performance, and it will move data/app to sd-ext.
    <br />
    <br />
    I have been trying to format an sd-ext, I successfully made a ext3 at ~500mb but I can't seem to be able to make anything larger than that in ext3 and ext4 doesn't work all together. I'm using the minitool partition wizard. Is ext4 not supported or am I doing something wrong.<br />
    <br />
    Btw, I have been using cm7.2 for a year and a half and just switched over to this because youtube was fixed... I love both of the roms and they all run beautifully. Thanks for all the hard work
    What recovery are you using, and have you tried partitioning the card from there?

    Sent from my GT-P7310 using Android Central Forums
  16. #4241  
    Tyler555's Avatar

    Posts
    32 Posts
    ROM
    CM7.2 and now CAI CM9

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    CWM But I'm fine with sd ext3 at 500mb but now the problem is I can't install non-market apps as the phone claims I have no internal space, when I have 70 mb free AND 400 mb of sd ext. I just got everything set up so, I don't really want to completely wipe and reinstall.

    EDIT

    Uninstalled S2E and rebooted, now home button doesn't work, settings are gone, and data is missing, it think the delvik cache and system cache got wiped.... sigh.... should have backed up earlier. Going to clean install, later, but what should I do different this time to ensure everything works and my sd-ext is working properly?

    EDIT2

    I'm almost certain some of the system partitions were deleted, Major UI elements are missing. Various other system apps are faulty/non-existent.
    I'll just boot back to cm7.2 because this is un usable until I completely reinstall cm9 Cai... again what should I do different to ensure a proper install with a working 500 mb sd ext ext3 with journaling? Sorry for the trouble guys

    EDIT3
    HAHAHAHA.... on a whim I re-installed S2E and rebooted... Everythings back to normal, except the out of space error is still there for non market apps... some one please explain what has just happened haha
  17. #4242  
    upconvert's Avatar

    Posts
    486 Posts
    ROM
    Cold as Ice

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Do a full wipe, install, and when you first boot, exit the setup, go to settings, performance, a2sd settings, and select an option. Then go about installing apps normally. You should have no more out of space errors.

    Sent from my GT-P7310 using Android Central Forums
    Thanked by:
    Tyler555 likes this.
  18. #4243  
    Tyler555's Avatar

    Posts
    32 Posts
    ROM
    CM7.2 and now CAI CM9

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Since it works right now... I just can't install non-market apps, I will probably re install next weekend, I'll update when I do to conform that it worked.
  19. #4244  
    upconvert's Avatar

    Posts
    486 Posts
    ROM
    Cold as Ice

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Quote Originally Posted by Tyler555 View Post
    Since it works right now... I just can't install non-market apps, I will probably re install next weekend, I'll update when I do to conform that it worked.
    Do you have "allow non-market sources" checked under settings,security?

    Sent from my GT-P7310 using Android Central Forums
  20. #4245  

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Whitescreen fix posted by hephappy at XDA -
    [DICUSSION][UNOFFICIAL][CM9][WEEKLIES]Android ICS 4.0.4 - Page 235 - xda-developers
    Fixes Gmail for me, so far, on the first PA build, but not Flipboard. Don't know about Facebook.
    -----
    edit: eh, seemed to work for a few days, then fail!

    Sent from my LS670 using Android Central Forums
  21. #4246  
    Tyler555's Avatar

    Posts
    32 Posts
    ROM
    CM7.2 and now CAI CM9

    Default

    Quote Originally Posted by upconvert View Post
    Do you have "allow non-market sources" checked under settings,security?

    Sent from my GT-P7310 using Android Central Forums
    Haha yes I'm not a noob
  22. #4247  
    upconvert's Avatar

    Posts
    486 Posts
    ROM
    Cold as Ice

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    Quote Originally Posted by Tyler555 View Post
    Haha yes I'm not a noob
    Sorry, you never know...

    Sent from my GT-P7310 using Android Central Forums
  23. #4248  

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    So I'm running CAI on my LG Optimus V. I created an 1 gb sd-ext partition using COT v2.1 on my 8gb sd card. Now, looking at the storage space, I can see that some apps went to the sd-ext but then some didn't. I went on my phone and did the "Move to SD card" option hoping that the apps would move to the sd-ext but I guess that didn't work. I have the a2sd option on and I'm getting the low space error. Is this an error on my part where I have to repartition or is it something else?
  24. #4249  
    Tyler555's Avatar

    Posts
    32 Posts
    ROM
    CM7.2 and now CAI CM9

    Default Re: [ROM]COLD AS ICE-CM9+Paranoid Android LS670 11/20 ZVD basesband Alpha19

    it's very buggy try using S2E that's what I use, I can Install market applications just not non market ones and Updating is hit or miss.
  25. #4250  
    Tyler555's Avatar

    Posts
    32 Posts
    ROM
    CM7.2 and now CAI CM9

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband on

    Is there any way to make a patch or something to make sd-ext less buggy. Or if we are using it wrong could you edit the rom post to include steps for using a sd-ext?
    I just can't seem to get things working right now. Thanks

    - - - Updated - - -

    Quote Originally Posted by upconvert View Post
    Sorry, you never know...

    Sent from my GT-P7310 using Android Central Forums
    haha true

Posting Permissions