06-26-2015 05:39 PM
4,496 ... 170171172173174 ...
tools
  1. Alnn's Avatar
    Just tried launcher 7 on cm9. Works great. Dock4droid not so good, too touchy.

    Sent from my LG-LS670 using Xparent Cyan Tapatalk 2
    12-22-2012 11:50 AM
  2. relooreloo's Avatar
    I'm using Launcher8 which works really well . I think the latest on Play Store is still v1.12, but there's an apk for v1.2 floating around, which has more transparency and tile size options. It's trying to deliver me an update to 1.2.2, but the package fails to install. The only complaint I have is that it commandeers the search hardware button to search apps instead of Google. (in v1.2, in v1.12 the search button did nothing). Haven't tried Launcher 7, so I don't know how they compare.

    Sent from my LS670 using Android Central Forums
    12-22-2012 12:22 PM
  3. _alexkta's Avatar
    I changed my LCD density to hdpi (240) using Pimp My ROM, or you can use LCD Density modder, both on the market. I prefer PMR due to all the extra tweaks and mods you can apply.

    Sent from my ZombieICS-VM670 using Xparent Blue Tapatalk 2
    I changed the density to 240 and still it won't let me install the theme

    Sent from my LG-VM670 using Xparent Cyan Tapatalk 2
    12-22-2012 06:00 PM
  4. puffen619's Avatar
    I'm on VM and I just noticed I have some problems with MMS.
    For some reason I can't get them from other people, but if I send one to myself it downloads with no problem.
    Is there any way to fix this?

    Sent from my LG-VM670 using Android Central Forums
    12-24-2012 05:50 PM
  5. ZackVortex's Avatar
    I'm on VM and I just noticed I have some problems with MMS.
    For some reason I can't get them from other people, but if I send one to myself it downloads with no problem.
    Is there any way to fix this?

    Sent from my LG-VM670 using Android Central Forums
    Did you flash the VM Patch?

    Sent from my LG-VM670 using Xparent Blue Tapatalk 2
    12-24-2012 07:12 PM
  6. DaveM6's Avatar
    Merry Christmas! What happened to the alpha 19 Virgin Mobile patch download link?
    12-25-2012 08:32 AM
  7. _alexkta's Avatar
    Merry Christmas! What happened to the alpha 19 Virgin Mobile patch download link?
    http://forums.androidcentral.com/sho....php?p=2351995

    Sent from my LG-VM670 using Xparent Cyan Tapatalk 2
    12-25-2012 02:07 PM
  8. puffen619's Avatar
    Did you flash the VM Patch?
    Yes I did flash the patch

    Sent from my LG-VM670 using Android Central Forums
    12-25-2012 03:19 PM
  9. upconvert's Avatar
    Mms seems to work better over 3g than wifi. Try turning off wifi and asking someone to send you an mms.

    Sent from my GT-P7310 using Android Central Forums
    12-25-2012 05:19 PM
  10. puffen619's Avatar
    Mms seems to work better over 3g than wifi. Try turning off wifi and asking someone to send you an mms.
    I've tried that a couple of times and still no luck, all I get is a blank text


    Sent from my LG-VM670 using Android Central Forums
    12-25-2012 07:11 PM
  11. thekraven's Avatar
    Try swapping out the Mms.apk from tdm or Bobzhomes cm9
    12-25-2012 07:19 PM
  12. ClutchX_LA's Avatar
    Great rom

    Sent from my LG-LS670 using Android Central Forums
    12-26-2012 08:35 AM
  13. DaveM6's Avatar
    Is the 19E a battery killer for anyone else? I'm using it on my Optimus V VM670. Is there a better kernel? So far so good though, in every way except battery life.
    12-26-2012 09:11 AM
  14. DaveM6's Avatar
    Dang. Found 1 fault with this 19e alpha , every time I tango video chat it says ' tango cannot access audio, please close any apps that are using audio' or something to that effect. Can anyone help?
    12-26-2012 11:46 AM
  15. DaveM6's Avatar
    Sorry about another post you guys, last one lol. Is your cai 19E a battery killer too? According to my battery monitor pro app, its drawing -899mah as opposed to normal draw of -450mah on other cm7 roms. It took my fresh battery from 100% to 79% in 38 minutes, usually lose 20-25% an hour with heavy 3g use. Any suggestions, because except for that I love this rom!
    12-27-2012 09:48 AM
  16. Thraeryn's Avatar
    Suggestions:
    • turn off wi-fi when you're out of the house/know you're not around a wi-fi network
    • leave gps off if you're not actively using Maps/Navigation
    • Settings->Developer Options->Background Process Limit: At most 4 processes
    • leave your screen brightness around 25% indoors, set your notification area "brightness" button to toggle between 25% and 50%
    • Settings->Performance->Processor-> Governor: SmartassV2, Min freq: 245, Max freq: 748
    • Accounts Sync off unless you're on wi-fi


    I get pretty decent battery life with these options.
    flapjack.fiasco likes this.
    12-27-2012 10:21 AM
  17. DaveM6's Avatar
    Decided to create SD ext partition on my card for cai. Do I need to reflash the entire rom and patch for the SD ext to work?
    12-28-2012 03:58 PM
  18. seraphim5's Avatar
    Hey kraven, any good words on when or if native video playback along with panoramic shot mode will be working smooth?
    williek113 likes this.
    01-01-2013 06:28 PM
  19. thekraven's Avatar
    Hey kraven, any good words on when or if native video playback along with panoramic shot mode will be working smooth?
    Try paranoid 1.6g. It has the lasted video playback. Just turn off hybrid tablet mode and it's regular CAI for the most part. I haven't seen anymore work on smooth ics panoramic. I think market camera/panoramic apps are a little better for that.
    01-01-2013 07:54 PM
  20. Trailblazerman's Avatar
    Finally flashed 19E. Solved my problem of 'Insufficient space to update app' thingy. I had to use the second option, DC2SD in order for it to work. My previous try at this was with a partition that was too small. I don't have that many apps on it and am using 337MB out of 1GB sd-ext partition. Updating all apps with no problem now.

    Losing data happens when I roam and then go back to my home network. Data doesn't come back 'til I reboot.

    Clock lag is really my only problem. 19E is great. I went back to Kernel 21, but clock lag is as bad as the kernel that came with 19E. Not sure what is up with that. All in all, a great ROM, thekraven. Thanks!
    01-02-2013 11:22 PM
  21. thugish's Avatar
    Is there any word on a virgin fix for the PA 1.6g build?
    01-03-2013 12:56 PM
  22. thekraven's Avatar
    Is there any word on a virgin fix for the PA 1.6g build?
    Here's a new version that should be more universal to future builds and smaller.
    Virgin Fix for Paranoid Android 1.6 build version2. Attachment 55589

    If it doesn't work, you can use the 1.6C virgin fix which should work fine, as the frameworks didn't change.
    flapjack.fiasco and notown like this.
    01-03-2013 01:57 PM
  23. Trailblazerman's Avatar
    Kraven, any ideas about clock lag? Man, I love every aspect of this ROM, but the clock lag is killing me. Sometimes it takes a full minute to update. This device is my clock.

    I flashed kernel 21 and the lag was still there. Help?!
    01-05-2013 08:25 PM
  24. thekraven's Avatar
    I narrowed it down to the ril. If you go by airplane only or wifi only, the clock keeps time. Try un checking automatic timezone and network time. It is the proprietary files we have to work with.

    You could try turning off all the pm ril sleep lines in the build.prop
    01-05-2013 09:33 PM
  25. kypeth's Avatar
    I also cannot get an ext partition recognized in this ROM for apps/data2sd usage, is there anything specific requited for it to work properly? I fresh flashed the build with a newly formatted 16gb Sandisk, 1gb ext, no swap, partitioned through xionia, couldn't recognize the ext partition after selecting apps2sd in performance and rebooting, nor could it then enable data2sd to attempt that. Formatted the memory card through windows and partitioned an EXT 4 partition with minitool PW and it could not even recognize the SD after a reboot, had to repartition through xionia in order to recognize the card again, and then had to format again once fully booted up, now of course with the ability to activate apps/data2sd greyed out and unselectable.

    I hope I have been clear enough for you to have an idea of what I did wrong or an alternative route I should follow, maybe I missed something or am using the wrong recovery or need specific class of SD card (mine is 4), please let me know if you have any ideas on how to help, it would be most appreciated.
    01-05-2013 11:05 PM
4,496 ... 170171172173174 ...
LINK TO POST COPIED TO CLIPBOARD