06-26-2015 05:39 PM
4,496 ... 34567 ...
tools
  1. deaftones's Avatar
    My data won't stay on either. It comes on and turns blue the shuts off and just keeps doing that. I'm going to keep fiddling...

    Upon further messing, data works for the internet, but doesn't for mms.
    02-18-2012 02:30 PM
  2. me2151's Avatar
    Does Hw Accel work or no?

    You say the alpha 2 is synced to beta 4 so i would hope yes.
    02-18-2012 03:33 PM
  3. Pkt_Lnt's Avatar
    Does Hw Accel work or no?

    You say the alpha 2 is synced to beta 4 so i would hope yes.
    Yes, link to drew's post stating that.
    http://forums.androidcentral.com/lg-...ml#post1613266
    02-18-2012 03:38 PM
  4. lgos's Avatar
    I can't get the browser to work more than a few seconds before it freezes. Dolphin does the same thing unfortunately. Trying chrome browser for ics now
    02-18-2012 03:47 PM
  5. noonebutkev's Avatar
    Calculator won't work...

    Tapatalk BIATCH!!!
    02-18-2012 03:54 PM
  6. mrgay's Avatar
    I can't get the browser to work more than a few seconds before it freezes. Dolphin does the same thing unfortunately. Trying chrome browser for ics now
    How the heck did you get Chrome to work on your phone? For me, the stock browser and Opera Mini work fine. I wanna try Chrome, though. =(
    Va1ha11a likes this.
    02-18-2012 03:58 PM
  7. lolinternet's Avatar
    How the heck did you get Chrome to work on your phone? For me, the stock browser and Opera Mini work fine. I wanna try Chrome, though. =(
    Chrome should be in the Market, but it is only for devices running ICS.
    02-18-2012 04:06 PM
  8. lgos's Avatar
    You can grab the apk off xda but it can't start (app issue I believe) the market wont let me install it but our phones ARE running ics. What about everyone else? How does your browser/ dolphin work?
    02-18-2012 04:14 PM
  9. gollum18's Avatar
    For everyone experiencing stock browser issues You should only visit mobile based sites. That's what works for me.
    02-18-2012 04:19 PM
  10. thekraven's Avatar
    These were data tips from Alpha 1. Try dialing *#*#4636#*#* and choosing auto CDMA or CDMA only and toggle the radio off and on.

    For data problems, see if apns are loading or sticking. Using voice dialer say "open A P N s" (open a ) and a menu should pop up.
    See if two sprint apns are showing up. If you see two CDMA listings, that's the Cyanogenmod apn-conf.xml settings for sprint thats wrong. You can delete those and make new ones.

    Click menu and choose new.
    Name: Sprint
    APN: 0
    MCC: 310
    MNC: 120
    APN type: *

    Make another one
    Name: Sprint
    APN: 1
    MMSC: http://mms.sprintpcs.com
    MCC: 310
    MNC: 120
    APN type: mms

    Otherwise, it may require a full data wipe and starting over.

    The double flashing does work for some, Like flashing rom, flash gapps, flash rom, flash gaps
    PatrickAkridge likes this.
    02-18-2012 04:35 PM
  11. noonebutkev's Avatar
    I clean flashed, I flashed the debug.format, ROM, kernel, then gapps.
    right when it started up, I restarted it. then data worked perfectly...
    Btw the newest Swype beta is way better than the version we first saw on the stock ROM. Try it out


    Tapatalk BIATCH!!!
    PatrickAkridge likes this.
    02-18-2012 04:47 PM
  12. fenderman's Avatar
    I've noticed with alpha 1 the data is actually connecting, then disconnecting once it does stick. Causing battery drain
    02-18-2012 05:02 PM
  13. lgos's Avatar
    For everyone experiencing stock browser issues You should only visit mobile based sites. That's what works for me.
    The only problem with that solution is that mobile sites are terrible.
    noonebutkev likes this.
    02-18-2012 05:55 PM
  14. Invincible Madness's Avatar
    Anyone got Alpha 2 working??
    PatrickAkridge likes this.
    02-18-2012 05:58 PM
  15. noonebutkev's Avatar
    Yup, posting from it right now

    Tapatalk BIATCH!!!
    02-18-2012 06:23 PM
  16. Pkt_Lnt's Avatar
    Anyone running without the new iScream Kernel?
    I saw this post in the thread, [KERNEL][GB/CM9] iScream Kernel v01 (ICS, baby!), drew is trying to duplicate.

    I just did about my 6,7,8th wipe and install and left out the iScream kernel. I am not having connectivity issues. More testing needed.
    02-18-2012 06:50 PM
  17. noonebutkev's Avatar
    I installed Swype and now it keeps, bugging me to select an input method and the notification Is like permanent...

    Tapatalk BIATCH!!!
    02-18-2012 06:52 PM
  18. Invincible Madness's Avatar
    OK, just got it working. Thanks though.

    Kraven, I've seen couple themes on XDA. Below 2 for example:

    [4 FEB][THEME][CM9] Xperia (BeMiNI version) - xda-developers

    [31 JAN][THEME][MOD] OrangeMod V2.4.1 for CM9 [Like MIUI] - xda-developers

    They say, its for build 15 (guessing its Cm build). What does it mean? Can we even try these themes or its not for our phones. If its for all phones on CM9, are we on build 15?(since u said alpha-2 is synced with source).

    EDIT: Ok, tried 'em both. Says 'build or phone doesn't match'. Looks like its specific to their framework.
    02-18-2012 06:55 PM
  19. Pkt_Lnt's Avatar
    I installed Swype and now it keeps, bugging me to select an input method and the notification Is like permanent...

    Tapatalk BIATCH!!!
    Had that too, with SlideIT. Gave up, lots of alpha bugs. I still cannot get most system settings to stick. Power widgets in notification bar for example. I can select what to display, but cannot change order and they do not display.
    02-18-2012 06:57 PM
  20. Invincible Madness's Avatar
    Had that too, with SlideIT. Gave up, lots of alpha bugs. I still cannot get most system settings to stick. Power widgets in notification bar for example. I can select what to display, but cannot change order and they do not display.
    Happened to me. After making changes to the notification settings, reboot the system.
    You will see the changes. I can see and toggle settings after reboot.
    02-18-2012 07:00 PM
  21. Pkt_Lnt's Avatar
    Happened to me. After making changes to the notification settings, reboot the system.
    You will see the changes. I can see and toggle settings after reboot.
    Yes, just got there. I hate to think how many reboots I have done today on the alpha test merry-gp-round.

    Can you change the button order? That eludes me......
    02-18-2012 07:13 PM
  22. Invincible Madness's Avatar
    Yes, just got there. I hate to think how many reboots I have done today on the alpha test merry-gp-round.

    Can you change the button order? That eludes me......
    Data isn't working again. Rebooting again now. Will have to wait for it to settle i guess.

    and yeah, i changed the widget button order and could see the change right away though

    EDIT: hehe, data working again. This is making me go crazy and yet love to have ICS on our phones. God save us from these guys.
    Much respect to you Kraven.
    02-18-2012 07:27 PM
  23. aaronrw's Avatar
    OK. Seriously someone please turn on your Wi-Fi and when it connects go to a quiet place and listen to your phone. Mine is popping like crazy but not with Wi-Fi off. Clicking really fast. I'm running alpha 2 and iscream kernel. 3g is not doing this.

    Sent from my LG-LS670 using Tapatalk
    02-18-2012 07:54 PM
  24. Invincible Madness's Avatar
    Can I remove LatinIME.apk if I'm using Swype as keyboard or is it needed for Swype work?

    EDIT: I removed email, email exchange, youtube, camera, trebuchet, live wallpaper and freed about 12MB. If I dont need the above, thats 10 more MB there.
    02-18-2012 07:57 PM
  25. eps1lon3's Avatar
    tried the *#*#4636#*#* thing to no avail. 3G symbol appears but internet did not work. However, it did work before I did this trick for about 2 minutes after I let my phone sit for about 10 minutes after i flashed, and then never again.

    Before the trick, Wi-Fi was also wonky. it passed the ping test to my router, but failed to ping hostname. After I did the trick it works fine.

    On another note, is anyone else experiencing 16-bit color? This has been happening to me in alpha 1, and alpha 2 with drew's kernel.
    02-18-2012 07:58 PM
4,496 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD