Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 6 of 180 FirstFirst ... 3456789 ... LastLast
Results 126 to 150 of 4495
Like Tree1000Likes
  1. #126  

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Gallery is not working for me on aplha2.

    just sits at a black screen
  2. #127  
    PatrickAkridge's Avatar
    "The Button Pusher"

    Posts
    591 Posts
    Global Posts
    592 Global Posts
    ROM
    Cold as Ice - CM9 kraven

    Wink Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Quote Originally Posted by noonebutkev View Post
    I clean flashed, I flashed the debug.format, ROM, kernel, then gapps.
    right when it started up, I restarted it. then data worked perfectly...
    Btw the newest Swype beta is way better than the version we first saw on the stock ROM. Try it out


    Tapatalk BIATCH!!!
    I actually think that might work on mine. Everyone has to think if upgrading from CM7 (port by the kraven) to CM9 (also a port by the kraven), that is a big step and I actually had an extra APN added to CM9 that was apart of CM7... so I think I might try regular flashing because all I am doing is dirty flashing CM9.
    Please click the like and thanks buttons if/when I help you out... Also, If you like my work, please consider donating. I greatly appreciate it! Donations are via PayPal, and you may use your debit/credit cards, as well as Bank accounts to help me out with the funds of continuing development of the LG Optimus S.

  3. #128  
    me2151's Avatar

    Posts
    272 Posts
    ROM
    CM10(u jelly?)

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Its odd... i had NO apns :/ i had to make some then data works(only at 1x though)
  4. #129  
    Invincible Madness's Avatar

    Posts
    500 Posts
    ROM
    MIUI GB

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Quote Originally Posted by me2151 View Post
    Its odd... i had NO apns :/ i had to make some then data works(only at 1x though)
    Did you toggle airplane mode and data and then reboot?
    Thanked by:
  5. #130  
    me2151's Avatar

    Posts
    272 Posts
    ROM
    CM10(u jelly?)

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    yea. ill do it again though
  6. #131  
    noonebutkev's Avatar

    Posts
    77 Posts
    ROM
    The Kraven's Cm9 Alpha2

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Quote Originally Posted by Pkt_Lnt View Post
    Had that too, with SlideIT. Gave up, lots of alpha bugs. I still cannot get most system settings to stick. Power widgets in notification bar for example. I can select what to display, but cannot change order and they do not display.
    its gone away now....



    completely unrelated to the the topic, but it says you have a kindle. Is it worth buying and rooting, and have you tried cm9 on it?
  7. #132  
    jasonevil's Avatar

    Posts
    307 Posts
    ROM
    CM9

    Default

    Quote Originally Posted by ab30494 View Post
    Gallery is not working for me on aplha2.

    just sits at a black screen
    I have the same problem. As well as no data...

    Sent from my A100 using Tapatalk
  8. #133  
    Pkt_Lnt's Avatar
    yes, that old

    Posts
    800 Posts
    ROM
    Codename Android / franco

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Quote Originally Posted by noonebutkev View Post
    its gone away now....



    completely unrelated to the the topic, but it says you have a kindle. Is it worth buying and rooting, and have you tried cm9 on it?
    sent you a PM on the OT reply.
    Galaxy Nexus GSM
    [JB 4.3] [JWR66V] Cataclysm

    T-Mobile $30 / 5Gb / 100 min Cellular | CSipSimple + voip.ms VoIP

    Kindle Fire
    [JB 4.3] [JSS15J] AOSP for the Kindle Fire
  9. #134  
    PatrickAkridge's Avatar
    "The Button Pusher"

    Posts
    591 Posts
    Global Posts
    592 Global Posts
    ROM
    Cold as Ice - CM9 kraven

    Talking Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Quote Originally Posted by thekraven View Post
    CM9 Alpha 1 build for Sprint optimus S
    "COLD AS ICE"
    ZVD only

    ALPHA 1 build
    Code:
    Latest cm9 sync
    Sprint in the notification dropdown
    Thanks to tdm, Bobzhome, and lupohirp git repos,drewwalton192168 for 
    gingerkernel, LeslieAnn for the IHO server, blarf and Iho crew.
    ALPHA 2 build
    Code:
     
    Lots of room made in this build
    ~80 MB and you can delete Trebuchet.apk and save about 7 MB more if you like the Apex launcher included.
    Youtube kinda works now, getting closer.
    You will still need to flash Drew's new ICS kernel.  This still has the 8.1 GK one. 
    Latest CM9 sync.
    Sync with Beta 4 of P500 changes. 
    Using the IHO sprint apns-conf.xml.   So test mms. 
    LatinIME.apk is large ~10 MB, so look on the market for a mdpi on if you need room. 
    Has the home key fixed
    Handset mic should be working with apps that call for it like groove ip and voice dial.
    PEOPLE! LISTEN! I FIXED DATA ON ALPHA2.

    UPDATED TO FIX ALPHA4 BUILD..... AGAIN, THIS FIX/PATCH NOW WORKS WITH ALPHA4... THANKS.

    HOW THIS DATA FIX WORKS:

    GPRS provide Internet (in this case, 3G or 1X) services to your phone. Before my fix, GSM and GPRS service wouldn't stay connected to the phone, leaving Internet services a no go. This fix, along with the help of APN's to connect, keeps the GSM service connected to the networks worldwide. GSM service now is always connected, providing your phone the capability to send and receive data. When your phone makes a request to access the internet, GSM service recognizes the request and attempts to connect through GPRS service to send and receive the data. Since GSM service is providing the network and your phone with Network Based Locations and is always connected, when your phone makes the request to send or receive data, GPRS service automatically connects.

    I am not the smartest cat when it comes to the roots of how the network works, but I tried my best to clearly let you understand how this fix works.

    By the way, I have noticed that the GPRS service kicks in when the phone sends a request or when you unlock the screen. GPRS DOES connect while the lockscreen is enabled, but I have noticed that GPRS kicks in when you unlock the screen.

    PLEASE NOTE:

    The GPRS service DOES connect if you follow these steps, but it may be a little behind connecting. For example, if you are trying to browse the web, it may say that it can not connect before GPRS connects. GPRS may be a little behind connecting while you are trying to access 3G service.

    HOW TO APPLY THIS FIX:

    To fix the 3G data on Alpha2, shut down the phone first.

    Reboot into CWM or Xionia recovery... Then nandroid backup as usual... then, CLEAR DATA, CACHE, DELVIK CACHE, BOOT, SYSTEM, and if you have it, SD-EXT. Then, wipe cache AGAIN.

    Once you have wiped, flash these things IN ORDER... ROM, Kernal, G'apps. YES. IN THAT ORDER.

    Once you have done that, FLASH THE ROM AGAIN. YES, AGAIN.

    After that, wipe cache and delvik cache once more.

    Reboot... then reboot again. Go through the sign in first time boot thing. Skip syncing at first... Then go to settings > more (under wifi and bluetooth) and toggle airplane mode TWICE. Then, go to mobile data and toggle twice.

    IF YOUR 3G ICON IS NOT SHOWING UP ALL OF THE TIME:

    The 3G icon appears when GPRS service is connected. Just because the 3G icon is not showing up doesn't mean that you don't have Internet access. I have noticed on my phone that the 3G icon is a little slow appearing when GPRS is connected.

    To be sure that the GSM service is always enabled and the data is sticking even though the data icon is not showing, type *#*#4636#*#* in the dialer... go to phone > ping test. You will want to see "pass" on all three things. Also, you will always want to see GSM - connected in that testing screen. I see that it is best to preform random tests on it only when the 3G icon is not showing. Test your GSM and data connections at least once a week.

    IF THIS DATA (3G DATA) FIX HASN'T WORKED FOR YOU:

    If you see "Fail" or "Unknown" on the second thing in the list while your icon is not showing up, try repeating these steps since the "booting and sign in" part or try reflashing the ROM. Make sure your APN's are okay by going to voice dialer and saying "open A-P-N's" or "open A"... if you see one or three APN's or they are not right, go look at thekraven's tip for 3G connecting.

    WHEN YOU REBOOT THE PHONE, YOU WILL NEED TO PREFORM MORE STEPS ...

    If you reboot the phone and the data starts acting crazy, repeat the toggling airplane mode/mobile data part.

    If you STILL can't get data to stick... Reboot into recovery and clear Dalvik Cache and Cache. After that, it should stick. If not, check your APN's... If all of the above STILL won't let data stick, repeat this whole thing.. Thanks

    If you have apps that need to be reinstalled that have been backed up using Titanium, fine. Reinstall, but do not restore sys data as it screwed me up.

    Please show your apprication by clicking that white thanks button for me! :-) Thanks for applying my fix!! :-)

    Thanks guys!
    Last edited by PatrickAkridge; 02-21-2012 at 05:10 PM. Reason: Updating Patch to work with Alpha4
    Please click the like and thanks buttons if/when I help you out... Also, If you like my work, please consider donating. I greatly appreciate it! Donations are via PayPal, and you may use your debit/credit cards, as well as Bank accounts to help me out with the funds of continuing development of the LG Optimus S.

  10. #135  

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Quote Originally Posted by PatrickAkridge View Post
    PEOPLE! LISTEN! I FIXED DATA ON ALPHA2.

    To fix the 3G data on Alpha2, shut down the phone first.

    Reboot into CWM or Xionia recovery... Then nandroid backup as usual... then, CLEAR DATA, CACHE, DELVIK CACHE, BOOT, SYSTEM, and if you have it, SD-EXT. Then, wipe cache AGAIN.

    Once you have wiped, flash these things IN ORDER... ROM, Kernal, G'apps. YES. IN THAT ORDER.

    Once you have done that, FLASH THE ROM AGAIN. YES, AGAIN.

    After that, wipe cache and delvik cache once more.

    Reboot... then reboot again. Go through the sign in first time boot thing. Skip syncing at first... Then go to settings > more (under wifi and bluetooth) and toggle airplane mode TWICE. Then, go to mobile data and toggle twice.

    To be sure that the data is sticking even though the data icon is not showing, type *#*#4636#*#* in the dialer... go to phone > ping test. You will want to see "pass".

    If you reboot the phone and the data starts acting crazy, repeat the steps since the booting up part..

    If you have apps that need to be reinstalled that have been backed up using Titanium, fine. Reinstall, but do not restore sys data as it screwed me up.

    Thanks guys!
    sweet, testing that now
  11. #136  
    PatrickAkridge's Avatar
    "The Button Pusher"

    Posts
    591 Posts
    Global Posts
    592 Global Posts
    ROM
    Cold as Ice - CM9 kraven

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Anyone having trouble with alpha2's camera "can not connect to camera."?
    Please click the like and thanks buttons if/when I help you out... Also, If you like my work, please consider donating. I greatly appreciate it! Donations are via PayPal, and you may use your debit/credit cards, as well as Bank accounts to help me out with the funds of continuing development of the LG Optimus S.

  12. Thread Author  Thread Author    #137  
    thekraven's Avatar

    Posts
    1,409 Posts
    ROM
    kraven cm7/CM9

    Default

    The camera will need more work.

    Anyone try the gallery from alpha 1?
  13. #138  
    noonebutkev's Avatar

    Posts
    77 Posts
    ROM
    The Kraven's Cm9 Alpha2

    Default

    Quote Originally Posted by thekraven View Post
    The camera will need more work.

    Anyone try the gallery from alpha 1?
    Yup, it worked

    Tapatalk BIATCH!!!
  14. #139  

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Quote Originally Posted by thekraven View Post
    The camera will need more work.

    Anyone try the gallery from alpha 1?
    this is what i get when i open gallery in alpha 2



    I click on albums and it will bring down a list. that lets me click and change it to locations, etc..

    And i can hit the menu button and brings up the menu. if i click the settings it freezes then force closes
  15. #140  
    Pkt_Lnt's Avatar
    yes, that old

    Posts
    800 Posts
    ROM
    Codename Android / franco

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Quote Originally Posted by thekraven View Post
    The camera will need more work.

    Anyone try the gallery from alpha 1?
    Yes, you could view images on the SD card. Never thought to pull that one and push to alpha 2. Camera and albums are not high on my priority.
    Galaxy Nexus GSM
    [JB 4.3] [JWR66V] Cataclysm

    T-Mobile $30 / 5Gb / 100 min Cellular | CSipSimple + voip.ms VoIP

    Kindle Fire
    [JB 4.3] [JSS15J] AOSP for the Kindle Fire
  16. #141  
    noonebutkev's Avatar

    Posts
    77 Posts
    ROM
    The Kraven's Cm9 Alpha2

    Default

    Is anyone else's multitasking grid (holding the home button) really fuzzy

    Tapatalk BIATCH!!!
  17. #142  
    Va1ha11a's Avatar
    Troll Headhunter

    Posts
    1,051 Posts
    ROM
    Drew's CMX/Stock/Stock

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Quote Originally Posted by noonebutkev View Post
    Is anyone else's multitasking grid (holding the home button) really fuzzy

    Tapatalk BIATCH!!!
    Yup.

    I've been flashing a lot of times, and I'm not sure which alpha I'm on. Way to check? (Build number is IML74K, date is Fri Feb 17 21:01:38 CST 2012)
  18. #143  
    PatrickAkridge's Avatar
    "The Button Pusher"

    Posts
    591 Posts
    Global Posts
    592 Global Posts
    ROM
    Cold as Ice - CM9 kraven

    Default

    Quote Originally Posted by thekraven View Post
    The camera will need more work.

    Anyone try the gallery from alpha 1?
    I'm with you on this one, kraven. The gallery is not working in alpha2. It just goes blank...

    Anyway I can get that error bypassed so I can take photos?

    Sent from my LG-LS670 using Tapatalk
    Please click the like and thanks buttons if/when I help you out... Also, If you like my work, please consider donating. I greatly appreciate it! Donations are via PayPal, and you may use your debit/credit cards, as well as Bank accounts to help me out with the funds of continuing development of the LG Optimus S.

  19. #144  
    PatrickAkridge's Avatar
    "The Button Pusher"

    Posts
    591 Posts
    Global Posts
    592 Global Posts
    ROM
    Cold as Ice - CM9 kraven

    Default

    Quote Originally Posted by noonebutkev View Post
    Is anyone else's multitasking grid (holding the home button) really fuzzy

    Tapatalk BIATCH!!!
    I am getting clear text, but fuzzy photos on the recent apps screen.

    I still love it better than GB's.

    Sent from my LG-LS670 using Tapatalk
    Please click the like and thanks buttons if/when I help you out... Also, If you like my work, please consider donating. I greatly appreciate it! Donations are via PayPal, and you may use your debit/credit cards, as well as Bank accounts to help me out with the funds of continuing development of the LG Optimus S.

  20. #145  
    PatrickAkridge's Avatar
    "The Button Pusher"

    Posts
    591 Posts
    Global Posts
    592 Global Posts
    ROM
    Cold as Ice - CM9 kraven

    Default

    Quote Originally Posted by eletendre84 View Post
    Make sure to flash the keypad fix, or there will be NO home key.

    Great job kraven!
    No need to flash the keypad fix for alpha2. ;-)



    Sent from my LG-LS670 with CyanogenMod 9 and Ice Cream Sandwich!
    Please click the like and thanks buttons if/when I help you out... Also, If you like my work, please consider donating. I greatly appreciate it! Donations are via PayPal, and you may use your debit/credit cards, as well as Bank accounts to help me out with the funds of continuing development of the LG Optimus S.

  21. #146  

    Default

    I'm on alpha 2 and the home key is not working. Is there something I need to do to enable it?

    Sent from my LG-LS670 using Tapatalk
  22. #147  
    eps1lon3's Avatar

    Posts
    44 Posts
    Global Posts
    141 Global Posts
    ROM
    COLD AS ICE-CM9

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Quote Originally Posted by hman333 View Post
    I'm on alpha 2 and the home key is not working. Is there something I need to do to enable it?

    Sent from my LG-LS670 using Tapatalk
    Same thing happened to me. I had to reflash everything from the top to get mine working, format data, boot, system, etc.
  23. #148  

    Default

    Thanks I'll give it a try, anyone had luck with data2ext?

    Sent from my LG-LS670 using Tapatalk
  24. #149  
    bjbroderick's Avatar

    Posts
    15 Posts
    ROM
    Cold As Ice CM9 A4 / ICS

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Anyone know if there is a way to permanently turn off the cell radio? Or would I need to disable after every boot via the *#*#4636#*#* menu? It's a tablet now, no service, and would like to save the battery life. Any advice?
  25. #150  
    drewwalton19216801's Avatar

    Posts
    2,538 Posts
    Global Posts
    2,539 Global Posts
    ROM
    HydroROM

    Default Re: [WIP][ROM]COLD AS ICE-CM9 for Sprint LS670 ZVD basesband Alp

    Quote Originally Posted by bjbroderick View Post
    Anyone know if there is a way to permanently turn off the cell radio? Or would I need to disable after every boot via the *#*#4636#*#* menu? It's a tablet now, no service, and would like to save the battery life. Any advice?
    Just enable airplane mode, and turn on wifi/bluetooth/whatever as needed. I don't think it sticks across reboots, but it may.
Page 6 of 180 FirstFirst ... 3456789 ... LastLast

Posting Permissions