06-26-2015 05:39 PM
4,496 ... 7980818283 ...
tools
  1. brgavino's Avatar
    A9 I had issues with WiFi state persisting across a sleep - now that looks solved. Airplane mode toggle still does not reconnect 3G. No issues with Gmail, yet. Haven't tried maps/navigation yet to see if an issue with navigation force-closing when driving has been resolved.

    /begin edit
    As an aside, I was a bit partial to the non-Sense app list, it seemed a bit quicker and meshed with the browser UI
    /end edit

    Other than that, great work! Thanks theKraven, it's a great build. I'll try to check out what could be causing that airplane mode (reauthentication?) issue later tonight on my end...
    05-09-2012 05:16 PM
  2. Thraeryn's Avatar
    Is anyone else having issues with vibration not working when the phone is set to Sound+Vibrate or Vibrate: Always? My phone will buzz on alarms and give haptic feedback, but just will not vibrate on incoming text notifications.
    05-09-2012 07:21 PM
  3. hubb804's Avatar
    Why google music not working on these Ics roms
    05-09-2012 08:09 PM
  4. ShadowEO's Avatar
    Is anyone else having issues with vibration not working when the phone is set to Sound+Vibrate or Vibrate: Always? My phone will buzz on alarms and give haptic feedback, but just will not vibrate on incoming text notifications.
    I had to turn it on in the messaging app's settings

    hubb804: download rom toolbox lite and use it's ad blocking function to update hosts, that will fix your problem.
    hubb804 likes this.
    05-09-2012 08:12 PM
  5. Zhara's Avatar
    Is anyone else having issues with vibration not working when the phone is set to Sound+Vibrate or Vibrate: Always? My phone will buzz on alarms and give haptic feedback, but just will not vibrate on incoming text notifications.
    I hadn't really paid attention to it but yeah, just got a call and it rang but didn't vibrate. I always have it on ring +vibrate.
    05-09-2012 08:13 PM
  6. hubb804's Avatar
    Hey thanks , works like a charm, now its a everyday rom
    05-09-2012 10:33 PM
  7. thekraven's Avatar
    Went ahead and made Alpha 10 release. Check the OP.
    05-10-2012 12:18 AM
  8. pluesama's Avatar
    A10F works great so far. The barcode scanner is still choppy but less so. Third party camera apps (I've tried Camera 360 Ultimate and Paper Camera) force close for some reason. Paper Camera used to just be really choppy like the barcode scanner, but now it doesn't work at all.

    Everything else is very fast.
    05-10-2012 06:21 AM
  9. Zhara's Avatar
    If anyone else is having deep sleep issues (notebooko, I'm looking at you ), it's a known cm9 bug...but there is a workaround. Here is the thread: http://forum.xda-developers.com/show....php?t=1530862

    Night before last my phone only went into deep sleep about 5%. Obviously this was not right as I was asleep and not using it. Last night I tried out the workaround before I went to sleep and checked this morning. It had been in deep sleep for 49.6%. :thumbup:
    notebooko and Pkt_Lnt like this.
    05-10-2012 07:44 AM
  10. eletendre84's Avatar
    If anyone else is having deep sleep issues (notebooko, I'm looking at you ), it's a known cm9 bug...but there is a workaround. Here is the thread: [Q] CM9 DeepSleep Issue - xda-developers

    Night before last my phone only went into deep sleep about 5%. Obviously this was not right as I was asleep and not using it. Last night I tried out the workaround before I went to sleep and checked this morning. It had been in deep sleep for 49.6%. :thumbup:
    This is relevant to my interests. . Which did you try? Airplane mode before rebooting? Media Scanner doesnt seem to be running on my phone.
    05-10-2012 09:22 AM
  11. Zhara's Avatar
    This is relevant to my interests. . Which did you try? Airplane mode before rebooting? Media Scanner doesnt seem to be running on my phone.
    Yeah I did the airplane mode thing. My media scanner seems to be behaving too so maybe that's been fixed.
    05-10-2012 09:29 AM
  12. brgavino's Avatar
    Figured out a better way to deal with Gmail rendering issue: Instead of rebooting the phone, just go into the recent apps preview and "flick" the Gmail instance. Open up Gmail, and back to normal. I've been able to repeat this 3 times, if anyone else posted this already, sorry .

    I'll try out the sleep issue fix.

    I also notice that battery drain is absolutely horrible, especially when using 3G (worse than A9).

    Above applies to A10.3 w fix7.
    05-10-2012 09:41 AM
  13. wormy987123's Avatar
    can 10F be flashed over 10D if we clear caches?, or should we do a fresh install.
    05-10-2012 10:25 AM
  14. twigge's Avatar
    can 10F be flashed over 10D if we clear caches?, or should we do a fresh install.
    I cleared Dalvik/Cache and flashed. No poor effects thus far.
    wormy987123 likes this.
    05-10-2012 10:31 AM
  15. lgos's Avatar
    With 10d and 10f i can not get a lock screen, It just automatically unlocks even if i set it to pin or pattern. The home button also does nothing but wake the screen despite editing the keypad layout file to make it (key 102) the home button. Any way to fix these issues?
    05-10-2012 11:29 AM
  16. jasonevil's Avatar
    theme engine seems to work.


    there may be some problems with it, other than learning to theme for cm9. ICS is almost completely different...took 3 hours to figure out the status bar :/
    twigge, thekraven and Va1ha11a like this.
    05-10-2012 11:43 AM
  17. thekraven's Avatar
    I just used paper camera and camerazoom. Both work.

    Pattern lock screen and pin are working here.
    Try clearing settings app data. Or do a clean install with no system app restore.
    05-10-2012 12:03 PM
  18. Thraeryn's Avatar
    Cleared /cache & /system before flashing 10F & Gapps. Left the 10F kernel intact.

    Seems to be working well. Haven't gotten any texts, so don't know if the vibration issue is fixed. All app updates are once again suffering from "Package file is invalid." I just can't seem to get a break there. I wonder if it has something to do with the latest Play Store version, because I have tried EVERYTHING else. (Go back through my posts; you'll see every suggestion tried and tried again.)
    05-10-2012 12:25 PM
  19. rebel69ization's Avatar
    Kraven I tried to flash a10f and it gets stuck in bootloop. Wiped then flashed.
    05-10-2012 12:38 PM
  20. notebooko's Avatar
    If anyone else is having deep sleep issues (notebooko, I'm looking at you ), it's a known cm9 bug...but there is a workaround. Here is the thread: [Q] CM9 DeepSleep Issue - xda-developers

    Night before last my phone only went into deep sleep about 5%. Obviously this was not right as I was asleep and not using it. Last night I tried out the workaround before I went to sleep and checked this morning. It had been in deep sleep for 49.6%. :thumbup:
    Hey! It worked! Thanks for this Zhara. On the other hand, does anyone else have problems with apps freezing for a few seconds and coming up with a notification saying to force close or wait? It seems to happen to me often and I'm not sure if its just me because I'm using data2ext.
    05-10-2012 01:28 PM
  21. Va1ha11a's Avatar
    theme engine seems to work.


    there may be some problems with it, other than learning to theme for cm9. ICS is almost completely different...took 3 hours to figure out the status bar :/
    Unfortunately dialer fc's after switching to a7v2 theme. All the same,its awesome
    05-10-2012 01:42 PM
  22. pluesama's Avatar
    I just used paper camera and camerazoom. Both work.
    Paper Camera works now once I turned off auto linking in Link2SD. Camera 360 Ultimate rebooted my phone the first time I loaded it, now it works.

    It seems that apps that make use of the camera (possibly other system apps, too) do not like to be linked to the SD-EXT. I like having auto linking on, so I'll just turn it off and reinstall anything that gives me this issue in the future.
    05-10-2012 01:48 PM
  23. inches0's Avatar
    For the vibration issue you can try and download sound manager from the market/play store go to menu click on vibrate setting and click whenever possible for both...... hope this helped
    Thraeryn likes this.
    05-10-2012 02:01 PM
  24. jasonevil's Avatar
    Unfortunately dialer fc's after switching to a7v2 theme. All the same,its awesome
    yeah, i knew about that....they changed tons lol....dialer fc's on any of my cm7 themes and considering how me and Zdunex25 do themes, it will probably do it with his as well....just a theory.



    plus, at the moment, i can't get images for the status bar, it's being controlled by hex values in drawables.xml....i've tried redirecting to an image named the same but no dice atm.

    so, a full port of my sense theme is a no go for the time being. but ice9 and gingerice9 are easy ports considering how many ics images they both used.....anyone want to test ice9?
    Va1ha11a likes this.
    05-10-2012 02:11 PM
  25. Thraeryn's Avatar
    That seems to do the trick, inches0. I guess the option in the Messaging app isn't saving the Notification setting. Sound Manager v2 allowed me to set it correctly, as proven when a text arrived (by coincidence) seconds later and buzzed all over the place.
    05-10-2012 02:55 PM
4,496 ... 7980818283 ...
LINK TO POST COPIED TO CLIPBOARD