Page 3 of 28 FirstFirst 123456 ... LastLast
Results 51 to 75 of 694
Like Tree71Likes
  1. #51  

    Default Re: [ROM][ZVJ] 2.3.3 DanteRom v1 beta 04/27/20012

    I am overclocked to 787 and im running the latest build with the amphetamines included and hydrokernel. I just called my phone about 10 times and everytime the screen came on.
    Thanked by:
  2. Thread Author  Thread Author    #52  
    hlxanthus's Avatar

    Posts
    1,783 Posts
    ROM
    RasbeanJelly/DanteRom v4

    Default Re: [ROM][ZVJ] 2.3.3 DanteRom v1.4 beta [UPDATE] 04/29/20012

    New Build in the OP Click to go to it !!

    For those running the test amphedamine build from the other day, this is much the same. But because of the changes made, I request/insist you perform a full wipe before updating. While it would not cause any problems I dont believe, I need feed back on how much improvement you are seeing. So PLEASE help me out

    Hold for it to re-upload. Missed a few modifications. Thanks jstntp!!
    Last edited by hlxanthus; 04-29-2012 at 12:40 PM.
    Thanked by 4:
    aaronrw likes this.
  3. #53  

    Default Re: [ROM][ZVJ] 2.3.3 DanteRom v1.4 beta [UPDATE] 04/29/20012

    Im updating right now, and i will do a full wipe

    edit: I dont know if this is a bug or not, but when i use the search button on my phone and after searching something i can no longer long press what i searched and delete it.
    Last edited by ryandubbz; 04-29-2012 at 01:53 PM.
    Thanked by:
  4. #54  
    jstntp's Avatar
    AC Forums Android Developer

    Posts
    1,718 Posts
    ROM
    aosp - JellyBean

    Default

    Might just have to clear all searches. Could you do them individually before?
    Thanked by:
  5. #55  

    Default Re: [ROM][ZVJ] 2.3.3 DanteRom v1.4 beta [UPDATE] 04/29/20012

    Quote Originally Posted by jstntp View Post
    Might just have to clear all searches. Could you do them individually before?
    Yes i could long press each one individually and delete them, its no big deal i can still clear all but im just wondering if this leads to anything else
    Thanked by:
  6. Thread Author  Thread Author    #56  
    hlxanthus's Avatar

    Posts
    1,783 Posts
    ROM
    RasbeanJelly/DanteRom v4

    Default Re: [ROM][ZVJ] 2.3.3 DanteRom v1.4 beta [UPDATE] 04/29/20012

    Quote Originally Posted by ryandubbz View Post
    Im updating right now, and i will do a full wipe

    edit: I dont know if this is a bug or not, but when i use the search button on my phone and after searching something i can no longer long press what i searched and delete it.
    Evidently this is a feature I have never really used. It worked as you said on stock rom? Give me a few minutes to nand back to stock and check it to see if it works as you said (not doubting you just never used this feature, to me the search key is NEVER used on my phone and bet it hasnt been pressed more then a few times in the near year I have had it).
  7. #57  

    Default

    It's not that big of a deal, and one other thing that isn't a big deal either is in the application menu the clocks icon is the same icon as messaging, now these are not big deals I just want to let you know things I noticed
  8. #58  
    jstntp's Avatar
    AC Forums Android Developer

    Posts
    1,718 Posts
    ROM
    aosp - JellyBean

    Default

    Quote Originally Posted by ryandubbz View Post
    It's not that big of a deal, and one other thing that isn't a big deal either is in the application menu the clocks icon is the same icon as messaging, now these are not big deals I just want to let you know things I noticed
    Now that's just weird! Lol. Any chance you could wipe cache and dalvik real fast. I'm curious if that would fix the icon issue.
    Thanked by:
  9. #59  

    Default Re: [ROM][ZVJ] 2.3.3 DanteRom v1.4 beta [UPDATE] 04/29/20012

    Wiping cache and dalvik fixed the clock icon
  10. Thread Author  Thread Author    #60  
    hlxanthus's Avatar

    Posts
    1,783 Posts
    ROM
    RasbeanJelly/DanteRom v4

    Default Re: [ROM][ZVJ] 2.3.3 DanteRom v1.4 beta [UPDATE] 04/29/20012

    Well, atleast that is one I dont need to look into. I would be at a total loss to figure that one out. I will play with the search issue later, maybe tonight but for sure tomorrow. I know its not a biggie, but if it broke that one thing there might be others.
  11. #61  

    Default Re: [ROM][ZVJ] 2.3.3 DanteRom v1.4 beta [UPDATE] 04/29/20012

    It also seems that when I first click on the search button it takes longer to come up than before, same with the internet earth browser. It just hangs on the white page a little longer than normal. But once you initially do it going out and back in is faster

    How is everyone's battery life?

    UPDATE: Seems this initial hang happens on my wifes phone too. So I guess thats nothing with your ROM. So really the only thing so far is the not being able to long press delete google searches.


    I just tested my wife's phone she is running Ginger rom and Ginger kernel and the long press delete Google search entries exist on hers
    Last edited by ryandubbz; 04-29-2012 at 09:08 PM.
  12. Thread Author  Thread Author    #62  
    hlxanthus's Avatar

    Posts
    1,783 Posts
    ROM
    RasbeanJelly/DanteRom v4

    Default

    Tracked down the search issue to . . . The google search app, funny huh. Just download the update should fix it. The catch? I can't seem to get it to update from within the rom at the moment. Keep getting "error processing purchase" error. Grrrrrr . . . .
  13. #63  

    Default Re: [ROM][ZVJ] 2.3.3 DanteRom v1.4 beta [UPDATE] 04/29/20012

    Quote Originally Posted by hlxanthus View Post
    Tracked down the search issue to . . . The google search app, funny huh. Just download the update should fix it. The catch? I can't seem to get it to update from within the rom at the moment. Keep getting "error processing purchase" error. Grrrrrr . . . .
    Yes the update fixed that issue. Thanks again! Hows your batter life on this rom compared to stock or gingerbread?
  14. Thread Author  Thread Author    #64  
    hlxanthus's Avatar

    Posts
    1,783 Posts
    ROM
    RasbeanJelly/DanteRom v4

    Default Re: [ROM][ZVJ] 2.3.3 DanteRom v1.4 beta [UPDATE] 04/29/20012

    Its hard for me to get a good read as I dont think there has been a day I have just run it. Keep flashing different build and tests. I bet i flashed back and forth 8 times last night trying to track down. But what I have noticed seems pretty good.
  15. #65  
    jonny5449's Avatar
    AC Citizen

    Posts
    2,571 Posts
    ROM
    Cm7/Cm9/Cm10

    Default

    Quote Originally Posted by hlxanthus View Post
    Tracked down the search issue to . . . The google search app, funny huh. Just download the update should fix it. The catch? I can't seem to get it to update from within the rom at the moment. Keep getting "error processing purchase" error. Grrrrrr . . . .
    wipe data to fix that in the play stores settings

    Sent from futuristic optimus s
  16. Thread Author  Thread Author    #66  
    hlxanthus's Avatar

    Posts
    1,783 Posts
    ROM
    RasbeanJelly/DanteRom v4

    Default

    [UPDATE]

    I have run this rom (v1.4) all day with no reflashing or modifications. Stock kernal, so clocking or governor settings changed. Wifi has been active most of the day and set to never sleep, with a few calls and web browsing. It has been off the charger for 12 hours and I am at 83% battery remaining. While I understand that the wifi active might make this a little biased, but this is better than I was getting on thekravens cm7 a few months ago.

    That is no force closes, and every thing I can think to check seems to work fairly well.
    pilot03 and ryandubbz like this.
  17. #67  

    Default Re: [ROM][ZVJ] 2.3.3 DanteRom v1.4 beta [UPDATE] 04/29/20012

    When watching videos through the Optimus's video playback player Im getting black lines through the whole video. Some vertical and some horizontal. I tried youtube and playback on that is fine through youtube.com, but when opening up a video from another site its doing this. Even when trying to record a video using the video camera, i have the lines through out. Camera is fine, but vid camera isnt.

    Also i am not overclocking.
  18. Thread Author  Thread Author    #68  
    hlxanthus's Avatar

    Posts
    1,783 Posts
    ROM
    RasbeanJelly/DanteRom v4

    Default

    Quote Originally Posted by ryandubbz View Post
    When watching videos through the Optimus's video playback player Im getting black lines through the whole video. Some vertical and some horizontal. I tried youtube and playback on that is fine through youtube.com, but when opening up a video from another site its doing this. Even when trying to record a video using the video camera, i have the lines through out. Camera is fine, but vid camera isnt.

    Also i am not overclocking.
    I am not seeing these issues. Might try dirty flashing the rom. There is a chance hydrokernal doesn't like the amphedamine scripts or something. I don't have time tonight but will give it a try in the morning.

    Sent from my LS670 using Tapatalk 2

    Edit: I have spent over an hour and cannot get this to replicate in any way. I can only surmise that it is due to something on your end. All html5 streaming video I check out is flawless. I would try wiping cache from recovery. Did you restore anything with Titanium Backup or other app back up methods? I noticed that simply backing up apks from data/app to the sdcard and then installing on a fresh build broke my gallery app. Just saying, a fresh install from the market is always best.
  19. #69  
    epidenimus's Avatar
    Racer of Elevators

    Posts
    1,139 Posts
    ROM
    Paranoid Android / CM7

    Default Re: [ROM][ZVJ] 2.3.3 DanteRom v1.4 beta [UPDATE] 04/29/20012

    Could you please add a list of bugs and anything not working to the OP so folks know what to expect? Thank you!

    I am adding this to the Welcome Guide now.
    Thanked by:
  20. #70  

    Default Re: [ROM][ZVJ] 2.3.3 DanteRom v1.4 beta [UPDATE] 04/29/20012

    Any else having issues getting FoxFi tethering to work? Tried on standard kernel and on the hydro kernel. FC's every time I try to start a hotspot.
  21. Thread Author  Thread Author    #71  
    hlxanthus's Avatar

    Posts
    1,783 Posts
    ROM
    RasbeanJelly/DanteRom v4

    Default Re: [ROM][ZVJ] 2.3.3 DanteRom v1.4 beta [UPDATE] 04/29/20012

    Quote Originally Posted by jbobby View Post
    Any else having issues getting FoxFi tethering to work? Tried on standard kernel and on the hydro kernel. FC's every time I try to start a hotspot.
    I am on it.

    Edit: Seems it doesnt like being a system app. Updating to data/app along with terminal emulator. Once uploaded will update the OP

    Edit2: OP updated with newest version. FoxFi working as inteneded now.
    Last edited by hlxanthus; 05-02-2012 at 12:36 PM.
    Thanked by:
    jbobby 
    pilot03 likes this.
  22. #72  

    Default

    Quote Originally Posted by ryandubbz View Post
    When watching videos through the Optimus's video playback player Im getting black lines through the whole video. Some vertical and some horizontal. I tried youtube and playback on that is fine through youtube.com, but when opening up a video from another site its doing this. Even when trying to record a video using the video camera, i have the lines through out. Camera is fine, but vid camera isnt.

    Also i am not overclocking.

    +1




    Quote Originally Posted by hlxanthus View Post
    I am not seeing these issues. Might try dirty flashing the rom. There is a chance hydrokernal doesn't like the amphedamine scripts or something. I don't have time tonight but will give it a try in the morning.

    Sent from my LS670 using Tapatalk 2

    Edit: I have spent over an hour and cannot get this to replicate in any way. I can only surmise that it is due to something on your end. All html5 streaming video I check out is flawless. I would try wiping cache from recovery. Did you restore anything with Titanium Backup or other app back up methods? I noticed that simply backing up apks from data/app to the sdcard and then installing on a fresh build broke my gallery app. Just saying, a fresh install from the market is always best.
    It was a clean flash and only restored 3 apps... Taptalk facekbook and es file manager
  23. Thread Author  Thread Author    #73  
    hlxanthus's Avatar

    Posts
    1,783 Posts
    ROM
    RasbeanJelly/DanteRom v4

    Default Re: [ROM][ZVJ] 2.3.3 DanteRom v1.4 beta [UPDATE] 05/02/20012

    Give me more info please. I am happy to try to find this. Are you on the newest version? Did you flash a kernel? What method did you use to wipe? Did you try standard reboot to fix? Dirty flash?

    My method to test this was backup>flash the debug-formatALL.zip from the OP>flash the rom>flash the kernel>reboot>basic phone set up including wifi and market>open browser to view streaming video>open camera and capture video to watch>watch video from gallery.

    I cannot track down I bug I cannot replicate. I am happy to try and track this down if only I could catch it.
  24. #74  

    Default

    Quote Originally Posted by hlxanthus View Post
    Give me more info please. I am happy to try to find this. Are you on the newest version? Did you flash a kernel? What method did you use to wipe? Did you try standard reboot to fix? Dirty flash?

    My method to test this was backup>flash the debug-formatALL.zip from the OP>flash the rom>flash the kernel>reboot>basic phone set up including wifi and market>open browser to view streaming video>open camera and capture video to watch>watch video from gallery.

    I cannot track down I bug I cannot replicate. I am happy to try and track this down if only I could catch it.
    Im on 1.4 I did not use the wipe zip. Flashed drews new kernal due to data problems that were fixed after flash I do a reboot every morning to style the phone in for the day... Also it was a clean flash I wiped everything but sd card

    Edit. Do you want me to post a nandbackup or something for you to poke around in?

    Edit 2: now I can't replicate it it is not doing it now....
  25. Thread Author  Thread Author    #75  
    hlxanthus's Avatar

    Posts
    1,783 Posts
    ROM
    RasbeanJelly/DanteRom v4

    Default Re: [ROM][ZVJ] 2.3.3 DanteRom v1.5 beta [UPDATE] 05/02/20012

    Quote Originally Posted by xcraveddreamsx View Post
    Im on 1.4 I did not use the wipe zip. Flashed drews new kernal due to data problems that were fixed after flash I do a reboot every morning to style the phone in for the day... Also it was a clean flash I wiped everything but sd card

    Edit. Do you want me to post a nandbackup or something for you to poke around in?

    Edit 2: now I can't replicate it it is not doing it now....
    Kinda hard to track down a ghost bug! Please, if it pops back up and you can track it to something in particular, let me know
Page 3 of 28 FirstFirst 123456 ... LastLast

Posting Permissions

B