01-04-2013 07:33 AM
149 1234 ...
tools
  1. tgirard1995's Avatar
    Is this for ZVJ or ZVD? I'm sorry I'm not understanding.
    09-12-2012 04:57 PM
  2. r0gu3dev1pr's Avatar
    Is this for ZVJ or ZVD? I'm sorry I'm not understanding.
    The ROM itself is developed for zvd, however if you have the zvj you simply flashed the zvd to zvj patch listed in the opening post. This patch can be used with either.

    Sent from my LG-LS670 using Android Central Forums
    tgirard1995 likes this.
    09-12-2012 05:20 PM
  3. tgirard1995's Avatar
    The ROM itself is developed for zvd, however if you have the zvj you simply flashed the zvd to zvj patch listed in the opening post. This patch can be used with either.

    Sent from my LG-LS670 using Android Central Forums
    Okay thank you.I have ZVD w/ COT revovery and is gives me an error I was thinking maybe it was for ZVJ but nvm. Thank you again.
    09-12-2012 05:39 PM
  4. r0gu3dev1pr's Avatar
    Okay thank you.I have ZVD w/ COT revovery and is gives me an error I was thinking maybe it was for ZVJ but nvm. Thank you again.
    Its because of the asserts. Look at post #21 for steps to resolve.

    Sent from my LG-LS670 using Android Central Forums
    tgirard1995 likes this.
    09-12-2012 05:45 PM
  5. tgirard1995's Avatar
    Its because of the asserts. Look at post #21 for steps to resolve.

    Sent from my LG-LS670 using Android Central Forums
    WORKED! Thanks.
    09-12-2012 05:59 PM
  6. r0gu3dev1pr's Avatar
    Seems to be running well, but...
    1.) My sd-ext seems to be getting ignored entirely. It's a 1GB ext with 0 swap. (Set up on a 16GB memory card)
    2.) The ROM seems to UNMOUNT the memory card when I try to connect to a PC!! I have to reboot to recovery and use "mount USB Storage". USB Storage *is* enabled in the device, though, so this is just bizarre...

    Any ideas on what's going on?
    In Bobz's opening post, he does state that USB Mass Storage is not working. So hopefully that will get worked out soon. As far as the sd-ext not working, let's see what we can do to help. First of all, what kind of ext partition did you create; ext2,ext3 or ext4? Also, are just using app2ext script that can with the rom or did you flash something separate? Do you have titanium backup? If so, it will easily tell you whether or not that the ext partition is being used.
    Shinkenred likes this.
    09-12-2012 07:20 PM
  7. Shinkenred's Avatar
    In Bobz's opening post, he does state that USB Mass Storage is not working. So hopefully that will get worked out soon. As far as the sd-ext not working, let's see what we can do to help. First of all, what kind of ext partition did you create; ext2,ext3 or ext4? Also, are just using app2ext script that can with the rom or did you flash something separate? Do you have titanium backup? If so, it will easily tell you whether or not that the ext partition is being used.
    As I said, it was done in Xionia...so it didn't even say. The script that's built-in didn't seem to do much, so I downloaded Link2SD from the Play Store. Annoyingly, this hasn't helped either...stupid error messages. The partition seems to be getting use, TB shows about 850mb left in it. So I don't quite see what's going wrong here...

    Sent from my Purple LG-LS670 using CM10...for now.
    09-12-2012 08:22 PM
  8. Thraeryn's Avatar
    I can say that when my 1.6 gig sd-ext partition was being ignored,
    • it was an ext3 partition
    • there was no swap partition on the sd card
    • I was only using the ROM's supposed scripting, no other third-party scripts
    09-12-2012 09:23 PM
  9. r0gu3dev1pr's Avatar
    As I said, it was done in Xionia...so it didn't even say. The script that's built-in didn't seem to do much, so I downloaded Link2SD from the Play Store. Annoyingly, this hasn't helped either...stupid error messages. The partition seems to be getting use, TB shows about 850mb left in it. So I don't quite see what's going wrong here...

    Sent from my Purple LG-LS670 using CM10...for now.
    When you initially create a partition using Xionia, it is ext2. I would convert it to a ext4. In that same menu, there is an option to convert ext2 to ext3 and ext3 to ext4. You have to do 1 and then the other. I am using a2sd++. It is working flawless for me. But there are a few things you will need to do. Boot in to the ROM, and using Root Explorer, navigate to system\etc\init.d and delete the 2 reloc scripts and mountext script. Also
    uninstall the link2sd app you installed. Then boot into Recovery, format dalvik-cache then flash the a2sd++ script.
    memsman likes this.
    09-12-2012 11:07 PM
  10. memsman's Avatar
    When you initially create a partition using Xionia, it is ext2. I would convert it to a ext4. In that same menu, there is an option to convert ext2 to ext3 and ext3 to ext4. You have to do 1 and then the other. I am using a2sd++. It is working flawless for me. But there are a few things you will need to do. Boot in to the ROM, and using Root Explorer, navigate to system\etc\init.d and delete the 2 reloc scripts and mountext script. Also
    uninstall the link2sd app you installed. Then boot into Recovery, format dalvik-cache then flash the a2sd++ script.
    Thanks for this info. It worked for me. Note that I found and erased only 1 reloc script.
    Also, COT doesn't want to flash the ROM so I went back to Xionia (Just noticed #21)
    09-13-2012 12:05 PM
  11. jonny5449's Avatar
    Love bobz rom I'm jumping on board next build which will hopefully be soon

    Sent from my LG-LS670 using Tapatalk 2
    09-13-2012 09:13 PM
  12. Enzomatrx's Avatar
    Love bobz rom I'm jumping on board next build which will hopefully be soon

    Sent from my LG-LS670 using Tapatalk 2
    yeah next build supposedly fixes proximity sensor and brightness control which were my two "hangups" on the ROM. I was shocked how much worked though.
    09-14-2012 08:06 AM
  13. jonny5449's Avatar
    yeah next build supposedly fixes proximity sensor and brightness control which were my two "hangups" on the ROM. I was shocked how much worked though.
    Wasn't there still a data problem

    Sent from my LG-LS670 using Tapatalk 2
    09-14-2012 08:10 AM
  14. jasonevil's Avatar
    I am using a2sd++. It is working flawless for me. But there are a few things you will need to do. Boot in to the ROM, and using Root Explorer, navigate to system\etc\init.d and delete the 2 reloc scripts and mountext script. Also
    uninstall the link2sd app you installed. Then boot into Recovery, format dalvik-cache then flash the a2sd++ script.

    this method worked great
    09-14-2012 09:56 AM
  15. Shinkenred's Avatar
    When you initially create a partition using Xionia, it is ext2. I would convert it to a ext4. In that same menu, there is an option to convert ext2 to ext3 and ext3 to ext4. You have to do 1 and then the other. I am using a2sd++. It is working flawless for me. But there are a few things you will need to do. Boot in to the ROM, and using Root Explorer, navigate to system\etc\init.d and delete the 2 reloc scripts and mountext script. Also
    uninstall the link2sd app you installed. Then boot into Recovery, format dalvik-cache then flash the a2sd++ script.
    Okay. First off, only found one reloc script and the mountext script. Deleted them, and I had deleted Link2SD beforehand anyway. Next, I didn't see anything in Xionia about converting the partitions. I tried to find it and couldn't. Also, the a2sd++ script seems to work awesomely. Current internal space is 153MB; but, I can't seem to install certain things. It probably was just a corrupted app that needs to be downloaded again, but I'm making that point known just in case.
    09-14-2012 12:04 PM
  16. Buddlespit's Avatar
    Okay. First off, only found one reloc script and the mountext script. Deleted them, and I had deleted Link2SD beforehand anyway. Next, I didn't see anything in Xionia about converting the partitions. I tried to find it and couldn't. Also, the a2sd++ script seems to work awesomely. Current internal space is 153MB; but, I can't seem to install certain things. It probably was just a corrupted app that needs to be downloaded again, but I'm making that point known just in case.
    adb shell
    # umount /dev/block/mmcblk0p2
    # mke2fs -m0 -b4096 /dev/block/mmcblk0p2
    # tune2fs -O extents,uninit_bg,dir_index /dev/block/mmcblk0p2
    # e2fsck -yf /dev/block/mmcblk0p2
    # tune2fs -o journal_data_writeback /dev/block/mmcblk0p2
    # tune2fs -O ^has_journal /dev/block/mmcblk0p2
    09-14-2012 07:27 PM
  17. troark97's Avatar
    I like it, works, and most importantly, does what it says. lol
    r0gu3dev1pr likes this.
    09-15-2012 05:27 PM
  18. koralis's Avatar
    The a2sd++ is absolute;y needed when you do this... I couldn't install Maps, a theme, etc, prior to doing it. The link where you get the a2sd++ script says it should work with ext2 though? (I'd formatted as ext4 initially anyway, but doesn't look like you'd need to convert it.)

    Good ROM, has a few quirks. Seems to lock the window at odd times... sometimes hard to get the "poweroff" menu rather than just shutting down the screen, etc. USB support is fubar like others have mentioned. Other than that, very nice. Thanks!


    PS. Has anyone gotten any themes to work with this rom? I've tried Mixer and get the incorrectly compiled thing. rebooting and reapplying does nothing though.
    09-16-2012 05:39 AM
  19. jasonevil's Avatar
    The a2sd++ is absolute;y needed when you do this... I couldn't install Maps, a theme, etc, prior to doing it. The link where you get the a2sd++ script says it should work with ext2 though? (I'd formatted as ext4 initially anyway, but doesn't look like you'd need to convert it.)

    Good ROM, has a few quirks. Seems to lock the window at odd times... sometimes hard to get the "poweroff" menu rather than just shutting down the screen, etc. USB support is fubar like others have mentioned. Other than that, very nice. Thanks!


    PS. Has anyone gotten any themes to work with this rom? I've tried Mixer and get the incorrectly compiled thing. rebooting and reapplying does nothing though.


    hdpi themes will do that regardless, you have to have mdpi themes for them to work...
    09-16-2012 10:12 AM
  20. memsman's Avatar
    Update?

    Sent from my LG-LS670 using Tapatalk 2
    09-16-2012 11:01 AM
  21. r0gu3dev1pr's Avatar
    Update?

    Sent from my LG-LS670 using Tapatalk 2
    It will probably later today.

    Sent from my LG-LS670 using Android Central Forums
    memsman likes this.
    09-16-2012 12:54 PM
  22. koralis's Avatar
    Ah, thanks. At least now I know what to look for.
    09-16-2012 01:16 PM
  23. r0gu3dev1pr's Avatar
    Updated opening post with new patch for Bobz's latest build.
    09-16-2012 06:37 PM
  24. jonny5449's Avatar
    It didn't boot after I flashed

    Sent from my LG-VM670 using Tapatalk 2
    09-16-2012 08:21 PM
  25. chedder66's Avatar
    It didn't boot after I flashed
    Same for me. Dirty flashing ROM gapps patch worked for me though.
    09-16-2012 09:32 PM
149 1234 ...
LINK TO POST COPIED TO CLIPBOARD