Page 2 of 6 FirstFirst 12345 ... LastLast
Results 26 to 50 of 149
Like Tree30Likes
  1. #26  

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/7/2012)

    Is this for ZVJ or ZVD? I'm sorry I'm not understanding.
  2. Thread Author  Thread Author    #27  
    r0gu3dev1pr's Avatar

    Posts
    92 Posts
    ROM
    BobzHome's CM10

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/7/2012)

    Quote Originally Posted by tgirard1995 View Post
    Is this for ZVJ or ZVD? I'm sorry I'm not understanding.
    The ROM itself is developed for zvd, however if you have the zvj you simply flashed the zvd to zvj patch listed in the opening post. This patch can be used with either.

    Sent from my LG-LS670 using Android Central Forums
    tgirard1995 likes this.
  3. #28  

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/7/2012)

    Quote Originally Posted by r0gu3dev1pr View Post
    The ROM itself is developed for zvd, however if you have the zvj you simply flashed the zvd to zvj patch listed in the opening post. This patch can be used with either.

    Sent from my LG-LS670 using Android Central Forums
    Okay thank you.I have ZVD w/ COT revovery and is gives me an error I was thinking maybe it was for ZVJ but nvm. Thank you again.
  4. Thread Author  Thread Author    #29  
    r0gu3dev1pr's Avatar

    Posts
    92 Posts
    ROM
    BobzHome's CM10

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/7/2012)

    Quote Originally Posted by tgirard1995 View Post
    Okay thank you.I have ZVD w/ COT revovery and is gives me an error I was thinking maybe it was for ZVJ but nvm. Thank you again.
    Its because of the asserts. Look at post #21 for steps to resolve.

    Sent from my LG-LS670 using Android Central Forums
    Thanked by:
  5. #30  

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/7/2012)

    Quote Originally Posted by r0gu3dev1pr View Post
    Its because of the asserts. Look at post #21 for steps to resolve.

    Sent from my LG-LS670 using Android Central Forums
    WORKED! Thanks.
  6. Thread Author  Thread Author    #31  
    r0gu3dev1pr's Avatar

    Posts
    92 Posts
    ROM
    BobzHome's CM10

    Default [PATCH] Patch for BobZhome's CM10 (updated: 9/7/2012)

    Quote Originally Posted by Shinkenred View Post
    Seems to be running well, but...
    1.) My sd-ext seems to be getting ignored entirely. It's a 1GB ext with 0 swap. (Set up on a 16GB memory card)
    2.) The ROM seems to UNMOUNT the memory card when I try to connect to a PC!! I have to reboot to recovery and use "mount USB Storage". USB Storage *is* enabled in the device, though, so this is just bizarre...

    Any ideas on what's going on?
    In Bobz's opening post, he does state that USB Mass Storage is not working. So hopefully that will get worked out soon. As far as the sd-ext not working, let's see what we can do to help. First of all, what kind of ext partition did you create; ext2,ext3 or ext4? Also, are just using app2ext script that can with the rom or did you flash something separate? Do you have titanium backup? If so, it will easily tell you whether or not that the ext partition is being used.
    Shinkenred likes this.
  7. #32  
    Shinkenred's Avatar

    Posts
    216 Posts
    ROM
    CM9-Oxygen

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/7/2012)

    Quote Originally Posted by r0gu3dev1pr View Post
    In Bobz's opening post, he does state that USB Mass Storage is not working. So hopefully that will get worked out soon. As far as the sd-ext not working, let's see what we can do to help. First of all, what kind of ext partition did you create; ext2,ext3 or ext4? Also, are just using app2ext script that can with the rom or did you flash something separate? Do you have titanium backup? If so, it will easily tell you whether or not that the ext partition is being used.
    As I said, it was done in Xionia...so it didn't even say. The script that's built-in didn't seem to do much, so I downloaded Link2SD from the Play Store. Annoyingly, this hasn't helped either...stupid error messages. The partition seems to be getting use, TB shows about 850mb left in it. So I don't quite see what's going wrong here...

    Sent from my Purple LG-LS670 using CM10...for now.
  8. #33  
    Thraeryn's Avatar
    DEVASTATOR

    Posts
    257 Posts
    ROM
    Cool As Ice alpha 14

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/7/2012)

    I can say that when my 1.6 gig sd-ext partition was being ignored,
    • it was an ext3 partition
    • there was no swap partition on the sd card
    • I was only using the ROMs supposed scripting, no other third-party scripts
  9. Thread Author  Thread Author    #34  
    r0gu3dev1pr's Avatar

    Posts
    92 Posts
    ROM
    BobzHome's CM10

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/7/2012)

    Quote Originally Posted by Shinkenred View Post
    As I said, it was done in Xionia...so it didn't even say. The script that's built-in didn't seem to do much, so I downloaded Link2SD from the Play Store. Annoyingly, this hasn't helped either...stupid error messages. The partition seems to be getting use, TB shows about 850mb left in it. So I don't quite see what's going wrong here...

    Sent from my Purple LG-LS670 using CM10...for now.
    When you initially create a partition using Xionia, it is ext2. I would convert it to a ext4. In that same menu, there is an option to convert ext2 to ext3 and ext3 to ext4. You have to do 1 and then the other. I am using . It is working flawless for me. But there are a few things you will need to do. Boot in to the ROM, and using Root Explorer, navigate to system\etc\init.d and delete the 2 reloc scripts and mountext script. Also
    uninstall the link2sd app you installed. Then boot into Recovery, format dalvik-cache then flash the a2sd++ script.
    Thanked by:
  10. #35  

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/7/2012)

    Quote Originally Posted by r0gu3dev1pr View Post
    When you initially create a partition using Xionia, it is ext2. I would convert it to a ext4. In that same menu, there is an option to convert ext2 to ext3 and ext3 to ext4. You have to do 1 and then the other. I am using . It is working flawless for me. But there are a few things you will need to do. Boot in to the ROM, and using Root Explorer, navigate to system\etc\init.d and delete the 2 reloc scripts and mountext script. Also
    uninstall the link2sd app you installed. Then boot into Recovery, format dalvik-cache then flash the a2sd++ script.
    Thanks for this info. It worked for me. Note that I found and erased only 1 reloc script.
    Also, COT doesn't want to flash the ROM so I went back to Xionia (Just noticed #21)
  11. #36  
    jonny5449's Avatar
    AC Citizen

    Posts
    2,571 Posts
    ROM
    Cm7/Cm9/Cm10

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/7/2012)

    Love bobz rom I'm jumping on board next build which will hopefully be soon

    Sent from my LG-LS670 using Tapatalk 2
  12. #37  

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/7/2012)

    Quote Originally Posted by jonny5449 View Post
    Love bobz rom I'm jumping on board next build which will hopefully be soon

    Sent from my LG-LS670 using Tapatalk 2
    yeah next build supposedly fixes proximity sensor and brightness control which were my two "hangups" on the ROM. I was shocked how much worked though.
  13. #38  
    jonny5449's Avatar
    AC Citizen

    Posts
    2,571 Posts
    ROM
    Cm7/Cm9/Cm10

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/7/2012)

    Quote Originally Posted by Enzomatrx View Post
    yeah next build supposedly fixes proximity sensor and brightness control which were my two "hangups" on the ROM. I was shocked how much worked though.
    Wasn't there still a data problem

    Sent from my LG-LS670 using Tapatalk 2
  14. #39  
    jasonevil's Avatar

    Posts
    307 Posts
    ROM
    CM9

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/7/2012)

    Quote Originally Posted by r0gu3dev1pr View Post
    I am using . It is working flawless for me. But there are a few things you will need to do. Boot in to the ROM, and using Root Explorer, navigate to system\etc\init.d and delete the 2 reloc scripts and mountext script. Also
    uninstall the link2sd app you installed. Then boot into Recovery, format dalvik-cache then flash the a2sd++ script.

    this method worked great
  15. #40  
    Shinkenred's Avatar

    Posts
    216 Posts
    ROM
    CM9-Oxygen

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/7/2012)

    Quote Originally Posted by r0gu3dev1pr View Post
    When you initially create a partition using Xionia, it is ext2. I would convert it to a ext4. In that same menu, there is an option to convert ext2 to ext3 and ext3 to ext4. You have to do 1 and then the other. I am using . It is working flawless for me. But there are a few things you will need to do. Boot in to the ROM, and using Root Explorer, navigate to system\etc\init.d and delete the 2 reloc scripts and mountext script. Also
    uninstall the link2sd app you installed. Then boot into Recovery, format dalvik-cache then flash the a2sd++ script.
    Okay. First off, only found one reloc script and the mountext script. Deleted them, and I had deleted Link2SD beforehand anyway. Next, I didn't see anything in Xionia about converting the partitions. I tried to find it and couldn't. Also, the a2sd++ script seems to work awesomely. Current internal space is 153MB; but, I can't seem to install certain things. It probably was just a corrupted app that needs to be downloaded again, but I'm making that point known just in case.
  16. #41  
    Buddlespit's Avatar
    Wannabe kewl

    Posts
    674 Posts
    Global Posts
    675 Global Posts
    ROM
    Wicked Sensations TW-JB

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/7/2012)

    Quote Originally Posted by Shinkenred View Post
    Okay. First off, only found one reloc script and the mountext script. Deleted them, and I had deleted Link2SD beforehand anyway. Next, I didn't see anything in Xionia about converting the partitions. I tried to find it and couldn't. Also, the a2sd++ script seems to work awesomely. Current internal space is 153MB; but, I can't seem to install certain things. It probably was just a corrupted app that needs to be downloaded again, but I'm making that point known just in case.
    adb shell
    # umount /dev/block/mmcblk0p2
    # mke2fs -m0 -b4096 /dev/block/mmcblk0p2
    # tune2fs -O extents,uninit_bg,dir_index /dev/block/mmcblk0p2
    # e2fsck -yf /dev/block/mmcblk0p2
    # tune2fs -o journal_data_writeback /dev/block/mmcblk0p2
    # tune2fs -O ^has_journal /dev/block/mmcblk0p2
    "I drank what!?!?!" ~Socrates
    "Man is the lowest-cost, 150-pound, nonlinear, all-purpose computer system which can be mass-produced by unskilled labor." ~NASA, 1965
    New users, click here!!
    Sprint Sammy GS3 | MB1 | Wicked Sensations JB v2.1 | TWRP 2.4.3.0
  17. #42  
    troark97's Avatar

    Posts
    65 Posts
    ROM
    CM9/10

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/7/2012)

    I like it, works, and most importantly, does what it says. lol
    Thanked by:
  18. #43  

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/7/2012)

    The a2sd++ is absolute;y needed when you do this... I couldn't install Maps, a theme, etc, prior to doing it. The link where you get the a2sd++ script says it should work with ext2 though? (I'd formatted as ext4 initially anyway, but doesn't look like you'd need to convert it.)

    Good ROM, has a few quirks. Seems to lock the window at odd times... sometimes hard to get the "poweroff" menu rather than just shutting down the screen, etc. USB support is fubar like others have mentioned. Other than that, very nice. Thanks!


    PS. Has anyone gotten any themes to work with this rom? I've tried and get the incorrectly compiled thing. rebooting and reapplying does nothing though.
  19. #44  
    jasonevil's Avatar

    Posts
    307 Posts
    ROM
    CM9

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/7/2012)

    Quote Originally Posted by koralis View Post
    The a2sd++ is absolute;y needed when you do this... I couldn't install Maps, a theme, etc, prior to doing it. The link where you get the a2sd++ script says it should work with ext2 though? (I'd formatted as ext4 initially anyway, but doesn't look like you'd need to convert it.)

    Good ROM, has a few quirks. Seems to lock the window at odd times... sometimes hard to get the "poweroff" menu rather than just shutting down the screen, etc. USB support is fubar like others have mentioned. Other than that, very nice. Thanks!


    PS. Has anyone gotten any themes to work with this rom? I've tried and get the incorrectly compiled thing. rebooting and reapplying does nothing though.


    hdpi themes will do that regardless, you have to have mdpi themes for them to work...
    Last edited by jasonevil; 09-16-2012 at 05:06 PM.
  20. #45  

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/7/2012)

    Update?

    Sent from my LG-LS670 using Tapatalk 2
  21. Thread Author  Thread Author    #46  
    r0gu3dev1pr's Avatar

    Posts
    92 Posts
    ROM
    BobzHome's CM10

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/7/2012)

    Quote Originally Posted by memsman View Post
    Update?

    Sent from my LG-LS670 using Tapatalk 2
    It will probably later today.

    Sent from my LG-LS670 using Android Central Forums
    Thanked by:
  22. #47  

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/7/2012)

    Ah, thanks. At least now I know what to look for.
  23. Thread Author  Thread Author    #48  
    r0gu3dev1pr's Avatar

    Posts
    92 Posts
    ROM
    BobzHome's CM10

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/16/2012)

    Updated opening post with new patch for Bobz's latest build.
  24. #49  
    jonny5449's Avatar
    AC Citizen

    Posts
    2,571 Posts
    ROM
    Cm7/Cm9/Cm10

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/16/2012)

    It didn't boot after I flashed

    Sent from my LG-VM670 using Tapatalk 2
  25. #50  

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/16/2012)

    Quote Originally Posted by jonny5449 View Post
    It didn't boot after I flashed
    Same for me. Dirty flashing ROM gapps patch worked for me though.
Page 2 of 6 FirstFirst 12345 ... LastLast

Tags for this Thread

Posting Permissions

B