Page 4 of 6 FirstFirst 123456 LastLast
Results 76 to 100 of 149
Like Tree30Likes
  1. #76  

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    I just got around to retrying the patch, same steps as Thraeryn, same result.
  2. #77  
    Shinkenred's Avatar

    Posts
    216 Posts
    ROM
    CM9-Oxygen

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    Interesting...maybe I'll wait for the next version. The baseband info as a fixed thing is of little concern to me, lol. I wonder if there are any launchers that would help speed this monster up a few notches...
  3. Thread Author  Thread Author    #78  
    r0gu3dev1pr's Avatar

    Posts
    92 Posts
    ROM
    BobzHome's CM10

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    Quote Originally Posted by Shinkenred View Post
    Interesting...maybe I'll wait for the next version. The baseband info as a fixed thing is of little concern to me, lol. I wonder if there are any launchers that would help speed this monster up a few notches...
    I like using apex. Haven't had any issues. There is also Nova and Holo. Holo is very thin and performs well. Give them a try. Post back your feedback.

    Sent from my LG-LS670 using Android Central Forums
    Thanked by:
    Shinkenred likes this.
  4. #79  

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    Flashed fine, though initial boot took forever....

    But so far for me the ROM has no voice/data network access, and every app that tries to use the microphone seems to immediately crash (not just voice search, recorder apps etc. have this problem as well).
    Last edited by blar0; 09-19-2012 at 04:55 PM.
  5. #80  
    Buddlespit's Avatar
    Wannabe kewl

    Posts
    674 Posts
    Global Posts
    675 Global Posts
    ROM
    Wicked Sensations TW-JB

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    Quote Originally Posted by blar0 View Post
    Flashed fine, though initial boot took forever....

    But so far for me the ROM has no voice/data network access, and every app that tries to use the microphone seems to immediately crash (not just voice search, recorder apps etc. have this problem as well).
    I would assume that issues with the rom would be better served posted in the bobzhome cm10 thread. All rogue is trying to do is get rid of the VM branding and make the keys work properly.
    "I drank what!?!?!" ~Socrates
    "Man is the lowest-cost, 150-pound, nonlinear, all-purpose computer system which can be mass-produced by unskilled labor." ~NASA, 1965
    New users, click here!!
    Sprint Sammy GS3 | MB1 | Wicked Sensations JB v2.1 | TWRP 2.4.3.0
  6. Thread Author  Thread Author    #81  
    r0gu3dev1pr's Avatar

    Posts
    92 Posts
    ROM
    BobzHome's CM10

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    Quote Originally Posted by blar0 View Post
    Flashed fine, though initial boot took forever....

    But so far for me the ROM has no voice/data network access, and every app that tries to use the microphone seems to immediately crash (not just voice search, recorder apps etc. have this problem as well).
    What baseband are you, zvd or zvj?

    Sent from my LG-LS670 using Android Central Forums
  7. #82  

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    Quote Originally Posted by Buddlespit View Post
    I would assume that issues with the rom would be better served posted in the bobzhome cm10 thread. All rogue is trying to do is get rid of the VM branding and make the keys work properly.
    Fair enough, though I posted here largely to report success with the rom/zvj patch/rogue's patch stack where others were meeting failure following the same procedures.


    Quote Originally Posted by r0gu3dev1pr View Post
    What baseband are you, zvd or zvj?

    Sent from my LG-LS670 using Android Central Forums
    zvj
    Thanked by:
  8. Thread Author  Thread Author    #83  
    r0gu3dev1pr's Avatar

    Posts
    92 Posts
    ROM
    BobzHome's CM10

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    Quote Originally Posted by blar0 View Post
    Fair enough, though I posted here largely to report success with the rom/zvj patch/rogue's patch stack where others were meeting failure following the same procedures.




    zvj
    Bobz's CM10 is developed for zvd, however thanks to nitestalkr's patch you can now flash any rom on any baseband. I have attached an earlier version of the patch which doesn't have the a2sd script. Since you already installed the ROM, flash the zvd to zvj patch then flash my patch again.

    Disregard.
    Attached Files Attached Files
  9. #84  

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    r0gu3dev1pr, are there any tricks to make the ROM a little faster without significantly reducing battery life?
  10. #85  
    Thraeryn's Avatar
    DEVASTATOR

    Posts
    257 Posts
    ROM
    Cool As Ice alpha 14

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    Show of hands: for those having problems with the ROM and update patch, which baseband are you on?

    I'm on ZVD. I think a fair number of us who are experiencing more serious issues are on ZVD, which means we are not flashing the ZVD->ZVJ patch in our install process. Don't want to send r0gu3 on a wild goose chase, though, so pipe up and let's get some crowd data.
    Thanked by:
  11. #86  

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    I have ZVD, and have the same problem. I can install the rom and gapps, and it seems to work fine, but if I install the patch (to get the phone back to Sprint branding and fix the mixed up buttons), my phone hangs shortly after booting, and I eventually have to yank the battery.

    Are the above posts suggesting we try patching our baseband to ZVJ, and then using Bobz's ZVD to ZVJ patch, and THEN install the branding fix patch?
  12. #87  
    Thraeryn's Avatar
    DEVASTATOR

    Posts
    257 Posts
    ROM
    Cool As Ice alpha 14

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    My thought was more along the lines of seeking something in the ZVD->ZVJ patch that might somehow be effecting one last, important change. If people on ZVJ are having an awful time of it, though, then that would be a waste of time.
  13. #88  

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    I'm on zvd, and have had no problems other than the long initial boot.


    Sent from my LG-LS670 using Android Central Forums
  14. Thread Author  Thread Author    #89  
    r0gu3dev1pr's Avatar

    Posts
    92 Posts
    ROM
    BobzHome's CM10

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    Quote Originally Posted by Thraeryn View Post
    Show of hands: for those having problems with the ROM and update patch, which baseband are you on?

    I'm on ZVD. I think a fair number of us who are experiencing more serious issues are on ZVD, which means we are not flashing the ZVD->ZVJ patch in our install process. Don't want to send r0gu3 on a wild goose chase, though, so pipe up and let's get some crowd data.
    Thanks for initiating this.

    I am on zvj. Only had initial long boot building dalvik.

    Sent from my LG-LS670 using Android Central Forums
  15. #90  
    Thraeryn's Avatar
    DEVASTATOR

    Posts
    257 Posts
    ROM
    Cool As Ice alpha 14

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    Quote Originally Posted by lerxst_x View Post
    I'm on zvd, and have had no problems other than the long initial boot.
    Well, that helps indicate that maybe it's not due to a magical line of code in the ZVD->ZVJ fix. Still interested in hearing other responses!
  16. #91  

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    I'm on ZVD and have been having problems. It's just a hunch, but could it be something with models? Like did they change something during the productions of the Optimus S? I think I bought mine sometime around november 2011.
  17. #92  
    Buddlespit's Avatar
    Wannabe kewl

    Posts
    674 Posts
    Global Posts
    675 Global Posts
    ROM
    Wicked Sensations TW-JB

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    I'm on zvd and like noted before, I just had a god-awful long initial boot. Well, and a problem with the mic/voice.

    I'm also on the "new screen" model.
    "I drank what!?!?!" ~Socrates
    "Man is the lowest-cost, 150-pound, nonlinear, all-purpose computer system which can be mass-produced by unskilled labor." ~NASA, 1965
    New users, click here!!
    Sprint Sammy GS3 | MB1 | Wicked Sensations JB v2.1 | TWRP 2.4.3.0
  18. #93  

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    Fwiw, I got mine December 2010.

    Sent from my LG-LS670 using Android Central Forums
  19. #94  
    Thraeryn's Avatar
    DEVASTATOR

    Posts
    257 Posts
    ROM
    Cool As Ice alpha 14

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    Steps:
    • COT Pre-Flash Wipe
    • COT Factory Reset
    • format /boot
    • format /sd-ext
    • flash BobZ 09152012 ROM
    • flash BobZ gapps
    • flash LS670 patch
    • boot Android

    Results:
    • screen freeze 3 minutes into boot

    Steps:
    • battery pull
    • boot Android

    Results:
    • screen freeze 30 seconds into boot


    There HAS to be some sort of combo that works. Going to try something else and hope that another person posts so I don't double-post with the next attempt.

    Steps:
    • Factory Reset
    • Pre-Flash Wipe
    • format /boot
    • format /sd-ext
    • flash ROM
    • flash gapps
    • boot Android
    • do NOT complete Google sign-in
    • pull battery, reboot recovery
    • flash patch
    • boot Android

    Results:
    • initial boot took 3 minutes
    • post-patch boot froze after 30 seconds

    Weird.

    Steps:
    • Pre-Wipe Flash
    • Factory Reset
    • format /boot
    • format /sd-ext
    • flash ROM
    • flash patch
    • flash gapps
    • boot Android

    Results:
    • initial boot took 4 minutes
    • Google sign-in completed successfully
    • Home & Menu keys correct
    • lockscreen lists "Sprint" as provider

    Everything seems good after this install. Going to restore some apps, make sure they end up on my /sd-ext and that other things work, and get back to you.
    Last edited by Thraeryn; 09-20-2012 at 07:59 PM. Reason: more results - success!
    Thanked by 5:
    r0gu3dev1pr, Enzomatrx and hallwal like this.
  20. Thread Author  Thread Author    #95  
    r0gu3dev1pr's Avatar

    Posts
    92 Posts
    ROM
    BobzHome's CM10

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    Quote Originally Posted by Thraeryn View Post
    Steps:
    • COT Pre-Flash Wipe
    • COT Factory Reset
    • format /boot
    • format /sd-ext
    • flash BobZ 09152012 ROM
    • flash BobZ gapps
    • flash LS670 patch
    • boot Android

    Results:
    • screen freeze 3 minutes into boot

    Steps:
    • battery pull
    • boot Android

    Results:
    • screen freeze 30 seconds into boot


    There HAS to be some sort of combo that works. Going to try something else and hope that another person posts so I don't double-post with the next attempt.

    Steps:
    • Factory Reset
    • Pre-Flash Wipe
    • format /boot
    • format /sd-ext
    • flash ROM
    • flash gapps
    • boot Android
    • do NOT complete Google sign-in
    • pull battery, reboot recovery
    • flash patch
    • boot Android

    Results:
    • initial boot took 3 minutes
    • post-patch boot froze after 30 seconds

    Weird.

    Steps:
    • Pre-Wipe Flash
    • Factory Reset
    • format /boot
    • format /sd-ext
    • flash ROM
    • flash patch
    • flash gapps
    • boot Android

    Results:
    • initial boot took 4 minutes
    • Google sign-in completed successfully
    • Home & Menu keys correct
    • lockscreen lists "Sprint" as provider

    Everything seems good after this install. Going to restore some apps, make sure they end up on my /sd-ext and that other things work, and get back to you.
    @Thraeryn excellent work figuring this out. Kudos..

    What decides the size of the system partition? Can the developer decide, or is it pre-determined by the phone manufacturer? Seems like for some the system gets full after flashing the ROM and gapps and fubars on the patch. Is everyone flashing the bobz's small gapps or something else. Also when you flashed the gapps last, did you notice any apps missing when once system got full it quit writing.

    Sent from my LG-LS670 using Android Central Forums
  21. #96  
    Thraeryn's Avatar
    DEVASTATOR

    Posts
    257 Posts
    ROM
    Cool As Ice alpha 14

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    Quote Originally Posted by r0gu3dev1pr View Post
    @Thraeryn excellent work figuring this out. Kudos..

    What decides the size of the system partition? Can the developer decide, or is it pre-determined by the phone manufacturer? Seems like for some the system gets full after flashing the ROM and gapps and fubars on the patch. Is everyone flashing the bobz's small gapps or something else. Also when you flashed the gapps last, did you notice any apps missing when once system got full it quit writing.

    Sent from my LG-LS670 using Android Central Forums
    I have no idea on a lot of that; I'm little more than a knowledgeable end-user. Just tried different methods in the hopes that one would work. I flashed bobz's small gapps each time, successful and not. Uh, didn't notice any missing apps once /system got full on my successful flash since, apparently, /system didn't fill.
  22. #97  

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    @Thraeryn cool beans, ill try your successful steps and see if I get the same result.when I get home later */me crosses fingers*
  23. #98  
    Thraeryn's Avatar
    DEVASTATOR

    Posts
    257 Posts
    ROM
    Cool As Ice alpha 14

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    Restored most of my apps with TiBu, and they seem to be on /sd-ext for the most part; still have 82.5 MB free Internal, and have used .33 GB on /sd-ext. Operation seems to be fairly smooth. The stuff listed on BobZ's thread as not working doesn't work - surprise, surprise. Going to run this tonight and tomorrow, see what additional thoughts I have. The patch, for all intents and purposes, looks like it worked A-OK this time.
  24. #99  

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    Quote Originally Posted by Thraeryn View Post
    Steps:
    • Pre-Wipe Flash
    • Factory Reset
    • format /boot
    • format /sd-ext
    • flash ROM
    • flash patch
    • flash gapps
    • boot Android

    Results:
    • initial boot took 4 minutes
    • Google sign-in completed successfully
    • Home & Menu keys correct
    • lockscreen lists "Sprint" as provider

    Everything seems good after this install. Going to restore some apps, make sure they end up on my /sd-ext and that other things work, and get back to you.

    Thanks!! This worked for me!!
    Thraeryn likes this.
  25. #100  
    Thraeryn's Avatar
    DEVASTATOR

    Posts
    257 Posts
    ROM
    Cool As Ice alpha 14

    Default Re: [PATCH] Patch for BobZhome's CM10 (updated: 9/17/2012)

    Quote Originally Posted by hallwal View Post
    Thanks!! This worked for me!!
    I was pretty happy when it worked, too. Here's hoping it fixes the boot issues for others as well.
Page 4 of 6 FirstFirst 123456 LastLast

Tags for this Thread

Posting Permissions

B