1. therenegadenail's Avatar
    pretty much been running kravens cm9 forever with the zvd to zvj patch, and having no problems and then just the other day my 3G wont connect, can still make calls and what not, but nothing else, basically HAVE to connect to wifi to do anything, ive reflashed, no success, ive reinstalled previous backups where everything was fine, nope

    any idea what is going on? and how to fix? havent dropped my phone or nothing
    12-22-2012 02:45 PM
  2. thewraith420's Avatar
    pretty much been running kravens cm9 forever with the zvd to zvj patch, and having no problems and then just the other day my 3G wont connect, can still make calls and what not, but nothing else, basically HAVE to connect to wifi to do anything, ive reflashed, no success, ive reinstalled previous backups where everything was fine, nope

    any idea what is going on? and how to fix? havent dropped my phone or nothing
    Tower work in your area? I had this issue also but it resolved itself in a day

    Sent from my LG-VM670 using Tapatalk 2
    12-22-2012 02:53 PM
  3. thewraith420's Avatar
    Tower work in your area? I had this issue also but it resolved itself in a day

    Sent from my LG-VM670 using Tapatalk 2
    And to add yes I'm also on zvj using the patch to run it....

    Sent from my LG-VM670 using Tapatalk 2
    12-22-2012 02:54 PM
  4. therenegadenail's Avatar
    no yea tower is working, as my brother and mother have the same phones with the same roms and set ups and they get service no problem

    im thinking something inside the phone must have broken
    12-22-2012 03:56 PM
  5. thekraven's Avatar
    Try to fix permissions in recovery or

    try in terminal

    Code:
    su
    fix_permissions
    12-22-2012 04:29 PM
  6. therenegadenail's Avatar
    that didnt work for me :/
    12-22-2012 10:39 PM
  7. thekraven's Avatar
    Are you using any scripts or build.prop tweaks?

    Try this in dialer. *#*#4636#*#*

    Under phone, select cdma auto

    Then turn the radio off and back on
    12-22-2012 11:14 PM
  8. therenegadenail's Avatar
    no build.prop tweaks other than the defaults in your cm9 19E build, and i tried what you just posted, no success, i think something broke in the phone at this point, its the only thing i can think of
    12-23-2012 12:43 AM
  9. thekraven's Avatar
    Backup and do a provision and prl update on a zvj rom.
    12-23-2012 03:34 AM
  10. therenegadenail's Avatar
    Backup and do a provision and prl update on a zvj rom.
    Kraven you are a miracle worker, i flashed hydrorom, updated the profile and prl and its perfect again thank you so much as I never would have been able to figure it out

    Sent from my LG-LS670 using Android Central Forums
    cole2kb likes this.
    12-24-2012 06:31 PM

Similar Threads

  1. 3G wont work!
    By scotty.ghost in forum LG Optimus S
    Replies: 3
    Last Post: 07-24-2011, 03:16 PM
  2. 3g wont work!!
    By ScatterBrained in forum Virgin Mobile Optimus V
    Replies: 1
    Last Post: 06-24-2011, 03:36 AM
  3. my evo 4g wont boot all the way
    By afglakeshow in forum Introductions
    Replies: 5
    Last Post: 06-18-2011, 05:43 PM
  4. vibrate wont work all of a sudden g2x
    By forzaferrari in forum General Help and How To
    Replies: 0
    Last Post: 05-11-2011, 02:43 PM
  5. Strange problems all the sudden
    By JFetch in forum Google / HTC Nexus One
    Replies: 3
    Last Post: 02-17-2011, 07:31 PM
LINK TO POST COPIED TO CLIPBOARD