Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 24 of 28 FirstFirst ... 21222324252627 ... LastLast
Results 576 to 600 of 686
Like Tree197Likes
  1. #576  
    flapjack.fiasco's Avatar

    Posts
    776 Posts
    ROM
    JBC/Squid's Kernel

    Default Re: [ROM]CM10.1/PAC-rom jb 4.2.2 The JBC alpha build

    Quote Originally Posted by puffen619 View Post
    I just installed the latest JBC build along with the old VMfix and it appears that the phone is not charging for some reason.
    I tried charging it through the recovery method but no luck.
    any ideas how to fix this?
    Have you tried a different charger? It's always possible that your charger died, especially since it's not charging in recovery.

    Sent from my LG-VM670 using Tapatalk 4
    This space intentionally left blank.
  2. #577  
    puffen619's Avatar

    Posts
    84 Posts
    ROM
    Cold As Ice

    Default Re: [ROM]CM10.1/PAC-rom jb 4.2.2 The JBC alpha build

    I guess it is charging but the phone doesn't recognize it's being charged.
    I have to reboot to show the updated battery percentage.

    Sent from my LG-VM670 using Android Central Forums
    flapjack.fiasco and D33z like this.
  3. #578  

    Default Re: [ROM]CM10.1/PAC-rom jb 4.2.2 The JBC alpha build

    Is there a way to block calls with this ROM without adding an app? I keep getting a mortgage something repeat caller twice daily from the same 2 numbers
  4. #579  
    D33z's Avatar

    Posts
    4 Posts

    Default Re: [ROM]CM10.1/PAC-rom jb 4.2.2 The JBC alpha build

    Quote Originally Posted by bigsupersquid View Post
    I've been running the test JBC lately, but when I was using PAC I would turn off my 3G when not in use and it seemed to help. If I left 3G on too long it wouldn't talk to the data network even though it thought it was connected.
    The wifi, sometimes it's one of the things that lowering overclock can fix. but not neccesarily.
    I haven't had any issues with anything in this rom. I have had to lower my overclock and am now testing 864 844 825 806 with 480 as my min. No 3G/WIFI issues. The reason for lowering the overclock is because of ANY random reboots. Some of the reboots seem to be happening when the battery is below 20%, but I'm not for certain. I have also found that even if you properly mount and unmount the sd card, the phone will reboot when you re-insert the sd card. I may have been mistaken and my phone was a ZV5 originally. Should I switch it back? This is by leaps and bounds the greatest rom to hit my phone, not complaining just reporting.
    Last edited by D33z; 08-10-2013 at 08:53 PM.
  5. #580  
    bigsupersquid's Avatar
    o_O

    Posts
    1,809 Posts
    ROM
    bigsuperROM_os2sd

    Default Re: [ROM]CM10.1/PAC-rom jb 4.2.2 The JBC alpha build

    Quote Originally Posted by ppossumm View Post
    Is there a way to block calls with this ROM without adding an app? I keep getting a mortgage something repeat caller twice daily from the same 2 numbers
    there's a "blacklist" under phone->settings.
    it won't ring if blacklisted.
    Thanked by:
  6. #581  

    Default Re: [ROM]CM10.1/PAC-rom jb 4.2.2 The JBC alpha build

    thekraven = AWESOMEST OPTIMUS S ROM MAKER EVER!!! No offense everyone else, you're awesome too.
  7. #582  

    Default Re: [ROM]CM10.1/PAC-rom jb 4.2.2 The JBC alpha build

    I also seem to be having a charging issue that just recently started happening. My phone was on the charger, but when I looked at it the battery was at 0%, which is confusing since it was almost fully charged. I took the phone off the charger to see if there was anything wrong and the phone shut down automatically. In the recovery it says I have a 0% charge and it won't charge, outside of recovery if I try to charge the phone I get the screen saying my battery cover is not on and I know it is. I switched chargers and still nothing. Any suggestions would be very much appreciated. Oh and I'm using Optimus S.
  8. #583  
    upconvert's Avatar

    Posts
    486 Posts
    ROM
    Cold as Ice

    Default Re: [ROM]CM10.1/PAC-rom jb 4.2.2 The JBC alpha build

    Have you tried to pull the battery and hold down the power button for 30 seconds?
  9. #584  

    Default Re: [ROM]CM10.1/PAC-rom jb 4.2.2 The JBC alpha build

    Yes I have and still nothing.
  10. #585  
    flapjack.fiasco's Avatar

    Posts
    776 Posts
    ROM
    JBC/Squid's Kernel

    Default Re: [ROM]CM10.1/PAC-rom jb 4.2.2 The JBC alpha build

    It's a bit of a stretch, but do you know anyone else with an OS or OV? You could put your battery in their phone to test it.

    Sent from my LG-VM670 using Tapatalk 4
    This space intentionally left blank.
  11. #586  

    Default Re: [ROM]CM10.1/PAC-rom jb 4.2.2 The JBC alpha build

    I do not, unfortunately
  12. #587  

    Default Re: [ROM]CM10.1/PAC-rom jb 4.2.2 The JBC alpha build

    Hi my phone wont charge with this rom can u make a thing to fix this?
  13. #588  

    Default Re: [ROM]CM10.1/PAC-rom jb 4.2.2 The JBC alpha build

    Quote Originally Posted by puffen619 View Post
    I just installed the latest JBC build along with the old VMfix and it appears that the phone is not charging for some reason.
    I tried charging it through the recovery method but no luck.
    any ideas how to fix this?
    Quote Originally Posted by flapjack.fiasco View Post
    Have you tried a different charger? It's always possible that your charger died, especially since it's not charging in recovery.

    Sent from my LG-VM670 using Tapatalk 4
    Quote Originally Posted by puffen619 View Post
    I guess it is charging but the phone doesn't recognize it's being charged.
    I have to reboot to show the updated battery percentage.

    Sent from my LG-VM670 using Android Central Forums
    Quote Originally Posted by Amenince View Post
    I also seem to be having a charging issue that just recently started happening. My phone was on the charger, but when I looked at it the battery was at 0%, which is confusing since it was almost fully charged. I took the phone off the charger to see if there was anything wrong and the phone shut down automatically. In the recovery it says I have a 0% charge and it won't charge, outside of recovery if I try to charge the phone I get the screen saying my battery cover is not on and I know it is. I switched chargers and still nothing. Any suggestions would be very much appreciated. Oh and I'm using Optimus S.
    Quote Originally Posted by upconvert View Post
    Have you tried to pull the battery and hold down the power button for 30 seconds?
    Quote Originally Posted by Amenince View Post
    Yes I have and still nothing.
    Quote Originally Posted by flapjack.fiasco View Post
    It's a bit of a stretch, but do you know anyone else with an OS or OV? You could put your battery in their phone to test it.

    Sent from my LG-VM670 using Tapatalk 4
    Quote Originally Posted by Amenince View Post
    I do not, unfortunately
    Quote Originally Posted by Logan Lesley View Post
    Hi my phone wont charge with this rom can u make a thing to fix this?
    People have discussed this. You might find reading before posting to be beneficial in the future. Still, at least you did ask.
    Also, Thekraven no longer develops on this rom anymore, unfortunately. Last time I checked I heard that Squid was doing kernel work, although I don't know if that's still true.
    You may be better off either a) listing things that makes this happen (what exactly did you flash - just the rom, GAPPS, etc.) so that anyone who does work on this has an easier time pinpointing the bug, or b) switching to a different rom (slimbean and Bobzhome's jb/ics word fairly well, iirc. Maybe not as well as this, but still pretty well.)

    If a mass-multiquote is frowned upon in the general forum etiquette I'll remove it.
  14. #589  
    atrain2324's Avatar

    Posts
    202 Posts
    ROM
    BobZ CM10

    Default Re: [ROM]CM10.1/PAC-rom jb 4.2.2 The JBC alpha build

    Is this a problem across ROMs? I use custom ringtones for specific contacts but only the default plays...any solutions?
  15. #590  

    Default Re: [ROM]CM10.1/PAC-rom jb 4.2.2 The JBC alpha build

    Quote Originally Posted by atrain2324 View Post
    Is this a problem across ROMs? I use custom ringtones for specific contacts but only the default plays...any solutions?
    They worked for me on ICS but I just tried and it doesn't now. Definitely curious, although maybe there's a setting I overlooked somewhere.
    Last edited by Esp_eon; 08-15-2013 at 06:51 PM.
  16. #591  
    flapjack.fiasco's Avatar

    Posts
    776 Posts
    ROM
    JBC/Squid's Kernel

    Default Re: [ROM]CM10.1/PAC-rom jb 4.2.2 The JBC alpha build

    Quote Originally Posted by atrain2324 View Post
    Is this a problem across ROMs? I use custom ringtones for specific contacts but only the default plays...any solutions?
    Perhaps move the audio files to the system partition?

    Sent from my LG-VM670 using Tapatalk 4
    This space intentionally left blank.
  17. #592  
    flapjack.fiasco's Avatar

    Posts
    776 Posts
    ROM
    JBC/Squid's Kernel

    Default Re: [ROM]CM10.1/PAC-rom jb 4.2.2 The JBC alpha build

    Quote Originally Posted by Esp_eon View Post
    People have discussed this. You might find reading before posting to be beneficial in the future. Still, at least you did ask.
    Also, Thekraven no longer develops on this rom anymore, unfortunately. Last time I checked I heard that Squid was doing kernel work, although I don't know if that's still true.
    You may be better off either a) listing things that makes this happen (what exactly did you flash - just the rom, GAPPS, etc.) so that anyone who does work on this has an easier time pinpointing the bug, or b) switching to a different rom (slimbean and Bobzhome's jb/ics word fairly well, iirc. Maybe not as well as this, but still pretty well.)

    If a mass-multiquote is frowned upon in the general forum etiquette I'll remove it.
    I think there's been at least one case here where someone couldn't charge at all on ICS (Quattrimus maybe?) but could still charge on other ROMs. It may be the case that Amenince and Logan Lesley are experiencing similar symptoms. It would be interesting if we could either nail down a specific difference between their phones and the majority of other OV and OS's, or prove that it's some sort of user error.
    This space intentionally left blank.
  18. #593  
    atrain2324's Avatar

    Posts
    202 Posts
    ROM
    BobZ CM10

    Default Re: [ROM]CM10.1/PAC-rom jb 4.2.2 The JBC alpha build

    Quote Originally Posted by flapjack.fiasco View Post
    Perhaps move the audio files to the system partition?

    Sent from my LG-VM670 using Tapatalk 4
    Weird thing. If I go into my contacts app, wait 10 seconds and then go back out...the custom ringtones would work when someone would call...
  19. #594  
    brotherswing's Avatar

    Posts
    547 Posts
    ROM
    Xperion

    Default Re: [ROM]CM10.1/PAC-rom jb 4.2.2 The JBC alpha build

    Sounds to me like an issue of limited ram. Since JB actually needs a lot more ram than froyo or GB and our phones were never really intended to run it, there are a few quirks as we all know. If the sounds play after loading your contacts for several seconds (thus giving the system time enough to load the contact information including custom ringtones) but otherwise just plays the default tone (not having had a chance to "preload" anything) that seems to point to ram. Of course, I'm just thinking out loud here...:rolleyes:

    Sent from my LG-VM670
    #_ Guru-to-Noob Translator C:/_ .
  20. #595  

    Default Re: [ROM]CM10.1/PAC-rom jb 4.2.2 The JBC alpha build

    I didn't know who to reply to, so I just decided to post this. My phone worked fine on this build for a while and it never had the issue. I don't remember exactly when I flashed the rom, but I remember about 2 or 3 weeks ago I updated to the latest build, but had to switch back to the build with the 2.6 kernel due to ringtone problems. The phone still charged correctly up until about 3 days ago. That's when the phone stopped charging for whatever reason and said that I had 0% battery life. Like I said, I didn't know what was going on so I unplugged it and when I did it automatically shut down. I tried to reboot it with and without the charger, but it only booted once and auto shut down again. After that it wouldn't boot, if the charger was plugged in it shows the screen telling me to close the battery cover (and I know it's closed), and when I boot to recovery it doesn't charge either. I don't have another battery to see if that's the problem and I've tried a different charger, but no dice. Currently I'm just using a different phone since I only use Google Voice and Groove IP so I don't necessarily need the phone to work, I'm just so used to the phone and would prefer that over this Samsung Transform. I did nothing different with my Opti S that I haven't been doing since I first flashed older roms. It worked fine, then just stopped charging. That's all the info I know :/
  21. #596  
    JimJ2mz's Avatar

    Posts
    27 Posts
    Global Posts
    28 Global Posts
    ROM
    Quattrimus (CM9)

    Default Re: [ROM]CM10.1/PAC-rom jb 4.2.2 The JBC alpha build

    Very noob question since I'm in a real rush but does this rom install apps into SD-EXT partition? EXT2?
    JimJamz the JAM

    *Honored Quattritannian*
  22. #597  
    upconvert's Avatar

    Posts
    486 Posts
    ROM
    Cold as Ice

    Default Re: [ROM]CM10.1/PAC-rom jb 4.2.2 The JBC alpha build

    Quote Originally Posted by JimJ2mz View Post
    Very noob question since I'm in a real rush but does this rom install apps into SD-EXT partition? EXT2?
    You have to use either cronmod's "fixed" int2ext script, or use an app like link2sd to do that.
  23. #598  

    Default Re: [ROM][WIP] CM10.1 jb 4.2.1 The JBC alpha build

    Bluetooth doesn't seem to be working for me. Any ideas?
  24. #599  

    Default Re: [ROM]CM10.1/PAC-rom jb 4.2.2 The JBC alpha build

    Just wondering, is it safe to change DPI on this rom

    Sent from my LG-VM670 using Tapatalk 4
  25. #600  
    upconvert's Avatar

    Posts
    486 Posts
    ROM
    Cold as Ice

    Default Re: [ROM][WIP] CM10.1 jb 4.2.1 The JBC alpha build

    Quote Originally Posted by PacMan13x View Post
    Bluetooth doesn't seem to be working for me. Any ideas?
    Bigsupersquid's kernel has helped with some of the bluetooth issues.
Page 24 of 28 FirstFirst ... 21222324252627 ... LastLast

Similar Threads

  1. [ROM][CM10][JB] Euroskank JellyBro
    By tcapote in forum Verizon Galaxy Nexus Rooting, ROMs, and Hacks
    Replies: 1556
    Last Post: 06-13-2013, 04:53 PM
  2. Thinking about Flashing to the CM10 JB Rom... 2 questions first
    By Azwizzard in forum Epic 4G Touch Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 10-15-2012, 12:21 PM
  3. [ROM][Sprint][JB][08/25/2012] Jellybro CM10 [Nightlies]
    By Dark_Knight2 in forum Epic 4G Touch Archived ROMs and Hacks
    Replies: 2447
    Last Post: 08-25-2012, 11:10 AM
  4. [ROM][AOSP][CM10][JB][7/25]Unofficial Official Cyanogenmod
    By SeigaGen in forum Verizon Galaxy Nexus Rooting, ROMs, and Hacks
    Replies: 14
    Last Post: 08-04-2012, 02:58 PM
  5. Desire ROM ported to the N1 (Alpha 10 now Live)
    By edoublediz in forum Google Nexus One Rooting, ROMs, and Hacks
    Replies: 55
    Last Post: 03-10-2010, 07:32 PM

Posting Permissions