Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default No Service After Upgrade/How to restore MEID/ESN. Wifi works fine.

    Dear Experts:

    I updated from to ZVJ from ZVD - and then lost all service. No MEID. Wifi works fine.

    Baseband Version: LS670MVJ_6150
    Android Version 2.3.3.
    SW Version: LS6720ZVJ
    PRL Version: 61092

    Any idea what is wrong? I've tried reinstalling the update - no change. I even tried flashing and installing GingerRom (which works great! much less bloat) - still no change.

    Does anyone know:

    1. Why I lost my MEID/other information, and
    2. How to restore it?

    If this information has been permanently lost, I do still have the MEID stored on my cell phone's account information - is there a way I can put it back in?

    I've seen references to this problem offhandedly in the forums, and it doesn't seem to be something irreversable. Can anyone explain to me the problem?

    Thanks!
  2. #2  
    thewraith420's Avatar

    Posts
    1,923 Posts
    ROM
    Changes Daily

    Default Re: No Service After Upgrade/How to restore MEID/ESN. Wifi works fine.

    Quote Originally Posted by secretfire View Post
    Dear Experts:

    I updated from to ZVJ from ZVD - and then lost all service. No MEID. Wifi works fine.

    Baseband Version: LS670MVJ_6150
    Android Version 2.3.3.
    SW Version: LS6720ZVJ
    PRL Version: 61092

    Any idea what is wrong? I've tried reinstalling the update - no change. I even tried flashing and installing GingerRom (which works great! much less bloat) - still no change.

    Does anyone know:

    1. Why I lost my MEID/other information, and
    2. How to restore it?

    If this information has been permanently lost, I do still have the MEID stored on my cell phone's account information - is there a way I can put it back in?

    I've seen references to this problem offhandedly in the forums, and it doesn't seem to be something irreversable. Can anyone explain to me the problem?

    Thanks!
    A little confused. It sounds like radio mismatch. Try one zvd Rom and one zvj rom. One of them should work if that's the case

    Tapatalk'n it from my VM670 running OM-Mandylion on LS670ZVJ firmware
  3. #3  
    thekraven's Avatar

    Posts
    1,409 Posts
    ROM
    kraven cm7/CM9

    Default Re: No Service After Upgrade/How to restore MEID/ESN. Wifi works fine.

    You probably need to add your apns and mod the build.prop to your cell service. The zvj update will only have service for sprint. After you get the above corrected, then do a update profile and update PRL.
  4. #4  
    thewraith420's Avatar

    Posts
    1,923 Posts
    ROM
    Changes Daily

    Default Re: No Service After Upgrade/How to restore MEID/ESN. Wifi works fine.

    Quote Originally Posted by thekraven View Post
    You probably need to add your apns and mod the build.prop to your cell service. The zvj update will only have service for sprint. After you get the above corrected, then do a update profile and update PRL.
    He's on sprint afaik... Was that directed at me?

    Tapatalk'n it from my VM670 running OM-Mandylion on LS670ZVJ firmware
  5. Thread Author  Thread Author    #5  

    Default Re: No Service After Upgrade/How to restore MEID/ESN. Wifi works fine.

    I'm actually on Ting, which runs on the sprint network. Hmm. It never occurred to me that ZVJ was sprint-only; I just assumed that as Ting=Sprint....everything was fine. .... To be honest, kraven, I don't really think I'm capable of doing what you are suggesting, as I don't fully understand it, but I'll read over the forums tomorrow and see if I can puzzle it out. If I have to revert to zvd, then I guess thats what I'll have to do.
  6. Thread Author  Thread Author    #6  

    Default Re: No Service After Upgrade/How to restore MEID/ESN. Wifi works fine.

    I tried downgrading back to ZVD via these instructions: Official Sprint ZVD / Froyo downgrade now available

    I downloaded the update.zip, rebooted into recovery, and chose to install it from zip. My radio is now recognized.

    However, I now constantly get "Sorry! The process android.process.acore has stopped unexpectedly! Please try again." messages.
  7. #7  
    eletendre84's Avatar
    #sarcasm

    Posts
    386 Posts
    ROM
    kraven CM9 / LeWa Alpha 3

    Default Re: No Service After Upgrade/How to restore MEID/ESN. Wifi works fine.

    Boot into recovery and wipe data. That will fix process.acore

    Sent from my LG-LS670 using Android Central Forums
  8. #8  

    Default Re: No Service After Upgrade/How to restore MEID/ESN. Wifi works fine.

    Also if you are still having problems and your positive that you have to restore your ESN/MEID the only way that I found that you can do that is with a DFS or CDMA tool, but I wouldnt recommend messing with that stuff because I did once and when I tried to change it the tool failed and reset my ESN/MEID to all zeros and it took me forever to figure out how to fix it, but to avoid all of that you'll have to buy the tool from this site, it was the only tool that allowed me to change them

  9. #9  

    Default Re: No Service After Upgrade/How to restore MEID/ESN. Wifi works fine.

    This is how I fixed it. You just need to update your prl and profile. Mine phone would not actually do those updates till I was back to stock. Hope it works for you..... HOWTO : No computer needed! Root, Install Custom Recovery and ROM

Similar Threads

  1. Help! No service after radio downgrade from ZVH to ZVD
    By Bootsand in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 01-12-2012, 08:27 PM
  2. How to restore default settings after customizing...
    By SecularSanity in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 08-25-2011, 08:08 AM
  3. No internet after upgrading to 2.3.3 - Droid2
    By bborst in forum Motorola Droid 2
    Replies: 4
    Last Post: 05-31-2011, 09:53 AM
  4. No internet after upgrading to 2.3.3
    By bborst in forum Motorola Droid 2
    Replies: 1
    Last Post: 05-23-2011, 12:54 PM
  5. How to restore Joined Contacts after a Factory Reset?
    By Pibe38 in forum Sprint Epic 4G
    Replies: 0
    Last Post: 04-05-2011, 10:36 AM

Posting Permissions

B