Page 8 of 13 FirstFirst ... 567891011 ... LastLast
Results 176 to 200 of 304
Like Tree29Likes
  1. #176  

    Default Re: [ROM][MOD][THEME] Bean_Whiz-CM10 Updated 10/14/2013

    I made it with xionia advanced mode . Its a 8 GB . 1 GB partition . I think it was either ext3 or 4 can't remember

    Posted via Android Central App
  2. #177  

    Default

    I used xionia advanced mode to partition .. I have a 8 GB made a 1 GB partition . It was either ext 3 or 4 can't remember ..

    Posted via Android Central App
  3. #178  
    Shinkenred's Avatar

    Posts
    216 Posts
    ROM
    CM9-Oxygen

    Default Re: [ROM][MOD][THEME] Bean_Whiz-CM10 Updated 10/14/2013

    Quote Originally Posted by AndyOpie150 View Post
    Well....should I just hint at the possibility then.
    All the problems anybody is experiencing (if they wiped and formatted everything properly and followed my install guide to letter) is usually due to an app. Weather it is the wrong version for the ROM (restored from an ICS or lower ROM), moved to the SD card in the normal fashion (not linked), or just a bad app.
    Hmmm. Not sure about that. I'm using the SlimBean GApps, like I said. Those are what's currently not working...and I currently can't go get Link2SD without the Play Store app working (and it's to the point that trying to log into the Play Store from the phone's web browser won't work; and trying to do it from a computer is useless since the phone won't even show up in the list of devices to install to). Eh...maybe I'll just clear out everything and try it all over again. That should help. Perhaps this way I can go get Link2SD beforehand...yes.

    Oh...the only times my phone goes OFF...are when the battery goes dead or I have to pull the battery. (Flash a ROM? Reboot to recovery, lol.)
  4. Thread Author  Thread Author    #179  
    AndyOpie150's Avatar

    Posts
    1,156 Posts
    ROM
    Bean_Whiz-CM10v2.2.2CX

    Default Re: [ROM][MOD][THEME] Bean_Whiz-CM10 Updated 10/14/2013

    Gapps are Google applications. Notice that they are applications or apps. Lol
    Notice in the post you quoted it says: "All the problems anybody is experiencing (if they wiped and formatted everything properly and followed my install guide to letter) is usually due to an app."
  5. Thread Author  Thread Author    #180  
    AndyOpie150's Avatar

    Posts
    1,156 Posts
    ROM
    Bean_Whiz-CM10v2.2.2CX

    Default Re: [ROM][MOD][THEME] Bean_Whiz-CM10 Updated 10/14/2013

    Quote Originally Posted by Anino4 View Post
    I used xionia advanced mode to partition .. I have a 8 GB made a 1 GB partition . It was either ext 3 or 4 can't remember ..

    Posted via Android Central App
    For this ROM you need to have an ext.4 formatted partition. This is very important. Please check to see what the partition is formatted to.
  6. #181  

    Default Re: [ROM][MOD][THEME] Bean_Whiz-CM10 Updated 10/14/2013

    Yeah I just checked it is the ext 4 and I just reflashed the Rom. don't know what's wrong. .

    Posted via Android Central App
  7. Thread Author  Thread Author    #182  
    AndyOpie150's Avatar

    Posts
    1,156 Posts
    ROM
    Bean_Whiz-CM10v2.2.2CX

    Default Re: [ROM][MOD][THEME] Bean_Whiz-CM10 Updated 10/14/2013

    Give me a step by step account of what you did from the time you downloaded the ROM till now. Make sure to be as specific as you can be. Don't leave anything out. Include all wipe and format steps, and which gapps you downloaded. Don't leave out any reboots of the phone you did after the initial boot up of ROM after flashing.
  8. #183  

    Default Re: [ROM][MOD][THEME] Bean_Whiz-CM10 Updated 10/14/2013

    I wiped everything 3x that were in the instructions. Then I flashed the Rom and the gapps in the first forum page. It was the updated one. But after I just set up theme and launcher then rebooted that's it. After I made a partition that meet the requirements of the Rom then rebooted. That's it. Did I do anything wrong?

    Posted via Android Central App
  9. Thread Author  Thread Author    #184  
    AndyOpie150's Avatar

    Posts
    1,156 Posts
    ROM
    Bean_Whiz-CM10v2.2.2CX

    Default

    I think the problem is with the Xionia recovery. Install a ClockworkMod recovery.
    Do you have Windows, Mac, or Linux?
    Your going to get your SD card back to stock defaults. Then make the partition with the ClockworkMod recovery.
    Let me know what you have, then we will straighten out SD card.

    Posted via Android Central App
    Last edited by AndyOpie150; 11-13-2013 at 08:33 PM.
  10. #185  
    Shinkenred's Avatar

    Posts
    216 Posts
    ROM
    CM9-Oxygen

    Default Re: [ROM][MOD][THEME] Bean_Whiz-CM10 Updated 10/14/2013

    Quote Originally Posted by AndyOpie150 View Post
    After reboot restore just the apps (and data, only if the data is needed) you know need to be on the internal storage (widget apps, lockscreen apps, and volume apps, etc.).
    When done go into the Link2SD settings and check the Auto Link box.
    Now finish the restore of your apps (and only that app data you really need).
    Okay...starting over from scratch here. One question: since this is being done through Link2SD and NOT Titanium Backup, how in the world do I even restore apps and their data?
  11. Thread Author  Thread Author    #186  
    AndyOpie150's Avatar

    Posts
    1,156 Posts
    ROM
    Bean_Whiz-CM10v2.2.2CX

    Default Re: [ROM][MOD][THEME] Bean_Whiz-CM10 Updated 10/14/2013

    Quote Originally Posted by Shinkenred View Post
    Okay...starting over from scratch here. One question: since this is being done through Link2SD and NOT Titanium Backup, how in the world do I even restore apps and their data?
    I still use Titanium Backup, but I also use Root Uninstaller (bought the pro version over 2 years ago).
    When I have the ROM setup properly and have rebooted it several times in the process, then I install all the apps I know need to go onto internal storage. I do this by going to the Root Uninstaller folder on the SD card (it auto saves every downloaded app and update in it's .apk form) and install them from there. I then install Titanium Backup, Root Uninstaller Pro, and Link2SD with it as well.
    I then open up Link2SD and create the mount script, reboot the phone. I open it up after rebooting and select the Auto Link option in the settings.
    I then go to Titanium Backup and restore the rest of the apps one at a time, selecting to restore the app data only for those apps I really need the data for.
    If an app hangs when trying to restore I reboot the phone and restore that app through the Root Uninstaller folder on the SD card. Then I go back to Titanium Backup (Root Uninstaller does not save app data).
    I also watch the taskbar area to make sure all apps are linked. If one isn't and is just pushed to the SD card then I go back to Link2SD and manually link it.
    When done, I link Titanium Backup and Root Uninstaller, then I delete those pre-installed apps I don't need (E-mail app, ASOP keyboard, Holo Lancher, etc.). Reboot, then I clean everything (I use SD Maid with the pro key and One Click Cleaner), then I use Fast Reboot to free up any RAM thats possible.

    The end results is currently: 80 apps (some as large as 25MB) and 90.42MB of free internal storage.
    Thanked by:
    Shinkenred likes this.
  12. #187  
    Shinkenred's Avatar

    Posts
    216 Posts
    ROM
    CM9-Oxygen

    Default Re: [ROM][MOD][THEME] Bean_Whiz-CM10 Updated 10/14/2013

    Ah. I see. So I still need to add TB back to the mix and just go through the apps one by one. I wrote down ALL the user apps I have, though, (NOT including the built in stuff, that's already around 78 or so), and...yeah, I'll either need to get a 32GB card or a better device entirely to handle all the apps I have. (total: 147) Even with the EXT partition, I don't think there's any way this puny 16GB card can handle all that...
  13. Thread Author  Thread Author    #188  
    AndyOpie150's Avatar

    Posts
    1,156 Posts
    ROM
    Bean_Whiz-CM10v2.2.2CX

    Default Re: [ROM][MOD][THEME] Bean_Whiz-CM10 Updated 10/14/2013

    You might think about thinning things down a little bit. The fewer the apps the better. Since I got my personal apps down below 90, the ROM uses less RAM as often, and it is smoother and faster, with no glitches.
    If I need to use an app I rarely use, I just install from the Root Uninstaller folder on the SD card, then delete when done with it.

    Posted via Android Central App
    Shinkenred and crad614 like this.
  14. #189  
    Shinkenred's Avatar

    Posts
    216 Posts
    ROM
    CM9-Oxygen

    Default Re: [ROM][MOD][THEME] Bean_Whiz-CM10 Updated 10/14/2013

    True...thinning the herd would be good, lol. Except the majority of my apps are games (which is why restoring the data was such a big deal to me). And now the oddest thing has happened: Link2SD seems to work perfectly except for when I install a game via TB, and though Link2SD apparently noticed my sd-ext partition, both TB and the Optimus itself (as seen in "Partition Info" in Settings) AREN'T noticing it. It doesn't show up in TB at all, and according to the Optimus, it doesn't look like it's even being USED...you can guess that this is bad, as I'm ALREADY starting to get low memory messages...and I haven't even gotten MOST of my user apps back in there!! (After deleting some of the system apps that are safe to delete, the total app count is currently around 85-86, INCLUDING the system apps which are around 70 or so.)

    Oh: you *may* want to look into eliminating the stock browser and replacing it with Dolphin. That thing is MUCH faster, and it's even nicer than stubborn ol' Firefox as well. I still have some playing around to do with it, though - I don't know if Dolphin has an option to import your bookmarks from the stock browser (Firefox DOES).

    And finally, you should let folks know that the Xperia keyboard included in the ROM - for what reason, I have no clue - DOES NOT use the User Dictionary that the stock keyboard uses. (Neither does the app "Jelly Bean Keyboard") That's where it gets annoying, as the only keyboard app I've used that shares the device's user dictionary is "A.I.type Keyboard" and its paid version "A.I.type Keyboard Plus".
  15. Thread Author  Thread Author    #190  
    AndyOpie150's Avatar

    Posts
    1,156 Posts
    ROM
    Bean_Whiz-CM10v2.2.2CX

    Default

    What size is your SD card? What size is the partition on the SD card? If you have a 16GB SD card you might need to make a 2GB partition with everything you are linking with Link2SD.

    Did you use the Xionia recovery to make the partition?
    I had just recently attempted to make the partition using the Xionia recovery and had all kinds of problems with the ROM.
    I wiped everything, made a new partition table, made a 1GB partition with a ClockworkMod recovery, converted to ext.4, flashed the ROM, Virgin Fix (I have a Optimus V), and the SlimRom2-oldvoicesearch Gapps.
    Set up everything exactly as I posted. Everything is running flawlessly.

    The first two times I let the battery get down to 15%, then recharged to 100% (had to do a lot of screen on web browsing to drain the battery).
    That was Wednesday.
    Last night my battery was at 72% when I went to bed, when I woke up after 9 hours it was at 72%.
    Last edited by AndyOpie150; 11-16-2013 at 02:44 AM.
  16. #191  
    Shinkenred's Avatar

    Posts
    216 Posts
    ROM
    CM9-Oxygen

    Default Re: [ROM][MOD][THEME] Bean_Whiz-CM10 Updated 10/14/2013

    16GB with a 1GB partition. Optimus S doesn't seem to have ClockworkMod anymore, as I can't find it. (The last version that I know of was Cannibal Open Touch, and that doesn't seem to be around anymore; someone had posted their copy, but it didn't work for me.)

    Yes, I made my partition with Xionia. It hasn't had problems before, though...
  17. Thread Author  Thread Author    #192  
    AndyOpie150's Avatar

    Posts
    1,156 Posts
    ROM
    Bean_Whiz-CM10v2.2.2CX

    Default Re: [ROM][MOD][THEME] Bean_Whiz-CM10 Updated 10/14/2013

    Oh: you *may* want to look into eliminating the stock browser and replacing it with Dolphin. That thing is MUCH faster, and it's even nicer than stubborn ol' Firefox as well. I still have some playing around to do with it, though - I don't know if Dolphin has an option to import your bookmarks from the stock browser (Firefox DOES).
    The stock browser works from the /system/app location it needs to be in the zip. Dolphin Browser won't.
    I used Dolphin for over two years, but I think it and the stock browser are just as fast with this ROM. I use Maxthon Browser with this ROM as it is way faster in this ROM.
    Now you see why I left the stock browser. Everybody has their favorite browser, most will not work after being flashed in a ROM.zip.
    The easiest way to tell is to try and move a browser to the system with Link2SD. If it doesn't work, it won't work in the zip as well.

    And finally, you should let folks know that the Xperia keyboard included in the ROM - for what reason, I have no clue - DOES NOT use the User Dictionary that the stock keyboard uses. (Neither does the app "Jelly Bean Keyboard") That's where it gets annoying, as the only keyboard app I've used that shares the device's user dictionary is "A.I.type Keyboard" and its paid version "A.I.type Keyboard Plus".
    Again it comes down to what will work in the ROM.zip.

    - - - Updated - - -

    Quote Originally Posted by Shinkenred View Post
    16GB with a 1GB partition. Optimus S doesn't seem to have ClockworkMod anymore, as I can't find it. (The last version that I know of was Cannibal Open Touch, and that doesn't seem to be around anymore; someone had posted their copy, but it didn't work for me.)

    Yes, I made my partition with Xionia. It hasn't had problems before, though...
    Try the TWRP recovery. Make a 2GB partition formatted to ext.4
  18. Thread Author  Thread Author    #193  
    AndyOpie150's Avatar

    Posts
    1,156 Posts
    ROM
    Bean_Whiz-CM10v2.2.2CX

    Default Re: [ROM][MOD][THEME] Bean_Whiz-CM10 Updated 10/14/2013

    Quote Originally Posted by Shinkenred View Post
    16GB with a 1GB partition. Optimus S doesn't seem to have ClockworkMod anymore, as I can't find it.
    You on the ZVD baseband RIGHT? If so, then the ClockworkMod recovery's that work for the V should work on the S.
    Is your bootloader locked? Do you have the option in the power menu to reboot into the bootloader when you select the reboot option?
    If yes to all, then you should be able to use the Touch Screen ClockworkMod recovery version that works on the V.

    The reason I asked about the bootloader is if for some reason it doesn't work (it was designed to work with the Hitachi screen and drivers which the S also has), then we can wipe the recovery partition with fastboot commands and reflash something else.
    If the exact same version of the Xionia recovery that works on the S works on the V, then the reverse should be able to be said about the ClockworkMod version that works on the V.
    Last edited by AndyOpie150; 11-15-2013 at 03:19 PM.
  19. #194  
    Shinkenred's Avatar

    Posts
    216 Posts
    ROM
    CM9-Oxygen

    Default Re: [ROM][MOD][THEME] Bean_Whiz-CM10 Updated 10/14/2013

    No idea about the bootloader, though I'm guessing it's locked. It does appear in the power menu, however. Downloaded the CWM recovery for the V (didn't even know that BobZhome had did one!!), and reading the guide for flashing it via Terminal Emulator. Unfortunately, I won't have time **today** to finish the process of transferring the contents of my memory card to the PC and redoing the format & partition as advised; the stupid thing is running slowly all of a sudden and the library closes in 45min. So for that, I may have to wait until Monday or so.

    Following the instructions for installing via Terminal Emulator...is NOT working. I keep getting the error message "error opening /sdcard/a.imgfailed with error: -1". Not sure what that means, but I don't think that should be happening.
  20. Thread Author  Thread Author    #195  
    AndyOpie150's Avatar

    Posts
    1,156 Posts
    ROM
    Bean_Whiz-CM10v2.2.2CX

    Default Re: [ROM][MOD][THEME] Bean_Whiz-CM10 Updated 10/14/2013

    No idea about the bootloader, though I'm guessing it's locked. It does appear in the power menu, however.
    Press the option. If it boots into a blue screen with text on it (thats called the fastboot screen), you good!

    Following the instructions for installing via Terminal Emulator...is NOT working. I keep getting the error message "error opening /sdcard/a.imgfailed with error: -1". Not sure what that means, but I don't think that should be happening.
    Did you rename the recovery? Try renaming the BobZohme Modified ClockworkMod recovery (VM670NH_recovery.img) to just brecovery.img.
    In the code where it asks you to put in the recovery put in brecovery.img (a whole lot easier).
    Also: Did you check the MD5 sum of the download. The MD5 sum for that recovery is:
    4196aac89f95ee7b468c53b5ffacf9db

    Before you do anything It wont hurt to make sure you can get into the fastboot screen.


    Here is the link to the download of the Touch Screen ClockworkMod recovery that was in fact developed for the S (not the V). We found out we can use it on the V and I am currently using it. This is what I created the partition with. This is what I used to flash Bean_Whiz.


    Just rename it to trecovery.img (that way you can keep your recovery's straight) and type in that in the code where it calls for it.

    Just found the recovery install code for the Optimus S. It's the same as the V.
    Do not put the recovery.img in any folder on the SD card, if it's in the download folder move it to the same directory as all the folders (/sdcard).

    For the 5.2.0.7-th7 that you will rename to trecovery.img, then do this from a terminal:
    su
    mount -o remount,rw -t yaffs2 /system /system
    flash_image recovery /sdcard/trecovery.img

    if you got no errors and it said sucessfully wrote block at (such an such), a whole bunch of times, then you get a # after all that, then you can type in:
    reboot recovery

    PS: Don't worry about the /dev/block/mtdblock5 /system missing from the second line of the code. The way It is spelled out in the second line works better.

    Also go back a few pages to bigsupersquids post. Download and put on the /sdcard the zipped Xionia recovery (leave it zipped). This is for if you every get into a recovery loop (it has the "fix recovery loop" option in the advanced section).
    Here: http://forums.androidcentral.com/lg-...ml#post3201155
    Last edited by AndyOpie150; 11-15-2013 at 10:45 PM.
    Thanked by:
  21. Thread Author  Thread Author    #196  
    AndyOpie150's Avatar

    Posts
    1,156 Posts
    ROM
    Bean_Whiz-CM10v2.2.2CX

    Default Re: [ROM][MOD][THEME] Bean_Whiz-CM10 Updated 10/14/2013

    Quote Originally Posted by Anino4 View Post
    I wiped everything 3x that were in the instructions. Then I flashed the Rom and the gapps in the first forum page. It was the updated one. But after I just set up theme and launcher then rebooted that's it. After I made a partition that meet the requirements of the Rom then rebooted. That's it. Did I do anything wrong?

    Posted via Android Central App
    Go back to first post. I have updated it with new info that concerns you.
  22. #197  
    inceyet's Avatar

    Posts
    389 Posts
    ROM
    MIUIgb

    Default Re: [ROM][MOD][THEME] Bean_Whiz-CM10 Updated 10/14/2013

    error (491)? what is that and how can i correct this maddness?
  23. Thread Author  Thread Author    #198  
    AndyOpie150's Avatar

    Posts
    1,156 Posts
    ROM
    Bean_Whiz-CM10v2.2.2CX

    Default Re: [ROM][MOD][THEME] Bean_Whiz-CM10 Updated 10/14/2013

    Quote Originally Posted by inceyet View Post
    error (491)? what is that and how can i correct this maddness?
    What gave you that error? What were you trying to accomplish?
  24. Thread Author  Thread Author    #199  
    AndyOpie150's Avatar

    Posts
    1,156 Posts
    ROM
    Bean_Whiz-CM10v2.2.2CX

    Default Re: [ROM][MOD][THEME] Bean_Whiz-CM10 Updated 10/14/2013

    To all members who downloaded the 2.2.2CX3GPS version:
    I need some input on how it affected your 3G connection and speed, and how it affected your GPS strength and time to lock.
    If all info is positive I will put download link in first post.

    Thanks.
    AndyOpie150
  25. #200  
    inceyet's Avatar

    Posts
    389 Posts
    ROM
    MIUIgb

    Default Re: [ROM][MOD][THEME] Bean_Whiz-CM10 Updated 10/14/2013

    Quote Originally Posted by AndyOpie150 View Post
    What gave you that error? What were you trying to accomplish?
    i was trying to DL twitter and ADW Launcher

    edit: fixed....removed google account rebooted in recovery cleared the cache ....rebooted....re-added google account and BAMM good to go no just dont have enough space i have a 16g card and only have 12 apps installed.....card is partioned 4ext im using link2sd what am i not doing...i removed the unwanted apps and have moved the apps to the sd and still running low
    Last edited by inceyet; 11-17-2013 at 02:23 PM.
Page 8 of 13 FirstFirst ... 567891011 ... LastLast

Similar Threads

  1. What is the finest kernel and ROM stack for S2 battery life?
    By erogol in forum Samsung Galaxy S II
    Replies: 6
    Last Post: 04-08-2014, 07:23 AM
  2. Lets see your ROMs!!!
    By bear_lx in forum HTC One Rooting, ROMs & Hacks
    Replies: 6
    Last Post: 10-01-2013, 05:17 PM
  3. Rooting/Custom ROM - clarification
    By Jeremy W in forum General Help and How To
    Replies: 12
    Last Post: 10-01-2013, 12:28 PM
  4. rom for lg optimus showtime ?
    By Distant Deviant in forum General Help and How To
    Replies: 0
    Last Post: 09-27-2013, 02:29 PM
  5. Smart Launcher Theme Hexagon
    By phoenix_82 in forum Wallpapers, Ringtones, and Themes
    Replies: 0
    Last Post: 09-26-2013, 12:08 PM

Posting Permissions

B