07-13-2015 03:12 AM
332 ... 34567 ...
tools
  1. AndyOpie150's Avatar
    Dooes anyone know if the 3.0 kernel works with this rom I cant get it to boot
    Do you mean you can't get it to boot with a 3.0 kernel or it won't boot with the supplied kernel?
    If you used the Slim_Gapps2 from the SlimRom Thread, try the SlimRom_Gapps2-oldvoicesearch.

    This ROM doesn't seem to like any other kernel but the one supplied.
    10-31-2013 08:21 PM
  2. ricoson9's Avatar
    Yes I cant get it to boot with the 3.0 kernel at all just wanted to know ifnit works with this rom at all
    10-31-2013 10:50 PM
  3. bigsupersquid's Avatar
    Yes I cant get it to boot with the 3.0 kernel at all just wanted to know ifnit works with this rom at all
    I haven't tested it yet myself.
    if there's any built-in *2EXT stuff that might be the problem.
    11-01-2013 09:42 AM
  4. AndyOpie150's Avatar
    I had to delete the v2.2.1CX ,which had the SD ext script, because it didn't have a preinstalled Terminal Emulator (tried using ones from all sorts of ROM.zips to no avail, nothing would work). Now I know that was what caused my mess that time I asked you for a ZV4.cab, the Terminal Emulator was auto linked to the SD card by the SD ext script and it didn't work properly when I tried to flash a recovery (really borked the recovery partition).
    I figured it all out when I had the same thing happen with v2.2.2CX after I had downloaded and linked the Terminal Emulator (seemed like a good idea at the time) and then flashed a recovery with the same borked recovery partition as a result.

    Fastboot commands to straighten out the recovery (didn't need to reflash the ROM this time as I snapped to what was going on finally). I then uninstalled the Terminal Emulator (wasn't taking any chances), installed a fresh one, reflashed the same recovery with no errors.

    Moral of the story is:
    Never link or move the Terminal Emulator to the SD card.
    11-01-2013 11:37 AM
  5. ricoson9's Avatar
    No I did a clean flash of the rom After first boot I flashed 3.0 kernel it never went to the boot animation it got Stuck on lg screen and inonly use links2sd I tried at least 3 timea no dice
    11-01-2013 11:38 AM
  6. AndyOpie150's Avatar
    No other kernel but the supplied kernel has worked with this ROM so far that I know of, with the exception of bigsupersquids newest kernel version.
    11-01-2013 11:42 AM
  7. ricoson9's Avatar
    No other kernel but the supplied kernel has worked with this ROM so far that I know of, with the exception of bigsupersquids newest kernel version.

    sooo bigsupersquids kernel dont work with this rom that what im asking
    11-02-2013 12:42 AM
  8. bigsupersquid's Avatar
    sooo bigsupersquids kernel dont work with this rom that what im asking
    the beta2b works. might or might not need removecharger.zip
    11-02-2013 08:21 AM
  9. Anino4's Avatar
    Hey i heard about 4.4 coming out with the nexus 5 . KitKat is made to support low end phones because it doesnt need as much ram or system requirements . Would it be a possibility to see 4.4 on a optimus s ? just wondering ...
    11-02-2013 12:06 PM
  10. thewraith420's Avatar
    Hey i heard about 4.4 coming out with the nexus 5 . KitKat is made to support low end phones because it doesnt need as much ram or system requirements . Would it be a possibility to see 4.4 on a optimus s ? just wondering ...
    If there were a Dev who wanted to dig into it. It sounds like it could be possible. It should help that now we have a 3.0.8 kernel that works

    Tapatalk'n Squid style! Android 4.2.2 JBC on my VM670 running LS670ZVJ firmware
    11-02-2013 12:29 PM
  11. Anino4's Avatar
    I see hope it actually becomes a project !
    11-02-2013 01:09 PM
  12. Anino4's Avatar
    Also is google now included in this rom > i cant seem to find it ...
    11-02-2013 01:11 PM
  13. badblue1__'s Avatar
    Well, i'm sad to say i have to switch back to MiRaGe (no offense mrg666). I farted around with this all day, put bob zhome's recovery, clean install, put 3g fix in from MiRaGe Rom, but still at home i only get one bar and 1x ,takes forever to load a page, been drivin me crazy!

    I really wanted this to be my daily ,but without 3g it's gonna have to be a no go.
    Thanks for all your work on this Andy, Kraven, man i really love this rom too.
    11-02-2013 06:13 PM
  14. AndyOpie150's Avatar
    How was 3G before you tried the 3G fix script?

    Posted via Android Central App
    11-02-2013 06:17 PM
  15. badblue1__'s Avatar
    How was 3G before you tried the 3G fix script?

    Posted via Android Central App
    3g before the fix, most times it wouldn't even work or after clicking airplane mode i might get lucky and after, sometimes 10 to 15 minutes, i (might) have 3g. But the 3g was always in the status bar, on or off. Even where i knew i always had full bars before, i only had 2 bars.

    EDIT : had a lot of problems on AF, i entered the Halloween contest and for some reason it took forever to "like or thank " someone's post, had to keep touching the buttons repeatedly.

    First two pictures were from mirage, last picture was from Bean_Whiz.
    11-02-2013 06:38 PM
  16. tomwrn8's Avatar
    hello AndyOpie, thanks for the rom update.
    I clean Installed on my vm670 and everything works beautifully - except the battery won't charge. From usb, plug or car.

    Now, to be clear, its not your roms fault, per se. This has happened with other newer roms, but i can't figure out why.
    Does anyone have any clues what may cause the problem?

    No charging symbol, no charge at all, just battery slowly draining. I have to go back to an old Android 2.2 rom and then it works normally - so its not the cable or battery.
    I've cleared battery specs, removed battery, etc. 10 times, but no luck.
    Help!!!
    11-02-2013 10:30 PM
  17. thewraith420's Avatar
    hello AndyOpie, thanks for the rom update.
    I clean Installed on my vm670 and everything works beautifully - except the battery won't charge. From usb, plug or car.

    Now, to be clear, its not your roms fault, per se. This has happened with other newer roms, but i can't figure out why.
    Does anyone have any clues what may cause the problem?

    No charging symbol, no charge at all, just battery slowly draining. I have to go back to an old Android 2.2 rom and then it works normally - so its not the cable or battery.
    I've cleared battery specs, removed battery, etc. 10 times, but no luck.
    Help!!!
    Hmm... I wonder if the 3.0.8 kernel could help

    Tapatalk'n Squid style! Android 4.2.2 JBC on my VM670 running LS670ZVJ firmware
    11-02-2013 11:11 PM
  18. AndyOpie150's Avatar
    hello AndyOpie, thanks for the rom update.
    I clean Installed on my vm670 and everything works beautifully - except the battery won't charge. From usb, plug or car.

    Now, to be clear, its not your roms fault, per se. This has happened with other newer roms, but i can't figure out why.
    Does anyone have any clues what may cause the problem?

    No charging symbol, no charge at all, just battery slowly draining. I have to go back to an old Android 2.2 rom and then it works normally - so its not the cable or battery.
    I've cleared battery specs, removed battery, etc. 10 times, but no luck.
    Help!!!
    Please explain what you wiped and formatted in the recovery for a clean install, and with what recovery. I suspect it's a combinaton of the recovery (probably the Xionia) and maybe your not formatting the boot, cache, data, system, and sd ext (found in the mounts and storage section). It could also be you had a few partitions that became mounted during the wipe procedure and you didn't catch it when you went to format (happened to me a coulpe of times).
    If you using the Xionia you need to wipe and format everything but the sd card 3 times.
    11-03-2013 03:18 AM
  19. Devon Day's Avatar
    I just installed this ROM and so far I love it! Never thought that I'd ever see JellyBean run on such a low end phone. I'm glad that I was wrong. Thank you so much for bringing us this! Also enjoying the TouchWiz addition. My phone runs much faster with this JellyBean ROM than it did with the Gingerbread or Froyo stock ROMs.

    Only one issue, however, and I'm not sure if it's specific to this ROM or to SlimBean, but I cannot turn on my wifi hotspot app (FoxFi/PDANet) or turn on wifi tethering in the settings. Attempting to do so will fail and also cause the phone to lock up as soon as the screen locks, forcing me to remove my battery. I figured I'd let you know about this in case you are able to fix this problem. Not a deal breaker for me, however.

    Again, thank you so much!
    AndyOpie150 likes this.
    11-03-2013 05:37 AM
  20. AndyOpie150's Avatar
    Ok.

    I need some testers to confirm weather the WiFi Hot Spot and Tethering either works or don't. I have fallen on hard times and have not been able to pay for service (WiFi device only), so I really need some help with this one.

    Thanks.
    AndyOpie150.
    11-03-2013 09:58 AM
  21. stickmonster's Avatar
    Hi!

    I want to switch to this rom, coming from DanteRom (ZVJ) and Cannibal Open Touch 1.2. I'd rather just downgrade the radio once and for all rather that applying the patches after the rom install.

    Can I just use COT to flash the ZVD update from sprint, and then flash the rom? Do I need to re-root? How?

    Sorry for the silly questions. I've tried to read as much as I can, but a lot of the instructions for this kind of stuff are really old and refer to obsolete basebands, recoveries and roms, and it's hard for a noob like me to figure out what still applies.

    Thanks!
    11-03-2013 10:59 AM
  22. thewraith420's Avatar
    Please explain what you wiped and formatted in the recovery for a clean install, and with what recovery. I suspect it's a combinaton of the recovery (probably the Xionia) and maybe your not formatting the boot, cache, data, system, and sd ext (found in the mounts and storage section). It could also be you had a few partitions that became mounted during the wipe procedure and you didn't catch it when you went to format (happened to me a coulpe of times).
    If you using the Xionia you need to wipe and format everything but the sd card 3 times.
    To me his post sounds like he's got one of the few ov that just won't charge on 4.0+ I've seen enough posts about it to know there are a few that won't. I think Squid kernel may fix it but it's just a guess. I'll be following along to see how it goes.

    Tapatalk'n Squid style! Android 4.2.2 JBC on my VM670 running LS670ZVJ firmware
    11-03-2013 11:04 AM
  23. thewraith420's Avatar
    Hi!

    I want to switch to this rom, coming from DanteRom (ZVJ) and Cannibal Open Touch 1.2. I'd rather just downgrade the radio once and for all rather that applying the patches after the rom install.

    Can I just use COT to flash the ZVD update from sprint, and then flash the rom? Do I need to re-root? How?

    Sorry for the silly questions. I've tried to read as much as I can, but a lot of the instructions for this kind of stuff are really old and refer to obsolete basebands, recoveries and roms, and it's hard for a noob like me to figure out what still applies.

    Thanks!
    Flash Xionia recovery, wipe everything, flash zvd downgrade, reboot, flash zvd downgrade again from your now stock recovery, reboot, root zvd with gingerbreak, flash cot 2.1..... Just to sum it up quickly. I'm sure there's a good guide on here somewhere if you need better details.

    Tapatalk'n Squid style! Android 4.2.2 JBC on my VM670 running LS670ZVJ firmware
    11-03-2013 11:09 AM
  24. stickmonster's Avatar
    Flash Xionia recovery, wipe everything, flash zvd downgrade, reboot, flash zvd downgrade again from your now stock recovery, reboot, root zvd with gingerbreak, flash cot 2.1..... Just to sum it up quickly. I'm sure there's a good guide on here somewhere if you need better details.

    Tapatalk'n Squid style! Android 4.2.2 JBC on my VM670 running LS670ZVJ firmware
    I was hoping not to have to switch recoveries. Thanks for the advice. I'll try it. To install Xionia I have to use adb? There's no update.zip if you already have a custom recovery?
    11-03-2013 12:27 PM
  25. bigsupersquid's Avatar
    11-03-2013 12:48 PM
332 ... 34567 ...

Similar Threads

  1. What is the finest kernel and ROM stack for S2 battery life?
    By erogol in forum Samsung Galaxy S II
    Replies: 8
    Last Post: 05-15-2014, 01:22 AM
  2. Lets see your ROMs!!!
    By bear_lx in forum HTC One Rooting, ROMs & Hacks
    Replies: 6
    Last Post: 10-01-2013, 05:17 PM
  3. Rooting/Custom ROM - clarification
    By Jeremy W in forum General Help and How To
    Replies: 12
    Last Post: 10-01-2013, 12:28 PM
  4. rom for lg optimus showtime ?
    By Distant Deviant in forum General Help and How To
    Replies: 0
    Last Post: 09-27-2013, 02:29 PM
  5. Smart Launcher Theme Hexagon
    By phoenix_82 in forum Wallpapers, Ringtones, and Themes
    Replies: 0
    Last Post: 09-26-2013, 12:08 PM
LINK TO POST COPIED TO CLIPBOARD