Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 9 FirstFirst 12345 ... LastLast
Results 26 to 50 of 218
Like Tree16Likes
  1. #26  
    cordell's Avatar

    Posts
    333 Posts
    Global Posts
    335 Global Posts

    Default

    Quote Originally Posted by zefie View Post
    Are you getting "Phone Mode (2)"? Which LG Screen? Download or boot.
    If I pull USB, then battery, then replace battery and USB the same LG splash come up, silver LG with small ICON. If I do the funky monkey and hold buttons I can get the emergency mode again, but it stops at 4% like before.

    While tool is connected it drops and reconnects my usb connect a lot!
  2. Thread Author  Thread Author    #27  
    zefie's Avatar

    Posts
    860 Posts
    Carrier
    CyanogenMod 9

    Default

    Quote Originally Posted by cordell View Post
    If I pull USB, then battery, then replace battery and USB the same LG splash come up, silver LG with small ICON. If I do the funky monkey and hold buttons I can get the emergency mode again, but it stops at 4% like before.

    While tool is connected it drops and reconnects my usb connect a lot!
    it does drop alot until you get to step 11, i dont understand why you aren't getting there. keep clicking restart on the updater without unplugging the phone until you see "Phone Mode (2)"
  3. #28  
    cordell's Avatar

    Posts
    333 Posts
    Global Posts
    335 Global Posts

    Default

    Quote Originally Posted by zefie View Post
    it does drop alot until you get to step 11, i dont understand why you aren't getting there. keep clicking restart on the updater without unplugging the phone until you see "Phone Mode (2)"
    I have clicked restart so many times it tells me to exit, leaving no option but to exit, lol.

    This is confirmed for those who "flashed" the LG update? What I had done was take the file from my cache in phone and rename it to update.zip, put on sd card. I then nandroided to my stock image (made at time of first root). I booted recovery and flashed. It went OK until it told me to reboot for radio update, then it was all silver LG/ICON from there out. I got my phone replaced already, I am trying to practice, find a work around for my situation, idk?
  4. Thread Author  Thread Author    #29  
    zefie's Avatar

    Posts
    860 Posts
    Carrier
    CyanogenMod 9

    Default

    Quote Originally Posted by cordell View Post
    I have clicked restart so many times it tells me to exit, leaving no option but to exit, lol.

    This is confirmed for those who "flashed" the LG update? What I had done was take the file from my cache in phone and rename it to update.zip, put on sd card. I then nandroided to my stock image (made at time of first root). I booted recovery and flashed. It went OK until it told me to reboot for radio update, then it was all silver LG/ICON from there out. I got my phone replaced already, I am trying to practice, find a work around for my situation, idk?
    I think I see where you are stuck but not sure why. Are you stuck on the
    "Analysis" or "Upgrade" tab in LG Updater? When it fails at "Upgrade" around 3-4% is when step 11 occurs.

    Under analysis, leave the phone plugged in when clicking restart.

    Also it should not matter how or what was applied. I have done both zip and cab and i can still downgrade/upgrade/restore.

    Perhaps try a different USB port? It will show that "can perform faster" popup, and it will disconnect and reconnect itself (until step 11), idk why it does that, but it still works.

    Also try leaving the battery out. You don't need the battery for e-mode. IF you get the "battery required" before step 11 you did something wrong.

    You can put in the battery when its flashing. Just don't unplug the cable. If you don't put in the battery you will get "battery required" after it is done flashing, you can then boot normal.
    junkshow and SonOfLiberty like this.
  5. Thread Author  Thread Author    #30  
    zefie's Avatar

    Posts
    860 Posts
    Carrier
    CyanogenMod 9

    Default

    Here is a successful update log. Any errors you get after 99% and the phone reboots you can safely ignore.

    http://pastie.org/1556860

    Where you see "Page_Error" is where step 11 was.
    "Calling Retry Thread" is after clicking restart when the phone was reattached in download mode (automatically via step 11)
    SonOfLiberty likes this.
  6. #31  
    cordell's Avatar

    Posts
    333 Posts
    Global Posts
    335 Global Posts

    Default

    Quote Originally Posted by zefie View Post
    I think I see where you are stuck but not sure why. Are you stuck on the
    "Analysis" or "Upgrade" tab in LG Updater? When it fails at "Upgrade" around 3-4% is when step 11 occurs.

    Under analysis, leave the phone plugged in when clicking restart.

    Also it should not matter how or what was applied. I have done both zip and cab and i can still downgrade/upgrade/restore.

    Perhaps try a different USB port? It will show that "can perform faster" popup, and it will disconnect and reconnect itself (until step 11), idk why it does that, but it still works.

    Also try leaving the battery out. You don't need the battery for e-mode. IF you get the "battery required" before step 11 you did something wrong.

    You can put in the battery when its flashing. Just don't unplug the cable. If you don't put in the battery you will get "battery required" after it is done flashing, you can then boot normal.
    OK I start battery out, get to "UPDATE" 4%, it loses connection. If I pull USB and plug back in with no battery I get battery required. If I try plugging back in with battery I get the LG screen (silver/ICON).

    If I get to the point and put in battery then pull cable and reconnect it will stop again at 4%.

    After a pull it never restarts in a E-mode or anything. It only restarts in silver LG/Icon unless I do the funky monkey buttons.

    The only other thing I can think that may be different then is I edited the kernek and removed sprint boot images, so as soon as I pulg in it tries to start. Maybe???
  7. Thread Author  Thread Author    #32  
    zefie's Avatar

    Posts
    860 Posts
    Carrier
    CyanogenMod 9

    Default

    stop pulling the first time i tell ya you still arent saying if its reaching Phone Mode (2) or not.
  8. #33  
    cordell's Avatar

    Posts
    333 Posts
    Global Posts
    335 Global Posts

    Default

    Quote Originally Posted by zefie View Post
    stop pulling the first time i tell ya you still arent saying if its reaching Phone Mode (2) or not.
    No, never seen anything called labeled phone mode 2. The phone says this, or updater?

    OK yes I see the phone mode 2

    16:21:48 : 2 - Emergency connect success
    16:21:48 : Phone Mode(2)
    16:21:48 : *****GetPhoneType Start*****
    16:21:51 : Phone Type : CDMA

    It stops once it hits 4%, no way at all does it restart after the pulling of data cable
  9. #34  

    Default

    Quote Originally Posted by cordell View Post
    No, never seen anything called labeled phone mode 2. The phone says this, or updater?
    I think he is talking about the log for the updater.

    Look at the sample log in this post
    http://forum.androidcentral.com/lg-o...tml#post603525

    search for PhoneMode
  10. Thread Author  Thread Author    #35  
    zefie's Avatar

    Posts
    860 Posts
    Carrier
    CyanogenMod 9

    Default

    Quote Originally Posted by cordell View Post
    No, never seen anything called labeled phone mode 2. The phone says this, or updater?
    the updater. click restart on the updater WITHOUT unplugging the phone until you see "Phone Mode (2)" in the update logs. The tabs on the top of updater you can see "Analyzing" then the third one is "Updating", unless you are on "Updating" when it says connection failed do not unplug the phone before restarting on lge updater
  11. #36  
    cordell's Avatar

    Posts
    333 Posts
    Global Posts
    335 Global Posts

    Default

    Quote Originally Posted by zefie View Post
    the updater. click restart on the updater WITHOUT unplugging the phone until you see "Phone Mode (2)" in the update logs. The tabs on the top of updater you can see "Analyzing" then the third one is "Updating", unless you are on "Updating" when it says connection failed do not unplug the phone before restarting on lge updater
    I understand, I get to "updating" in phone mode 2. That where it tells me it lost connection @ 4%. From there I have tried every combination there is to restart, pull this pull that, dont pull this but pull that.

    I dont need to do this, but wanted to. Just incase I need to in the future, I figure better to learn on a bricked device while I can.

    This is the last thing I see log before it tells me to restart while at 4%

    16:35:48 : PhoneMode : 2
    16:35:48 : NewPhoneBinVersion : LS670ZVC
    16:35:48 : ClearSI : FALSE
    16:35:48 : AuthMark : 14246
    16:35:48 : ********* CDMA Model.dll input Parameter End*************
    16:35:49 : wParam : 20, lParam = 570
    16:35:49 : MODEL DLL Event : (20, 570)
    16:35:50 : Model Dll Msg Not Found(20, 570)
  12. #37  

    Default

    That's the best time to try these things, when you are going to return it to Sprint anyway (I think you mentioned Sprint was replacing your old phone in a different thread)

    I'm sure everyone appreciates your efforts working through the process.
  13. #38  
    cordell's Avatar

    Posts
    333 Posts
    Global Posts
    335 Global Posts

    Default

    Quote Originally Posted by sfhub View Post
    That's the best time to try these things, when you are going to return it to Sprint anyway (I think you mentioned Sprint was replacing your old phone in a different thread)

    I'm sure everyone appreciates your efforts working through the process.
    Its replaced already.

    I am at the lost connection point again. It says "Problem with communication between phone and PC"

    Please disconnect the cable from your phone in order and remove and connect your battery. When I do this in ANY combination it FAILS after that, of course it waits until 4% to fail though. I think it has something to do with this message...

    16:42:04 : ********* CDMA Model.dll input Parameter End*************
    16:42:05 : wParam : 20, lParam = 570
    16:42:05 : MODEL DLL Event : (20, 570)
    16:42:06 : Model Dll Msg Not Found(20, 570)

    After so many FAIL's it makes me start the whole thing over, lol.
  14. Thread Author  Thread Author    #39  
    zefie's Avatar

    Posts
    860 Posts
    Carrier
    CyanogenMod 9

    Default

    Quote Originally Posted by cordell View Post
    Its replaced already.

    I am at the lost connection point again. It says "Problem with communication between phone and PC"

    Please disconnect the cable from your phone in order and remove and connect your battery. When I do this in ANY combination it FAILS after that, of course it waits until 4% to fail though. I think it has something to do with this message...

    16:42:04 : ********* CDMA Model.dll input Parameter End*************
    16:42:05 : wParam : 20, lParam = 570
    16:42:05 : MODEL DLL Event : (20, 570)
    16:42:06 : Model Dll Msg Not Found(20, 570)

    After so many FAIL's it makes me start the whole thing over, lol.
    Have not had this issue. Is there any chance there is a typo in the config you are using in kp500 utils? I put my cabs in C:\ as v8.cab v9.cab vC.cab so I can just put

    LS670
    C:\vC.cab
    LS670ZVC

    Also try with V9 or V8.
  15. #40  

    Default

    Quote Originally Posted by cordell View Post
    Its replaced already.
    You mean your replacement phone is bricked also? Man, that is rough.

    Well, hopefully if you get it back up, it'll also help someone else.
  16. #41  
    cordell's Avatar

    Posts
    333 Posts
    Global Posts
    335 Global Posts

    Default

    Quote Originally Posted by zefie View Post
    Have not had this issue. Is there any chance there is a typo in the config you are using in kp500 utils? I put my cabs in C:\ as v8.cab v9.cab vC.cab so I can just put

    LS670
    C:\vC.cab
    LS670ZVC

    Also try with V9 or V8.
    No dont think so, it wouldnt get to the point of updating if it couldnt un-decompress the cab. I will try with V9 later, stressfull! lol

    Quote Originally Posted by sfhub View Post
    You mean your replacement phone is bricked also? Man, that is rough.

    Well, hopefully if you get it back up, it'll also help someone else.
    No, replacement is A-OK That would be F'ed up, I would be kicking this PC/phone by now LMAO
  17. #42  

    Default

    thanks guys
  18. #43  
    cordell's Avatar

    Posts
    333 Posts
    Global Posts
    335 Global Posts

    Default

    I just tried with V9 and FAIL. To give a idea where it fails I get to line 76 HERE Then I get the message of connection. No matter what way I pull and reconnect cable I stall at the same spot and fail. Only thing I can think of is removing the sprint splash images, I extracted kernel, deleted them (no placeholder) and recompiled. Remember how it messed with the USB and plugging the phone in, it would automatically reboot it.I tried diff USB ports, everything.

    Even the original LG Updater Tool offers me the update while in emergency mode, but FAIL's when checking phone connection. I am thinking jacked up USB cable but I am able to charge, transfer files, all the norm with my USB cable...
  19. Thread Author  Thread Author    #44  
    zefie's Avatar

    Posts
    860 Posts
    Carrier
    CyanogenMod 9

    Default

    Quote Originally Posted by cordell View Post
    I just tried with V9 and FAIL. To give a idea where it fails I get to line 76 HERE Then I get the message of connection. No matter what way I pull and reconnect cable I stall at the same spot and fail. Only thing I can think of is removing the sprint splash images, I extracted kernel, deleted them (no placeholder) and recompiled. Remember how it messed with the USB and plugging the phone in, it would automatically reboot it.I tried diff USB ports, everything.

    Even the original LG Updater Tool offers me the update while in emergency mode, but FAIL's when checking phone connection. I am thinking jacked up USB cable but I am able to charge, transfer files, all the norm with my USB cable...
    it went to 100, it was success. if your phone is still a brick you bricked something that the cab doesnt flash like data cache boot recovery
  20. #45  
    cordell's Avatar

    Posts
    333 Posts
    Global Posts
    335 Global Posts

    Default

    Quote Originally Posted by zefie View Post
    it went to 100, it was success. if your phone is still a brick you bricked something that the cab doesnt flash like data cache boot recovery
    Thats not my log file, that is one that was posted in this thread, I posted it to show that line 76 is as far as I can get. Once line 76 hits it will be 4%, then I get the connection thing, no matter what I do when it restarts it will start the update process over, then FAIL at the same spot I was thinking DarkTremors a2sd may be the issue, but before I bricked I had wiped and nandroided to my stock nandroid. No matter what makes this phone FAIL, if this works for 9 out of 10 phones it is still a success! Heck if it fixes half it is still awesome! I was hoping I could make it work, as there are a few things I want to try with the S (firerats) but am even more leery now, lol. The only logical reason I can come up with for the FAIL is the way I applied the update. I took it from the phone cache, moved it to sd card, rebooted recovery, flashed it to my stock nandroid. It verified and started installing, it was looking goog, lol. Then when it reached its end it asked me to finish install by rebooting using menu or pushing power if I recall correctly. I chose menu, as soon as I push reboot system it said writing radio image, then went straight to the silver LG/ICON screen where it has been since. If I boot the phone it will bootloop, every 5 minutes or so the phone will flash black and the silver LG will come right back, like a bootloop. I am tempted to do the VC update to my replacement and roll back to V9 and re-root, perhaps I will go buy a new usb cable first, just to rule that out

    My replacement phone is CRAZY, I can clock to 864 stable! But I keep it at 806



    And scratch that thought about my editing of the kernel, I was not on that bootimage. I had nandroided back to my stock (still had custom recovery)
  21. Thread Author  Thread Author    #46  
    zefie's Avatar

    Posts
    860 Posts
    Carrier
    CyanogenMod 9

    Default

    Quote Originally Posted by cordell View Post
    Thats not my log file, that is one that was posted in this thread, I posted it to show that line 76 is as far as I can get. Once line 76 hits it will be 4%, then I get the connection thing, no matter what I do when it restarts it will start the update process over, then FAIL at the same spot I was thinking DarkTremors a2sd may be the issue, but before I bricked I had wiped and nandroided to my stock nandroid. No matter what makes this phone FAIL, if this works for 9 out of 10 phones it is still a success! Heck if it fixes half it is still awesome! I was hoping I could make it work, as there are a few things I want to try with the S (firerats) but am even more leery now, lol. The only logical reason I can come up with for the FAIL is the way I applied the update. I took it from the phone cache, moved it to sd card, rebooted recovery, flashed it to my stock nandroid. It verified and started installing, it was looking goog, lol. Then when it reached its end it asked me to finish install by rebooting using menu or pushing power if I recall correctly. I chose menu, as soon as I push reboot system it said writing radio image, then went straight to the silver LG/ICON screen where it has been since. If I boot the phone it will bootloop, every 5 minutes or so the phone will flash black and the silver LG will come right back, like a bootloop. I am tempted to do the VC update to my replacement and roll back to V9 and re-root, perhaps I will go buy a new usb cable first, just to rule that out

    My replacement phone is CRAZY, I can clock to 864 stable! But I keep it at 806
    if only you could wipe /dev/mtd/mtd7 and /dev/mtd/mtd8 ;p
  22. #47  
    cordell's Avatar

    Posts
    333 Posts
    Global Posts
    335 Global Posts

    Default

    Quote Originally Posted by zefie View Post
    if only you could wipe /dev/mtd/mtd7 and /dev/mtd/mtd8 ;p
    We Need Fastboot! Whats up with V6 and the LG Ally unlocking Fastboot, any chance we can get a hack like that? fastboot -w


    ^^kinda dumb question, LOL^^ its early!
  23. Thread Author  Thread Author    #48  
    zefie's Avatar

    Posts
    860 Posts
    Carrier
    CyanogenMod 9

    Default

    they took v6 down all we have is a tot and no way to use it.
  24. #49  
    cordell's Avatar

    Posts
    333 Posts
    Global Posts
    335 Global Posts

    Default

    Quote Originally Posted by zefie View Post
    they took v6 down all we have is a tot and no way to use it.
    I was about to say I found V6, but it is a .tot file
  25. #50  
    cordell's Avatar

    Posts
    333 Posts
    Global Posts
    335 Global Posts

    Default

    zefie, have you looked at this?

    How load TOT file with LGNPST LAB.1.2

    Lab can be downloaded HERE

    PM sent...
Page 2 of 9 FirstFirst 12345 ... LastLast

Posting Permissions