Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Screen Lock when placing a call

    When I use the dialer and make a call, at the conclusion when i pull the phone away from my ear the screen is black and will not turn on to be able to end call. I try tapping the screen, pressing the home, menu, return, search keys; and pressing the power button to no avail. This occurs everytime I place a call, and the screen will come on 1 out of 6 or 7 times.

    The phone is stock: I downloaded another dialer, but since removed and have done several battery pulls.

    Am i missing something painfully obvious?

    I will perform a full wipe tonight, but wondering:
    1) others experiencing?
    2) other suggestions for resolving?

    I posted on the android forums for optimus as well...
  2. #2  
    ltrz's Avatar

    Posts
    159 Posts
    ROM
    ThundeRom

    Default

    hmm..honestly. with how the optimus is supposed to work..the censer is to turn the screen on once its away from your ear/face..if it has been doing this from the start i would say its a defective handset..and trying to fix that problem shouldnt have to..if you don't see a change after you wipe it. i would say return, thats a legit problem for a swap.

    but then again maybe someone does have a fix for it on this forum.
  3. #3  

    Default

    Quote Originally Posted by ltrz View Post
    hmm..honestly. with how the optimus is supposed to work..the censer is to turn the screen on once its away from your ear/face..if it has been doing this from the start i would say its a defective handset..and trying to fix that problem shouldnt have to..if you don't see a change after you wipe it. i would say return, thats a legit problem for a swap.

    but then again maybe someone does have a fix for it on this forum.
    Agreed. The Optimus has a proximity sensor which should be handling the screen on screen off functions when talking. Mine works as it should so maybe if the wipe is a no go on fixing it see if you duplicate the issue at a store and they should exchange it as defective.
    [CENTER][URL="https://plus.google.com/u/0/+KPSmith/posts"]Follow me on Google +
  4. #4  

    Default

    Full oem settings restore. Maybe? I dont have that issue
  5. #5  

    Default

    Mine did the exact same thing as what you described, I hadn't seen anybody else with the issue until I read your post today. That's when I figured it was defective, so I took it back and got a new one. Sure enough, works perfectly. Yours is defective too.
  6. #6  
    Gr8hifi's Avatar

    Posts
    47 Posts
    Global Posts
    92 Global Posts

    Default

    Mine works in phone calls but not in voicemails. Drives me crazy when I "fat face" the screen buttons when trying to listen to my VM's...
  7. #7  

    Default

    Quote Originally Posted by Gr8hifi View Post
    Mine works in phone calls but not in voicemails. Drives me crazy when I "fat face" the screen buttons when trying to listen to my VM's...
    Same here, but I usually listen to voicemails via speakerphone so it's not an issue.

Posting Permissions

B