1. dishe's Avatar
    Hey guys- I think I may be alone in this, but wanted to share a bizarre problem I'm having with my Optimus.

    The other night, I left my charger somewhere so I just used a jabra microUSB charger I had around. It seemed to charge at first, but when I woke up in the morning, the phone was NOT charging, and in fact was complaining about having 8% battery left.

    Turns out, after a few minutes of plugging it in, it seems to just quit charging. Annoyed, I kept unplugging and replugging the cable to make it charge for a few minutes at a time until I had enough juice to go get my real charger.

    The real LG plug seemed to work for a while, but now it seems to be doing that same thing again, even with the official charger!

    My first impression would be that the port on the phone has a loose connection, but get this: if I unplug THE OTHER END of the usb cable (into the charger, PC, etc) taking care to leave the phone and its USB cable where they are, it will begin charging again for a bit. Its as if there is a software bug telling the phone to quit charging, but when there is a new spurt of power it starts again.

    Does this make any sense to anyone? Its kind of like when you fully charge your battery, the phone will stop charging, however you can "trick it" into topping off your battery by unplugging it and plugging it right back in again (note: this is widely considered a bad idea to do to your battery).

    I haven't really done anything strange to my phone, and I'm running one of the early Thunderoms (perhaps version 1.3? I don't recall- it was before you could check the version number in settings).
    01-04-2011 10:45 AM
  2. dishe's Avatar
    Ok, at this rate it might just be worth it to buy a spare battery and an external charger. There is definitely something fishy going on here.

    No one else has ever experienced this?
    01-05-2011 12:26 AM
  3. trekkie1701c's Avatar
    I've had it happen once where it quit charging at 88% for no reason (I only caught it because I was looking at the phone when it happened, jumped from 88% to fully charged). Once bump to 100% fixed the issue for me, however I'd just come off of recalibrating the battery, which you might want to do.

    Try this: Get your phone up to a 100% charge. Reboot in to recovery; select wipe, wipe battery stats; then reboot. As soon as your phone brings you to the lock screen, unplug it. Do not charge it again until it automatically shuts itself off. Then try charging it again.

    Not really sure what'll happen if you start the recalibration at under 100%, so unless someone else thinks it's fine to do so really would suggest you get up to it. If you're having too much trouble doing it, you can always see if a friend with the same phone will swap out batteries with you.
    Axe likes this.
    01-05-2011 12:33 AM
  4. kristi's Avatar
    I have had the same exact thing happen.
    01-05-2011 02:39 PM
  5. glassbowl's Avatar
    Ok, at this rate it might just be worth it to buy a spare battery and an external charger. There is definitely something fishy going on here.

    No one else has ever experienced this?

    Ive experienced an issue in the car where if me and my lady both have out optimus' pluged into the cigarette lighter(have one with 2 usb ports on it for charging) sometimes only one phone will charge but if i unplug it and plug it back into the cigarette lighter both phones will charge again....also every now and then it will lag on the start of charging then will be like....oh yeah you plugged me in!!!.....
    01-05-2011 03:31 PM
  6. heatherupchurch's Avatar
    My husband has this problem. Sometimes the phone will charge fine and sometimes it won't. The phone is just a few months old so I don't think it's the battery or the charger. It's not rooted and we've never used any charger other than the one that came with it. Now it will charge and discharge (mostly discharge) while it's on the charger and indicating that it's charging. The phone is pretty much useless because he has to leave it off at work all day and only turn it on when he desperately needs it. Sometimes it doesn't even have the power to do that. He believes it had something to do with an update but we can't find out anything either way. I would greatly appreciate any ideas as to how to fix the problem! Heather

    Heather UpChurch
    Art & Design Studios
    Flickr: art & design studios' Photostream
    06-07-2011 11:32 AM
  7. KSmithInNY's Avatar
    My husband has this problem. Sometimes the phone will charge fine and sometimes it won't. The phone is just a few months old so I don't think it's the battery or the charger. It's not rooted and we've never used any charger other than the one that came with it. Now it will charge and discharge (mostly discharge) while it's on the charger and indicating that it's charging. The phone is pretty much useless because he has to leave it off at work all day and only turn it on when he desperately needs it. Sometimes it doesn't even have the power to do that. He believes it had something to do with an update but we can't find out anything either way. I would greatly appreciate any ideas as to how to fix the problem! Heather

    Heather UpChurch
    Art & Design Studios
    Flickr: art & design studios' Photostream
    Hey Heather,

    Welcome to the forums! I noticed you posted the same issue, 3 times, in 3 different threads, all within a matter of minutes of each other. This is commonly referred to as cross-posting and makes in nearly, if not completely, impossible for the community to provide assistance because ... which thread are we replying to? I don't know either

    What I'm going to do is delete your 2 other posts about the same topic and leave this one as it appears to be the most detailed of the 3. This will let people attempt to assist in a central location.

    Good luck!
    06-07-2011 01:32 PM
  8. cheetah25's Avatar
    I've had it happen once where it quit charging at 88% for no reason (I only caught it because I was looking at the phone when it happened, jumped from 88% to fully charged). Once bump to 100% fixed the issue for me, however I'd just come off of recalibrating the battery, which you might want to do.

    Try this: Get your phone up to a 100% charge. Reboot in to recovery; select wipe, wipe battery stats; then reboot. As soon as your phone brings you to the lock screen, unplug it. Do not charge it again until it automatically shuts itself off. Then try charging it again.

    Not really sure what'll happen if you start the recalibration at under 100%, so unless someone else thinks it's fine to do so really would suggest you get up to it. If you're having too much trouble doing it, you can always see if a friend with the same phone will swap out batteries with you.


    i had the SAME problem so got a new phone and battery, and its been good for the past 3 weeks now its starting again!! what do i do!?!
    12-18-2011 09:26 PM
  9. dougdeep's Avatar
    We have 4 of these phones. They have some piece of crap microUSB connectors on them that are prone to problems. Most likely, yours is loosening up, and will not make connection in certain positions. Try holding the cord in different positions. There's a few second delay from the time connection is made till it the screen indicator says it is charging. Usually this causes extra confusion when the connector starts to fail.
    Axe likes this.
    12-20-2011 06:10 PM
  10. epidenimus's Avatar
    What baseband are you on? VH is known to have charging problems.

    Beyond that, clean your charging port! If it rides in your pocket or purse often, it is likely to be cruddy and that can lead to bad contact. All it takes is a little spec of lint to ruin things. I have also found that a cheap charger does not do the job as well; they often break contact.

    Finally, as I order a lot of Jabra units for work (great headsets BTW) and have tried to a bluetooth charger while at the hospital for a week, I can tell you that the amperage is often much lower than your phone charger. When I plugged in and if I didn't use it at all, 10 hours wouldn't even get it half way. Be sure to use a transformer with comparable output to the phone's charger (700mA+).
    12-20-2011 06:57 PM
  11. AndroidgeekTim's Avatar
    Both my wife and I are having these types of problems as well. (Both Optimus S). Not just you.
    12-22-2011 08:18 AM
  12. jtcsrvbi's Avatar
    my phone has been doing it for about 2 weeks now too... i plugged it in to the wall over night with the cable provided me with the phone... brought it to sprint and there solution is replace the phone... i had to sign up for insurance and in 30 days i get my new phone... then cross my fingers and hope the problem is corrected on the new one
    01-30-2012 10:17 AM
  13. jefboyardee's Avatar
    We have 4 of these phones. They have some piece of crap microUSB connectors on them that are prone to problems.
    I think you right. I ordered a ten-foot cable for desktop use. It appeared to become intermittent, so I found another. Then it got silly too. So I went back to the first one, it was fine, then it wasnt, and so on and so on. Could only conclude that it was the jack that was acting flaky.
    01-30-2012 10:33 PM
  14. tirith's Avatar
    The jack is faulty, i know from experience. I've had my optimus for a year tomorrow, and i've gone through 28 chargers. Yes, 28. sometimes they work, sometimes they wont. I don't even try to USB connect to my PC or PS3 anymore, it doesn't work.
    01-31-2012 01:07 AM
  15. macmov's Avatar
    USB to my computer is the only thing that works anymore for me
    01-31-2012 04:25 PM
  16. TastelessOne's Avatar
    I'm having the same problem.

    I keep my phone inside one pocket or another most of the time, so I suspected there may be gunk inside the phone's USB receptacle itself, behind what looks like a row of pins or something. I didn't want to risk damaging anything by sticking anything inside, so I tried a quick squirt of canned air (inside a clean cardboard box) and it seemed to dislodge what appears to be a tiny bit of pocket lint like material. The phone is now charging normally. (Knocks on wood.)
    11-19-2012 07:05 PM
  17. Axe's Avatar
    I had a similar problem when on vacation, where I shifted to charging with the phone on instead of only a complete charge with it off. Soon the charge stalled, and the phone heated up. Ordered an external battery charger, but that quit after 3-4 weeks. Wiped battery stats on a whim. Read somewhere someone hung his phone upside down to charge. I tried that and all the sudden it's been charging fine again. I sit it upside down in a narrow/shallow cup, then plug it into the wall.
    11-19-2012 09:11 PM
  18. adamhos's Avatar
    I had a similar problem when on vacation, where I shifted to charging with the phone on instead of only a complete charge with it off. Soon the charge stalled, and the phone heated up. Ordered an external battery charger, but that quit after 3-4 weeks. Wiped battery stats on a whim. Read somewhere someone hung his phone upside down to charge. I tried that and all the sudden it's been charging fine again. I sit it upside down in a narrow/shallow cup, then plug it into the wall.
    Hey if it works lol
    That has got to be the craziest suggestion ever!

    Sent from my LG-VM670 using Android Central Forums
    Axe likes this.
    11-20-2012 03:50 PM
  19. Silas178's Avatar
    Hey guys- I think I may be alone in this, but wanted to share a bizarre problem I'm having with my Optimus.

    The other night, I left my charger somewhere so I just used a jabra microUSB charger I had around. It seemed to charge at first, but when I woke up in the morning, the phone was NOT charging, and in fact was complaining about having 8% battery left.

    Turns out, after a few minutes of plugging it in, it seems to just quit charging. Annoyed, I kept unplugging and replugging the cable to make it charge for a few minutes at a time until I had enough juice to go get my real charger.

    The real LG plug seemed to work for a while, but now it seems to be doing that same thing again, even with the official charger!

    My first impression would be that the port on the phone has a loose connection, but get this: if I unplug THE OTHER END of the usb cable (into the charger, PC, etc) taking care to leave the phone and its USB cable where they are, it will begin charging again for a bit. Its as if there is a software bug telling the phone to quit charging, but when there is a new spurt of power it starts again.

    Does this make any sense to anyone? Its kind of like when you fully charge your battery, the phone will stop charging, however you can "trick it" into topping off your battery by unplugging it and plugging it right back in again (note: this is widely considered a bad idea to do to your battery).

    I haven't really done anything strange to my phone, and I'm running one of the early Thunderoms (perhaps version 1.3? I don't recall- it was before you could check the version number in settings).
    Look I had the same problem as many others here have I'm not sure what caused it or if your problem is the same but my phone did the same as yours and I was struggling (even with two spare batteries) to keep it charged
    Even when it was plugged in the battery status would say discharging or it would say it was charging and the battery would still be dying
    Then I flashed a Rom that had the Kravens fast charge kernel baked in and whenever I turned fast charge on the phone battery would begin to charge correctly when I switched Roms the charging problems came back untilled I flashed the fast charge kernel
    Basically all you need to do is flash the kernel (ill post a link) and download a fast charge widget to turn Fast Charge on and off
    Hope this helps

    Sent from my Optimus S running DanteRom
    hlxanthus likes this.
    12-26-2012 10:51 AM
  20. Silas178's Avatar
    The link to the GB Fast Charge Kernel:
    http://forums.androidcentral.com/sho....php?p=2455004

    The link to the Fast Charge toggle:
    http://forums.androidcentral.com/sho....php?p=2257078

    Sent from my Optimus S running DanteRom
    hlxanthus likes this.
    12-26-2012 11:01 AM
  21. Rajen Parekh's Avatar
    this is happening to me aswell
    01-21-2013 07:32 AM
  22. Silas178's Avatar
    Try one of the fast charge kernels I posted above
    Make sure you download the fastcharge toggle widget to turn it on and off

    Sent from my LS670 using Android Central Forums
    01-25-2013 12:21 PM
LINK TO POST COPIED TO CLIPBOARD