Page 1 of 2 12 LastLast
Results 1 to 25 of 26
  1. Thread Author  Thread Author    #1  

    Default Sirius/XM App Problems

    I've installed the Sirius XM app on my new LG Optimus S. I've tried both over 3G and WiFi. I've noticed my 3G connection cuts in and out, which is most likely due to my reception. That's something I understand and can live with. However, when using a WiFi connection (in a couple locations) I notice the app simply cuts audio after 10 minutes (and never reconnects). This only happens when connected to WiFi and only with the Sirius XM app (I don't experience audio cutting out with Pandora).

    Anyone else out there having this problem?
  2. #2  
    basketthis's Avatar

    Posts
    1,478 Posts
    Global Posts
    1,480 Global Posts
    ROM
    AOSP!!!

    Default

    Pandora
  3. Thread Author  Thread Author    #3  

    Default

    Pandora doesn't stream Howard. Have you tried the Sirius XM app over WiFi with the Optimus S? Have you run into this problem?
  4. #4  
    basketthis's Avatar

    Posts
    1,478 Posts
    Global Posts
    1,480 Global Posts
    ROM
    AOSP!!!

    Default

    Nope. I prefer not to listen to an old perverted man talk about nothing and pay for it.

    I am of no assistance to you up to this point. I know. Have you tried to uninstall and reinstall?
  5. #5  
    jgj67's Avatar

    Posts
    7 Posts
    Global Posts
    14 Global Posts

    Default

    I have it installed and listen to it while in the car every day, but have never run into that problem. I don't listen to it over wifi, so I cannot answer that one.
  6. #6  

    Default

    Quote Originally Posted by jeffrod View Post
    I've installed the Sirius XM app on my new LG Optimus S. I've tried both over 3G and WiFi. I've noticed my 3G connection cuts in and out, which is most likely due to my reception. That's something I understand and can live with. However, when using a WiFi connection (in a couple locations) I notice the app simply cuts audio after 10 minutes (and never reconnects). This only happens when connected to WiFi and only with the Sirius XM app (I don't experience audio cutting out with Pandora).

    Anyone else out there having this problem?
    I'd try making sure your wifi connection is not going to sleep.

    settings>wireless&networks>Wi-fi settings>Menu, advanced> wifi sleep policy.
    Last edited by heckufaguy; 01-06-2011 at 08:45 AM. Reason: added the word "not"
  7. #7  
    GeekJedi's Avatar

    Posts
    5 Posts
    Global Posts
    6 Global Posts
    ROM
    ThundeROM

    Default

    If a have a few minutes today, I'll see if I have the same issue. By the way, I love listening to Stern too.
  8. Thread Author  Thread Author    #8  

    Default

    Quote Originally Posted by heckufaguy View Post
    I'd try making sure your wifi connection is not going to sleep.

    settings>wireless&networks>Wi-fi settings>Menu, advanced> wifi sleep policy.
    Yes, I have the WiFi sleep policy set to Never. I know it works well since I can stream Pandora over WiFi just fine. Seems to me it's either a problem with the app itself or the app specifically running on the Optimus S.

    Quote Originally Posted by GeekJedi
    If a have a few minutes today, I'll see if I have the same issue. By the way, I love listening to Stern too.
    Awesome! Thanks for taking some time to look at it! And also glad to meet another fan of the Stern nation
  9. #9  
    GeekJedi's Avatar

    Posts
    5 Posts
    Global Posts
    6 Global Posts
    ROM
    ThundeROM

    Default

    OK. 10:35PM Central. Fired up the app using WiFi. I'll check in about 10-15 minutes and see how we're doing!
  10. #10  
    GeekJedi's Avatar

    Posts
    5 Posts
    Global Posts
    6 Global Posts
    ROM
    ThundeROM

    Default

    Sure enough...about 10:46 the stream went quiet. Hitting pause then play brought up a dialog about an internet connection not being available, then the stream started again.

    Sounds like a bug to me!
  11. Thread Author  Thread Author    #11  

    Default

    Quote Originally Posted by GeekJedi View Post
    Sure enough...about 10:46 the stream went quiet. Hitting pause then play brought up a dialog about an internet connection not being available, then the stream started again.

    Sounds like a bug to me!
    Thanks for the confirmation, Geek! Next step for me is reporting the bug to the Sirius/XM folks.
  12. #12  
    thejkern's Avatar

    Posts
    5 Posts
    ROM
    ThundeROM/Xionia

    Default

    I've listened to Howard on 3G for hours and haven't experienced any issues like this.

    Are you stock or using a custom ROM/Kernel? I'm using thunderrom 1.3, if that helps.
  13. Thread Author  Thread Author    #13  

    Default

    Quote Originally Posted by thejkern View Post
    I've listened to Howard on 3G for hours and haven't experienced any issues like this.

    Are you stock or using a custom ROM/Kernel? I'm using thunderrom 1.3, if that helps.
    For me, the 3G connection works fine (save a couple skips here and there). My specific problem (as well as GeekJedi) is when connected via WiFi. I've got a stock Optimus S. Would you mind checking to see if you experience the 10 min audio timeout over WiFi with thunderrom 1.3?
  14. #14  

    Default

    Coming from a 20+ year Stern listener, it's kind of annoying he has Mondays, Thursday and Fridays off. But I guess that's a separate subject.
  15. #15  
    thejkern's Avatar

    Posts
    5 Posts
    ROM
    ThundeROM/Xionia

    Default

    Quote Originally Posted by jeffrod View Post
    For me, the 3G connection works fine (save a couple skips here and there). My specific problem (as well as GeekJedi) is when connected via WiFi. I've got a stock Optimus S. Would you mind checking to see if you experience the 10 min audio timeout over WiFi with thunderrom 1.3?
    Just connected via Wifi. I'll let you know what happens.
  16. #16  
    thejkern's Avatar

    Posts
    5 Posts
    ROM
    ThundeROM/Xionia

    Default

    One hour later and no problems. My only (minor) issue was it took about 20 seconds for the feed to restart after I got off a call.
  17. Thread Author  Thread Author    #17  

    Default

    Quote Originally Posted by thejkern View Post
    One hour later and no problems. My only (minor) issue was it took about 20 seconds for the feed to restart after I got off a call.
    Thanks for checking! I'll have to see if thunderrom 1.3 is my ticket. Are there any downsides that you've experienced with it?
  18. #18  
    thejkern's Avatar

    Posts
    5 Posts
    ROM
    ThundeROM/Xionia

    Default

    None. The phone runs noticeable faster/smoother, and with less bloat. I highly recommend Thunderrom.
  19. #19  
    GeekJedi's Avatar

    Posts
    5 Posts
    Global Posts
    6 Global Posts
    ROM
    ThundeROM

    Default

    I'm using ThunderROM as well and had the same problem, so unfortunately that's not the fix.
  20. #20  
    Kevin O'Quinn's Avatar
    AC Team Emeritus

    Posts
    8,727 Posts
    Global Posts
    8,904 Global Posts
    ROM
    Stock

    Default

    It still sounds like a wifi sleep policy problem.

    Please keep the replies on topic and helpful in nature.

    Thanks.
    Kevin F.I.M.T.K. O'Quinn Esq.
  21. #21  

    Default

    Try the following to see if it helps at all ...

    1) Call Sprint and ask for your 6 digit MSL (master subsidy lock). If they ask who what when where or why just explain you're a developer and need to put the phone into debugging mode to test your app which requires MSL.
    2) Open up your dialer like your going to call someone and press ##3282#
    3) Select multimedia
    4) select edit
    5) put in password (6 digit MSL)
    6) Change the RTSP and HTTP IP addresses to 0.0.0.0 (Those are zero's, not o)
    7) Change the RTSP and HTTP port to 0 (that's a zero, not an o)
    8) Click the back button and your phone will reboot.

    See if that helps any. I have been running these settings for a few days. I don't have sirius or xm so i haven't tested that but give it a shot.

    If that doesn't help or you want to change them back the default settings are

    RTSP IP = rtsp.vog.sprintpcs.com
    RTSP port = 554
    HTTP IP = pd.vog.sprintpcs.com
    HTTP port = 8085
    [CENTER][URL="https://plus.google.com/u/0/+KPSmith/posts"]Follow me on Google +
  22. #22  

    Default Re: Sirius/XM App Problems

    I also have the problem on my LG Optimus with T-mobile. After about 10 mins or so on WIFI the siriusxm app stops streaming.
  23. #23  

    Default Re: Sirius/XM App Problems

    I have the same problem, but it's not limited to wifi. Even on 3G/4G my app cuts out. No pattern to mine though. Sometimes it will play for 30 minutes solid, while other times it stops after just a couple minutes repeatedly. Pressing the pause button then play will bring it back, but who knows for how long. Extremely frustrating.
  24. #24  
    blackops1125's Avatar
    Advisor

    Posts
    989 Posts

    Default

    Quote Originally Posted by KSmithInNY View Post
    Try the following to see if it helps at all ...

    1) Call Sprint and ask for your 6 digit MSL (master subsidy lock). If they ask who what when where or why just explain you're a developer and need to put the phone into debugging mode to test your app which requires MSL.
    2) Open up your dialer like your going to call someone and press ##3282#
    3) Select multimedia
    4) select edit
    5) put in password (6 digit MSL)
    6) Change the RTSP and HTTP IP addresses to 0.0.0.0 (Those are zero's, not o)
    7) Change the RTSP and HTTP port to 0 (that's a zero, not an o)
    8) Click the back button and your phone will reboot.

    See if that helps any. I have been running these settings for a few days. I don't have sirius or xm so i haven't tested that but give it a shot.

    If that doesn't help or you want to change them back the default settings are

    RTSP IP = rtsp.vog.sprintpcs.com
    RTSP port = 554
    HTTP IP = pd.vog.sprintpcs.com
    HTTP port = 8085
    When you dial this does this just get you into a locked(reason for MSL #) menu of sorts and can get out without any changes. What I mean is dialing that number will not reset anything, right? I already got my MSL number from sprint.
    Last edited by blackops1125; 04-05-2012 at 06:13 PM.
    Current Device(s): Motorola Droid Razr
    Previous Device(s): LG Optimus S
    Always happy to help out, Just remember to hit that thanks button!
  25. #25  
    blackops1125's Avatar
    Advisor

    Posts
    989 Posts

    Default

    When you dial this does this just get you into a locked(reason for MSL #) menu of sorts and can get out without any changes. What I mean is dialing that number will not reset anything, right? I already got my MSL number from sprint.


    Already changed it!
    Current Device(s): Motorola Droid Razr
    Previous Device(s): LG Optimus S
    Always happy to help out, Just remember to hit that thanks button!
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

B