04-06-2012 01:47 PM
26 12
tools
  1. jeffrod's Avatar
    I've installed the Sirius XM app on my new LG Optimus S. I've tried both over 3G and WiFi. I've noticed my 3G connection cuts in and out, which is most likely due to my reception. That's something I understand and can live with. However, when using a WiFi connection (in a couple locations) I notice the app simply cuts audio after 10 minutes (and never reconnects). This only happens when connected to WiFi and only with the Sirius XM app (I don't experience audio cutting out with Pandora).

    Anyone else out there having this problem?
    01-05-2011 03:56 PM
  2. basketthis's Avatar
    Pandora
    01-05-2011 04:54 PM
  3. jeffrod's Avatar
    Pandora doesn't stream Howard. Have you tried the Sirius XM app over WiFi with the Optimus S? Have you run into this problem?
    01-05-2011 10:07 PM
  4. basketthis's Avatar
    Nope. I prefer not to listen to an old perverted man talk about nothing and pay for it.

    I am of no assistance to you up to this point. I know. Have you tried to uninstall and reinstall?
    01-06-2011 01:11 AM
  5. jgj67's Avatar
    I have it installed and listen to it while in the car every day, but have never run into that problem. I don't listen to it over wifi, so I cannot answer that one.
    01-06-2011 08:18 AM
  6. heckufaguy's Avatar
    I've installed the Sirius XM app on my new LG Optimus S. I've tried both over 3G and WiFi. I've noticed my 3G connection cuts in and out, which is most likely due to my reception. That's something I understand and can live with. However, when using a WiFi connection (in a couple locations) I notice the app simply cuts audio after 10 minutes (and never reconnects). This only happens when connected to WiFi and only with the Sirius XM app (I don't experience audio cutting out with Pandora).

    Anyone else out there having this problem?
    I'd try making sure your wifi connection is not going to sleep.

    settings>wireless&networks>Wi-fi settings>Menu, advanced> wifi sleep policy.
    01-06-2011 08:44 AM
  7. GeekJedi's Avatar
    If a have a few minutes today, I'll see if I have the same issue. By the way, I love listening to Stern too.
    01-06-2011 11:34 AM
  8. jeffrod's Avatar
    I'd try making sure your wifi connection is not going to sleep.

    settings>wireless&networks>Wi-fi settings>Menu, advanced> wifi sleep policy.
    Yes, I have the WiFi sleep policy set to Never. I know it works well since I can stream Pandora over WiFi just fine. Seems to me it's either a problem with the app itself or the app specifically running on the Optimus S.

    If a have a few minutes today, I'll see if I have the same issue. By the way, I love listening to Stern too.
    Awesome! Thanks for taking some time to look at it! And also glad to meet another fan of the Stern nation
    01-06-2011 12:03 PM
  9. GeekJedi's Avatar
    OK. 10:35PM Central. Fired up the app using WiFi. I'll check in about 10-15 minutes and see how we're doing!
    01-06-2011 10:35 PM
  10. GeekJedi's Avatar
    Sure enough...about 10:46 the stream went quiet. Hitting pause then play brought up a dialog about an internet connection not being available, then the stream started again.

    Sounds like a bug to me!
    01-06-2011 10:48 PM
  11. jeffrod's Avatar
    Sure enough...about 10:46 the stream went quiet. Hitting pause then play brought up a dialog about an internet connection not being available, then the stream started again.

    Sounds like a bug to me!
    Thanks for the confirmation, Geek! Next step for me is reporting the bug to the Sirius/XM folks.
    01-07-2011 08:14 AM
  12. thejkern's Avatar
    I've listened to Howard on 3G for hours and haven't experienced any issues like this.

    Are you stock or using a custom ROM/Kernel? I'm using thunderrom 1.3, if that helps.
    01-07-2011 06:19 PM
  13. jeffrod's Avatar
    I've listened to Howard on 3G for hours and haven't experienced any issues like this.

    Are you stock or using a custom ROM/Kernel? I'm using thunderrom 1.3, if that helps.
    For me, the 3G connection works fine (save a couple skips here and there). My specific problem (as well as GeekJedi) is when connected via WiFi. I've got a stock Optimus S. Would you mind checking to see if you experience the 10 min audio timeout over WiFi with thunderrom 1.3?
    01-07-2011 09:43 PM
  14. jasong#AC's Avatar
    Coming from a 20+ year Stern listener, it's kind of annoying he has Mondays, Thursday and Fridays off. But I guess that's a separate subject.
    01-08-2011 12:12 PM
  15. thejkern's Avatar
    For me, the 3G connection works fine (save a couple skips here and there). My specific problem (as well as GeekJedi) is when connected via WiFi. I've got a stock Optimus S. Would you mind checking to see if you experience the 10 min audio timeout over WiFi with thunderrom 1.3?
    Just connected via Wifi. I'll let you know what happens.
    01-08-2011 04:43 PM
  16. thejkern's Avatar
    One hour later and no problems. My only (minor) issue was it took about 20 seconds for the feed to restart after I got off a call.
    01-08-2011 05:46 PM
  17. jeffrod's Avatar
    One hour later and no problems. My only (minor) issue was it took about 20 seconds for the feed to restart after I got off a call.
    Thanks for checking! I'll have to see if thunderrom 1.3 is my ticket. Are there any downsides that you've experienced with it?
    01-09-2011 01:06 PM
  18. thejkern's Avatar
    None. The phone runs noticeable faster/smoother, and with less bloat. I highly recommend Thunderrom.
    01-10-2011 11:30 AM
  19. GeekJedi's Avatar
    I'm using ThunderROM as well and had the same problem, so unfortunately that's not the fix.
    01-10-2011 01:23 PM
  20. Kevin OQuinn's Avatar
    It still sounds like a wifi sleep policy problem.

    Please keep the replies on topic and helpful in nature.

    Thanks.
    01-26-2011 10:17 AM
  21. KSmithInNY's Avatar
    Try the following to see if it helps at all ...

    1) Call Sprint and ask for your 6 digit MSL (master subsidy lock). If they ask who what when where or why just explain you're a developer and need to put the phone into debugging mode to test your app which requires MSL.
    2) Open up your dialer like your going to call someone and press ##3282#
    3) Select multimedia
    4) select edit
    5) put in password (6 digit MSL)
    6) Change the RTSP and HTTP IP addresses to 0.0.0.0 (Those are zero's, not o)
    7) Change the RTSP and HTTP port to 0 (that's a zero, not an o)
    8) Click the back button and your phone will reboot.

    See if that helps any. I have been running these settings for a few days. I don't have sirius or xm so i haven't tested that but give it a shot.

    If that doesn't help or you want to change them back the default settings are

    RTSP IP = rtsp.vog.sprintpcs.com
    RTSP port = 554
    HTTP IP = pd.vog.sprintpcs.com
    HTTP port = 8085
    01-26-2011 11:16 AM
  22. webdizzy777's Avatar
    I also have the problem on my LG Optimus with T-mobile. After about 10 mins or so on WIFI the siriusxm app stops streaming.
    12-26-2011 06:19 PM
  23. tkbarnes22's Avatar
    I have the same problem, but it's not limited to wifi. Even on 3G/4G my app cuts out. No pattern to mine though. Sometimes it will play for 30 minutes solid, while other times it stops after just a couple minutes repeatedly. Pressing the pause button then play will bring it back, but who knows for how long. Extremely frustrating.
    03-28-2012 02:57 PM
  24. blackops1125's Avatar
    Try the following to see if it helps at all ...

    1) Call Sprint and ask for your 6 digit MSL (master subsidy lock). If they ask who what when where or why just explain you're a developer and need to put the phone into debugging mode to test your app which requires MSL.
    2) Open up your dialer like your going to call someone and press ##3282#
    3) Select multimedia
    4) select edit
    5) put in password (6 digit MSL)
    6) Change the RTSP and HTTP IP addresses to 0.0.0.0 (Those are zero's, not o)
    7) Change the RTSP and HTTP port to 0 (that's a zero, not an o)
    8) Click the back button and your phone will reboot.

    See if that helps any. I have been running these settings for a few days. I don't have sirius or xm so i haven't tested that but give it a shot.

    If that doesn't help or you want to change them back the default settings are

    RTSP IP = rtsp.vog.sprintpcs.com
    RTSP port = 554
    HTTP IP = pd.vog.sprintpcs.com
    HTTP port = 8085
    When you dial this does this just get you into a locked(reason for MSL #) menu of sorts and can get out without any changes. What I mean is dialing that number will not reset anything, right? I already got my MSL number from sprint.
    04-05-2012 01:45 PM
  25. blackops1125's Avatar
    When you dial this does this just get you into a locked(reason for MSL #) menu of sorts and can get out without any changes. What I mean is dialing that number will not reset anything, right? I already got my MSL number from sprint.


    Already changed it!
    04-05-2012 09:56 PM
26 12
LINK TO POST COPIED TO CLIPBOARD