Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 18 of 18
  1. Thread Author  Thread Author    #1  

    Default Flashing buttons, no response. Help please?

    Hello all!

    I'm having a bit of a problem with my girlfriend's Optimus S. All of the sudden, the buttons (home, menu, back and search) started flashing, and the phone won't boot. It WAS running ThunderRom 1.5 very well, and litterally, all of the sudden, it started this new disco show. I know the phone worked fine earlier, 'cause my GF was on Facebook ALL NIGHT. I know she hasn't installed any apps, and the only thing she's done recently is take pics off the SD of a house we were looking to rent. I can't boot at all, into recovery or normally. I've removed the battery, removed the SD, tried plugged in, and unplugged. Not sure what happened to it, but this litterally came out of nowhere. I don't know if she tried to update anything system wise, but I doubt it, seeing as last i checked she had 20 apps requiring updates, and she never goes into the settings...lol.

    Any advice would be GREATLY appreciated, as she can't live without her phone. We're pregnant, due next month, and can't afford a new phone, but NEED communication.

    Thank you!
  2. #2  
    Nick7's Avatar
    Brick Master

    Posts
    1,039 Posts
    ROM
    CM7

    Default

    Quote Originally Posted by IP IHI II IL View Post
    Hello all!

    I'm having a bit of a problem with my girlfriend's Optimus S. All of the sudden, the buttons (home, menu, back and search) started flashing, and the phone won't boot. It WAS running ThunderRom 1.5 very well, and litterally, all of the sudden, it started this new disco show. I know the phone worked fine earlier, 'cause my GF was on Facebook ALL NIGHT. I know she hasn't installed any apps, and the only thing she's done recently is take pics off the SD of a house we were looking to rent. I can't boot at all, into recovery or normally. I've removed the battery, removed the SD, tried plugged in, and unplugged. Not sure what happened to it, but this litterally came out of nowhere. I don't know if she tried to update anything system wise, but I doubt it, seeing as last i checked she had 20 apps requiring updates, and she never goes into the settings...lol.

    Any advice would be GREATLY appreciated, as she can't live without her phone. We're pregnant, due next month, and can't afford a new phone, but NEED communication.

    Thank you!
    Let it charge, you killed its poor little battery.
    [/URL]
  3. #3  
    trekkie1701c's Avatar

    Posts
    275 Posts
    ROM
    CM10

    Default

    Yeah, heavy use will kill it. Had it happen on my first charge, and again last night - was pulling more off the battery than it was able to charge, and had to let it sit for a bit before I could get it to turn on properly.
  4. #4  

    Default

    Ahh! How long did you let it sit for? My S is doing the same thing! But when its connected to a charger it just keeps flashing the buttons.
    EDIT: Nevermind it booted up, took a longg while lol.
  5. #5  
    Dark_Majesty_06's Avatar

    Posts
    61 Posts
    ROM
    Sprint lovers/ freedom

    Default help!!!

    Ahh...I was using my phone today and it died.. no warning or anything.. and now it wont charge or turn on..just a black screen and the 4 buttons flash constantly..I push the power button and nuffitn... I tale the battery out.. and put it back in.. still muffin. If it helps I
    Rooted have try 1.6 deluxe build and zefie kernal.
  6. #6  
    shortyjacobs's Avatar

    Posts
    446 Posts
    ROM
    Stock

    Default

    Dumb question, but did you try charging it for 20 min+ before trying to turn it on?
  7. #7  
    s33ker's Avatar

    Posts
    105 Posts
    Global Posts
    120 Global Posts
    ROM
    Certified Flashaholic

    Default

    Quote Originally Posted by Dark_Majesty_06 View Post
    Ahh...I was using my phone today and it died.. no warning or anything.. and now it wont charge or turn on..just a black screen and the 4 buttons flash constantly..I push the power button and nuffitn... I tale the battery out.. and put it back in.. still muffin. If it helps I
    Rooted have try 1.6 deluxe build and zefie kernal.
    shorty is right. You killed the battery. Let it charge for awhile. This thread has been posted several times.
  8. #8  

    Default

    Need the communities help on this one ....

    1) Please search before making a new thread. Your answer might not be the first result, it might not even be on the first page, but please make an attempt to search. Change your wording, try different combo's. You may find it you may not but the effort is much appreciated.

    2) If you cannot find a thread that you think fits your question/problem/scenario feel free to make a new thread, but PLEASE make the title appropriate for the situation. "Need help" or "my optimus" or anything similar is not an appropriate title for a thread. Nobody who is having the same problem, or might have the problem in the future is going to search for "my optimus" if they are having issues with their keyboard for example.

    Thanks in advance.
    [CENTER][URL="https://plus.google.com/u/0/+KPSmith/posts"]Follow me on Google +
  9. #9  

    Default

    No need to do that ksmith, that's exactly what happened to me. All of a sudden it turned off and kept flashing the front buttons. Let it charge for a bit (20-30mins) then it'll keep flashing the buttons but just hold the power button and it should boot up. Good luck.

    Sent from my LS670 using Tapatalk
  10. #10  
    Dark_Majesty_06's Avatar

    Posts
    61 Posts
    ROM
    Sprint lovers/ freedom

    Default

    Ehh.. just to justify im not a complete moron..I started a new thread and then it got moved here..so if I would have found this thread.. id be okay.. but shame on me though for not looking first.. just kind of panicked when this happened.. bad this.g is.. my phone died while charging.. but I was using wiring hotspot.. so I dunno. Thanks.
  11. #11  

    Default

    Quote Originally Posted by Dark_Majesty_06 View Post
    Ehh.. just to justify im not a complete moron..I started a new thread and then it got moved here..so if I would have found this thread.. id be okay.. but shame on me though for not looking first.. just kind of panicked when this happened.. bad this.g is.. my phone died while charging.. but I was using wiring hotspot.. so I dunno. Thanks.
    Nobody called (or inferred) you were a moron, in fact if someone did they'd have to deal with me

    That was a general statement directed at everyone and not at any specific individual. I should have made that more clear.

    I rename and merge multiple threads a day and the 2 problems typically go hand in hand. Someone could have a legitimate problem or question and it gets answered but has an improper title so even people searching will never find it. If we all come together and work on it as a community our knowledge base will be that much stronger.

    Cheers!
    [CENTER][URL="https://plus.google.com/u/0/+KPSmith/posts"]Follow me on Google +
  12. #12  

    Default

    How long does the phone need to be charged for? Mine has done the same (or similar) to others - the LG logo comes up on the screen, and then the buttons flash. When it happened for the first time, the battery was at 46% so I don't think it was due to low battery. I've charged it for 5 hours and the handset gets really warm, but still won't turn on and won't hard reset.

    Is there anything else I can do?

    ETA: Phone is not rooted, I have never edited anything - I am a complete noob and know nothing about anything technical!
  13. #13  
    CarrieK's Avatar

    Posts
    966 Posts
    Global Posts
    968 Global Posts

    Default

    I can't add much except to say that I had the same thing happen with my Optimus shortly after I received it. I recall I read on some forums that I needed to let it charge for a long time and not bother it while it was charging so I did. I was at work so I wasn't able to play with it anyway, lol, so I left it charging and undisturbed all day. At the end of the day I turned it on and while it took a while to boot it was ok after that. I've just been careful since then not to let the battery get too low any more. Oh, and use your outlet charger instead of usb...usb takes a lot longer to charge.
    Please thank me if I have helped!

    Member E3DOC since 6/23/2011 Lovin' my new NS4G as well!
  14. #14  
    tirith's Avatar
    Resident Linux Fiend

    Posts
    1,594 Posts
    ROM
    Stock Touchwiz LJC 4.1.1

    Default

    USB takes forever to charge, and If you are using your phone as a tether, it will literally NEVER keep up if you have it wired to the computer.
  15. #15  

    Default Re: Flashing buttons, no response. Help please?

    I do believe it is the battery dead but mine did it also twice, but both were during charging on the wall charger or car charger, you guys if have the problem twice or more, just get new battery, Iv had this done twice on my lg optimus s phone and i have just decided to get new battery.

    Mine is a different story if you have had it done twice to you, and I barely use my optimus s, only person I text is my boyfriend and dont talk to him much, becuase always at work or in person. Im wanting a new phone anyways, the touchscreen freezes on me for 5 mins now and then and is slow now, its a good phone other then its battery and the freezing up touchscreen.

    But If you know why mine has done it twice and now it wont work though I know its the battery but tell me y anyways besides the battery, thanks.
  16. #16  

    Default Re: Flashing buttons, no response. Help please?

    Quote Originally Posted by lisss View Post
    How long does the phone need to be charged for? Mine has done the same (or similar) to others - the LG logo comes up on the screen, and then the buttons flash. When it happened for the first time, the battery was at 46% so I don't think it was due to low battery. I've charged it for 5 hours and the handset gets really warm, but still won't turn on and won't hard reset.

    Is there anything else I can do?

    ETA: Phone is not rooted, I have never edited anything - I am a complete noob and know nothing about anything technical!

    Thats what mine did simalier but mine went off black blank with buttons flashing without the logo but i had it on charger charging and it did that and this was my second time it did it to me. My dad took my battery and checked it and it was the battery, if your lg optimus phone does this with the flashing buttons constantly its the battery and charging it wont help because the battery is dead and you will just need to buy new one.
  17. #17  

    Default Re: Flashing buttons, no response. Help please?

    its the battery, get new one, mine has done this twice and it did it for the sec time last night while it was charging on the charger, charging it for long to get it back will not help, i have tryed that, it will not come back, only thing to do is get new on, my dad checked my battery and he said it was dead and only thing I could do about it is to get new one.
  18. #18  

    Default Re: Flashing buttons, no response. Help please?

    My phone is doing the same thing except its been charging all night

Posting Permissions