1. OKH's Avatar
    I tried to root my F3 using Motochopper and it appeared to have gone well. I have the SU app (# icon) in my drawer however I get an error message "The superuser binary (su) must be updated" I'm offered two update options, neither of which work. I try to reinstall and get:

    2335 KB/s (1283460 bytes in 0.536s)[*] Pushing root tools...
    2819 KB/s (91980 bytes in 0.031s)
    2695 KB/s (1867568 bytes in 0.676s)
    2716 KB/s (969701 bytes in 0.348s)
    pkg: /data/local/tmp/Superuser.apk
    Failure [INSTALL_FAILED_ALREADY_EXISTS][*] Rooting phone...
    [+] This may take a few minutes.
    [-] Failure.[*] Cleaning up...[*] Exploit complete. Press enter to reboot and exit.
    The phone is unlocked, fwiw. I'm new to Android and am dead out of ideas. Any help would be greatly appreciated.
    Thanks!
    01-20-2014 02:15 PM
  2. linuxalien's Avatar
    Sorry no one can think of an answer. There's the #android chat room on irc on Freenode, though forums are generally better. Have you tried the XDA developers forums?

    Posted via Android Central App
    01-24-2014 11:38 PM
  3. UJ95x's Avatar
    I tried to root my F3 using Motochopper and it appeared to have gone well. I have the SU app (# icon) in my drawer however I get an error message "The superuser binary (su) must be updated" I'm offered two update options, neither of which work. I try to reinstall and get:



    The phone is unlocked, fwiw. I'm new to Android and am dead out of ideas. Any help would be greatly appreciated.
    Thanks!
    When given the option to update. One tells you to update with TWRP/CWM. You need to have root access turned on in developer options within your settings. Set it to apps and adb.
    Then it will reboot into recovery and update from there

    Posted via Android Central App
    01-25-2014 12:15 AM

Similar Threads

  1. Moto X - Apps randomly crashing, lock screen issues
    By nisecal in forum Moto X (2013)
    Replies: 8
    Last Post: 10-07-2015, 12:10 PM
  2. issue with VIBER on Galaxy S3
    By soso2565 in forum AT&T Galaxy S III
    Replies: 0
    Last Post: 01-20-2014, 10:43 AM
  3. Textra issue
    By Annie Droid in forum General Help and How To
    Replies: 3
    Last Post: 01-20-2014, 07:33 AM
  4. Wifi issue
    By deadlypepperpot in forum General Help and How To
    Replies: 2
    Last Post: 01-20-2014, 04:55 AM
  5. Galaxy Tab 2 10.1 Possible Battery Issue
    By jeffgravis in forum Samsung Galaxy Tab 2 10.1
    Replies: 1
    Last Post: 01-20-2014, 12:23 AM
LINK TO POST COPIED TO CLIPBOARD