Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  
    rm526's Avatar
    Junior Member

    Posts
    1 Posts

    Default LG Optimus 3 - Seemingly No Solution - Have Tried Hard Reset, Flash, KDZ, etc

    Hi all,

    Please bear with me because, although I try very hard to do my research and follow instructions, I am one of those frustrating newbies.

    I have a MetroPCS LG Optimus F3, which for a few months has been rooted. I had partitioned my SD card, had extra storage, all was going well--except for occasional boot loops, which made me so nervous I kept my phone on all the time (not ideal, but my phone had already had an SD-frying meltdown, so I didn't want to risk anything.)

    However, last night I was wondering my 4G LTE speeds were only giving me 15 kbps despite no foreseeable reason. I was fed up with this and tried a reboot. Bad idea.

    I was in a boot loop forever (the F3 does not have a recovery mode). I did manage for my factory reset command to go through once, but I was missing my Google Play Store and, foolishly, thought a factory reset from the phone's settings would be different. Boot loop again.

    I have since tried using LG Flash but realized that it didn't work because I was using VM firmware rather than MetroPCS. I moved on to a KDZ program with a Metro driver and received the following error message multiple times:

    WPARAM: 100
    LPARAM: 64.

    Just tried another hard reset and am back in the boot loop. Please help if you can! I've done nothing but try to fix this all day and I can't imagine getting anything else done until my phone is back in business.

    Thanks so much in advance and I apologize for my wordiness.

Similar Threads

  1. Replies: 83
    Last Post: 04-29-2014, 11:06 AM
  2. Having issues receiving pics with textra
    By Sami Witomski in forum Google Nexus 5
    Replies: 8
    Last Post: 04-20-2014, 10:50 AM
  3. No visual voice mail access in the phone app???
    By kilofoxtrot in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-19-2014, 07:02 PM
  4. no software update button on xperia sp
    By Faiz Rafi in forum General Help and How To
    Replies: 1
    Last Post: 04-19-2014, 05:43 PM
  5. No notifications
    By KingByford in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 2
    Last Post: 04-19-2014, 12:49 PM

Posting Permissions