Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
Like Tree1Likes
  • 1 Post By pastork
  1. Thread Author  Thread Author    #1  
    CaptDigB's Avatar

    Posts
    56 Posts
    Global Posts
    107 Global Posts

    Default Wifi Issue

    Is anyone having issues with there phone not being connected to there wifi after phone been inactive after awhile. Mine turns off and wont turn on till i go to wifi settings page then it will become active again even though i didn't even change a thing just opening up wifi settings fixes it quite annoying.
  2. #2  

    Default Re: Wifi Issue

    I am having the exact same problems with my lg spectrum. exchanged phones. still the same problem. Galaxy tablet does.not.have the same problem on the same wifi network. Ready to.scream.stream
  3. #3  

    Default Re: Wifi Issue

    i have not noticed this issue, but i do not leave my phone on wifi. I usually turn it off once im done with what i was doing. Ill check it out and see if it does this.
  4. Thread Author  Thread Author    #4  
    CaptDigB's Avatar

    Posts
    56 Posts
    Global Posts
    107 Global Posts

    Default Re: Wifi Issue

    They replaced my phone also and it still does it. Everything else wifi in my house works fine.
  5. #5  

    Default Re: Wifi Issue

    My replacement phone (different reason) stays connected all the time or until I leave home. My 1st phone constantly disconnected.
  6. #6  

    Default Re: Wifi Issue

    Mine and my wifes does the same thing anyone know of a fix?
  7. #7  

    Default

    Any updates? as said both mine and my wifes phone does it. Doubt both phones are bad. Also already tried to reset modem and router.
  8. #8  

    Default Re: Wifi Issue

    Sorry, no idea. My 1st Spectrum would disconnect from my home wi-fi all the time, but not while I was using it. My replacement phone doesn't do it. You might need to tinker with a setting. Do you have "auto-on" checked?
  9. #9  

    Default Re: Wifi Issue

    It sounds as if your wi-fi is set to sleep after 15 minutes.

    Try this to check: Menu (the capacitive button below the screen), settings, wireless & networks, wi-fi settings, menu (the capacitive button below the screen), advanced, wi-fi sleep policy. Make sure it is set to "never." Right after setting up my Spectrum, I was having issues with it remaining connected to my wi-fi at home. Changing this setting was the perfect solution.

    If this does not help, I'm not sure what will. But right above the wi-fi sleep policy setting there is a setting called regulatory domain, which controls how many wi-fi channels the Spectrum looks for. Perhaps your setting is 11 and your router is using 13 or 14 channels?

    Hope this helps.
    Thanked by:
  10. #10  

    Default Re: Wifi Issue

    I have the same as you and I'll read on other forms to download wifi analyzer. the problem I have now is that it recommends what channels to use but I have no clue how to change the channel on my htc inspire. If somebody could please explain to us how to change the wifi channel that might help. I have an HTC Inspire.
  11. #11  

    Default Re: Wifi Issue

    Your phone will automatically connect to whatever channel your wireless network occupies. The channel is a setting on your wireless router, not your phone.
  12. #12  

    Default Re: Wifi Issue

    Since receiving my new LG Spectrum With update to Android 4.0.4 as a Certified Replacement phone, the WiFi is wonky. Occasionally it will connect when I ask it to. More often, even on my home network in the same room as my Verizon router, it will find the network but then will stall on "searching for IP address," and never will connect. It also, on the rare times it does connect, keeps asking me for the WEP key, which I never had to do with my other phone. Is there some setting that needs to be changed. Currently, I have the "Notify me when networks are available" and the "Auto connect" boxes checked. Yesterday it connected to my work network (also Verizon) without difficulty.

    The other main issue is a very short battery life. I'm getting less than six hours total time per charge.
  13. #13  

    Default Re: Wifi Issue

    No, it won't. That's the problem. The phone finds my network, but doesn't get past the "obtaining IP address" stage.
  14. #14  

    Default Re: Wifi Issue

    I'll try it. I did finally get it to connect by re-setting the router. I noticed while in the Advanced menu that there's an option for either 11, 13, or 14 channels. The default is 11. Should I set it to 13 or 14?
  15. #15  

    Default Re: Wifi Issue

    I changed the setting to "never" and it seems to be working fine. I'll keep my fingers crossed. Thanks for the suggestion.
    Thanked by:
    srkmagnus likes this.

Posting Permissions