1. CaptDigB's Avatar
    Is anyone having issues with there phone not being connected to there wifi after phone been inactive after awhile. Mine turns off and wont turn on till i go to wifi settings page then it will become active again even though i didn't even change a thing just opening up wifi settings fixes it quite annoying.
    03-23-2012 02:44 PM
  2. m3shj's Avatar
    I am having the exact same problems with my lg spectrum. exchanged phones. still the same problem. Galaxy tablet does.not.have the same problem on the same wifi network. Ready to.scream.stream
    03-28-2012 12:47 AM
  3. hollywoodS14's Avatar
    i have not noticed this issue, but i do not leave my phone on wifi. I usually turn it off once im done with what i was doing. Ill check it out and see if it does this.
    03-28-2012 07:24 AM
  4. CaptDigB's Avatar
    They replaced my phone also and it still does it. Everything else wifi in my house works fine.
    03-28-2012 06:18 PM
  5. TheBigKahuna72's Avatar
    My replacement phone (different reason) stays connected all the time or until I leave home. My 1st phone constantly disconnected.
    03-28-2012 11:24 PM
  6. mrmooney's Avatar
    Mine and my wifes does the same thing anyone know of a fix?
    04-03-2012 03:22 AM
  7. mrmooney's Avatar
    Any updates? as said both mine and my wifes phone does it. Doubt both phones are bad. Also already tried to reset modem and router.
    04-18-2012 10:48 PM
  8. TheBigKahuna72's Avatar
    Sorry, no idea. My 1st Spectrum would disconnect from my home wi-fi all the time, but not while I was using it. My replacement phone doesn't do it. You might need to tinker with a setting. Do you have "auto-on" checked?
    04-19-2012 10:10 AM
  9. liteon163's Avatar
    It sounds as if your wi-fi is set to sleep after 15 minutes.

    Try this to check: Menu (the capacitive button below the screen), settings, wireless & networks, wi-fi settings, menu (the capacitive button below the screen), advanced, wi-fi sleep policy. Make sure it is set to "never." Right after setting up my Spectrum, I was having issues with it remaining connected to my wi-fi at home. Changing this setting was the perfect solution.

    If this does not help, I'm not sure what will. But right above the wi-fi sleep policy setting there is a setting called regulatory domain, which controls how many wi-fi channels the Spectrum looks for. Perhaps your setting is 11 and your router is using 13 or 14 channels?

    Hope this helps.
    allbroncos likes this.
    04-19-2012 11:56 AM
  10. Robin Wenz's Avatar
    I have the same as you and I'll read on other forms to download wifi analyzer. the problem I have now is that it recommends what channels to use but I have no clue how to change the channel on my htc inspire. If somebody could please explain to us how to change the wifi channel that might help. I have an HTC Inspire.
    04-09-2013 07:04 PM
  11. liteon163's Avatar
    Your phone will automatically connect to whatever channel your wireless network occupies. The channel is a setting on your wireless router, not your phone.
    06-09-2013 02:57 PM
  12. pastork's Avatar
    Since receiving my new LG Spectrum With update to Android 4.0.4 as a Certified Replacement phone, the WiFi is wonky. Occasionally it will connect when I ask it to. More often, even on my home network in the same room as my Verizon router, it will find the network but then will stall on "searching for IP address," and never will connect. It also, on the rare times it does connect, keeps asking me for the WEP key, which I never had to do with my other phone. Is there some setting that needs to be changed. Currently, I have the "Notify me when networks are available" and the "Auto connect" boxes checked. Yesterday it connected to my work network (also Verizon) without difficulty.

    The other main issue is a very short battery life. I'm getting less than six hours total time per charge.
    06-12-2013 02:13 PM
  13. pastork's Avatar
    No, it won't. That's the problem. The phone finds my network, but doesn't get past the "obtaining IP address" stage.
    06-12-2013 02:16 PM
  14. pastork's Avatar
    I'll try it. I did finally get it to connect by re-setting the router. I noticed while in the Advanced menu that there's an option for either 11, 13, or 14 channels. The default is 11. Should I set it to 13 or 14?
    06-12-2013 02:45 PM
  15. pastork's Avatar
    I changed the setting to "never" and it seems to be working fine. I'll keep my fingers crossed. Thanks for the suggestion.
    srkmagnus likes this.
    06-12-2013 03:33 PM
LINK TO POST COPIED TO CLIPBOARD