1. Wolfairious's Avatar
    Anyone know how to get rid of all the other languages that are available on the Swipe keyboard on the LG Spectrum? The button to change is so close to the button to get the numbers I find I hit it a lot by mistake. I can't seem to get rid of it. Any help?
    04-16-2012 07:51 AM
  2. Paul627g's Avatar
    Don't think you can... In earlier versions of Swype you had an English only version that you could grab but now they seem to have all languages wrapped into one with no option to disable them.
    04-16-2012 07:53 AM
  3. Isaiah.Israel's Avatar
    we need to email the dev then and request that that be implemented into an update!
    04-16-2012 08:03 AM
  4. Wolfairious's Avatar
    I figured it out. If you hit the Swype key when you are in a txt'ing screen and then hit the settings key you will see "Language". Select that and you can then at least un-select all the other languages so English is the only one available. Doesn't get rid of the button but at least it keeps it from switching to French ect...
    rlindydiane likes this.
    04-16-2012 01:50 PM
  5. Isaiah.Israel's Avatar
    the button must go!
    04-16-2012 04:27 PM
  6. Isaiah.Israel's Avatar
    I just downloaded the touch pal keyboard about an hour ago and i must say, it's amazing! Swype was to me by far the best swiping keyboard out there. Slide it and others just couldn't compete with it's accuracy. But I think I found one that can, and it's touch pal. I'm very amazed at how smooth and functional it is. and it doesn't have a language button.
    04-18-2012 10:01 AM
  7. Paul627g's Avatar
    Well at least if you disable the other languages the button no longer responds

    Thanks for the tip on the language settings, I feel like a fool for not investigating deeper into this before my previous response was made.
    04-18-2012 10:04 AM
  8. Joseph Giovelli's Avatar
    Thank you that worked for me

    - - - Updated - - -

    thanks it worked
    02-24-2013 05:17 PM
  9. Divine Messenger's Avatar
    Thank you SO MUCH!! This has been driving me nuts for months and I would have never found that button. You are my hero today!!
    03-20-2013 03:00 PM
  10. rlindydiane's Avatar
    I figured it out. If you hit the Swype key when you are in a txt'ing screen and then hit the settings key you will see "Language". Select that and you can then at least un-select all the other languages so English is the only one available. Doesn't get rid of the button but at least it keeps it from switching to French ect...
    Thank you so much! It worked beautifully for me. Also my personal dictionary was there which I've been looking for to delete some words.

    "Laughter is an instant vacation." ~ Milton Berle
    07-27-2013 04:10 PM
  11. Gryan4823's Avatar
    Thank you, thank you, thank you. It was such a pain having to switch between 4 different languages when all I wanted was English.
    08-09-2013 08:54 AM
LINK TO POST COPIED TO CLIPBOARD