1. akhi216's Avatar
    Is there any way to force wifi to stay off? It keeps turning itsekf back on for some reason.
    11-21-2012 07:58 AM
  2. MichaelBR's Avatar
    Do you have any app that schedules WiFi to be turned on? Is your phone rooted?
    11-21-2012 08:15 AM
  3. akhi216's Avatar
    Do you have any app that schedules WiFi to be turned on? Is your phone rooted?
    I don't think so and no I'm not rooted.
    11-21-2012 07:02 PM
  4. hollywoodS14's Avatar
    In the settings under wifi there should be 'auto connect' and 'notify me' options.... Uncheck those

    Sent from my VS920 4G using Tapatalk 2
    kn0t likes this.
    11-21-2012 08:45 PM
  5. Lykarsis's Avatar
    This is a quirk that is unique to the spectrum. 2.3.6 was the only version that didn't do it. There is no way to force it to stay off unfortunately. Not be unless you go in and turn off the radio in the hidden menu
    11-22-2012 12:18 AM
  6. akhi216's Avatar
    In the settings under wifi there should be 'auto connect' and 'notify me' options.... Uncheck those

    Sent from my VS920 4G using Tapatalk 2
    Didn't work.
    This is a quirk that is unique to the spectrum. 2.3.6 was the only version that didn't do it. There is no way to force it to stay off unfortunately. Not be unless you go in and turn off the radio in the hidden menu
    That sucks.
    11-22-2012 01:49 AM
  7. hollywoodS14's Avatar
    This is a quirk that is unique to the spectrum. 2.3.6 was the only version that didn't do it. There is no way to force it to stay off unfortunately. Not be unless you go in and turn off the radio in the hidden menu
    My wifi never turns on automatically or notifies me of available networks on ICS . I would always get networks available prompt on the 2.3.6 based Black Plague though.

    Sent from my VS920 4G using Tapatalk 2
    11-22-2012 08:40 AM
  8. Ant2312's Avatar
    @ #5

    it's not unique at all, it happens with the Nexus 5 running KitKat as well
    03-29-2014 01:14 AM
  9. kn0t's Avatar
    In the settings under wifi there should be 'auto connect' and 'notify me' options.... Uncheck those

    Sent from my VS920 4G using Tapatalk 2
    Thank you!!!!! I was having the same issue. Every time I turned my wifi off, like a half hour later I'd pick up my phone to send a text or check the time and wifi was back on. Wouldn't really bother me that bad but wifi is such a battery drainer. Thanks again!!!!
    08-30-2014 07:30 AM

Similar Threads

  1. WIFI keeps turning itself on since OTA
    By tjfritton in forum Droid Bionic
    Replies: 21
    Last Post: 05-24-2017, 09:29 AM
  2. Wifi keeps turning itself on!?!
    By mr.holtz in forum Samsung Galaxy Note 2
    Replies: 58
    Last Post: 05-15-2017, 03:28 PM
  3. Wifi keeps turning back on
    By mharrison82 in forum LG Viper 4G LTE
    Replies: 7
    Last Post: 12-03-2014, 10:13 PM
  4. WiFi keeps turning itself on
    By kcope316#AC in forum Sprint Galaxy S III
    Replies: 4
    Last Post: 12-02-2012, 08:01 AM
  5. Wi-fi keeps turning itself on
    By haldroidx in forum General Help and How To
    Replies: 2
    Last Post: 06-03-2011, 11:53 AM
LINK TO POST COPIED TO CLIPBOARD