Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Need help - Phone keeps rebooting during activation

    I'm having an issue I'm hoping someone can help me out with. I'm trying to activate my new Spectrum and when I insert the SIM card and turn on the phone, the phone boots to the screen where you select your language then it freezes and reboots. I've tried 4 SIM cards and it does it on every one. If I boot up the phone with no sim card, it works fine. Does anyone have any ideas on what the issue could be, or how to fix it? I've pulled the battery several times, tried booting it up with the SIM card in while the phone is charging. Any help is appreciated.
  2. #2  
    Golfdriver97's Avatar

    Posts
    25,702 Posts
    Global Posts
    26,145 Global Posts
    ROM
    Stock

    Default Re: Need help - Phone keeps rebooting during activation

    Quote Originally Posted by qualscom View Post
    I'm having an issue I'm hoping someone can help me out with. I'm trying to activate my new Spectrum and when I insert the SIM card and turn on the phone, the phone boots to the screen where you select your language then it freezes and reboots. I've tried 4 SIM cards and it does it on every one. If I boot up the phone with no sim card, it works fine. Does anyone have any ideas on what the issue could be, or how to fix it? I've pulled the battery several times, tried booting it up with the SIM card in while the phone is charging. Any help is appreciated.
    Welcome to the forums.
    Sounds like some kind hardware issue with the SIM card. Have you exchanged it?
    ‚Äč
    What could not be changed, must be endured - New Spring, by Robert Jordan

    Community Guidelines and also here, Developer Rules, and Marketplace
    Mobile Nations Sister Forums: iMore/Connectedly/Windows Central/Crackberry

Similar Threads

  1. Hello from Baltimore, switching soon, help?
    By ScoopSlamNick in forum Introductions
    Replies: 8
    Last Post: 12-06-2013, 07:13 PM
  2. Help Needed With ADB/Fastboot, No OS
    By Snake1985 in forum Verizon Galaxy Nexus Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 12-04-2013, 06:05 AM
  3. dropped phone
    By marab123 in forum T-Mobile Galaxy Note 2
    Replies: 6
    Last Post: 12-02-2013, 07:28 AM
  4. Help! "REMOVE APPS" is using up my data
    By stefanib123 in forum General Help and How To
    Replies: 2
    Last Post: 12-01-2013, 09:25 PM
  5. porting from a Precedent to an AT&T phone
    By AllTheseAnswers in forum Samsung Galaxy Precedent
    Replies: 0
    Last Post: 12-01-2013, 01:19 PM

Posting Permissions