Page 3 of 10 FirstFirst 123456 ... LastLast
Results 51 to 75 of 247
Like Tree44Likes
  1. #51  

    Default Re: [PORT][CWM]ProjectPanda for Viper LTE

    Thanks thata helped!

    ---------- Post Merged at 01:48 PM ---------- Previous Post was at 01:42 PM ----------

    And this can be done without a pc right?
  2. #52  
    pmoneyprix's Avatar

    Posts
    94 Posts
    ROM
    opti aokp, viper stock

    Default Re: [PORT][CWM]ProjectPanda for Viper LTE

    That works to get me in one time. The next time I reboot the phone and type reboot recovery again it it shuts down I get the android with the exclamation piont and it boots back into system. If I type that recovery.img command again it will go right in. Its like its not sticking for me. I did mount system as r/w... sorry for bein a punk about this..
    alog122 likes this.
  3. #53  

    Default Re: [PORT][CWM]ProjectPanda for Viper LTE

    How do you even make is writable all it says in d-- how do I change that
  4. #54  

    Default Re: [PORT][CWM]ProjectPanda for Viper LTE

    You also need to put recovery.img in /system because it reads from there as well on each boot
  5. #55  
    wormy987123's Avatar
    flashaholic

    Posts
    393 Posts
    Global Posts
    394 Global Posts
    ROM
    Stock for now

    Default Re: [PORT][CWM]ProjectPanda for Viper LTE

    Quote Originally Posted by lmoore55 View Post
    You also need to put recovery.img in /system because it reads from there as well on each boot
    I don't think that's the issue try these commands from terminal emulator.
    su
    rm /system/etc/install-recovery.sh
    rm /system/recovery-from-boot.p

    See if it finds those files they are rewriting the recovery on reboot

    If my post helps in any way press the thanks or like button :-D
    Thanked by:
  6. #56  
    pmoneyprix's Avatar

    Posts
    94 Posts
    ROM
    opti aokp, viper stock

    Default Re: [PORT][CWM]ProjectPanda for Viper LTE

    Anywhere in system? The whole zip or just the. Img? Thanks
  7. #57  

    Default Re: [PORT][CWM]ProjectPanda for Viper LTE

    i went in with root explorer and removed those with the file browser.

    And hold off on putting recovery.img in there. Follow the directions of the previous post. Delete those files first, if still not working try putting it on there.
    Thanked by:
  8. #58  
    wormy987123's Avatar
    flashaholic

    Posts
    393 Posts
    Global Posts
    394 Global Posts
    ROM
    Stock for now

    Default Re: [PORT][CWM]ProjectPanda for Viper LTE

    I'm thinking those files were on original zvc software phones mine had zvd when I got it and didn't have them

    If my post helps in any way press the thanks or like button :-D
  9. #59  

    Default Re: [PORT][CWM]ProjectPanda for Viper LTE

    Everything works great on my phone Thanks everyone
  10. #60  
    pmoneyprix's Avatar

    Posts
    94 Posts
    ROM
    opti aokp, viper stock

    Default Re: [PORT][CWM]ProjectPanda for Viper LTE

    Files not found...

    ---------- Post Merged at 01:52 PM ---------- Previous Post was at 01:52 PM ----------

    She just doesn't wanna stick.idk
    Last edited by pmoneyprix; 09-24-2012 at 01:28 PM.
  11. Thread Author  Thread Author    #61  
    thenameisnigel's Avatar

    Posts
    1,416 Posts
    Global Posts
    1,426 Global Posts
    ROM
    Stock

    Default Re: [PORT][CWM]ProjectPanda for Viper LTE

    Reports in the bugtracker gets worked on first then reports on the forums.

    On that note, I believe I fixed the reboot issue. It was a change I had made in a script that caused the warm boot.


    Official OpenROM Developer
    Want to contribute to OpenROM? Click HERE.
    Want to view my personal GitHub? Click HERE.
    Thanked by:
    wormy987123 likes this.
  12. #62  
    wormy987123's Avatar
    flashaholic

    Posts
    393 Posts
    Global Posts
    394 Global Posts
    ROM
    Stock for now

    Default Re: [PORT][CWM]ProjectPanda for Viper LTE

    Is there a new version to try?

    If my post helps in any way press the thanks or like button :-D
  13. #63  

    Default Re: [PORT][CWM]ProjectPanda for Viper LTE

    Quote Originally Posted by pmoneyprix View Post
    Files not found...

    ---------- Post Merged at 01:52 PM ---------- Previous Post was at 01:52 PM ----------

    She just doesn't wanna stick.idk
    I had that problem at first, then upon attempting to reboot system from recovery, it asked to prevent stock recovery reload, or something like that, and I scrolled down to select yes instead of no. Still didn't reboot, but seems to have made the recovery stick.

    Sent from my LG Viper using Tapatalk 2
  14. Thread Author  Thread Author    #64  
    thenameisnigel's Avatar

    Posts
    1,416 Posts
    Global Posts
    1,426 Global Posts
    ROM
    Stock

    Default Re: [PORT][CWM]ProjectPanda for Viper LTE

    Quote Originally Posted by wormy View Post
    Is there a new version to try?

    If my post helps in any way press the thanks or like button :-D
    Yep, I'll attach it to your bug report in the tracker.


    Official OpenROM Developer
    Want to contribute to OpenROM? Click HERE.
    Want to view my personal GitHub? Click HERE.
    Thanked by 2:
  15. #65  
    pmoneyprix's Avatar

    Posts
    94 Posts
    ROM
    opti aokp, viper stock

    Default Re: [PORT][CWM]ProjectPanda for Viper LTE

    Sorry nigel, didn't think it was a bug cuz I was the only one experiencing it. Got it to stick deleted those 2 files.. emulator said they weren't there but they were.. thanks are goin around don't worry..lol
  16. Thread Author  Thread Author    #66  
    thenameisnigel's Avatar

    Posts
    1,416 Posts
    Global Posts
    1,426 Global Posts
    ROM
    Stock

    Default Re: [PORT][CWM]ProjectPanda for Viper LTE

    You guys are TOO kind LOL. Feeling famous. :P
    [CWM][SOURCE] Pure ProjectVenom Recovery-screenshot-7-.png


    Official OpenROM Developer
    Want to contribute to OpenROM? Click HERE.
    Want to view my personal GitHub? Click HERE.
    Thanked by 3:
    wormy987123 and bryan806 like this.
  17. #67  
    pmoneyprix's Avatar

    Posts
    94 Posts
    ROM
    opti aokp, viper stock

    Default Re: [PORT][CWM]ProjectPanda for Viper LTE

    I don't think anyone here is to shy to hit the thanks for someone who's done us a solid like you did...
  18. Thread Author  Thread Author    #68  
    thenameisnigel's Avatar

    Posts
    1,416 Posts
    Global Posts
    1,426 Global Posts
    ROM
    Stock

    Default Re: [PORT][CWM]ProjectPanda for Viper LTE

    Quote Originally Posted by pmoneyprix View Post
    I don't think anyone here is to shy to hit the thanks for someone who's done us a solid like you did...
    +1. Also, update to the recovery is in the download section. Hopefully reboot is fixed. :]


    Official OpenROM Developer
    Want to contribute to OpenROM? Click HERE.
    Want to view my personal GitHub? Click HERE.
    Thanked by 2:
  19. #69  

    Default Re: [PORT][CWM]ProjectPanda for Viper LTE

    Looks like graphics are ed again, and it still doesn't reboot

    Sent from my LG Viper 4g LTE using Tapatalk 2
  20. #70  

    Default Re: [PORT][CWM]ProjectPanda for Viper LTE

    Nope, no joy yet on the reboot.

    Sent from my LG Viper using Tapatalk 2
  21. Thread Author  Thread Author    #71  
    thenameisnigel's Avatar

    Posts
    1,416 Posts
    Global Posts
    1,426 Global Posts
    ROM
    Stock

    Default Re: [PORT][CWM]ProjectPanda for Viper LTE

    Quote Originally Posted by dark_mirage View Post
    Looks like graphics are ed again, and it still doesn't reboot

    Sent from my LG Viper 4g LTE using Tapatalk 2
    So it seems as if I killed the graphics without fixing the reboot. Great. :|


    Official OpenROM Developer
    Want to contribute to OpenROM? Click HERE.
    Want to view my personal GitHub? Click HERE.
  22. #72  
    wormy987123's Avatar
    flashaholic

    Posts
    393 Posts
    Global Posts
    394 Global Posts
    ROM
    Stock for now

    Default Re: [PORT][CWM]ProjectPanda for Viper LTE

    yeah graphics are killed again, here is a of the log
  23. #73  

    Default Re: [PORT][CWM]ProjectPanda for Viper LTE

    Quote Originally Posted by wormy View Post
    yeah graphics are killed again, here is a of the log
    Why does it say your build is 4.1.1? And it says its unofficial, can you verify a working ics? This is for everyone.
  24. #74  
    wormy987123's Avatar
    flashaholic

    Posts
    393 Posts
    Global Posts
    394 Global Posts
    ROM
    Stock for now

    Default Re: [SOURCE][CWM]ProjectPanda for Viper LTE

    Im still on gb, that is referring to the recovery build. Its built using ics source

    Sent from my LG-LS840 using Tapatalk 2
  25. Thread Author  Thread Author    #75  
    thenameisnigel's Avatar

    Posts
    1,416 Posts
    Global Posts
    1,426 Global Posts
    ROM
    Stock

    Default Re: [SOURCE][CWM]ProjectPanda for Viper LTE[SOURCE][CWM]ProjectPanda for Viper LTE

    Quote Originally Posted by bryan806 View Post
    Why does it say your build is 4.1.1? And it says its unofficial, can you verify a working ics? This is for everyone.
    I'm not understanding where you're getting at here. It was built using the Jellybean CyanogenMod tree, that's why its 4.1.1. And this is an unofficial CyanogenMod recovery but its the official Project Panda recovery minus a few changes ..

    Sent from my SPH-D710 using Android Central Forums


    Official OpenROM Developer
    Want to contribute to OpenROM? Click HERE.
    Want to view my personal GitHub? Click HERE.
Page 3 of 10 FirstFirst 123456 ... LastLast

Similar Threads

  1. Replies: 2
    Last Post: 06-26-2013, 12:19 PM
  2. On old CWM, want new ACS recovery...
    By funktron in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 01-13-2012, 11:29 PM
  3. Need help getting CWM Recovery :(
    By mbuxx in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 33
    Last Post: 03-23-2011, 10:20 AM
  4. Did anyone have CWM Recovery when Offered the OTA?
    By jdmba in forum Verizon Droid Incredible
    Replies: 11
    Last Post: 09-01-2010, 02:25 PM

Posting Permissions

B