Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 3 FirstFirst 123 LastLast
Results 26 to 50 of 72
Like Tree2Likes
  1. #26  

    Default Re: ICS Bug Reports

    sprint id f/c a lot when in play store.. unistalled it using titianiumbackup. then unistalled the google bar at the top.(phone seems alot faster now without sID)
    my brightness control has some hickups. but only when i push the brightness button. have to go into the settings and reset it.
    i use power amp for music. still works fine but every now and then i hear a skip like its processing or something.
    my biggest cripe is the stupid word bubbles for texting now. Liked the gb style much better. looking for a theme or some way to change back or to something else. any advice for the texting?
  2. #27  

    Default Re: ICS Bug Reports

    I am having this same issue. The only way I can get mobile data to work is by turning put the phone to CDMA only mode. Did you figure out a way to fix this?

    Quote Originally Posted by mij9895 View Post
    I have an interesting bug. I did the manual update, and ever since I have not been able to complete a speed test while on eHRPD. In order to complete one, i have to go to CDMA only. Anyone else having this issue?

    Sent from my LG Viper 4G LTE LS840 using Tapatalk 2
  3. #28  

    Default Re: ICS Bug Reports

    try updating your device profile in cdma and then after that completes turn on your 4g and see if that resolved the issue
    If you like my work or If I helped you. Please show some love and click the thanks button or donate here
  4. #29  

    Default Re: ICS Bug Reports

    New bug: the phone keeps reading the sd card over and over for minutes at a time, and then it goes away for a while. I notice out because it comes up in the status bar.

    Is this because the new software is too fast for my cheap sd card? It is a SanDisk, class 4 I *think*

    Sent from my Viper 4G LTE on the "coming soon" network
  5. #30  

    Default Re: ICS Bug Reports

    Quote Originally Posted by jrsharp70 View Post
    New bug: the phone keeps reading the sd card over and over for minutes at a time, and then it goes away for a while. I notice out because it comes up in the status bar.

    Is this because the new software is too fast for my cheap sd card? It is a SanDisk, class 4 I *think*

    my advice is too pull everything you want from sd card and store it on your pc and then reformat the sd card using your device and then put whatever back on the card and will notice after the reformat you will see alot of new folders on the sd card now

    Sent from my Viper 4G LTE on the "coming soon" network
    If you like my work or If I helped you. Please show some love and click the thanks button or donate here
  6. #31  
    mij9895's Avatar

    Posts
    124 Posts
    Global Posts
    158 Global Posts

    Default Re: ICS Bug Reports

    Quote Originally Posted by cooch1214 View Post
    I am having this same issue. The only way I can get mobile data to work is by turning put the phone to CDMA only mode. Did you figure out a way to fix this?
    No. I tried the un-brick method and won't be back into an eHRPD market until this Saturday. What area are you in? Maybe you can downgrade back to Gingerbread and re-update with a clean install and see if that fixes it.

    Sent from my LG-LS840 using Tapatalk 2
    Current Device: Sprint Samsung Galaxy Nexus Jelly Bean 4.2.1
    Previous Devices: HTC Evo Shift 4G & iPhone 3GS 16GB
  7. #32  

    Default Re: ICS Bug Reports

    I am in the Chicago area and EHRPD is common. I will try the unbrick when I get a chance and let you know.

    Quote Originally Posted by mij9895 View Post
    No. I tried the un-brick method and won't be back into an eHRPD market until this Saturday. What area are you in? Maybe you can downgrade back to Gingerbread and re-update with a clean install and see if that fixes it.

    Sent from my LG-LS840 using Tapatalk 2
  8. #33  
    mij9895's Avatar

    Posts
    124 Posts
    Global Posts
    158 Global Posts

    Default Re: ICS Bug Reports

    Quote Originally Posted by cooch1214 View Post
    I am in the Chicago area and EHRPD is common. I will try the unbrick when I get a chance and let you know.
    Ok. Let me know. I had the problem in 3 different Sprint markets over the weekend: Vegas, Riverside/San Bernardino, & Los Angeles, so I know it's not just one area.
    Current Device: Sprint Samsung Galaxy Nexus Jelly Bean 4.2.1
    Previous Devices: HTC Evo Shift 4G & iPhone 3GS 16GB
  9. #34  

    Default Re: ICS Bug Reports

    I tried this, but it did not work.

    I have tried turning off Sprint Optimizer, as well, changed profiles in the other
    modes, and still not working. I will be in a 4G area in an hour and will see what's up there.

    Wonder if this is why I did not receive the Sprint notification that the update was available?

    UPDATE: I am in a 4G area and it appears to be working fine on the LTE network. I don't know if I will be able to do the unbrick method and try the manual ICS update again until next week, but for now, I will have to get accustomed to switching back and forth between those settings, if I need 3G connectivity.

    Quote Originally Posted by tommyjoesanders View Post
    try updating your device profile in cdma and then after that completes turn on your 4g and see if that resolved the issue
    Last edited by cooch1214; 11-05-2012 at 08:05 AM.
  10. #35  
    mij9895's Avatar

    Posts
    124 Posts
    Global Posts
    158 Global Posts

    Default Re: ICS Bug Reports

    Quote Originally Posted by cooch1214 View Post
    I tried this, but it did not work.

    I have tried turning off Sprint Optimizer, as well, changed profiles in the other
    modes, and still not working. I will be in a 4G area in an hour and will see what's up there.

    Wonder if this is why I did not receive the Sprint notification that the update was available?

    UPDATE: I am in a 4G area and it appears to be working fine on the LTE network. I don't know if I will be able to do the unbrick method and try the manual ICS update again until next week, but for now, I will have to get accustomed to switching back and forth between those settings, if I need 3G connectivity.
    Mine worked for LTE too on Saturday night. Strange. I'm taking my phone to Sprint this week, and have them test it out.

    Sent from my LG-LS840 Viper 4G LTE using Tapatalk 2
    Current Device: Sprint Samsung Galaxy Nexus Jelly Bean 4.2.1
    Previous Devices: HTC Evo Shift 4G & iPhone 3GS 16GB
  11. #36  

    Default Re: ICS Bug Reports

    In my office, I have strong 4G connectivity... oddly right outside my office, it goes into EHRPD. From what I noticed, I get a very slow connection on EHRPD, where it seems to let little bits of data through at a very slow rate (i.e. twicca updates as I scroll down the list or the occasional email).

    I suspect that the slow data rates on EHRPD are causing other apps to timeout before actually getting enough throughput to deliver the necessary data. Still an issue, but thought I would try to summarize what I have found. Please update if you find anything out from Sprint.
  12. #37  

    Default Re: ICS Bug Reports

    Mine has been turning wifi on randomly other than that no bugs that I've come across any ideas on possible fix for this?

    Sent from my LG-LS840 using Android Central Forums
  13. #38  
    wormy987123's Avatar
    flashaholic

    Posts
    393 Posts
    Global Posts
    394 Global Posts
    ROM
    Stock for now

    Default Re: ICS Bug Reports

    Quote Originally Posted by slinkies View Post
    Mine has been turning wifi on randomly other than that no bugs that I've come across any ideas on possible fix for this?

    Sent from my LG-LS840 using Android Central Forums
    That is am easy fix out I'd the connections optimizer in the wireless settings, bring up system settings, under wireless and networks press more then scroll down to mobile networks and press it then the connections optimizer is in there just uncheck the box

    Sent from my LG-LS840 using Tapatalk 2
  14. #39  

    Default Re: ICS Bug Reports

    That's probably not a bug, but most likely the Sprint Connection Optimizer trying to get the phone at the "best data connection" state. I personally turned it off since I like to take control of the data myself and the notification bar control buttons do a great job at that already.
  15. #40  
    TheTick's Avatar

    Posts
    4 Posts
    ROM
    Stock

    Default Re: ICS Bug Reports

    Speaking of the notification bar...has anyone encountered a situation where the notification bar seems to freeze up on screen after you pull it down? Can't tap on any of the notices, and if you hit the home button, it seems to clear off but takes a bit of time (15-30 seconds). Will keep happening each time until you reboot, where it works for a while then starts with the same problem.
  16. #41  
    thenameisnigel's Avatar

    Posts
    1,447 Posts
    Global Posts
    1,457 Global Posts
    ROM
    Stock

    Default Re: ICS Bug Reports

    A factory reset is a must if going from 2.x ==> 4.x.x. It's a big change, and leftover data from 2.x can cause FCs, and battery problems in the near future.

    - - - Updated - - -

    STOP DUPLICATING MY POSTS ANDROIDCENTRAL! NOT COOL. >_<


    Official OpenROM Developer
    Want to contribute to OpenROM? Click HERE.
    Want to view my personal GitHub? Click HERE.
  17. #42  

    Default Re: ICS Bug Reports

    I agree when I finally got around installed the update. I noticed alot of things that would FC and performance of the phone had a lag too it. So I did a ##786# since I knew my service code (MSL) and my devices has been flawless since then. Sprint should had put a note on the release too at least do a factory reset since like nigel was saying its a big jump going from 2.3.7 to 4.0.4 . So I have too agree with Nigel on that matter.
    If you like my work or If I helped you. Please show some love and click the thanks button or donate here
  18. Thread Author  Thread Author    #43  

    Default Re: ICS Bug Reports

    Quote Originally Posted by tommyjoesanders View Post
    I agree when I finally got around installed the update. I noticed alot of things that would FC and performance of the phone had a lag too it. So I did a ##786# since I knew my service code (MSL) and my devices has been flawless since then. Sprint should had put a note on the release too at least do a factory reset since like nigel was saying its a big jump going from 2.3.7 to 4.0.4 . So I have too agree with Nigel on that matter.
    Any idea how to get the msl after the update?

    Sent from my ICS-Flavored LG Viper using Tapatalk 2
  19. #44  
    wormy987123's Avatar
    flashaholic

    Posts
    393 Posts
    Global Posts
    394 Global Posts
    ROM
    Stock for now

    Default Re: ICS Bug Reports

    Quote Originally Posted by libertus77 View Post
    Any idea how to get the msl after the update?

    Sent from my ICS-Flavored LG Viper using Tapatalk 2
    I'm not sure of a way to get it after the update but i reverted to gb to get mine. I made a back up with titanium backup first tho.

    Sent from my LG-LS840 using Tapatalk 2
  20. #45  

    Default Re: ICS Bug Reports

    Thx guys that's what it was appreciate the help

    Sent from my LG-LS840 using Android Central Forums
  21. #46  

    Default Re: ICS Bug Reports

    Quote Originally Posted by thenameisnigel View Post
    A factory reset is a must if going from 2.x ==> 4.x.x. It's a big change, and leftover data from 2.x can cause FCs, and battery problems in the near future.
    Can this be really verified? I have done the manual update on my GF's phone as well. What comes up is "Launcher has FCed" and then re-starts the Launcher (instead of Home... Home does this as well).

    So the only answer is downgrade to ZVD, do a Factory Reset, then upgrade back to ZVI?
  22. #47  
    wormy987123's Avatar
    flashaholic

    Posts
    393 Posts
    Global Posts
    394 Global Posts
    ROM
    Stock for now

    Default Re: ICS Bug Reports

    Quote Originally Posted by isfacat View Post
    Can this be really verified? I have done the manual update on my GF's phone as well. What comes up is "Launcher has FCed" and then re-starts the Launcher (instead of Home... Home does this as well).

    So the only answer is downgrade to ZVD, do a Factory Reset, then upgrade back to ZVI?
    You can do the reset from with in ics. Go to settings then backup and reset. There is a factory reset in there. That's what i did

    Sent from my LG-LS840 using Tapatalk 2
  23. #48  

    Default Re: ICS Bug Reports

    Quote Originally Posted by isfacat View Post
    Can this be really verified? I have done the manual update on my GF's phone as well. What comes up is "Launcher has FCed" and then re-starts the Launcher (instead of Home... Home does this as well).

    So the only answer is downgrade to ZVD, do a Factory Reset, then upgrade back to ZVI?
    Yes , that is confirmed you have too do just a factory reset from your device. you don't have too downgrade.
    If you like my work or If I helped you. Please show some love and click the thanks button or donate here
  24. #49  

    Default Re: ICS Bug Reports

    ISFACAT check your private message.
    If you like my work or If I helped you. Please show some love and click the thanks button or donate here
  25. #50  

    Default Re: ICS Bug Reports

    N/m
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. *** att ics 4.04 bug report thread***
    By Red326 in forum Samsung Galaxy S II Skyrocket
    Replies: 70
    Last Post: 10-24-2012, 02:10 AM
  2. Replies: 173
    Last Post: 06-11-2012, 08:10 PM
  3. The kravens(ICS)Cold as ice(if its not a bug report it goes here)
    By vernotzy21 in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 173
    Last Post: 06-11-2012, 08:10 PM
  4. i keep getting a bug report since being on ics
    By bille3939 in forum Sprint Nexus S 4G
    Replies: 7
    Last Post: 05-13-2012, 11:11 AM
  5. does anyone else get bug reports with ics
    By bille3939 in forum Sprint Nexus S 4G Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 04-27-2012, 03:25 PM

Posting Permissions