Page 3 of 3 FirstFirst 123
Results 51 to 72 of 72
Like Tree2Likes
  1. Thread Author  Thread Author    #51  

    Default Re: ICS Bug Reports

    Called Sprint for my MSL and factory reset complete. Now restoring from Titanium. Hopefully that'll fix the few issues I've had.

    Thanks for the info, guys!

    Sent from my V6Supercharged ICS-Flavored Bionic using Tapatalk 2
  2. #52  

    Default Re: ICS Bug Reports

    Quote Originally Posted by libertus77 View Post
    Called Sprint for my MSL and factory reset complete. Now restoring from Titanium. Hopefully that'll fix the few issues I've had.

    Thanks for the info, guys!

    Sent from my V6Supercharged ICS-Flavored Bionic using Tapatalk 2
    thats good too hear . that will really help you and you can tell the way the phone handles afterwards doing this method
    If you like my work or If I helped you. Please show some love and click the thanks button or donate here
  3. #53  

    Default Re: ICS Bug Reports

    Now I'm being punished by the mobile goods for messing with my phone when it was working fine.

    Did a factory reset, now I have no wireless data.

    I'll turn it off and on, then restart the phone. Damn

    Sent from my LG-LS840 using Android Central Forums
  4. #54  

    Default Re: ICS Bug Reports

    Disregard

    Had to activate it in the menu... that is new...

    Sent from my LG Viper
  5. Thread Author  Thread Author    #55  

    Default Re: ICS Bug Reports

    Quote Originally Posted by tommyjoesanders View Post
    thats good too hear . that will really help you and you can tell the way the phone handles afterwards doing this method
    Definite improvement so far. Random reboots I had seems to be gone for the moat part. Only issue is that my already crappy 3G is horribly slow since the reset, but my guess is that that would be a Spront problem since I can't see how a data wipe would cause slow data.

    Sent from my ICS-Flavored LG Viper using Tapatalk 2
  6. #56  

    Default Re: ICS Bug Reports

    Quote Originally Posted by libertus77 View Post
    Definite improvement so far. Random reboots I had seems to be gone for the moat part. Only issue is that my already crappy 3G is horribly slow since the reset, but my guess is that that would be a Spront problem since I can't see how a data wipe would cause slow data.

    Sent from my ICS-Flavored LG Viper using Tapatalk 2
    Thats a sprint network issue as usual. check your mobile network and make sure your on cdma if your area doesn't have 4g lte yet.
    If you like my work or If I helped you. Please show some love and click the thanks button or donate here
  7. #57  

    Default Re: ICS Bug Reports

    Quote Originally Posted by tommyjoesanders View Post
    Thats a sprint network issue as usual. check your mobile network and make sure your on cdma if your area doesn't have 4g lte yet.
    For Sprint in my area, 4g = great, 3g = barely stream tune-in radio at 56k.

    I'll probably have to go to Verizon next year when I have to travel more for work

    EDIT: please don't turn this into a "Sprint 3g sucks" thread, there are already plenty of those.

    sent from my LG Viper using my thumb and Swype.
    tommyjoesanders likes this.
  8. #58  
    pmoneyprix's Avatar

    Posts
    94 Posts
    ROM
    opti aokp, viper stock

    Default Re: ICS Bug Reports

    I'm not getting a notification blink from my led, I'm rooted on ics. Obviously. Lol can I just do a factory reset n hope for the best? I did the manual install.
  9. #59  

    Default Re: ICS Bug Reports

    Quote Originally Posted by jrsharp70 View Post
    For Sprint in my area, 4g = great, 3g = barely stream tune-in radio at 56k.

    I'll probably have to go to Verizon next year when I have to travel more for work

    EDIT: please don't turn this into a "Sprint 3g sucks" thread, there are already plenty of those.

    sent from my LG Viper using my thumb and Swype.
    LMAO , I agree no more thread about sprint coverage
    If you like my work or If I helped you. Please show some love and click the thanks button or donate here
  10. #60  

    Default Re: ICS Bug Reports

    I use my phone almost all day I don't have any problems. I notice that with ics it uses more ram.

    Sent from my LG-LS840 using Tapatalk 2
  11. Thread Author  Thread Author    #61  

    Default Re: ICS Bug Reports

    Quote Originally Posted by R34SKYLINE View Post
    I use my phone almost all day I don't have any problems. I notice that with ics it uses more ram.

    Sent from my LG-LS840 using Tapatalk 2
    I've noticed that, but it seems to manage it well. I don't see lag from the lack of resources.

    Sent from my ICS-Flavored LG Viper using Tapatalk 2
  12. #62  

    Default Re: ICS Bug Reports

    The only thing I hate about the stock launcher is when you download new apps it does not put them in alphabetical order in the app drawer and there is no setting to rearrange the icons by size or name or download date. Other then that one issue I have not one problem with force closes or freezes. I did root right after update and did a factory reset and it kept the root after the factory reset. You just have to reinstall su after the reset.
  13. #63  

    Default Re: ICS Bug Reports

    Quote Originally Posted by catchjeff View Post
    The only thing I hate about the stock launcher is when you download new apps it does not put them in alphabetical order in the app drawer and there is no setting to rearrange the icons by size or name or download date. Other then that one issue I have not one problem with force closes or freezes. I did root right after update and did a factory reset and it kept the root after the factory reset. You just have to reinstall su after the reset.
    While in app drawer
    Hit menu --> reset

    sent from my LG Viper using my thumb and Swype.
  14. #64  

    Default Re: ICS Bug Reports

    Quote Originally Posted by gollum18 View Post
    So just to confirm my root method still works? Really!!?

    Sent from my SPH-L710 using Tapatalk 2
    You do realize we all know Shabbypenguin released this method...Just letting you know, i appreciate you bumping it/paying it forward, but i didnt see any recognition for shabby..
  15. #65  

    Default Re: ICS Bug Reports

    Quote Originally Posted by libertus77 View Post
    I've noticed that, but it seems to manage it well. I don't see lag from the lack of resources.

    Sent from my ICS-Flavored LG Viper using Tapatalk 2
    Memory management is completely different in ICS, more background cached apps, so yes it will seem like you have less free ram, but in reality, having some apps cached ( it needs a lil tweaking ), increases performance overall.

    - - - Updated - - -

    Quote Originally Posted by pmoneyprix View Post
    I'm not getting a notification blink from my led, I'm rooted on ics. Obviously. Lol can I just do a factory reset n hope for the best? I did the manual install.
    I just started a thread about this. I believe i may have found the problem
  16. #66  

    Default Re: ICS Bug Reports

    Quote Originally Posted by TheTick View Post
    Speaking of the notification bar...has anyone encountered a situation where the notification bar seems to freeze up on screen after you pull it down? Can't tap on any of the notices, and if you hit the home button, it seems to clear off but takes a bit of time (15-30 seconds). Will keep happening each time until you reboot, where it works for a while then starts with the same problem.
    THIS. Seems to be triggered whenever a new notification icon pops up.

    Also, if left untouched, the entire notification bar disappears and seems to reset itself, but the pull down issue still persists.
  17. #67  

    Default Re: ICS Bug Reports

    Never seen this bug

    sent from my LG Viper
  18. #68  

    Default Re: ICS Bug Reports

    I did the factory reset and all seems good so far.
  19. #69  

    Default Re: ICS Bug Reports

    My mobile data connection is disabled and I haven't been able to enable it since the upgrade. It's really frustrating when these things happen after upgrades. *Sigh* Does anyone know how to fix this?
  20. #70  

    Default Re: ICS Bug Reports

    Quote Originally Posted by Mrs Abdur_Rahim View Post
    My mobile data connection is disabled and I haven't been able to enable it since the upgrade. It's really frustrating when these things happen after upgrades. *Sigh* Does anyone know how to fix this?
    Go to settings, activate device.

    sent from my LG Viper
  21. #71  

    Default Re: ICS Bug Reports

    Hey my viper did the same said fast reboot twice and long time no see how did u flash it or reset it....?? I would also like to flash back to gingerbread could you fill me in plz.
  22. #72  
    joe zack's Avatar

    Posts
    25 Posts
    Global Posts
    28 Global Posts

    Default Re: ICS Bug Reports

    can any explain easy why how to install CWM sprint lgls840 4g after rooting with firmware.......ls840zvi...thankx
Page 3 of 3 FirstFirst 123

Similar Threads

  1. *** att ics 4.04 bug report thread***
    By Red326 in forum Samsung Galaxy S II Skyrocket
    Replies: 70
    Last Post: 10-24-2012, 02:10 AM
  2. Replies: 173
    Last Post: 06-11-2012, 08:10 PM
  3. The kravens(ICS)Cold as ice(if its not a bug report it goes here)
    By vernotzy21 in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 173
    Last Post: 06-11-2012, 08:10 PM
  4. i keep getting a bug report since being on ics
    By bille3939 in forum Sprint Nexus S 4G
    Replies: 7
    Last Post: 05-13-2012, 11:11 AM
  5. does anyone else get bug reports with ics
    By bille3939 in forum Sprint Nexus S 4G Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 04-27-2012, 03:25 PM

Posting Permissions

B