Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 72
Like Tree2Likes
  1. Thread Author  Thread Author    #1  

    Default ICS Bug Reports

    Okay, just a thread to discuss bugs we may have seen.

    Overall I'm extremely happy, however . . .

    Anyone else having trouble with music playback? Can't get music to play in music app, Slacker, Rhapsody or Real Player. I did get a podcast to play.

    Also, patchy getting data back on automatically when leaving wifi. I've been having to toggle.

    And lastly, is anyone else's sdcard scan at boot taking forever?

    Any other issues?
  2. #2  

    Default Re: ICS Bug Reports

    My first boot the sdcard scan took forever, after rooting it also took a while, the only issue i had was Sprint ID kept F/Cing. But after root, i backed up the system apps again ** important ** if you've done a full backup with titanium prior to updating to ICS, definitely rebackup your system apps...Then I uninstalled nascar, sprint id, and one or two other's, didn't get any LG security errors i've read about. I also do notice the data not coming back on automatically, It does come back on faster if you enable the connection optimizer, but i'd rather toggle myself. Other then that, no real problems so far, just exploring, music plays fine, in fact it sounds excellent...I browsed the build.prop a little bit, and it seems like LG put their own lil Beats mod in there...its tuned much better, max volume = louder, overall great experience.
  3. #3  

    Default Re: ICS Bug Reports

    What all apps to you uninstall?
  4. Thread Author  Thread Author    #4  

    Default Re: ICS Bug Reports

    It also wouldn't play YouTube videos. They tried, but just stuttered very slowly. I'm just redoing it, re-TiBU restoring now. I think I must have accidentally restored some non compatible system app that was causing trouble. Being a little more careful this time.

    Sent from my V6Supercharged ICS-Flavored Bionic using Tapatalk 2
  5. #5  

    Default Re: ICS Bug Reports

    Quote Originally Posted by libertus77 View Post
    It also wouldn't play YouTube videos. They tried, but just stuttered very slowly. I'm just redoing it, re-TiBU restoring now. I think I must have accidentally restored some non compatible system app that was causing trouble. Being a little more careful this time.

    Sent from my V6Supercharged ICS-Flavored Bionic using Tapatalk 2
    It is trial and error man about removing things. until we all learn what control what in ICS ROM . I am sure we will keep making mistakes.
    If you like my work or If I helped you. Please show some love and click the thanks button or donate here
  6. #6  

    Default Re: ICS Bug Reports

    I did a factory reset right after the update installed and so far the only problem I've had was user ignorance as I don't know enough about ICS so I had to ask for help disabling the connections optimizer. So far I'm loving the update.
  7. #7  
    gollum18's Avatar

    Posts
    1,508 Posts
    Global Posts
    1,532 Global Posts
    ROM
    Stock Rooted Mk3

    Default Re: ICS Bug Reports

    So just to confirm my root method still works? Really!!?

    Sent from my SPH-L710 using Tapatalk 2
    Current Laptop - Samsung Ativ 4 Book, Ivy Bridge I7 @ 2.00GHz per Core, 8GB DDR3 Ram, Intel HD 4000, 750GB SATA
  8. #8  

    Default Re: ICS Bug Reports

    Quote Originally Posted by gollum18 View Post
    So just to confirm my root method still works? Really!!?

    Sent from my SPH-L710 using Tapatalk 2
    If you're talking about ratc with super one click, I had no luck.

    Sent from my LG-LS840 using Android Central Forums
  9. Thread Author  Thread Author    #9  

    Default Re: ICS Bug Reports

    Quote Originally Posted by gollum18 View Post
    So just to confirm my root method still works? Really!!?

    Sent from my SPH-L710 using Tapatalk 2
    Not sure since I didn't try it this time, but I did see someone mention it. Maybe they rooted gb and then used the ota root keeper ir something? Not sure.

    Sent from my ICS-Flavored LG Viper using Tapatalk 2
  10. #10  
    mij9895's Avatar

    Posts
    124 Posts
    Global Posts
    166 Global Posts

    Default Re: ICS Bug Reports

    I have an interesting bug. I did the manual update, and ever since I have not been able to complete a speed test while on eHRPD. In order to complete one, i have to go to CDMA only. Anyone else having this issue?

    Sent from my LG Viper 4G LTE LS840 using Tapatalk 2
    Current Device: Sprint Samsung Galaxy Nexus Jelly Bean 4.2.1
    Previous Devices: HTC Evo Shift 4G & iPhone 3GS 16GB
  11. Thread Author  Thread Author    #11  

    Default Re: ICS Bug Reports

    My media player problem was caused by an app I use to listen to music through my bt headset, called BTmono. It changes something that I can't recover from. Waiting to hear from dev to see if he has any idea what it's doing. I really don't want to have to re setup AGAIN!

    Sent from my ICS-Flavored LG Viper using Tapatalk 2
  12. #12  
    staticK78's Avatar

    Posts
    53 Posts
    Global Posts
    71 Global Posts

    Default Re: ICS Bug Reports

    I have a problem that I haven't seen anyone post about. Since my update (I did manual update), my calls are not coming through. I get texts and emails just fine. I updated PRL as well as Profile and I'm still getting the same problem. Anyone else having the same issue, or does anyone know how to correct this? Any and all help is greatly appreciated.
  13. Thread Author  Thread Author    #13  

    Default Re: ICS Bug Reports

    Nope, no problem with phone calls here.

    Sent from my V6Supercharged ICS-Flavored Bionic using Tapatalk 2
  14. #14  
    staticK78's Avatar

    Posts
    53 Posts
    Global Posts
    71 Global Posts

    Default Re: ICS Bug Reports

    Quote Originally Posted by staticK78 View Post
    I have a problem that I haven't seen anyone post about. Since my update (I did manual update), my calls are not coming through. I get texts and emails just fine. I updated PRL as well as Profile and I'm still getting the same problem. Anyone else having the same issue, or does anyone know how to correct this? Any and all help is greatly appreciated.
    I should mention I can make calls just fine. It's when someone is trying to call me.
  15. #15  

    Default Re: ICS Bug Reports

    I am having issues with the automatic brightness control ! :-(
  16. #16  

    Default Re: ICS Bug Reports

    Quote Originally Posted by libertus77 View Post
    Nope, no problem with phone calls here.

    Sent from my V6Supercharged ICS-Flavored Bionic using Tapatalk 2
    No problems here with phone calls
    If you like my work or If I helped you. Please show some love and click the thanks button or donate here
  17. #17  

    Default Re: ICS Bug Reports

    Quote Originally Posted by yoshimail View Post
    I am having issues with the automatic brightness control ! :-(
    did you apply the 4.0 update.zip. I would do a factory reset and see if that helps.
    If you like my work or If I helped you. Please show some love and click the thanks button or donate here
  18. #18  

    Default Re: ICS Bug Reports

    Yes, I did the update via adb. Lol I tried the facto ry rest and now my phone hanged on a blue screen that says: "Enter fast boot" twice and "long time no see". I am afraid I soft bricked the phone XD. I guess factorytresets are not supported with the manual adb update?
  19. #19  

    Default Re: ICS Bug Reports

    Quote Originally Posted by yoshimail View Post
    Yes, I did the update via adb. Lol I tried the facto ry rest and now my phone hanged on a blue screen that says: "Enter fast boot" twice and "long time no see". I am afraid I soft bricked the phone XD. I guess factorytresets are not supported with the manual adb update?
    remove the battery and reboot the phone and see what happens also make sure the update.zip is still on sd card
    If you like my work or If I helped you. Please show some love and click the thanks button or donate here
  20. #20  

    Default Re: ICS Bug Reports

    Still the same so I just flashed it back to GB and start fresh again, hopefully everything will be working fine this time around. Thanks!
  21. #21  

    Default Re: ICS Bug Reports

    Quote Originally Posted by yoshimail View Post
    I am having issues with the automatic brightness control ! :-(
    Same here

    Also,I think it it's dumb that on the home screen, the search bar is permanent, even though the search key is right there on the bottom.

    Sent from my Viper 4G LTE on the "coming soon" network
  22. #22  

    Default Re: ICS Bug Reports

    Quote Originally Posted by jrsharp70 View Post
    Same here

    Also,I think it it's dumb that on the home screen, the search bar is permanent, even though the search key is right there on the bottom.

    Sent from my Viper 4G LTE on the "coming soon" network
    You can turn off that search bar...just disable google search app

    Sent from my LG-LS840 using Tapatalk 2
  23. #23  

    Default Re: ICS Bug Reports

    Well then I'd lose the soft key too... good thought though

    Sent from my Viper 4G LTE on the "coming soon" network
  24. #24  

    Default Re: ICS Bug Reports

    Anyone else getting a lot of force closes?

    Sent from my LG-LS840 using Android Central Forums
  25. #25  

    Default Re: ICS Bug Reports

    No force closes here. Sprint id closed a free times, but it stopped

    Anyone try the new fonts? They even show up on the Swype keyboard. One looks like the Simpson's font, but it got annoying

    Sent from my Viper 4G LTE on the "coming soon" network
Page 1 of 3 123 LastLast

Similar Threads

  1. *** att ics 4.04 bug report thread***
    By Red326 in forum Samsung Galaxy S II Skyrocket
    Replies: 70
    Last Post: 10-24-2012, 03:10 AM
  2. Replies: 173
    Last Post: 06-11-2012, 09:10 PM
  3. The kravens(ICS)Cold as ice(if its not a bug report it goes here)
    By vernotzy21 in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 173
    Last Post: 06-11-2012, 09:10 PM
  4. i keep getting a bug report since being on ics
    By bille3939 in forum Sprint Nexus S 4G
    Replies: 7
    Last Post: 05-13-2012, 12:11 PM
  5. does anyone else get bug reports with ics
    By bille3939 in forum Sprint Nexus S 4G Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 04-27-2012, 04:25 PM

Posting Permissions