Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
Like Tree2Likes
  • 1 Post By gollum18
  • 1 Post By slinkies
  1. Thread Author  Thread Author    #1  

    Default Foxfi NOT working with the 4.0.4 update

    Used to use it on 2.3 everyday no problem. Now its saying cannot obtain ip address on everything that i try to link it to
  2. #2  
    gollum18's Avatar

    Posts
    1,510 Posts
    Global Posts
    1,532 Global Posts
    ROM
    Stock Rooted Mk3

    Default Re: Foxfi NOT working with the 4.0.4 update

    Foxfi doesn't work on ICS/jb yet period. They are working on getting it running.

    If your rooted use Wireless tether from the market.

    Sent from my SPH-L710 using Tapatalk 2
    Current Laptop - Samsung Ativ 4 Book, Ivy Bridge I7 @ 2.00GHz per Core, 8GB DDR3 Ram, Intel HD 4000, 750GB SATA

    Please don't thank me unless I have helped you in some way, if you like my post then click like not thanks.

    Check out my github @ https://github.com/gollum18 or My Android Applications @ http://lrdev.net76.net
    rigdon420 likes this.
  3. #3  

    Default Re: Foxfi NOT working with the 4.0.4 update

    Quote Originally Posted by gollum18 View Post
    Foxfi doesn't work on ICS/jb yet period. They are working on getting it running.

    If your rooted use Wireless tether from the market.

    Sent from my SPH-L710 using Tapatalk 2
    Curious where you read this. On foxfi.com it states .... WiFi mode currently works on most Samsung/Motorola/LG phones and new HTC phones with Android 4.0 (HTC One etc. And also if you look at their list of compatible devices there are many that run 4.0 and are compatible. Even says 4.1 for the Galaxy Nexus.

    Which version of FoxFi are you using? I just noticed that they now have version 1.95, previous was 1.93. Of course, they don't post a change log
    Wait... there is a change log in the Play Store & it says to stick with ICS and below. Not compatible with JB yet. Also says there is now a paid version & the free version has a time limit restriction. WTF?!?!?

    I'm not trying to bust balls, just trying to find a solution. My wife has been holding off on the ics update because she uses FoxFi regularly.
    Mine- Sprint: Palm 700p, Palm Treo Pro, HTC Touch, HP Palm Pre, Motorola Admiral, Samsung Galaxy Nexus 4G (Jellybean 4.2.2);
    AT&T: Samsung Galaxy S4 Active (4.4.2)
    Wife's - Sprint: HP Palm Pre, LG Viper 4G LTE (ICS); Vizio VTAB1008 Tablet (Honeycomb); AT&T: Samsung Galaxy S4 Active (4.4.2)
    Daughters' - Nabi2 tablets (ICS)


    Never trust a computer (or phone) named after a fruit.
  4. #4  

    Default Re: Foxfi NOT working with the 4.0.4 update

    Foxfi works for us on ics just downloaded it and updated my ps3 with it free version kinda sux tho there's a half hour time limit before restart but for 7 bucks but can but pro key honestly its worth the 7 dollar one time fee versus 30 monthly

    Sent from my ice cream flavored viper ls840
  5. #5  

    Default Re: Foxfi NOT working with the 4.0.4 update

    Only the 1.95 update tho not 1.93

    Sent from my ice cream flavored viper ls840
    Thanked by:
    Odinist likes this.
  6. #6  

    Default Re: Foxfi NOT working with the 4.0.4 update

    Does anyone know if foxfi is working on a fix to make it work with JB (android 4.1)?
  7. #7  

    Default Re: Foxfi NOT working with the 4.0.4 update

    Quote Originally Posted by slinkies View Post
    Only the 1.95 update tho not 1.93

    Sent from my ice cream flavored viper ls840
    Sweet, that fixed it. I didn't realize they had a new version out already. =)
  8. #8  

    Default Re: Foxfi NOT working with the 4.0.4 update

    Why is foxfi slow? Well for me when I turn it on and connect it to my ps3 I can't even log in? And I'm connected to sprints LTE network.

    Sent from my LG-LS840 using Tapatalk 2
  9. #9  

    Default Re: Foxfi NOT working with the 4.0.4 update

    Hmmm idk why I'm only on 3g network and can game online with mine with virtually nonlag hardly ever try un installing and reinstalling see if that helps

    Sent from my ice cream flavored viper ls840
  10. #10  

    Default Re: Foxfi NOT working with the 4.0.4 update

    It's the same if I stwich to 3g :/

    Sent from my LG-LS840 using Tapatalk 2
  11. #11  

    Default Re: Foxfi NOT working with the 4.0.4 update

    Damn idk then that sux man maybe u should root and try a different app hotspot widget is a good one if your rooted

    Sent from my ice cream flavored viper ls840
  12. #12  

    Default Re: Foxfi NOT working with the 4.0.4 update

    Just want to add a positive report.... I finally updated my wife's Viper to ICS this weekend & her FoxFi still works (although she is still using v1.8.3)
    Mine- Sprint: Palm 700p, Palm Treo Pro, HTC Touch, HP Palm Pre, Motorola Admiral, Samsung Galaxy Nexus 4G (Jellybean 4.2.2);
    AT&T: Samsung Galaxy S4 Active (4.4.2)
    Wife's - Sprint: HP Palm Pre, LG Viper 4G LTE (ICS); Vizio VTAB1008 Tablet (Honeycomb); AT&T: Samsung Galaxy S4 Active (4.4.2)
    Daughters' - Nabi2 tablets (ICS)


    Never trust a computer (or phone) named after a fruit.

Similar Threads

  1. Apps/Games Not Working with the EVO 4G LTE [8/13]
    By igeekman in forum HTC EVO 4G LTE
    Replies: 43
    Last Post: 10-10-2012, 12:30 PM
  2. I found a solution to the phone sync not working with computer
    By makris0000 in forum Samsung Transform
    Replies: 0
    Last Post: 05-24-2011, 12:03 AM
  3. Does the market not work with fresh?
    By DocPeanut in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 07-13-2010, 11:32 PM
  4. Replies: 4
    Last Post: 04-01-2010, 07:42 PM
  5. What Droid apps do not work with Google Apps?
    By chipwich in forum Motorola Droid
    Replies: 3
    Last Post: 11-22-2009, 12:52 PM

Posting Permissions