Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Question Strange data problem

    My wife just showed me a problem with her Viper today. She often has an issue where her apps (she specifically mentioned Facebook, bank app & groupon) can not connect to the internet (3G) but yet her browser works fine. Phone was plugged in when she showed me so I don't think it was a low battery/power save feature. I looked around in settings and didn't see anything obvious. The fact that the browser works indicates that it's not a data signal issue so I'm stumped.
    Mine- Sprint: Palm 700p, Palm Treo Pro, HTC Touch, HP Palm Pre, Motorola Admiral, Samsung Galaxy Nexus 4G (Jellybean 4.2.2);
    AT&T: Samsung Galaxy S4 Active (4.4.2)
    Wife's - Sprint: HP Palm Pre, LG Viper 4G LTE (ICS); Vizio VTAB1008 Tablet (Honeycomb); AT&T: Samsung Galaxy S4 Active (4.4.2)
    Daughters' - Nabi2 tablets (ICS)


    Never trust a computer (or phone) named after a fruit.
  2. #2  

    Default Re: Strange data problem

    Hmm. Unless she had a firewall app blocking them, I don't know. I will say that Facebook seems to be VERY sensitive to slow, cruddy 3g. It will say no connection if it doesn't like the connection. That may be the issue with the others. I dunno.

    Sent from my V6Supercharged ICS-Flavored LG Viper using Tapatalk 2
  3. Thread Author  Thread Author    #3  

    Default Re: Strange data problem

    I don't think its a firewall issue because it isn't constant. Sometimes it works, sometimes it doesn't. Facebook doesn't give their "no data connection" error, it just spins forever trying unsuccessfully to update. As far as the other apps, I'm not sure of their behavior.

    Sent from my Galaxy Nexus using Android Central Forums
    Mine- Sprint: Palm 700p, Palm Treo Pro, HTC Touch, HP Palm Pre, Motorola Admiral, Samsung Galaxy Nexus 4G (Jellybean 4.2.2);
    AT&T: Samsung Galaxy S4 Active (4.4.2)
    Wife's - Sprint: HP Palm Pre, LG Viper 4G LTE (ICS); Vizio VTAB1008 Tablet (Honeycomb); AT&T: Samsung Galaxy S4 Active (4.4.2)
    Daughters' - Nabi2 tablets (ICS)


    Never trust a computer (or phone) named after a fruit.
  4. #4  

    Default Re: Strange data problem

    Do they always work fine on wifi? If so, I have the same issue and I think it is just those apps for some reason not being able to deal with cruddy data. Bad app design, I suppose? Sorry I have nothing helpful.

    Sent from my V6Supercharged ICS-Flavored LG Viper using Tapatalk 2
  5. Thread Author  Thread Author    #5  

    Default Re: Strange data problem

    Quote Originally Posted by libertus77 View Post
    Do they always work fine on wifi? If so, I have the same issue and I think it is just those apps for some reason not being able to deal with cruddy data. Bad app design, I suppose? Sorry I have nothing helpful.

    Sent from my V6Supercharged ICS-Flavored LG Viper using Tapatalk 2
    I'm not 100% sure on the wifi but I'm thinking it does always work on wifi. She said it usually happens at work (3G at best) and never complained at home where she should be connected to wifi. I'll have to ask her tonight. Sounds like a logical explanation though.

    Sent from my Galaxy Nexus using Android Central Forums
    Mine- Sprint: Palm 700p, Palm Treo Pro, HTC Touch, HP Palm Pre, Motorola Admiral, Samsung Galaxy Nexus 4G (Jellybean 4.2.2);
    AT&T: Samsung Galaxy S4 Active (4.4.2)
    Wife's - Sprint: HP Palm Pre, LG Viper 4G LTE (ICS); Vizio VTAB1008 Tablet (Honeycomb); AT&T: Samsung Galaxy S4 Active (4.4.2)
    Daughters' - Nabi2 tablets (ICS)


    Never trust a computer (or phone) named after a fruit.
  6. #6  

    Default Re: Strange data problem

    Do you have lte were you guys live or work? I had connection issues we have don't have lte at my house yet.. And if your trying to use lte without a signal your phone is working twice as hard it messes with connection.. Just an idea

    Sent from my LG-LS840 using Android Central Forums
  7. Thread Author  Thread Author    #7  

    Default Re: Strange data problem

    Quote Originally Posted by libertus77 View Post
    Do they always work fine on wifi? If so, I have the same issue and I think it is just those apps for some reason not being able to deal with cruddy data. Bad app design, I suppose? Sorry I have nothing helpful.

    Sent from my V6Supercharged ICS-Flavored LG Viper using Tapatalk 2
    Quote Originally Posted by prolongExistence View Post
    I'm not 100% sure on the wifi but I'm thinking it does always work on wifi. She said it usually happens at work (3G at best) and never complained at home where she should be connected to wifi. I'll have to ask her tonight. Sounds like a logical explanation though.

    Sent from my Galaxy Nexus using Android Central Forums
    Ok, she said she doesn't have any issues at home with wifi so the poor signal theory is probably accurate. She also said this started after upgrading to ICS if that could have anything to do with it.

    Quote Originally Posted by arn1016 View Post
    Do you have lte were you guys live or work? I had connection issues we have don't have lte at my house yet.. And if your trying to use lte without a signal your phone is working twice as hard it messes with connection.. Just an idea

    Sent from my LG-LS840 using Android Central Forums
    No, unfortunately we are in NJ and LTE hasn't found us yet.
    Mine- Sprint: Palm 700p, Palm Treo Pro, HTC Touch, HP Palm Pre, Motorola Admiral, Samsung Galaxy Nexus 4G (Jellybean 4.2.2);
    AT&T: Samsung Galaxy S4 Active (4.4.2)
    Wife's - Sprint: HP Palm Pre, LG Viper 4G LTE (ICS); Vizio VTAB1008 Tablet (Honeycomb); AT&T: Samsung Galaxy S4 Active (4.4.2)
    Daughters' - Nabi2 tablets (ICS)


    Never trust a computer (or phone) named after a fruit.
  8. #8  

    Default Re: Strange data problem

    Change cdma + lte off and select cdma only in mobile network

    Sent from my LG-LS840 using Android Central Forums
  9. Thread Author  Thread Author    #9  

    Default Re: Strange data problem

    Quote Originally Posted by arn1016 View Post
    Change cdma + lte off and select cdma only in mobile network

    Sent from my LG-LS840 using Android Central Forums
    OK. This worked, but why? And what's going to happen when we finally get 4G here & switch her network back to CDMA/lte? Will the problem occur again anytime she's not near 4g?

    Sent from my Galaxy Nexus using Android Central Forums
    Mine- Sprint: Palm 700p, Palm Treo Pro, HTC Touch, HP Palm Pre, Motorola Admiral, Samsung Galaxy Nexus 4G (Jellybean 4.2.2);
    AT&T: Samsung Galaxy S4 Active (4.4.2)
    Wife's - Sprint: HP Palm Pre, LG Viper 4G LTE (ICS); Vizio VTAB1008 Tablet (Honeycomb); AT&T: Samsung Galaxy S4 Active (4.4.2)
    Daughters' - Nabi2 tablets (ICS)


    Never trust a computer (or phone) named after a fruit.
  10. #10  
    mij9895's Avatar

    Posts
    124 Posts
    Global Posts
    158 Global Posts

    Default Re: Strange data problem

    Quote Originally Posted by prolongExistence View Post
    OK. This worked, but why? And what's going to happen when we finally get 4G here & switch her network back to CDMA/lte? Will the problem occur again anytime she's not near 4g?

    Sent from my Galaxy Nexus using Android Central Forums
    Take the phone in and have Sprint test it. I had problems with the same thing on mine at one time. Did the phone ever overheat to the point that you couldn't touch it?

    Sent from my Galaxy Nexus using Tapatalk 2
    Current Device: Sprint Samsung Galaxy Nexus Jelly Bean 4.2.1
    Previous Devices: HTC Evo Shift 4G & iPhone 3GS 16GB
  11. Thread Author  Thread Author    #11  

    Default Re: Strange data problem

    Quote Originally Posted by mij9895 View Post
    Take the phone in and have Sprint test it. I had problems with the same thing on mine at one time. Did the phone ever overheat to the point that you couldn't touch it?

    Sent from my Galaxy Nexus using Tapatalk 2
    I can't say for sure. She never said anything to me about overheating but she also has a plastic & silicone case on it similar to an otter box so she may not have even noticed.

    Sent from my Galaxy Nexus using Android Central Forums
    Mine- Sprint: Palm 700p, Palm Treo Pro, HTC Touch, HP Palm Pre, Motorola Admiral, Samsung Galaxy Nexus 4G (Jellybean 4.2.2);
    AT&T: Samsung Galaxy S4 Active (4.4.2)
    Wife's - Sprint: HP Palm Pre, LG Viper 4G LTE (ICS); Vizio VTAB1008 Tablet (Honeycomb); AT&T: Samsung Galaxy S4 Active (4.4.2)
    Daughters' - Nabi2 tablets (ICS)


    Never trust a computer (or phone) named after a fruit.

Similar Threads

  1. Strange email problem
    By Rushkiboy#AC in forum Motorola Droid X
    Replies: 4
    Last Post: 01-06-2011, 05:53 PM
  2. Strange 3G problem
    By mikejs78 in forum Motorola Droid X
    Replies: 8
    Last Post: 11-17-2010, 09:09 PM
  3. Data problems
    By thadini in forum AT&T Captivate
    Replies: 1
    Last Post: 11-02-2010, 02:28 PM
  4. Droid 2 Data Problem
    By Ethame in forum General Help and How To
    Replies: 1
    Last Post: 09-27-2010, 09:29 AM
  5. Strange Twitter problem - syncing removes contacts
    By TerryMasters in forum Android Applications
    Replies: 1
    Last Post: 05-29-2010, 01:51 PM

Posting Permissions