Results 1 to 10 of 10
Like Tree2Likes
  • 2 Post By thenameisnigel
  1. Thread Author  Thread Author    #1  

    Default Is anything working yet

    This forum has been dead for a few days.
    Has anybody got anything working
  2. #2  

    Default Re: Is anything working yet

    No

    Sent from my LG Viper 4g LTE using Tapatalk 2
  3. #3  

    Default Re: Is anything working yet

    Exactly what I have been thinking.

    Sent from my A500 using Android Central Forums
  4. #4  
    thenameisnigel's Avatar

    Posts
    1,414 Posts
    Global Posts
    1,424 Global Posts
    ROM
    Stock

    Default Re: Is anything working yet

    Quote Originally Posted by uvstr36 View Post
    This forum has been dead for a few days.
    Has anybody got anything working
    Actually noticed and was wondering that also.


    Official OpenROM Developer
    Want to contribute to OpenROM? Click HERE.
    Want to view my personal GitHub? Click HERE.
  5. #5  

    Default Re: Is anything working yet

    Hey, Nigel so where are we with the Nigel Meets Fox project? I'd like to help I just don't know what to do or where to start.
  6. #6  
    Dannyman3819's Avatar

    Posts
    157 Posts
    ROM
    Everchanging

    Default Re: Is anything working yet

    Quote Originally Posted by thenameisnigel View Post
    Actually noticed and was wondering that also.
    I haven't got anything built yet

    Sent from my LG-LS840 using Tapatalk 2
  7. #7  

    Default Re: Is anything working yet

    Same here I'd like to contribute all I can.

    Sent from my A500 using Android Central Forums
  8. #8  
    thenameisnigel's Avatar

    Posts
    1,414 Posts
    Global Posts
    1,424 Global Posts
    ROM
    Stock

    Default Re: Is anything working yet

    Quote Originally Posted by progranade View Post
    Hey, Nigel so where are we with the Nigel Meets Fox project? I'd like to help I just don't know what to do or where to start.
    It requires access to the bootloader, the same bootloader I have yet to crack.

    Sent from my SPH-D710 using Tapatalk 2


    Official OpenROM Developer
    Want to contribute to OpenROM? Click HERE.
    Want to view my personal GitHub? Click HERE.
  9. #9  

    Default Re: Is anything working yet

    I thought the boot loader was finally handled... Damn you guys are troopers lol.

    Sent from my Galaxy Nexus using Tapatalk 2
  10. #10  
    thenameisnigel's Avatar

    Posts
    1,414 Posts
    Global Posts
    1,424 Global Posts
    ROM
    Stock

    Default Re: Is anything working yet

    Quote Originally Posted by n0ve View Post
    I thought the boot loader was finally handled... Damn you guys are troopers lol.

    Sent from my Galaxy Nexus using Tapatalk 2
    I blame LGE, lol.

    Sent from my SPH-D710 using Tapatalk 2


    Official OpenROM Developer
    Want to contribute to OpenROM? Click HERE.
    Want to view my personal GitHub? Click HERE.
    uvstr36 and Own3r like this.

Similar Threads

  1. Nexus one mic is not working.
    By stalker in forum Google / HTC Nexus One
    Replies: 2
    Last Post: 08-26-2010, 11:27 PM
  2. qik on sprint evo is it working?
    By crazymikeonly in forum Android Applications
    Replies: 2
    Last Post: 06-08-2010, 02:03 AM
  3. Replies: 16
    Last Post: 05-09-2010, 02:24 PM
  4. Replies: 9
    Last Post: 04-25-2010, 05:48 PM
  5. Facebook is now working
    By Brett in forum Android Applications
    Replies: 7
    Last Post: 11-25-2009, 06:45 AM

Posting Permissions

B