Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default AKO Webmail

    I cannot get ako to work on my G'zOne Commando. I have tried every option listed for the other android operating systems.
    I go to email
    CHoose other
    enter email address:
    enter password:
    I have tried it showing password and without.
    Click sign in
    choose IMAP
    enter username
    enter password
    Imap Server: imap.us.army.mil
    port: It automatically gives me one/ when that doesn't work i use 993
    Security type: SSL
    Authentication type: I have used none, login, and plaintext
    click next
    smtp server: mailrouter.us.army.mil
    port: it automatically fives me one/ when that doesnt work i use 465
    security type ssl
    authentication type: I have tried none and plaintext
    Account options - notify me when email arrives
    Account nickname: AKO

    Checking incoming server settings . . .

    Setup could not finish
    cannot connect to server
    (authentication failed)

    Please help. I can't think of what else to do
  2. #2  
    B_Wat's Avatar

    Posts
    18 Posts
    Global Posts
    17 Global Posts

    Default Re: AKO Webmail

    Quote Originally Posted by jca3498 View Post
    I cannot get ako to work on my G'zOne Commando. I have tried every option listed for the other android operating systems.
    I go to email
    CHoose other
    enter email address:
    enter password:
    I have tried it showing password and without.
    Click sign in
    choose IMAP
    enter username
    enter password
    Imap Server: imap.us.army.mil
    port: It automatically gives me one/ when that doesn't work i use 993
    Security type: SSL
    Authentication type: I have used none, login, and plaintext
    click next
    smtp server: mailrouter.us.army.mil
    port: it automatically fives me one/ when that doesnt work i use 465
    security type ssl
    authentication type: I have tried none and plaintext
    Account options - notify me when email arrives
    Account nickname: AKO

    Checking incoming server settings . . .

    Setup could not finish
    cannot connect to server
    (authentication failed)

    Please help. I can't think of what else to do
    I couldnt get it to work either but K9 mail from the market pulls all my emails in just put in all your info like you was before that should work
  3. #3  

    Default Re: AKO Webmail

    Quote Originally Posted by B_Wat View Post
    I couldnt get it to work either but K9 mail from the market pulls all my emails in just put in all your info like you was before that should work
    I was able to get mine to work following the

Posting Permissions

B