1. GZonerocks's Avatar
    Before the Gingerbread update, if somebody called and left a message, i would get the green flashing LEd to let me know I have a meassage. That stopped working after the update, and I only get the flashing light now for text and e-mail messages.


    Any way to turn it back on ? VERY anoying to have to keep checking screen for a message, need that blinking Light.
    10-11-2011 10:34 PM
  2. anthony2558's Avatar
    Try menu- settings- display. Then select notification flash. It may have just been unchecked do to advanced battery saver settings in GB.

    Sent from my ADR6400L using Tapatalk
    10-11-2011 10:40 PM
  3. GZonerocks's Avatar
    Try menu- settings- display. Then select notification flash. It may have just been unchecked do to advanced battery saver settings in GB.

    Sent from my ADR6400L using Tapatalk
    Tried, but there were only four option on that windiwm Brightness,auto rotate, animation and Screen time outr. Nothing about notification flash.........
    10-13-2011 03:00 PM
  4. cbreze's Avatar
    I never tried the stock, prefferred "light flow" 3rd party app. Works great, lots of functionality I was looking for. Colors, etc.
    I set the flashing lights to turn off at a preset time(bedtime). In a dark room that flashing was really annoying. Anyway, it's an option.
    10-13-2011 03:27 PM
  5. anthony2558's Avatar
    Tried, but there were only four option on that windiwm Brightness,auto rotate, animation and Screen time outr. Nothing about notification flash.........
    Hmm, I'm rooted with custom rom, maybe those aren't options in stock ROM. I'll check my buddies stock one. I know there is a way.

    T-Bolt using Tapatalk.
    10-13-2011 11:34 PM
  6. geofolk's Avatar
    Where did you find a custom ROM?
    12-28-2011 07:50 AM
  7. geofolk's Avatar
    where did you find your custom rom?
    12-28-2011 07:52 AM
LINK TO POST COPIED TO CLIPBOARD