06-23-2015 09:32 PM
194 ... 34567 ...
tools
  1. thetechnoland's Avatar
    mine doesn't work D: i try but it always ends the restore...
    02-10-2013 06:40 PM
  2. cherly09's Avatar
    I just got my Kyocera Rise the other day and it automatically updated the firmware. I have tried this root program repeatedly over the last 4 days with no luck. Sometimes it will reboot, but Superuser is not installed and I still get a "$" instead of "#" on terminal emulator. Other times it will say "restore started" and "restore ended" and not reboot at all. When I run the root program, I do see that I get messages that "/system/app/backup-restore.apk" and "/system/bin/ric" are not found. I have installed the drivers from the Kyocera website and also used pdanet+ to update the drivers and no luck. I have also installed API's 15 and 17 in SDK manager as well. No luck. What am I doing wrong???? Please help!
    Amber Fitzgerald likes this.
    02-10-2013 08:48 PM
  3. ZackVortex's Avatar
    For those having problems rooting or don't have a pc and want to root go to:
    http://androidforums.com/showthread.php?t=686996
    I can conform it works.

    Sent from my C5155 using Xparent Blue Tapatalk 2
    02-12-2013 03:30 AM
  4. daffy_duck_nj's Avatar
    For those having problems rooting or don't have a pc and want to root go to:
    http://androidforums.com/showthread.php?t=686996
    I can conform it works.

    Sent from my C5155 using Xparent Blue Tapatalk 2
    I used this method as well. I had one minor issue which required me to reboot after running poot twice. (That app crashed the first time I used it.) I then followed the rest of the directions, and confirmed root by typing su in terminal emulator. Then I applied the well-known (to root users) egl tweak, and after rebooting, installed No Frills CPU CLASSIC. I run the phone at 806 MHz - 1024 GHz, ondemand, and the clq (?) scheduler. There are a few other tweaks I might apply later, like the dalvik vm one, but as of now, this phone runs really well! I'll probably run some benchmarking apps later and see how it compares with my stock unrooted results.
    02-12-2013 12:11 PM
  5. nbgcustoms's Avatar
    someone please help i install the drivers and ran the bi4nary thing and it says "path not specified".
    02-12-2013 06:06 PM
  6. cherly09's Avatar
    For those having problems rooting or don't have a pc and want to root go to:
    http://androidforums.com/showthread.php?t=686996
    I can conform it works.

    Sent from my C5155 using Xparent Blue Tapatalk 2

    I've tried this method several times now with no luck. I have enabled usb debugging and accepted unknown sources for downloading. I downloaded all 3 apps (poot, then minstro 2, then superuser). Then I ran poot and it asked to update the library and it downloaded some files. Then I left poot and went in to superuser and updated the binary. Then I went into terminal emulator to check on root access (typed 'su') and got a bunch of errors and big caps that say "CANNOT LOAD EXECUTABLES" and permission denied. What am I doing wrong???
    02-12-2013 07:27 PM
  7. ZackVortex's Avatar
    I've tried this method several times now with no luck. I have enabled usb debugging and accepted unknown sources for downloading. I downloaded all 3 apps (poot, then minstro 2, then superuser). Then I ran poot and it asked to update the library and it downloaded some files. Then I left poot and went in to superuser and updated the binary. Then I went into terminal emulator to check on root access (typed 'su') and got a bunch of errors and big caps that say "CANNOT LOAD EXECUTABLES" and permission denied. What am I doing wrong???
    In replied in that thread for you help answer.(DMedina559)

    Sent from my C5155 using Xparent Blue Tapatalk 2
    cherly09 likes this.
    02-12-2013 07:36 PM
  8. cherly09's Avatar
    In replied in that thread for you help answer.(DMedina559)

    Sent from my C5155 using Xparent Blue Tapatalk 2

    I got it to work!! Thank you so much!!
    02-12-2013 08:28 PM
  9. irlhax's Avatar
    Works
    02-14-2013 12:58 AM
  10. jrollings93's Avatar
    it works fine on my kyocera rise, pretty awesome. thanks man.
    02-17-2013 01:33 AM
  11. djkfunk's Avatar
    couldn't get it to work for my brand new Virgin Mobile Kyocera Rise...but the link to the other method worked like a charm...thank you very much ZackVortex for sharing
    02-18-2013 02:41 AM
  12. a cullen's Avatar
    I recently rooted my phone using the old method. I noticed an automatic firmware update taking place, and turned off the phone.
    Will the new firmware remove root?
    Should I turn off firmware updates? How would I do that?
    02-18-2013 10:56 AM
  13. ZackVortex's Avatar
    I recently rooted my phone using the old method. I noticed an automatic firmware update taking place, and turned off the phone.
    Will the new firmware remove root?
    Should I turn off firmware updates? How would I do that?
    I did the update and I was still able to root.
    Someone at Android Forums said they didn't lose root after the update.

    Sent from my C5155 using Xparent Blue Tapatalk 2
    02-18-2013 03:31 PM
  14. inderstalvnv's Avatar
    went by the guide to the letter did not root my raze at all i have virgin moble
    02-19-2013 03:57 PM
  15. GZgunner's Avatar
    Has anyone gotten a modem port on the virgin mobile model. You can enter daig mode but only shows up as serial port?
    02-20-2013 01:10 PM
  16. Stanley Steemer's Avatar
    My phone hasnt done any magic, it just sits there
    02-21-2013 11:37 PM
  17. xavier69her's Avatar
    mine says "the system cannot find the path specified" help anyone ?
    02-24-2013 10:46 PM
  18. reTLk9mr's Avatar
    Thanks to all the people that have contributed to this method, but on xda and here.

    Unfortunately I think they patched this fix away, at least I can't seem to get mine rooted. It just spins forever trying to create the symlink, meaning that the restore isn't granting access to the right folder.

    If anyone else is still having luck, I'd be interested to know.
    03-04-2013 04:20 PM
  19. sgirard1991's Avatar
    worked great first try, thanks.
    03-06-2013 01:00 AM
  20. jeol's Avatar
    Worked for me too after two try.
    03-10-2013 09:15 PM
  21. nefket's Avatar
    tried multiple times and nothing even tried running as admin i get the same message everytime mount permission denied are you root what am i doing wrong
    03-14-2013 04:29 AM
  22. GODDESSDS's Avatar
    Thanks dear cole, my question is, whats next should i dwnld an tether app? and which one do you recommand
    03-15-2013 07:04 PM
  23. reTLk9mr's Avatar
    Augh, so frustrating. I discovered that one of the problems was that it was using my system version of adb, not the one in ./stuff, so now I can get it past "Running", but when it reboots I get "mount: permission denied". I've even just tried echoing directly into /data/local.prop.

    To anyone who is rooted, can you post the contents of your /data/data/com.android.settings/a/file99? I'm curious about what that file is supposed to contain.

    Also, I should note that I am trying this under Linux.
    03-16-2013 12:32 AM
  24. Michael Meier's Avatar
    so i downloaded one driver the 64bit driver wouldnt download. Anyway I plug my kyocera rise in the usb port on my computer and press 1 and its says please plug in device and turn usb debugging on. please i need help
    03-16-2013 11:29 PM
  25. Michael Meier's Avatar
    it wont connect to my kyocera rise. I tried downloading poot and everything but it wont open my computer. PLEASE ANYONE HELP!!!!!
    03-16-2013 11:31 PM
194 ... 34567 ...

Similar Threads

  1. [GUIDE] How to Root Your Nook Color
    By Will Shanklin in forum Barnes & Noble Nook Color
    Replies: 226
    Last Post: 03-27-2014, 03:52 PM
  2. [KERNEL] [GUIDE] Root Your Stratosphere! :-)
    By KnightCrusader in forum Samsung Stratosphere
    Replies: 74
    Last Post: 01-28-2014, 11:15 PM
  3. Guide: Rooting Your Evo Design...The Saga Continues
    By lolinternet in forum HTC EVO Design 4G
    Replies: 84
    Last Post: 01-14-2014, 12:35 PM
  4. [Guide] How to root your myTouch 4G
    By Kevin OQuinn in forum myTouch 4G Rooting, ROMs, and Hacks
    Replies: 29
    Last Post: 12-01-2013, 06:08 PM
LINK TO POST COPIED TO CLIPBOARD