1. Dasia Wilson's Avatar
    I recently got my old Pantech Burst back to replace my other Pantech Burst. It turns out that they are to different models. I've been trying to download apps that i had on my other one but it either says "your device isn't compatible with this version" or ["blank" could not be downloaded due to an error. (Error retrieving information from server. [RPC:S-3]). I tried updating my phone but that didn't work and neither did just restarting it. I really need help because I'm starting to hate this phone and I might just throw it away and get a new one.
    01-04-2014 02:45 PM
  2. srkmagnus's Avatar
    I recently got my old Pantech Burst back to replace my other Pantech Burst. It turns out that they are to different models. I've been trying to download apps that i had on my other one but it either says "your device isn't compatible with this version" or ["blank" could not be downloaded due to an error. (Error retrieving information from server. [RPC:S-3]). I tried updating my phone but that didn't work and neither did just restarting it. I really need help because I'm starting to hate this phone and I might just throw it away and get a new one.
    What OS is the older Pantech Burst using? Some apps are not compatible with older OS', such as 1.5, 2.0, etc. Take a look at the app requirements and see what the minimum OS is to install and use the app.
    01-04-2014 04:22 PM
  3. Frank Demetro's Avatar
    I recently got my old Pantech Burst back to replace my other Pantech Burst. It turns out that they are to different models. I've been trying to download apps that i had on my other one but it either says "your device isn't compatible with this version" or ["blank" could not be downloaded due to an error. (Error retrieving information from server. [RPC:S-3]). I tried updating my phone but that didn't work and neither did just restarting it. I really need help because I'm starting to hate this phone and I might just throw it away and get a new one.
    07-14-2015 02:17 PM
  4. Debsta 1961's Avatar
    What OS is the older Pantech Burst using? Some apps are not compatible with older OS', such as 1.5, 2.0, etc. Take a look at the app requirements and see what the minimum OS is to install and use the app.
    04-20-2016 09:51 AM

Similar Threads

  1. Any apps that offer security on public WiFi networks?
    By demon311 in forum Android Apps
    Replies: 6
    Last Post: 06-23-2015, 09:53 AM
  2. GPS on 4.3
    By thor492001@gmail.com in forum Sprint Galaxy S III
    Replies: 4
    Last Post: 01-12-2014, 07:50 PM
  3. Bluetooth draining battery? But its not on. confused!
    By petefromguelph in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 8
    Last Post: 01-08-2014, 10:06 PM
  4. Which is best kernel to use on this rom? GS3?
    By kabuchi in forum Samsung Galaxy SIII I9300
    Replies: 2
    Last Post: 01-06-2014, 03:42 PM
LINK TO POST COPIED TO CLIPBOARD