1. applegrew's Avatar
    Of late I am facing a strange issue. I have a Moto E with Android 4.4.4. Mobile data is set to "off" and I have my Wifi always on. Still daily three - four times a day I am receiving notification of 0.03MB of usage.

    In India after each internet session (after some internet usage, stop all internet activity for few minutes) the service provider sends a notification with data usage and the amount charged.

    I have been getting this 0.03MB usage charge almost randomly but consistently. This issue came up in last two-three days. Incidentally my wife too faced the exact same issue a month back. She too has Moto E with but then she had Android 4.4.3. She had to get her GPRS deactivated for this.

    I also checked the data usage screen and the phone shows zero usage in the period when I started facing this issue.
    07-27-2014 03:02 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Sorry for this very late response--is this still an issue for you? (You may not have gotten a good response since it wasn't posted in the device forum--I moved it to the Moto E forum now).
    01-24-2016 02:02 PM

Similar Threads

  1. Headphone works but mic doesn't
    By AC Question in forum Ask a Question
    Replies: 7
    Last Post: 07-30-2014, 06:49 PM
  2. Need help with my booting my phone!
    By vivian6787 in forum Ask a Question
    Replies: 1
    Last Post: 07-27-2014, 02:42 AM
  3. My android phone camera
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-27-2014, 02:30 AM
  4. candy crush crushed my htc one x
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-27-2014, 01:08 AM
  5. my files / list by name not thumbnails / camera vs gallery
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 07-27-2014, 01:04 AM
LINK TO POST COPIED TO CLIPBOARD