1. cooljatt18's Avatar
    While on call I have been having problems listening to the other side person due to crackle and echo will appear randomly for a couple of mili seconds, this happens in earpiece as well as speaker mode.
    Any suggestions how to rectify this issue??
    I am still on stock OS, as the kitkat upgrade is not available in my region, will updating to kitkat help ??
    01-07-2014 05:19 AM
  2. Reciprocal's Avatar
    While on call I have been having problems listening to the other side person due to crackle and echo will appear randomly for a couple of mili seconds, this happens in earpiece as well as speaker mode.
    Any suggestions how to rectify this issue??
    I am still on stock OS, as the kitkat upgrade is not available in my region, will updating to kitkat help ??
    I can hear it a lot more in speaker phone more than on the ear piece. Doesn't bother me too much, but it is really hard to hear the person on the other end.

    If it gets too bad, you might want to get it replaced by Motorola.

    Posted via Android Central App
    01-07-2014 06:46 AM
  3. cooljatt18's Avatar
    I can hear it a lot more in speaker phone more than on the ear piece. Doesn't bother me too much, but it is really hard to hear the person on the other end.

    If it gets too bad, you might want to get it replaced by Motorola.

    Posted via Android Central App
    thanks for your suggestion, you are from which country ? Do yo uthink software update will help ?
    01-07-2014 07:24 AM
  4. Reciprocal's Avatar
    thanks for your suggestion, you are from which country ? Do yo uthink software update will help ?
    I'm in the US. Now that I think about it, I don't remember hearing that much static on 4.3, so it might be a software based problem. I might give Motorola tech support a call and see this is a known issue.
    01-07-2014 04:31 PM
  5. cooljatt18's Avatar
    I'm in the US. Now that I think about it, I don't remember hearing that much static on 4.3, so it might be a software based problem. I might give Motorola tech support a call and see this is a known issue.
    thanks for your reply, if you talk to to moto tech support do let me know what they say.
    01-07-2014 09:41 PM

Similar Threads

  1. New Software on the Horizon?
    By jlongrc in forum Samsung Galaxy Note 8.0
    Replies: 1
    Last Post: 01-07-2014, 07:19 AM
  2. Error mesage in all apps when connected to mobile data with Sony Xperia Z 10.1 Tablet
    By Brian Grimwade in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 01-07-2014, 02:00 AM
  3. WiFi is stuck at 'turning on' NEED HELP!
    By bobboisdoin in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 01-07-2014, 01:34 AM
  4. No text message notification in top status with Virgin Mobile Supreme phone
    By GeekyGoogleGirl in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 01-07-2014, 01:27 AM
  5. Galaxy S2 turns off randomly - won't turn on
    By YossiD in forum General Help and How To
    Replies: 2
    Last Post: 01-06-2014, 11:59 PM
LINK TO POST COPIED TO CLIPBOARD