Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Youtube playing fast? No audio via radio/music player?

    Hello, I just bought a Moto G and have a couple of problems. All videos on Youtube play in fast-forward and there is no sound? There is also no sound from the radio or music player with/without my headphones. Please if you know how to fix these issues it would mean a lo to me, thanks.
  2. #2  
    Ry
    Ry is offline
    Ry's Avatar

    Posts
    8,756 Posts
    Global Posts
    8,792 Global Posts

    Default Re: Moto G problems

    Quote Originally Posted by Maild View Post
    Hello, I just bought a Moto G and have a couple of problems. All videos on Youtube play in fast-forward and there is no sound? There is also no sound from the radio or music player with/without my headphones. Please if you know how to fix these issues it would mean a lo to me, thanks.
    Which Moto G do you have?

    - Moto G (US GSM)
    - Moto G (International GSM)
    - Moto G (Verizon CDMA)
    Android Central Moderator

    Motorola Moto X (212.55.26.ghost_verizon.Verizon.en.US, KitKat 4.4.4)
    Motorola Moto G (210.12.41.falcon_cdma.Verizon.en.US, KitKat 4.4.4)
    Google Nexus 7 2012 (LRX21P, Lollipop 5.0)
    What other devices have I had? Here's my phone timeline.
    Support your favorite Android app and game developers. Pay for apps! And don't block ads!

    Community Rules & Guidelines - Mobile Nations Forums
  3. Thread Author  Thread Author    #3  

    Default Re: Moto G problems

    I think International, it was bought via German Amazon.
  4. Thread Author  Thread Author    #4  

    Default Re: Youtube playing fast? No audio via radio/music player?

    Today the Youtube video and sound works. I didn't change anything it just started working fine on its own.
  5. #5  

    Default Re: Youtube playing fast? No audio via radio/music player?

    Even I've a same problem.

    Mine is International GSM, I bought in India. I've downloaded few videos from YouTube, where video is playing very much fine but, there is no audio playing for it. Video is HD. and few more videos which I downloaded from YouTube are working fine. Please tell me is there any limitations for using the videos on Moto G? [Like only few resolutions and formats works fine with Moto G? those video I downloaded are playing properly in my laptop but not in Moto G.]

Similar Threads

  1. LG Optimous G Pro TWRP No OS installed.
    By Axel Womble in forum Android 4.4 KitKat
    Replies: 2
    Last Post: 03-30-2014, 10:18 AM
  2. Cutting and pasting - no better on N3
    By Madd54 in forum Samsung Galaxy Note 3
    Replies: 20
    Last Post: 01-17-2014, 07:06 PM
  3. Replies: 5
    Last Post: 01-13-2014, 06:20 PM
  4. Can HTC ONE be used with no problem in a lite rain ?
    By Alvaro Miranda1 in forum HTC One
    Replies: 5
    Last Post: 01-13-2014, 11:09 AM
  5. YouTube on Note 3
    By chjackson in forum T-Mobile Samsung Galaxy Note 3
    Replies: 0
    Last Post: 01-12-2014, 07:05 PM

Posting Permissions