Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Unhappy Moto G Bluetooth Stops Working with a 2004 Prius

    Phone: MOTO G (latest OS)
    Car: 2004 Toyota Prius
    Issue: Bluetooth fails.

    My previous Moto Razr(2004) phone worked perfectly with the car bluetooth. Never broke connection.

    With tthe new Moto G:
    At first, I have no problem pairing it with the car and may work several times.
    By the next day, or sooner, it will no longer fully connect.
    It can dial the number, but the audio does not go to car speakers, it is on Cell phone.
    It will also not hang up by the car either once it is in that state and it stays broken.

    To fix the problem, I have to do these steps.
    1. Unpair the device from both phone and car.
    2. Turn the bluetooth OFF on the phone and turn the phone off too.
    3. Restart the phone and pair the device again with the car. No problem.

    It then works again, for awhile until the pairing is broken again as above.
    any suggestions? Bad hardware? Android KitKat?

    thanks
    Ken - PC tech
  2. #2  

    Default Re: Moto G Bluetooth Stops Working with a 2004 Prius

    Did you find a solution? I am seeing the same issue with a 2004 Prius and a Moto X running Kitkat 4.4.4.
  3. #3  
    cgardnervt's Avatar

    Posts
    3,352 Posts
    Global Posts
    2,048 Global Posts
    ROM
    None Yet...

    Default Re: Moto G Bluetooth Stops Working with a 2004 Prius

    Your phone is telling you something....GET A REAL CAR PLEASE!

    The true meaning of the smartphone!

    In truth have you updated it the phones firmware?
  4. #4  

    Default Re: Moto G Bluetooth Stops Working with a 2004 Prius

    I was thinking the same thing - might be time to find a car that works with the phone

    The Moto X is running the recent Verizon 4.4.4 update (212.55.26.ghost_verizon.Verizon.en.US). I was hoping that the update would fix the problem, but no...

Similar Threads

  1. Replies: 7
    Last Post: 03-20-2014, 11:49 PM
  2. New Moto x owner over here ;)
    By blackberriquero in forum Moto X (2013)
    Replies: 7
    Last Post: 03-15-2014, 06:17 PM
  3. Wifi works but now No data!?!?
    By glitchgod in forum AT&T Galaxy S3 Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 03-14-2014, 09:45 AM
  4. Google Wallet with Kitkat
    By mrwallyy in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 03-14-2014, 12:06 AM
  5. Unlock and root AT&T moto x
    By minnis12 in forum Moto X Rooting, ROMs, & Hacks
    Replies: 4
    Last Post: 03-13-2014, 07:56 PM

Posting Permissions